Zobrazenie otázok označených: Zobraziť všetky otázky
  • Vyriešené

Where are the separate reload and stop buttons gone? I want them back

There used to be separate "reload" and "stop" buttons available that I can pick via "Customize" menu and put next to the address bar. The archived solution suggested here… (čítať viac)

There used to be separate "reload" and "stop" buttons available that I can pick via "Customize" menu and put next to the address bar. The archived solution suggested here (https://support.mozilla.org/en-US/questions/1203285) doesn't or does no longer work. Now what? I have the lastest version of firefox (85).

Otázku položil(a) jerriy Pred 1 týždňom

Na otázku odpovedal(a) jscher2000 Pred 1 týždňom

firefox is not running on Windows 10 , require only compatible mode

The mozilla firefox stop working suddenly on Windows 10, i tried almost everything and i was not being able to fix it. What i did is : 1. Started firefox in safe mode 2.… (čítať viac)

The mozilla firefox stop working suddenly on Windows 10, i tried almost everything and i was not being able to fix it. What i did is :

1. Started firefox in safe mode 2. Uninstalled compeletely firefox and then tried to install it, on end of installation was getting the error the application was unable to start correctly (0xc000000d) 3. checked about:crashes is not possible because only allow you to write and nothing else happens if you press enter stays as it is

Somehow firefox installed and i am only able to start it on compatible mode, how can i fix the problem and see what it happens?

Running in compatible mode breaks the visual on full screen also.

Otázku položil(a) reffertzy_a109f Pred 1 týždňom

Posledná odpoveď od jonzn4SUSE Pred 1 týždňom

Nectar.com and saving passwords - technical change by Firefox needed

https://www.nectar.com/ has changed. The log in page is now:- https://www.nectar.com/id/start/enter-card-number The saved password for https://www.nectar.com doesn't appe… (čítať viac)

https://www.nectar.com/ has changed. The log in page is now:- https://www.nectar.com/id/start/enter-card-number The saved password for https://www.nectar.com doesn't appear or work on this page. The automatic 'Saving 'new' password' doesn't appear or work. Deleting and saving the new address https://www.nectar.com/id/start/enter-card-number doesn't work either because Firefox Logins and passwords deletes everything after .com?

Round and round and round we go.

Why is there no way to contact Firefox? Nobody on/in the Community can make the required technical changes?

So this is all just frustration and time wasting?

Shouldn't Firefox have recognised this themselves and made the necessary changes?

Otázku položil(a) jbeaven Pred 1 týždňom

Posledná odpoveď od cor-el Pred 1 týždňom

  • Vyriešené

Warning: Potential Security Risk...

hi! sometimes when trying to visit a site by clicking a google search result link, firefox stops it and shows: Warning: Potential Security Risk Ahead Firefox detected a … (čítať viac)

hi! sometimes when trying to visit a site by clicking a google search result link, firefox stops it and shows:

Warning: Potential Security Risk Ahead Firefox detected a potential security threat and did not continue to (website).com. If you visit this site, attackers could try to steal information like your passwords, emails, or credit card details...

So my question is, would attackers be able to steal such information if i never enter any? ie, if i only visit the site to read about things...

thanks for your reply!

Otázku položil(a) coatli Pred 1 týždňom

Na otázku odpovedal(a) coatli Pred 1 týždňom

Login issues to various accounts upon recent Firefox update

FireFox just updated onto my older Mac computer running OS 10.10.5 to version 78.7.1esr. I now cannot login to at least one of my banking and medicare accounts, but can l… (čítať viac)

FireFox just updated onto my older Mac computer running OS 10.10.5 to version 78.7.1esr. I now cannot login to at least one of my banking and medicare accounts, but can log into other accounts I have. For the banking account I get this message: "Please try using another internet browser. If you still receive this message, please call the Customer Care Center at 1-800-XXX-XXXX and reference code: 18.67472317.1612970980". For Medicare I get: 'Access Denied You don't have permission to access "http://account.mymedicare.gov/?" on this server. Reference #18.47f86668.1612971914.68502162'. Using Safari I can login to these accounts just fine. Turning off all extensions does not remedy the problem.

I have a another Mac, running OS 10.12.6 and Firefox 82.0.3 and I don't have problems logging into these accounts.

Otázku položil(a) drein422481 Pred 2 týždňami

Posledná odpoveď od drein422481 Pred 1 týždňom

I can't find widevine module on addons.mozilla.org

Hello, I am trying to use netflix on firefox-esr on linux. The documentation said that "Google Widevine CDM" is supposed to be installed automatically (like "OpenH264") b… (čítať viac)

Hello,

I am trying to use netflix on firefox-esr on linux. The documentation said that "Google Widevine CDM" is supposed to be installed automatically (like "OpenH264") but it is not. This module is not installed and can't be find on addons.mozilla.org I can't find nether the option DRM to tick or untick in my settings.

Do you know where I can find this plugin and how to install it please ?

Otázku položil(a) benjamin.chantalat Pred 2 týždňami

Posledná odpoveď od AliceWyman Pred 1 týždňom

Firefox bad performance with Web Apps

I've been having bad experience with FF more and more with Web Apps and other websites, there always seem buggy, slow, or render badly, i'm finding myself have to go to C… (čítať viac)

I've been having bad experience with FF more and more with Web Apps and other websites, there always seem buggy, slow, or render badly, i'm finding myself have to go to Chrome to get the intended look/functionality

examples:

  1. miro.com
  2. webflow.com
  3. alexdram.com [portfolio website]

Otázku položil(a) NadimX Pred 2 týždňami

Change e-post adress

I have an new e-postadress. I like to change to this new one! Please help!! The NEW: evafchristoffersson@gmail.com The old; eva.christoffersson@comhem.se Hoping for soo… (čítať viac)

I have an new e-postadress. I like to change to this new one! Please help!!

The NEW: evafchristoffersson@gmail.com

The old; eva.christoffersson@comhem.se

Hoping for soon help! Best regards Eva Fleischer Christoffersson

Otázku položil(a) eva.christoffersson Pred 2 týždňami

Posledná odpoveď od Scribe Pred 2 týždňami

Tweets not showing- works in other browsers

Whenever I check someone's profile page it says so&so hasn't tweeted yet - sometimes repeatedly refreshing works but most of the time it doesn't. Media tweets will di… (čítať viac)

Whenever I check someone's profile page it says so&so hasn't tweeted yet - sometimes repeatedly refreshing works but most of the time it doesn't. Media tweets will display correctly as will the persons likes. This happens when firefox starts in safe mode & when tracking protection is turned off. This is every account I check apart from my own & my timeline loads fine. The profiles show correctly in chrome & edge so this must be a firefox problem. I have the latest version & have cleared cache & cookies. Is anyone else experiencing the same?

Otázku položil(a) Emma Pred 2 týždňami

Posledná odpoveď od Emma Pred 2 týždňami

  • Vyriešené

Can't add search engine to Firefox (Windows)

Hi, other than the default search engines, I tried adding some more to Firefox in the options. The method I did this was, say I need to add Yandex search engine, I went t… (čítať viac)

Hi, other than the default search engines, I tried adding some more to Firefox in the options. The method I did this was, say I need to add Yandex search engine, I went to yandex.com https://yandex.com and clicked the three dots and the address bar and selected "add search engine" but when i go to options>search, the engines i added are in the drop down list (1), but not in the grid table (2)where you can add a keyword or remove the engine.

Is there a way to fix this?

Otázku položil(a) tyeberg73 Pred 3 týždňami

Na otázku odpovedal(a) Standard8 Pred 2 týždňami

base64 images not showing up properly

base64 images always look like this when I load them up in a website. In 80% of cases, for the first 0.2 seconds the image displays fine, then disappears. The image loads… (čítať viac)

base64 images always look like this when I load them up in a website. In 80% of cases, for the first 0.2 seconds the image displays fine, then disappears. The image loads fine on Safari, so this is definitely an issue with Firefox.

I had a look at the links representing one of the base64 images I encountered in both Safari and Firefox. What I found was that while the first 39 characters of the image links after the "data:image/png;base64" headers were the same, after that the two links were completely different. Another thing I noted was that the Safari image link had 4701 characters after "data:image/png;base64" while the Firefox image link only had 739, meaning that somewhere between 80% and 99% of data (depending on how you look at it) was "lost"by Firefox.

I tried disabling hardware acceleration, using Private Windows (effectively same as clearing cookies), and disabling all my extensions. None worked.

Otázku položil(a) justforsignup42 Pred 2 týždňami

Posledná odpoveď od justforsignup42 Pred 2 týždňami

  • Vyriešené

Does Private Browser save session data across Browser windows?

I've been struggling today with accessing two systems on my work laptop. As I'm an administrator on both sites, I've been purposely using "private mode" browser sessions… (čítať viac)

I've been struggling today with accessing two systems on my work laptop. As I'm an administrator on both sites, I've been purposely using "private mode" browser sessions in Firefox (my default and fav) but I was surprised to see that the private mode appears to be "save" some of the session data from those systems - at least temporarily until I close all of those windows entirely?

I log in to one of those corporate sites with a username + password, then attempt to login to the other one in a separate tab, but it immediately attempts to auto-login me in with the credentials from the first site (which doesn't work as both sites require a different username/password for security reasons). I tried several combinations: I used separate private browser windows (instead of tabs) and the same thing happens. It's like it shares data across the instances? I also tried the reverse - logging into the 2nd system first on a fresh instance, then login to the first, and the same thing happens with a similar "invalid login" error.

Maybe its something weird about the auth on our network, like SSO? ...

I have noticed similar though where I've had other, multiple private browser sessions open on my personal laptop and even though I've closed one of them, activity from the site I closed has continued to happen in the background because the other private windows remained open ...

Otázku položil(a) labrat045 Pred 2 týždňami

Na otázku odpovedal(a) cor-el Pred 2 týždňami

Firefox won't stop showing Website in Address Bar suggestion

I have cleared all of my history multiple times, and still, when I search something on my Address bar, earlier sites show up. This is especially annoying, as I had cleare… (čítať viac)

I have cleared all of my history multiple times, and still, when I search something on my Address bar, earlier sites show up. This is especially annoying, as I had cleared my whole history a while ago, so it doesn't take up as much space. Earlier, when I wanted to go on Google (My default search engine is Duck Duck Go, but sometimes i need Google because Duck Duck Go doesn't show what I want), I'd just have to type "g" and press enter. Now when I press "g", it shows "gamingjs.com". How can I get rid of this Website?

Also, even if I type "google", the first suggestion is still "google - Search with DuckDuckGo".

I can't provide a screenshot, as the address bar collapses automatically when I make a screenshot.

Otázku položil(a) CMatrix Pred 2 týždňami

Posledná odpoveď od vande1 Pred 2 týždňami

Is there an Add-on (or internal function) to rename bookmarks with a prefix of it's Upload Date? (NOT the added-to-BM date).

Add-on to rename bookmarks with a prefix of it's Upload Date? (NOT the added-to-BM date). I'm looking to sort a group of bookmarks so I can view them in the order they w… (čítať viac)

Add-on to rename bookmarks with a prefix of it's Upload Date? (NOT the added-to-BM date).

I'm looking to sort a group of bookmarks so I can view them in the order they were uploaded. NOT the order that they were added to my own Bookmarks. Right now, I have to go to each page, use Add-To-Bookmarks cntl-D, and manually edit the BMs name by adding a date prefix I read from that page. IE: "2021-02-12 - {original BM's name}" that way when I do an alpha sort, it also is listed by Upload Date.

Thanks for any add-on or functionality suggestions!

Otázku položil(a) Ed's FFox Pred 2 týždňami

FF wont display simple webpage from ESP8622 over LAN

Using an Espressif Systems ESP8622 Espressif Systems ESP8622 I am trying to delve into the IOT. A simple page I uploaded to the 8622 last night would not display in FF.… (čítať viac)

Using an Espressif Systems ESP8622 Espressif Systems ESP8622 I am trying to delve into the IOT. A simple page I uploaded to the 8622 last night would not display in FF. (78.7.1esr running on 2009 MAcPro OS 10.11.6). The page - displaying data from a DHT22 Temp & Humidity sensor appeared very briefly in the FF browser only to be replaced by a “Connection was reset” dialog. The ESP8622 is over WiFi through my router where could see it. I could also Ping it. I tried the local IP on another Mac using Chrome and the page loaded and stayed up and ditto result on a Pi4 in Chrome. Possible cause - a setting in config? Somewhere I keep away from unless guided! Just in case it helps - Hoping someone can throw some light...

Steve

Just in case there's an element in the code FF does not like- webpage code is below:

def web_page():

 html = """<html><head><meta name="viewport" content="width=device-width, initial-scale=1">
 <style>body{padding: 20px; margin: auto; width: 50%; text-align: center;}
 .progress{background-color: #F5F5F5;} .progress.vertical{position: relative;
 width: 25%; height: 60%; display: inline-block; margin: 20px;}
 .progress.vertical > .progress-bar{width: 100% !important;position: absolute;bottom: 0;}
 .progress-bar{background: linear-gradient(to top, #f5af19 0%, #f12711 100%);}
 .progress-bar-hum{background: linear-gradient(to top, #9CECFB 0%, #65C7F7 50%, #0052D4 100%);}
 p{position: absolute; font-size: 1.5rem; top: 50%; left: 50%; transform: translate(-50%, -50%); z-index: 5;}</style></head>
 <body><h1>DHT Sensor</h1><div class="progress vertical">
 <p>"""+str(temp)+"""*<p>
 <div role="progressbar" style="height: """+str(temp_percentage)+"""%;" class="progress-bar"></div></div><div class="progress vertical">
 <p>"""+str(hum)+"""%</p>
 <div role="progressbar" style="height: """+str(hum)+"""%;" class="progress-bar progress-bar-hum"></div></div></body></html>"""
 return html

Otázku položil(a) Steve Pred 2 týždňami

  • Vyriešené

default search engine problem

In order to use my preferred browser, MetaGer, I have to change the default search engine every time I open Firefox. After setting the default search engine, Firefox reve… (čítať viac)

In order to use my preferred browser, MetaGer, I have to change the default search engine every time I open Firefox. After setting the default search engine, Firefox reverts to Google after relaunch. How do I fix this? I'm using Firefox 85 with OS 10.13.6 High Sierra. Thanks

Otázku položil(a) garyjc7 Pred 3 týždňami

Na otázku odpovedal(a) garyjc7 Pred 2 týždňami

Can't switch off private browsing

Hi, I updated Firefox to the latest version (confirmed). Now whatever I try, it does nothing but private browsing even if I open a new window. Can't find any box to tick … (čítať viac)

Hi, I updated Firefox to the latest version (confirmed). Now whatever I try, it does nothing but private browsing even if I open a new window. Can't find any box to tick in the settings, preferences whatsoever to get it back to normal. Any ideas? Thanks a lot, Jurgen

Otázku položil(a) mac6500 Pred 2 týždňami

Posledná odpoveď od juergen.schaefer7 Pred 2 týždňami

Firefox get certificate error on valid certificate with TLS 1.2 site

When visited www.omd.md I get SSL_ERROR_UNSUPPORTED_VERSION. This site have trusted valid TLS 1.2 certificate. What can be the problem? … (čítať viac)

When visited www.omd.md I get SSL_ERROR_UNSUPPORTED_VERSION. This site have trusted valid TLS 1.2 certificate. What can be the problem?

Otázku položil(a) Temciuc Ion Pred 2 týždňami

Posledná odpoveď od cor-el Pred 2 týždňami

Disappeared Search Engine Icons In preference#search

I recently refreshed firefox and this happened. How do I fix it? It seems like some firefox files are missing but idk. I tried deleting startup cache but its still missin… (čítať viac)

I recently refreshed firefox and this happened. How do I fix it? It seems like some firefox files are missing but idk. I tried deleting startup cache but its still missing. Firefox 85.0.2 Windows 10 1903

Otázku položil(a) Eric15342335 Pred 2 týždňami