Zobrazenie otázok označených: Zobraziť všetky otázky

I changed my user agent, now I can't chage it back. I can't get through to your site on the computer with the changed browser. What do I do?

To upload photos to Instagram I changed my user agent to replicate an iPhone. Now I can't change it back. I can't get through to your site on the effected computer with t… (čítať viac)

To upload photos to Instagram I changed my user agent to replicate an iPhone. Now I can't change it back. I can't get through to your site on the effected computer with the changed browser. Thus, I can't download a new version of Firefox. I understand there may be a "revert to original" command somewhere, but I can't find it. HELP! What do I do? Thank you very much for your assistance,

Asked by Richard Nodine Pred 4 mesiacmi

Last reply by cor-el Pred 4 mesiacmi

On firefox I'm not able to compose a message in my yahoo email. Works on safari

When I'm on my yahoo email and I go to compose a new email it will not open that compose window. Therefore I can't make or send any new emails. Also, the area on the side… (čítať viac)

When I'm on my yahoo email and I go to compose a new email it will not open that compose window. Therefore I can't make or send any new emails. Also, the area on the side where all the files are shown is messed up, half of the titles are cut off. The window also has a jerky look, like a glitch. My email works normally in Safari. It's been like this for 2 days now. I tried to add a screenshot to this question but the browse function isn't letting me do that.

Asked by mina.kosar Pred 5 mesiacmi

Last reply by cor-el Pred 5 mesiacmi

  • Vyriešené
  • Archivované

The search bar has disappeared from the right side of the address bar. How do I replace it?

The reinstatement instructions provided for previous query two years ago are apparently not applicable to my Mac OS X 10.6.8. Help, please. I need to see my search bar to… (čítať viac)

The reinstatement instructions provided for previous query two years ago are apparently not applicable to my Mac OS X 10.6.8. Help, please. I need to see my search bar to the right of the address/location bar. Thank you.

Asked by journeys201 Pred 8 mesiacmi

Answered by Wesley Branton Pred 8 mesiacmi

  • Archivované

PopUp demand install extension; Older OSX, w/ FrFx v.48.0.2,; Server certificates Untrusted now

Re: Recently saw memory-key address in new line at bottom of FireFox's History Drop-down-menu. (June 2019.) Re: After memory-key displays in FireFox-History menu, from "m… (čítať viac)

Re: Recently saw memory-key address in new line at bottom of FireFox's History Drop-down-menu. (June 2019.) Re: After memory-key displays in FireFox-History menu, from "must add Extension," I can No Longer Connect to one of my financial websites; could connect in early June to same website prior to this extension install, (and as late as July 3 '19 to other financial websites) Re: Firefox Browser (FrFx), ver 48.0.2, latest ver. that could be installed on OSX 10.6.8, Mac Mini early '09 Re: Currently, haven't time to purchase, learn to use newer ver. OSX and Internet (INet) Security on/for it.

1. "Must add extension to Firefox (FrFx) Browser" Pop-Up occurred immediately after update to my Internet (INet) Security program, and gives 'Certificate Authentication; I.D. Errors' -> No Connection > Clear Browser History, Restart, ShutDown, and Start. But, disabling my INet Security, gives same "No Connection" results at that financial website's server. (Therefore, Add-in Not from INet Security program Update.)

2. Checking for unfamiliar- Extensions, -Plug-Ins, -Add-Ons, in all my browsers shows none related to Firefox Browser. So where was the Pop-Up FrFx 'extension installed? Previous Extensions I'd installed all still present.

3a. Using secure https://www.[financial website].com in URL line, yields 'Security Warning Code' notice re: website/server certificate NOT authenticated + can't connect to server.

 b. Using non-secure http://www.[financial website].com as URL, gives same can't authenticate + not connect warnings, since both Google and that financial website automatically switch to secure https:// type of connection!

4a. Even using Chrome browser -> Google always converts to https:// in URL line > "Broken HTTPS," plus 'website id not verified,' but at Green-around-padlock: Your connection to www.[financial website].com is encrypted using an obsolete cipher suite. The connection uses TLS 1.2. The connection is encrypted using AES_256_CBC, with ……..1 for message authentication and RAS as the key exchange mechanism." "Your INet connection is blocked," but I have already added 'Chrome://' to my INet Security program's Firewall, and to its 'allowed cookies' list, twice.

 b. ***Did that questionable-"must add Firefox Extension" change the encryption method used by Firefox browser to AES……, since that older version of FrFx had just been connecting to that financial website's server just fine.***   

5a.Tech. Support department at [financial website] 1st: told me they had made NO Changes to encryption on their server, and 2nd: they have AntiVirus + Internet Security on their server that most likely rejects my older computer (even with up-to-date INet Security definitions).

 b. A Mac shop cleaned malware from my Mac, but found NONE.  They suggested that some websites are now requiring one of 'only the 3 most recent versions of an O.S.,' which is supported by updates from its manufacturer, in order to connect to their server.

6a. I can't find any items in my Mac's hard drive relating to a FrFx/Mozilla Extension, as that folder won't open, even with administrative rights. (But Can't Log-In as Admin.-User with missing Password.) Can any ....plist s be removed safely and v. 48.0.2 function well?

 b. ****How can one find + remove the added extension,, or whatever, at that memory-key stated in the FrFx-History-Menu?*****
 c. Is there a newer ver. of Firefox browser which can now be installed safely on OSX 10.6.8?

Input and suggestions will be appreciated to solve this problem.

Asked by edith.rittenbach Pred 10 mesiacmi

Last reply by user633449 Pred 10 mesiacmi

  • Archivované

HELP! As of July 2019, I can't use whatsapp web on firefox vers. 48, and due to constraints on mac can't upgrade my OSX so can't get latest firefox. Workaround?

HELP! As of July 2019, I can't use whatsapp web on firefox version 48, and due to constraints on my mac, I can't upgrade my OSX. I'm using OS 10.8.5 (mountain Lion), so I… (čítať viac)

HELP! As of July 2019, I can't use whatsapp web on firefox version 48, and due to constraints on my mac, I can't upgrade my OSX. I'm using OS 10.8.5 (mountain Lion), so I can't get the latest version of firefox. I need to maintain this osx. Is there a fix or workaround please? I appreciate any help!

Asked by bigmolly Pred 1 rokom

Last reply by Wesley Branton Pred 1 rokom

  • Archivované

Re-enable extensions disabled in v48.0.2 from the update error in may 2019

Re-enable extensions disabled in v48.0.2 from the update error in may 2019 YEs I know there was a problem that is being addressed for later versions of Firefox but, I hav… (čítať viac)

Re-enable extensions disabled in v48.0.2 from the update error in may 2019

YEs I know there was a problem that is being addressed for later versions of Firefox but, I have a work hoers MAc OSX that I can not upgrade to the latest versions of Firefox and am stuck with v.48.0.2.

With the fact that the error was on Firefox/Mazola's end with the newer Addon Certificate oops, All of my older extensions/Addons have stopped and been disabled also of course.Is there a way to re-enable them or will there be one?

Some of the older ones that can not be updated via the devs also due to them actually requiring yet again newer machines and software to be purchased and used, etc. ATM extensions/Addons such as Ghostery, and some other add blockers as well as some older adobe extensions.

I am now vulnerable to all sorts of things I was not vulnerable to thanks to Ghostery and some of the other extensions/Addons I had in place and working for that version of Firefox.

IT is taken me hours just to post this now due to the disabled extensions/Addons.I need to renewable the ones that were disabled please ASAP.

Help please!

Asked by S3rch3r Pred 1 rokom

Last reply by jscher2000 Pred 1 rokom

  • Archivované

Firefox crashes

I'm trying to go on Medicare.gov and find a doctor for my Mother. I went to "Find a doctor". Typed in "General Practice". It searches in my zip code. Results start comi… (čítať viac)

I'm trying to go on Medicare.gov and find a doctor for my Mother. I went to "Find a doctor". Typed in "General Practice". It searches in my zip code. Results start coming up and then it crashes. I'm using old Mac laptop. OS X v. 10.6.8. Using Firefox 48.0.2 I think the Mac is too old to upgrade to more recent software.

I'm not very digital. I'm 67.

Asked by tomallers Pred 1 rokom

Last reply by user633449 Pred 1 rokom

  • Archivované

What determines the excellent bass/treble settings of the HTML5 player that Firefox uses?

MP4 music files always have a great balance of bass & treble when I play them in Firefox. Much better balance than if I play them in a media player like VLC Media Pla… (čítať viac)

MP4 music files always have a great balance of bass & treble when I play them in Firefox. Much better balance than if I play them in a media player like VLC Media Player or KMPlayer. In fact, it's so much better that I've made Firefox my default MP4 player, despite the inconveniences that come with doing so.

This has been the case for years now and I'd really like to understand what is going on here technically; what exactly it is about the HTML5 player in Firefox that is allowing it to have such great sound.

Asked by JuzBeKind Pred 1 rokom

Last reply by JuzBeKind Pred 1 rokom

  • Archivované

Password importation ver 43 to current(?) on different computers?

A new to me used computer. Installed Firefox, believe current ver, and wish to transfer internet work onto the new machine. Require passwords from previous machine, ver. … (čítať viac)

A new to me used computer. Installed Firefox, believe current ver, and wish to transfer internet work onto the new machine. Require passwords from previous machine, ver. 43, where it can export as .cvs or .xmt file. New machine will only import HTML file. The OS's are involved are XP and Win 10 Pro.

Asked by cadetson Pred 1 rokom

Last reply by the-edmeister Pred 1 rokom

  • Archivované

Firefox is blocking me from entering my yahoo webmail inbox

I can download yahoo.com & sign in with my ID & PW to my Yahoo/ATT email account, but I frustratingly CAN'T actually log into my Yahoo/ATT Inbox itself. I can eve… (čítať viac)

I can download yahoo.com & sign in with my ID & PW to my Yahoo/ATT email account, but I frustratingly CAN'T actually log into my Yahoo/ATT Inbox itself. I can even see the dropdown menu on yahoo's main page that lets me see my new email, but when I click on it the classic 'secure connection failed' pops up.

Possible this problem is on ATT/Yahoo's end, but wondered if anyone else on a MacOSX with Firefox 48.02 or later has experienced this as well.

Asked by HeatherMoore Pred 1 rokom

Last reply by WestEnd Pred 1 rokom

  • Archivované

Would like to get to this web site https://www.vermontfederal.org/home/home always did, not now, message SSL_ERROR_NO_CYPHER_OVERLAP

I can't get to my bank's website, where I used to go for many years. the site is: https://www.vermontfederal.org/home/home I get message of Error: SSL_ERROR_NO_CYPH… (čítať viac)

I can't get to my bank's website, where I used to go for many years. the site is:

https://www.vermontfederal.org/home/home   

I get message of Error: SSL_ERROR_NO_CYPHER_OVERLAP

It just happened out of nowhere. Thank you for help I can't change to newer browser, because I would have to change to newer system software on my Mac and would loose lots of software installed years ago which I like. The system on my Mac is OS 10.8.5 Evzen Holas

Asked by evzenholas Pred 1 rokom

Last reply by jscher2000 Pred 1 rokom

  • Archivované

I have a "SSL_ERROR_NO_CYPHER_OVERLAP" message for a page i used to open. What can i do?

I use firefox, version 48.0.2 in a MAC OS X 10.6.8 I have the following messages these last months from sites i've already used in the past... "Échec de la connexion sécu… (čítať viac)

I use firefox, version 48.0.2 in a MAC OS X 10.6.8

I have the following messages these last months from sites i've already used in the past...

"Échec de la connexion sécurisée Une erreur est survenue pendant une connexion à metabook.gr. Impossible de communiquer en mode sécurisé avec le pair : aucun algorithme de chiffrement en commun. Code d’erreur : SSL_ERROR_NO_CYPHER_OVERLAP

   La page que vous essayez de consulter ne peut pas être affichée car l’authenticité des données reçues ne peut être vérifiée.
   Veuillez contacter les propriétaires du site web pour les informer de ce problème."

and

"La connexion n’est pas sécurisée Le site web a essayé d’accéder à un niveau de sécurité inapproprié. www.nationalopera.gr fait appel à des technologies de sécurisation obsolètes et vulnérables aux attaques. Un attaquant pourrait facilement révéler des informations que vous pensiez être sécurisées. L’administrateur du site web devra d’abord corriger le serveur avant que vous puissiez visiter le site. Code d’erreur : NS_ERROR_NET_INADEQUATE_SECURITY"


Apparently there is no obvious option to divert this notification, so i cannot visit these sites any more... I've tried Safari which opens the 2nd site but not the first...

I know that my software and hardware version are old, but how can i trick the machine or, if i may, solve the problem, in order to do my job?

Thank you!!!

Asked by Paraisthnsn Pred 1 rokom

Last reply by Paraisthnsn Pred 1 rokom

  • Archivované

We have older computer & can't access The adobe reader,pls. help.

TO access our health care benefits they require that we have Adobe reader. We did have it but it has been unavailable for quite some time ? Apple telling us our Mac 0x… (čítať viac)

TO access our health care benefits they require that we have Adobe reader. We did have it but it has been unavailable for quite some time ? Apple telling us our Mac 0x snow leopard is too old.?? Guess old computers like us older seniors just do not count much ! Please respond. Joan and Don.

Asked by jcdm1197 Pred 1 rokom

Last reply by James Pred 1 rokom

  • Vyriešené
  • Archivované

New update did not complete, but cleared all bookmarks. Can this be fixed?

New update unexpectedly quit in the middle of the install. New update was not installed, but old version was still available, but without any user files. Bookmarks, histo… (čítať viac)

New update unexpectedly quit in the middle of the install. New update was not installed, but old version was still available, but without any user files. Bookmarks, history and preferences were reset to default. In my frustration I tried a system recovery to a point just before the install, but i forgot user files are not part of the recovery. I hope they can be recovered if they have not been overwritten.

Asked by Joelf Pred 1 rokom

Answered by FredMcD Pred 1 rokom

  • Archivované

Unable to install current version. I've deleted application and downloaded, but new version does not appear. I've tried everything.

I have the latest version: MacOS High Sierra, 10.13.6. I'm also unable to view my history or Library. Is this problem related to the inability to download latest versi… (čítať viac)

I have the latest version: MacOS High Sierra, 10.13.6.

I'm also unable to view my history or Library. Is this problem related to the inability to download latest version? The History tab takes me to Library. When I click History, show all history, the page is blank. When I click the star, Restore, I see that 150 items are available. When I click restore, revert, the message appears:

Unable to process the backup file.

Your advice will be very helpful. Many thanks.

Asked by ghendren Pred 1 rokom

Last reply by ghendren Pred 1 rokom

  • Uzamknuté
  • Archivované

I have Mac 10.6.8 & Firefox 48.0.2 . Have you a later version I can run?

Until today my I was able to use 48.0.2 for all bank operations. Now there are limitations. Someone said that I can download 45.9.0esr. Is this version more advanced. PS … (čítať viac)

Until today my I was able to use 48.0.2 for all bank operations. Now there are limitations. Someone said that I can download 45.9.0esr. Is this version more advanced. PS On mt MacBook 10.6.8 is the latest and last version I can use. Thanks Philip

Asked by philiphaywood Pred 1 rokom

Last reply by James Pred 1 rokom