Zobrazenie otázok označených: Zobraziť všetky otázky
  • Archivované

When I try to open websites, it switches to sites like "c.vindicosuite.com" or "b18.sitemeter.com", then stops. How do I stop this happening ?

This has been happening for some time on our own website - the site text loads, as does the first pic - but halfway through the second (always at that point), the screen … (čítať viac)

This has been happening for some time on our own website - the site text loads, as does the first pic - but halfway through the second (always at that point), the screen goes blank, and the info bar says it is transferring to, or waiting for, either of these two sites above, but never the bars never get more than halfway. It makes no difference whether I try to load the website from scratch or from our bookmarks menu.

It's now started again, on the John Lewis site, when I try to move from a product to the product details. I've checked for Firefox updates for Mac OS X, but apparently none are available, even though I get notes that I'm using an outdated version.

Otázku položil(a) suevm Pred 7 rokmi

Posledná odpoveď od Diego Victor Pred 7 rokmi

  • Archivované

OLD Mac 10.5.8 using 3.6.28 won't allow update. HOW can i update?

I cannot afford the mac update. Just turned on this comp cos my other has a virus and this is running an old system. PLEASE show me how to download and use the newest fi… (čítať viac)

I cannot afford the mac update. Just turned on this comp cos my other has a virus and this is running an old system.

PLEASE show me how to download and use the newest firefox i can!

Otázku položil(a) manaia Pred 7 rokmi

Posledná odpoveď od cor-el Pred 7 rokmi

  • Vyriešené
  • Archivované

Why did my old computer all of a sudden update to version 2.0.0.20, when for years this update was available and it did not update when it was relevant?

I use the old computer for one purpose and only go to my bank site... This unexpected update makes me nervous. Once it had updated Firefox told me that my system was out … (čítať viac)

I use the old computer for one purpose and only go to my bank site... This unexpected update makes me nervous. Once it had updated Firefox told me that my system was out of date ( which I know) and that firefox would not work.... yet it does work... What is going on ? I had no problems before the update.

Otázku položil(a) moneykube Pred 7 rokmi

Na otázku odpovedal(a) James Pred 7 rokmi

  • Vyriešené
  • Archivované

I live in Mountain View. How do I contact a live person?

I can bring my Macbook Pro running Firefox 22.0 on Snow Leopard to your offices on Castro Street. That would be the fastest way to demonstrate the "crash" that consistent… (čítať viac)

I can bring my Macbook Pro running Firefox 22.0 on Snow Leopard to your offices on Castro Street. That would be the fastest way to demonstrate the "crash" that consistently occurs. I've been a Systems Programmer at Stanford for over 41 years, and I've written code for which I've received Copyright protection. NOTE: I'm sending this from another computer running Firefox 3.6.28, which is NOT the version that's crashing. Contact me via the mailto-link on my Google Home Page at <https://sites.google.com/site/dickguertin/home> .

Otázku položil(a) DICKGUERTIN Pred 7 rokmi

Na otázku odpovedal(a) DICKGUERTIN Pred 7 rokmi

  • Archivované

firefox crashs when opening some web sites site like walmart.com have to down grade it looks like it a problem with tne new ver. anyone having this problem ??

looks to me like its something going on with the new firefox i have down graded to 3.6.28 and have no problems with it i have installed the new version 3 time time now an… (čítať viac)

looks to me like its something going on with the new firefox i have down graded to 3.6.28 and have no problems with it i have installed the new version 3 time time now and each time the same thing

Otázku položil(a) blueyestim Pred 7 rokmi

Posledná odpoveď od the-edmeister Pred 7 rokmi

  • Archivované

I have a mac osx 10.4 and all the new versions of fire fox are not compatible with my computer, how can upgarade so I can get to my gmail account, etc?

I can't access my email on firefox , it states that I am using an old version of firefox that is no longer compatible with gmail, however when I try to upgrade to a newer… (čítať viac)

I can't access my email on firefox , it states that I am using an old version of firefox that is no longer compatible with gmail, however when I try to upgrade to a newer version I get a window that says that my computer is not compatible with the new version. Is there one that is??

Otázku položil(a) shody Pred 7 rokmi

Posledná odpoveď od cor-el Pred 7 rokmi

  • Vyriešené
  • Archivované

Trouble Upgrading. Help.

I am on a Mac OS 10.6.3 I try to download Firefox upgrade. First step goes through—then nothing happens. Step 2 does not appear. I have gone through the download process … (čítať viac)

I am on a Mac OS 10.6.3

I try to download Firefox upgrade. First step goes through—then nothing happens. Step 2 does not appear. I have gone through the download process unsuccessfully several times. I have earlier version of Firefox working now.

Paul Sullivan

Otázku položil(a) desmond2 Pred 7 rokmi

Na otázku odpovedal(a) ideato Pred 7 rokmi

  • Vyriešené
  • Archivované

Having issues with 24. Can't figure out what version I had before 24. Where can I find this?

Not to be whiney, but 2-3 times a year, these FF updates make everything go haywire. I don't have the patience to go through every issue and find solutions for them all r… (čítať viac)

Not to be whiney, but 2-3 times a year, these FF updates make everything go haywire. I don't have the patience to go through every issue and find solutions for them all right now. I just want to go back to a working version, the version I had immediately before 24. But I don't know which version that was. I deleted FF and installed 3.6.28, but it has even more issues. Is there a place to find the versions I've used, or if anyone has similar problems and knows which previous version worked perfectly, can you please let me know which it was? Yes, I'm still using XP and yes I know I should update it. I'm getting a new computer for Christmas and won't need to "fix" all these things, so just want to continue with what I had for the remaining 2 months.

The issues I'm talking about is that my bookmark toolbar barely functions. My link to email does not work, I've lost the icons for half my bookmarks...

Please, what was the last good version?

Thanks

Otázku položil(a) Shyla Pred 7 rokmi

Na otázku odpovedal(a) user633449 Pred 7 rokmi

  • Archivované

Certain websites no longer work with my version of Firefox, but when I check for updates I'm told no updates are available.

Several websites I use now say my version of Firefox not compatible to use on their website. When I check for updates, I'm told none are available. Here is how I'm set up… (čítať viac)

Several websites I use now say my version of Firefox not compatible to use on their website. When I check for updates, I'm told none are available. Here is how I'm set up:

Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9.2.28) Gecko/20120306 Firefox/3.6.28

OSX 10.5.8

I know the PowerPC processor may be an issue but replacing computer to fix browser issue is not an option. Hope you can help.

Otázku položil(a) christopher600 Pred 7 rokmi

Posledná odpoveď od philipp Pred 7 rokmi

  • Archivované

How can I stop Firefox asking to install things from its extension folder every time it starts up?

This happens with both versions of Firefox 3.6.28 and 22. (I have removed the latest version because I had so much trouble with it and no, I don't want it back and I am … (čítať viac)

This happens with both versions of Firefox 3.6.28 and 22. (I have removed the latest version because I had so much trouble with it and no, I don't want it back and I am fully aware of the dangers the old versions put me in, thank you!) I have tried to delete the things from the extension folder, but the items it is asking to install aren't in there. I am using XP with SP3.

Otázku položil(a) vixen25 Pred 7 rokmi

Posledná odpoveď od cor-el Pred 7 rokmi

  • Archivované

Why is Firefox only showing part of my Gmail login menu?

I log into my Gmail using a nav button on FIrefox entitled 'Google Mail - Inbox'. Whether it appeared there automatically or I put it there, it has worked fine. Today, it… (čítať viac)

I log into my Gmail using a nav button on FIrefox entitled 'Google Mail - Inbox'. Whether it appeared there automatically or I put it there, it has worked fine. Today, it doesn't, I instead get an odd Google menu which shows only the text of (what I assume is) my Google account. Can one attach a file with a screenshot here, can't see any attachment facility? They say it may be caused by a broken or slow browser connection, but then Google do tend to clutch at straws. I need to work out whether the problem is Google, Firefox or both.

Can't open the 'Troubleshooting info' box below. I am on a Mac PPC G5 on Firefox 3.6.28, which Firefox keeps threatening to pull but hasn't done so yet.

Otázku položil(a) royc2 Pred 7 rokmi

Posledná odpoveď od philipp Pred 7 rokmi

  • Archivované

I lost my mailbox folders on my email page, how do I get them back?

When I open my email window to check for emails, I lost all mailbox folders on the left side of the window. e.g. inbox, sent, spam, trash, etc. How do I get them back. … (čítať viac)

When I open my email window to check for emails, I lost all mailbox folders on the left side of the window. e.g. inbox, sent, spam, trash, etc. How do I get them back.

Otázku položil(a) josephsicoli Pred 7 rokmi

Posledná odpoveď od Dyvik Chenna Pred 7 rokmi

  • Vyriešené
  • Archivované

disable plugin check

Dont laugh, but yes I have firefox 3.6.28 with windows xp and sp 2. and just recently this stupid plugin check keeps popping up every time i open my firefox. My version … (čítať viac)

Dont laugh, but yes I have firefox 3.6.28 with windows xp and sp 2. and just recently this stupid plugin check keeps popping up every time i open my firefox. My version 3.6 was fine until today. and nothing on my end has changed with my knowledge.

Yes i know most would tell me to update my firefox to correct it, BUT I DO NOT WANT TO UPDATE. if i wanted a newer version i would download it.

Personally I hate the new versions of firefox, and have no use for them. and do not want to update to something I DON'T WANT. I choose to keep my old firefox, I do not want to update it every time mozilla feels like changing or adding some stupid feature i do not use, need or want. leave versions alone for petes sake mozilla

With that said how can i permanently stop that stupid checker ?

Otázku položil(a) defuz2013 Pred 7 rokmi

Na otázku odpovedal(a) defuz2013 Pred 7 rokmi

  • Archivované

FF often doesn't load pages, or takes ages to load them (not slow loading)

Hi! I've readed many topics about this, but nothing helped. Last solution I've found on this site is about the "No Proxy" setting, but that didn't help too. I have no pro… (čítať viac)

Hi! I've readed many topics about this, but nothing helped. Last solution I've found on this site is about the "No Proxy" setting, but that didn't help too. I have no problems at all with FF 3.6, and I'm still using it most of the times, but I can't keep doing this for much longer, and some sites already won't work with it. I didn't like FF 4\5 so I've never used them "online", but since I've started trying out newer version, I've always had this problem (FF 12+, up to 21.0). 3.6 never had such problem, I can open 20 bookmarks from the same site at once and it does it flawlessly. I use Windows XP and Sandboxie, and I install FF directly into the sandbox. Tried disabling or not installing any plugin at all, nothing changes. Tried installing it over the working 3.6, tried with clean installs and with the reset function. Sometimes it loads pages without any prolem, but most of the times it takes ages and it's stuck at the blank page with the spinning weel for 30+ seconds. Sometimes, if i open two new tabs from te same site within a second, one of them loads, the other doesn't. Sorry for the long post and for my bad English. Thank you! :)

Otázku položil(a) ffgettinslow Pred 7 rokmi

Posledná odpoveď od BarbMeek Pred 7 rokmi

  • Vyriešené
  • Archivované

how do I re-install a version that actually works?

The lastest "up-date" [that's a laugh!] has moved "Tabs" where I do NOT want them & my toolbars have all disappeared! How do I download a version that actually does w… (čítať viac)

The lastest "up-date" [that's a laugh!] has moved "Tabs" where I do NOT want them & my toolbars have all disappeared! How do I download a version that actually does what I want it to do?

Otázku položil(a) RalphX Pred 7 rokmi

Na otázku odpovedal(a) philipp Pred 7 rokmi

  • Archivované

Make firefox use Java 5

My computer uses windows 98se and the latest version of Java that will work on this machine is 5 22. I can not update to a higher Firefox or Java or OS. How can I make my… (čítať viac)

My computer uses windows 98se and the latest version of Java that will work on this machine is 5 22. I can not update to a higher Firefox or Java or OS. How can I make my fire fox 3 6 28 work with java 5. It always says that my plug in is blocked and I can not enable it.

Otázku položil(a) mike_z Pred 7 rokmi

Posledná odpoveď od kobe Pred 7 rokmi