Zobrazenie otázok označených: Zobraziť všetky otázky
  • Vyriešené
  • Archivované

I am running with Firefox version 3.5.7. I am trying to update to a more recent version. So far, the update has been running for 4 hours. For most of the time it has been downloading versoin 3.6.18. Why am I hanging trying toi update?

I have an old version of Firefox - Version 3.5.7. I am trying to update to the current version. As part of the update, the system is first loading all of the intermediat… (čítať viac)

I have an old version of Firefox - Version 3.5.7.

I am trying to update to the current version. As part of the update, the system is first loading all of the intermediate versions.

I started the update 4 hours ago. It is still running. Most of the time, it has been downloading version 3.6.18. I am letting it run.

Is there any other way to get the most recent version?

Otázku položil(a) lhoward51 Pred 9 rokmi

Na otázku odpovedal(a) Swarnava Sengupta Pred 9 rokmi

  • Archivované

Typing Text on some websites is very slow.

When I go to certain websites such as Huffington Post or even Facebook typing in them is very slow or delayed. The text I am typing does not appear as I'm typing it on a … (čítať viac)

When I go to certain websites such as Huffington Post or even Facebook typing in them is very slow or delayed. The text I am typing does not appear as I'm typing it on a realtime basis. The text I'm typing now is fine and it's not my keyboard as typing text in Word causes no such problems. Is there something about the code used for text/comment boxes that could cause this?

Otázku položil(a) PayPaul Pred 10 rokmi

Posledná odpoveď od princesscharming1227 Pred 9 rokmi

  • Archivované

scrollbar css stylesheet does not apply

Hello, this css style, which works fine with IE, does not display a colored scrollbar in Firefox: BODY { scrollbar-base-color:#F06F6F; scrollbar-track-color:#D04F4F;… (čítať viac)

Hello,

this css style, which works fine with IE, does not display a colored scrollbar in Firefox:

BODY {

  scrollbar-base-color:#F06F6F;
  scrollbar-track-color:#D04F4F;
  scrollbar-face-color:#C03F3F;
  scrollbar-highlight-color:#C03F3F;
  scrollbar-3d-light-color:#C03F3F;
  scrollbar-dark-shadow-color:#C03F3F;
  scrollbar-shadow-color:#C03F3F;
  scrollbar-arrow-color:#E06F6F;

}

Are colored scrollbars not supported with Firefox, or do I have to change something within the code (it should also work with IE afterwards).

Thank you, newnexo

Otázku položil(a) newnexo Pred 10 rokmi

Posledná odpoveď od cor-el Pred 9 rokmi

  • Vyriešené
  • Archivované

Am told toUpgrade to a modern browser, such as Google Chrome. Try standard version anyway .how do i do it

its as if my account has been blocked to an extent that am able to sign and log in but cannot read the emails. i.e if i click on an email its not opening or responding … (čítať viac)

its as if my account has been blocked to an extent that am able to sign and log in but cannot read the emails. i.e if i click on an email its not opening or responding in the inbox although i have stayed for about 3 weeks without using and sendind/receiving emails

Otázku položil(a) kagwe Pred 9 rokmi

Na otázku odpovedal(a) Swarnava Sengupta Pred 9 rokmi

  • Vyriešené
  • Archivované

A number of sites say I still have an old version of Firefox after I have upgraded

I have upgraded to to Firefox 8.0.1 but a number of sites including Googmail think I have an old version. On this site I get warnings about having 3.6 which is about to … (čítať viac)

I have upgraded to to Firefox 8.0.1 but a number of sites including Googmail think I have an old version. On this site I get warnings about having 3.6 which is about to have its support discontinued but I stopped using 3.6 years ago.

Opening the "educated guesses" section below it thinks i have Firefox 3.5.7 and Windows XP when I actually have Firefox 8.0.1 and Windows 7. Hmmmm :)

Otázku položil(a) Chris_T Pred 9 rokmi

Na otázku odpovedal(a) the-edmeister Pred 9 rokmi

  • Vyriešené
  • Archivované

My download of new Firefox apparently successful but screen- after rebooting - says I am stil using the old version of Firefox -Help.

See trouble shooting information for details. Not clear what the distinction is between "details" and "trouble shooting" information - unless troubleshooting is for those… (čítať viac)

See trouble shooting information for details. Not clear what the distinction is between "details" and "trouble shooting" information - unless troubleshooting is for those who might suggest fixes.

Otázku položil(a) wamartin Pred 9 rokmi

Na otázku odpovedal(a) Hasan Pred 9 rokmi

  • Vyriešené
  • Archivované

I have updated to Firefox 8.01, and confirmed that this is the current version. However, both Google and Firefox do not recognize my current verision -- these sites indicate my version is 3.5.7. Why?

I have updated (more than once) to Firefox Version 8.01. When I check Firefox Help:About, it confirms the version number and indicates that this is the current version. O… (čítať viac)

I have updated (more than once) to Firefox Version 8.01. When I check Firefox Help:About, it confirms the version number and indicates that this is the current version. On Google, however, when I try to use G-Mail or +Google, gives me a message that my version of Firefox is no longer supported (and provides a link to download the current version). Additionally, Firefox itself, when I tried to use the Help:Submit Feedback menu option, indicates that I cannot use that option until I have first upgraded to the current version. Apparently, although I have upgraded, there is some marker or indicator that has not been updated from a previous version to indicate to websites which version of this browser is running on my machine. I would like to get this resolved, as it is keeping me from doing a few things I would like to do. By the way, I just looked at the dialog box below, following the comment "we've made some educated guesses about your current browser ..." it, too, indicates that my current version is 3.5.7.

Otázku položil(a) barisaunders Pred 9 rokmi

Na otázku odpovedal(a) cor-el Pred 9 rokmi

  • Archivované

latest version of Firefox will not download. Myversion will not update from 3.6 version

I get this message every time i open Firefox : URGENT! Your version of Firefox is no longer protected against online attacks. Get the upgrade - it’s fast and free! Nothin… (čítať viac)

I get this message every time i open Firefox : URGENT! Your version of Firefox is no longer protected against online attacks. Get the upgrade - it’s fast and free!

Nothing happens when i download the latest version.

Otázku položil(a) FE523 Pred 9 rokmi

Posledná odpoveď od cor-el Pred 9 rokmi

  • Archivované

Firefox constantly asks me to update as I am using an old version, however after I update it still tells me that I need to update WHY?

I was asked to update my version of Firefox a few weeks ago when I opened my Google email account. This I did and downloaded Firefox version 7.01 and installed it. As soo… (čítať viac)

I was asked to update my version of Firefox a few weeks ago when I opened my Google email account. This I did and downloaded Firefox version 7.01 and installed it. As soon as I reopened my Google account, it told me again that I need to download the recent version of Firefox, which I did again, thinking that there was a more recent version, but once again there was Firefox 7.01. This I have done 3 times now and still my laptop and Google main tells me to download the most recent version, what do I have to do to stop this ridiculous scenario?

Otázku položil(a) digitaldaytimedave Pred 9 rokmi

Posledná odpoveď od cor-el Pred 9 rokmi

  • Archivované

Exc in ev handl: Error: Bad NPObject as private data!

HELP!! I KEEP GETTING A JAVASCRIPT ERROR MESSAGE: Exc in ev handl: Error: Bad NPObject as private data! WHENEVER I LOG OUT OF MY BANKING INFORMATION AND OTHER INFORMATION… (čítať viac)

HELP!! I KEEP GETTING A JAVASCRIPT ERROR MESSAGE: Exc in ev handl: Error: Bad NPObject as private data! WHENEVER I LOG OUT OF MY BANKING INFORMATION AND OTHER INFORMATION. IT IS VERY AGGRAVATING AND I'M GETTING TO THE POINT THAT I WON'T USE FIREFOX IF THIS KEEPS HAPPENING. HOW CAN I MAKE IT STOP?? THANK YOU! KIM KERRIGAN

Otázku položil(a) louhan07 Pred 9 rokmi

Posledná odpoveď od cor-el Pred 9 rokmi

  • Vyriešené
  • Archivované

I'm running OS X v 10.5.8 on a Powerbook G4. Want to update my Firefox from v3.5.7 to newest version I can support.

Mozilla tells me Firefox updates are (can be?) automatic. They don't seem to be for me. I'm getting notices all around that my browser is outdated, but Mozilla tells me… (čítať viac)

Mozilla tells me Firefox updates are (can be?) automatic. They don't seem to be for me. I'm getting notices all around that my browser is outdated, but Mozilla tells me I can't support the newest Firefox. What version can I update to, and where can I get it?...or...what's wrong?

Otázku položil(a) rmicha@aol.com Pred 9 rokmi

Na otázku odpovedal(a) the-edmeister Pred 9 rokmi

  • Archivované

Have downloaded 7.0 version of ff but cannot get it into Applications

Have restarted using FF rather than Safari and was notified that I was using old 6.2 version. Upgraded to 7.0 but screen never comes up that would allow me to drag it int… (čítať viac)

Have restarted using FF rather than Safari and was notified that I was using old 6.2 version. Upgraded to 7.0 but screen never comes up that would allow me to drag it into Applications to complete the upgrade.

Otázku položil(a) bobatkinson Pred 9 rokmi

Posledná odpoveď od cor-el Pred 9 rokmi

  • Archivované

'clear recent history', 'start private brosing' and 'clear history when firefox closes' disabled

The 'clear recent history', 'start private brosing' and 'clear history when firefox closes' have been disabled and are in grey instead of black type. I recently installed… (čítať viac)

The 'clear recent history', 'start private brosing' and 'clear history when firefox closes' have been disabled and are in grey instead of black type. I recently installed the Ad Block Plus anti-ad program - could this be the culprit ? How do I restore these please ? Many thanks for your help.

Otázku položil(a) rmassot Pred 9 rokmi

Posledná odpoveď od amkeew Pred 9 rokmi

  • Archivované

i am trying to update to new firefox version but only shows on list as a download; doesn't change from old version

I clicked on the green update box on Firefox homepage to update to the new version. The download occurred but it did not install. I shut down and restarted and it's stil… (čítať viac)

I clicked on the green update box on Firefox homepage to update to the new version. The download occurred but it did not install. I shut down and restarted and it's still the old version. I looked at the help screen, and The Open File Security Warning dialog box does not appear for me so I cannot click Run to install. Help?!?! ops, never mind. I clicked on the downdload and the box came up am running now...

Otázku položil(a) helpplz20112012 Pred 9 rokmi

Posledná odpoveď od Swarnava Sengupta Pred 9 rokmi

  • Archivované

Pop-under ads still happening

I still get pop-under ads even though I have popup ads blocked. I've searched help and the web and it seems Firefox is supposed to be blocking those. I've seen some thing… (čítať viac)

I still get pop-under ads even though I have popup ads blocked. I've searched help and the web and it seems Firefox is supposed to be blocking those. I've seen some things I can try on Windows but not thing on Mac - no preference setting and no extensions. What am I missing?

Otázku položil(a) rnd Pred 10 rokmi

Posledná odpoveď od Vicious_Enzyme Pred 9 rokmi

  • Archivované

Can I use the bookmark management function in firefox5

Can You resume the function of bookmark management in the new firefox 5 ? Because this is the best function for the backup and restore bookmarks. I use it everyday and n… (čítať viac)

Can You resume the function of bookmark management in the new firefox 5 ? Because this is the best function for the backup and restore bookmarks. I use it everyday and no other web browser has the same thing.

Otázku položil(a) longrulefirefox Pred 9 rokmi

Posledná odpoveď od the-edmeister Pred 9 rokmi