Zobrazenie otázok označených: Zobraziť všetky otázky
  • Archivované

When I ask for http why does firefox sometimes insist on changing it to https?

For example, if I try to get the address http://en-US.www.mozilla.com/en-US/firefox/ then firefox changes it to https://en-US.www.mozilla.com/en-US/firefox/ and fails the… (čítať viac)

For example, if I try to get the address http://en-US.www.mozilla.com/en-US/firefox/ then firefox changes it to https://en-US.www.mozilla.com/en-US/firefox/ and fails the connection because "Secure Connection Failed". This happens on most if not all http addresses which, of course, makes firefox halfway useless to me.

Otázku položil(a) regwhigham Pred 3 rokmi

Posledná odpoveď od cor-el Pred 3 rokmi

  • Archivované

Why does Facebook and YouTube not recognise that I have the latest Firefox?

When ever I am on my Mac desktop it doesn't recognize the latest version of Firefox. I have deleted and downloaded new version over and over. Websites like Facebook, Goog… (čítať viac)

When ever I am on my Mac desktop it doesn't recognize the latest version of Firefox. I have deleted and downloaded new version over and over. Websites like Facebook, Google Chrome and YouTube also tell me that I don't have the latest version so change their interface to reflect this. My laptop is fine it's only my desktop.

Otázku položil(a) K8ee Pred 4 rokmi

Posledná odpoveď od cor-el Pred 4 rokmi

  • Archivované

Я только что обновил до версии 39.0, но по-прежнему имею такие вот траблы: http://s019.radikal.ru/i616/1508/60/65432dee9570.png

Может, обновление не прошло, почему тогда указана версия 39.0? http://s019.radikal.ru/i616/1508/60/65432dee9570.png … (čítať viac)

Может, обновление не прошло, почему тогда указана версия 39.0? http://s019.radikal.ru/i616/1508/60/65432dee9570.png

Otázku položil(a) CAESARjr Pred 6 rokmi

Posledná odpoveď od philipp Pred 6 rokmi

  • Archivované

I have an older mac running 10.4.11. When I try to update to firefox 3.6.28 I get an error message: "...you do not have sufficient privileges..."

Currently running firefox 3.0.4. I downloaded 3.6.28 successfully. When I tried to install it by sliding the firefox icon over onto the applications icon I got a messag… (čítať viac)

Currently running firefox 3.0.4. I downloaded 3.6.28 successfully. When I tried to install it by sliding the firefox icon over onto the applications icon I got a message saying an item named firefox already exists and do I want to replace it with the newer one I am moving. I clicked "replace." Then I get a message saying that the operation cannot be completed because I do not have sufficient privileges for some of the items. How can I complete this install?

Otázku položil(a) alvink Pred 7 rokmi

Posledná odpoveď od cor-el Pred 7 rokmi

  • Archivované

I downloaded but it looks like the version I am running is not the latest (Linux)

I had a problem with one site not working. So I went to the 'Tips' section of FireFox. There it stated that I did not have the latest version of FireFox. So I download… (čítať viac)

I had a problem with one site not working. So I went to the 'Tips' section of FireFox. There it stated that I did not have the latest version of FireFox. So I downloaded the latest version. I logged of and restarted my computer but when I go to "Tips" again it still says I do not have the latest version. I am using Linux.

Otázku položil(a) Tomflkeys Pred 7 rokmi

Posledná odpoveď od cor-el Pred 7 rokmi

  • Archivované

Firefox won't update anymore, says my mac doesn't meet the requirements. I have a Mac OS X 10.6.8 version, 4 GB Intel Core 2 Duo, what can I do?

I reinstalled it several times, deleting the old icons on my application folder, and desktop. Don't know a lot about this but I've never had any issues with mozilla befor… (čítať viac)

I reinstalled it several times, deleting the old icons on my application folder, and desktop. Don't know a lot about this but I've never had any issues with mozilla before. I just want it to be up to date. Haven't installed any weird programs lately either and I don't have anything that blocks it.

Otázku položil(a) yasmag Pred 8 rokmi

Posledná odpoveď od nole62 Pred 8 rokmi

  • Archivované

Facebook keeps telling me my version of firefox is not up to date and is insecure, but I have already updated 3 times.

Every time I go to facebook, a small box above where I put in my status update says this: You may want to upgrade your browser. You're using an old version of Firefox th… (čítať viac)

Every time I go to facebook, a small box above where I put in my status update says this: You may want to upgrade your browser.

You're using an old version of Firefox that is no longer supported and may be insecure.

To upgrade, open Firefox's Help menu and click Check for Updates...

I have updated 3 times and it still gives this message. its driving me crazy.

Otázku položil(a) meganc0102 Pred 8 rokmi

Posledná odpoveď od Celtic_Daughter1 Pred 8 rokmi

  • Archivované

multiple proxy authentication prompts

When some particular sites are visited, multiple proxy authentication prompts are received. After canceling these pop-up windows the page can be finalized visited, we hav… (čítať viac)

When some particular sites are visited, multiple proxy authentication prompts are received. After canceling these pop-up windows the page can be finalized visited, we have observed that this issue is happening when Adobe Flash player is involved.

This has been an intermittent issue over the last months, however there is a site that can be used to reproduce the problem.

http://tv.adobe.com/watch/accessibility-adobe/preparing-indesign-files-for-accessibility/

Google chrome and IE are not affected

Otázku položil(a) newmozilla Pred 8 rokmi

Posledná odpoveď od cor-el Pred 8 rokmi

  • Archivované

Bookmarks haven't worked in over a month

My bookmarks have not worked in over a month I'm not sure if it was after upgrading or if something else caused this. I'm currently running ver. 15.0.1 on my desktop &am… (čítať viac)

My bookmarks have not worked in over a month I'm not sure if it was after upgrading or if something else caused this. I'm currently running ver. 15.0.1 on my desktop & laptop & am only having the problem on my desktop. I've tried deleting & re-importing my bookmarks but they still don't work. They display fine but do nothing when I click on them.

Otázku položil(a) dbassman55 Pred 8 rokmi

Posledná odpoveď od dumdidadida Pred 8 rokmi

  • Archivované

My thumbnails of most visited sites show up on new page but the title above them I can only the top half the bottom is cut off by the thumbnail. Is there a fix?

On a new tab my thumbnails of most visited site show up but the title above each thumbnail is cut of at the bottom and I can only see the top half of the title. They look… (čítať viac)

On a new tab my thumbnails of most visited site show up but the title above each thumbnail is cut of at the bottom and I can only see the top half of the title. They looked squeezed. Is there a way to fix this? I'm sure there is but so far i cannot find one.

Thanks

Otázku položil(a) race58 Pred 9 rokmi

Posledná odpoveď od cor-el Pred 9 rokmi

  • Archivované

i already downloaded the new firefox and it keeps asking me to do it again... and I cannot get back my orginal opening window for firefox

when it said I had to download the new firefox I did and now I have all kinds of icons in my appications and i cannot get back to opening in yahoo page unless I go to boo… (čítať viac)

when it said I had to download the new firefox I did and now I have all kinds of icons in my appications and i cannot get back to opening in yahoo page unless I go to bookmarks... and it keeps telling me to unload the new firefox...it keep telling me to download the new one and giving me new icons and no results and it is all messed up....

Otázku položil(a) rjberg23 Pred 9 rokmi

Posledná odpoveď od user633449 Pred 9 rokmi

  • Archivované

my tools feature in firefox does not have private browsing

My motherboard was recently changed.previous to that my desktop had the private browsing feature in firefox.but after the change, the tools feature does not have private … (čítať viac)

My motherboard was recently changed.previous to that my desktop had the private browsing feature in firefox.but after the change, the tools feature does not have private browsing settings. it only has "clear private data" setting.now how do i create a private bbrowsing setting?

Otázku položil(a) 1981975 Pred 9 rokmi

Posledná odpoveď od howardmoxley Pred 9 rokmi

  • Archivované

unable to install Xform Version 0.8.6ff3

Hi, I have FF 3.0.19 and am trying to install Xform Version 0.8.6ff3. Nothing happens on clicking the link to install it (https://addons.mozilla.org/en-US/firefox/addon/m… (čítať viac)

Hi, I have FF 3.0.19 and am trying to install Xform Version 0.8.6ff3. Nothing happens on clicking the link to install it (https://addons.mozilla.org/en-US/firefox/addon/mozilla-xforms/versions/?page=1#version-0.8.6ff3). Java Script is enabled (followed what's said here - JavaScript settings and preferences for interactive web pages) but still can't get it to work.

Otázku položil(a) DSridhar Pred 9 rokmi

Posledná odpoveď od user633449 Pred 9 rokmi