Zobrazenie otázok označených: Zobraziť všetky otázky
  • Vyriešené

Firefox doesn't load any page or settings

Hi, I'm running Firefox on Ubuntu 20.04.2 LTS Gnome Version 336.38. For at least one month now Firefox has stopped working. When I start Firefox normaly (or in the tor-b… (čítať viac)

Hi, I'm running Firefox on Ubuntu 20.04.2 LTS Gnome Version 336.38. For at least one month now Firefox has stopped working. When I start Firefox normaly (or in the tor-browser bundle) the Firefox-Window opens but no page is loaded. No matter what page I navigate to, nothing happens. I can't even open the firefox settings. I updadet from the normal version to 89.0 but still nothing working. Anyone got any ideas?

Otázku položil(a) samuel.signer Pred 2 týždňami

Na otázku odpovedal(a) cor-el Pred 2 týždňami

  • Vyriešené

"www firefox com cn"

Sir/Ma'am, My system is a standard install, and when I open Firefox, click Help, About Firefox, and then click the linked word (Mozilla) "Firefox is designed by Mozilla" … (čítať viac)

Sir/Ma'am,

My system is a standard install, and when I open Firefox, click Help, About Firefox, and then click the linked word (Mozilla) "Firefox is designed by Mozilla" it takes me to "www firefox com cn" ?

Is the version of Firefox in the Linux repositories the China version with an American facelift?

I know you all do not have command and control of this, but I thought someone should be aware that the default Firefox browser for Linux installs seems to be the CCP Firefox and not American version. With all the CISA activity, it might be something to look into.

Kernel: 5.4.0-70-generic x86_64 GCC v: 9.3.0 Desktop: Cinnamon 4.6.7 Distro: Linux Mint 20 Ulyana Base: Ubuntu 20.04 focal

Firefox for Linux Mint: 87.0 (64-bit)

Otázku položil(a) SyntaxNero Pred 2 mesiacmi

Na otázku odpovedal(a) SyntaxNero Pred 2 mesiacmi

  • Vyriešené
  • Archivované

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (čítať viac)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Otázku položil(a) teeny_weeny Pred 6 mesiacmi

Na otázku odpovedal(a) teeny_weeny Pred 5 mesiacmi

  • Vyriešené
  • Archivované

Firefox ESR crashes at watching videos with "alsa_stream_get_position: Assertion `delay >= 0' failed"

hello, i have a Raspberry Pi 4 with 4GB and Raspberry Pi OS installed. (2020-05-27-raspios-buster-armhf.zip) when i use the stock Firefox ESR (installed via sudo apt inst… (čítať viac)

hello, i have a Raspberry Pi 4 with 4GB and Raspberry Pi OS installed. (2020-05-27-raspios-buster-armhf.zip)

when i use the stock Firefox ESR (installed via sudo apt install firefox-esr) and watch videos (e.g. on Youtube, Vimeo, ...), Firefox does crash some times. according about:crashes, i already have submitted about 60 crash reports.

but watching the reports one thing is missing. when i open firefox from the console i can see some output, that is not appearing in the reports.

... firefox-esr: /build/firefox-esr-RgOFaD/firefox-esr-68.11.0esr/media/libcubeb/src/cubeb_alsa.c:1255: alsa_stream_get_position: Assertion `delay >= 0' failed. ExceptionHandler::GenerateDump cloned child 3366 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal... Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Failed to open curl lib from binary, use libcurl.so instead Firefox ESR crashes when playing videos on Raspberry Pi OS (Debian)

during watching videos in firefox there is more different output to see that seems to be harmless. but always and only this line is printed to console, just befor Firefox crashes: firefox-esr: /build/firefox-esr-RgOFaD/firefox-esr-68.11.0esr/media/libcubeb/src/cubeb_alsa.c:1255: alsa_stream_get_position: Assertion `delay >= 0' failed. so i assume this is the main reason, why Firefox crashes on my system.

any idea how i can get these issue fixed? at the moment when i want to watch videos reliable i am be forces to use the external VLC Player by copy the url to VLC - at least for Youtube videos. but i want to watch videos from other web pages as well and i prefer to watch videos in firefox directly.

Otázku položil(a) beta-tester Pred 10 mesiacmi

Na otázku odpovedal(a) beta-tester Pred 6 mesiacmi

  • Vyriešené
  • Archivované

CAC Stopped working after update to version 83

Following the update to version 83, my CAC reader stopped working and I am now unable to access DOD Outlook Web Access e-mail. The error message is: ERR_BAD_SSL_CLIENT_A… (čítať viac)

Following the update to version 83, my CAC reader stopped working and I am now unable to access DOD Outlook Web Access e-mail. The error message is: ERR_BAD_SSL_CLIENT_AUTH_CERT.

This was working just moments before the upgrade. What other info can I provide to you to help you help me resolve this problem??

Thanks much.

David

Otázku položil(a) david_dethlefsen Pred 7 mesiacmi

Na otázku odpovedal(a) david_dethlefsen Pred 7 mesiacmi

  • Vyriešené
  • Archivované

Unable to visit any web pages after latest upgrade version 81.0.2

I have a customer who is unable to browse to any websites after version 81.0.2 was installed. They are also unable to open Options and other Menu items. Only Toolbar Menu… (čítať viac)

I have a customer who is unable to browse to any websites after version 81.0.2 was installed. They are also unable to open Options and other Menu items. Only Toolbar Menu item that worked was Help > About. I have tried using Firefox in Safe Mode, I have refreshed Firefox, and I have renamed the AppData > Roaming > Mozilla folder forcing it to create a brand new user profile. The only security programs running are Windows Defender. Chrome and Edge work fine, so customer will use one of those until Firefox is fixed.

Otázku položil(a) curtesser Pred 8 mesiacmi

Na otázku odpovedal(a) curtesser Pred 7 mesiacmi

  • Vyriešené
  • Archivované

Find & recover my Firefox PROFILE data from Back up

My laptop died - but have FULL back up on ACRONIS cloud ... I want to find & restore my Firefox BOOKMARKS/ favorites etc. FIREFOX creates a PROFILE that contains all … (čítať viac)

My laptop died - but have FULL back up on ACRONIS cloud ... I want to find & restore my Firefox BOOKMARKS/ favorites etc. FIREFOX creates a PROFILE that contains all the data... BUT its hard to find!!??

I know location is USERname>AppData> Roaming>Mozilla>Firefox> PROFILES

BUT ... on my NEW Laptop when I go down through C:Drive hierarchy I cant see "AppData" If I search I can find ... BUT I cant actually locate via USER NAME.... Is this to do with HIDDEN FILES???

So when I go to my CLOUD BACKup I have the same problem. I can search & see ...but cant find in the hierarchy so I can recover those files & re-install on my new laptop... Any ideas where these hidden files are located?

Any ideas?

Thx for any help Cheers Keith

Otázku položil(a) kjcrowley Pred 8 mesiacmi

Na otázku odpovedal(a) kjcrowley Pred 8 mesiacmi

  • Vyriešené
  • Archivované
  • Vyriešené
  • Archivované

Firefox latest version does not start with windows10

I am unable to start latest Firefox v79l0 on my new Windows 10 v1909 64 bit machine. I tried all the solutions listed on the web but to no avail. The error message is som… (čítať viac)

I am unable to start latest Firefox v79l0 on my new Windows 10 v1909 64 bit machine.

I tried all the solutions listed on the web but to no avail.

The error message is something like "Application did not load properly 0xc0000005. Press OK and close the application."

Otázku položil(a) snoma001 Pred 10 mesiacmi

Na otázku odpovedal(a) FredMcD Pred 9 mesiacmi

  • Vyriešené
  • Archivované

not able to search on firefox

No website loads, even the "options" is not opening. Tried re-installing, but then also it didn't work. Also when I tried to install I showed a message that vcruntime140_… (čítať viac)

No website loads, even the "options" is not opening. Tried re-installing, but then also it didn't work. Also when I tried to install I showed a message that vcruntime140_1.dll is missing, which I later manually added to system32 as well as sysWOW64. The problem started yesterday. please help

Otázku položil(a) shreyas singh Pred 10 mesiacmi

Na otázku odpovedal(a) FredMcD Pred 10 mesiacmi

  • Vyriešené
  • Archivované

Almost every site is broken in Firefox 77

I just upgraded to Firefox 77, x64, Windows 10 2004. Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008 Now Firefox 77 breaks 99% of … (čítať viac)

I just upgraded to Firefox 77, x64, Windows 10 2004.

Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008

Now Firefox 77 breaks 99% of all websites. (See attached screenshot.) www.example.com www.google.com www.wikipedia.org etc

Somehow, support.mozilla.org works, UNTIL I try to log in.

I've tried incognito mode, safe mode, etc. When I change charset of the page, the text displays differently, but it's still a useless mishmash.

--- BUT --- when I open developer tools, click the HTML request and click the Response tab, the HTML renders correctly there.

Otázku položil(a) milan2 Pred 1 rokom

Na otázku odpovedal(a) cor-el Pred 1 rokom

  • Vyriešené
  • Archivované

Firefox: Can't View, Acces or Close Window

Hello. A couple of days ago, I was having problems with Firefox crashing when I opened it--no window would open at all. Prior to that I was having problems for a few hour… (čítať viac)

Hello.

A couple of days ago, I was having problems with Firefox crashing when I opened it--no window would open at all. Prior to that I was having problems for a few hours with Firefox being extremely slow and getting stuck. This is with a MacBook Air with Catalina installed.

I did what I thought was clean reinstall and restored by profile from a backup. I had to try a couple of different times to get it to work. I did wind up losing my previous session.

Things seem to be working fine, but in the Firefox Windows menu it shows a window I can't access, close, etc. The tab open in the window has the title "Firefox protects your privacy automatically." I tried the "Show All Windows" command and only the other window "Google" can be seen. See the two screenshots.

I tried restarting Firefox in Safe Mode, restarting my computer, etc. and that has not helped.

During the reinstallation, I think I remember briefly seeing a different window with a tab from Firefox with this name, but I might be incorrect.

Otázku položil(a) bob174 Pred 10 mesiacmi

Na otázku odpovedal(a) bob174 Pred 10 mesiacmi

  • Vyriešené
  • Archivované

Thank you for breaking Firefox? - No more browser window, just a weird error (openSUSE Tumbleweed)

Well, I used to use the mozilla repo, encountered the issue, switched to the openSUSE repo (slightly older builds) where all worked and now the issue is back... After upd… (čítať viac)

Well, I used to use the mozilla repo, encountered the issue, switched to the openSUSE repo (slightly older builds) where all worked and now the issue is back...

After updating all packages, Firefox no longer launches and instead I get the little Window shown in the attached screenshot.

I have zero idea why and how - though it does seem like someone didn't do their testing properly...

According to YaST2 this is Firefox 78.0.2-1.1-x86_64

The installed packages for Firefox are (all from "vendor OpenSUSE") MozillaFirefox MozillaFirefox-branding-upstream MozillaFirefox-translations-common

There is also the kmozillahelper for the Plasma Desktop. - zypper ref and zypper dup confirm that the system is up to date.

Otázku položil(a) detlevcm Pred 11 mesiacmi

Na otázku odpovedal(a) cor-el Pred 11 mesiacmi

  • Vyriešené
  • Archivované

Upgrade issue for 78.0.2

Dear Colleague, I am on a Surface Pro 3 running Windows 10 64-bit. I have been running Firefox for 15 years without a problem. So, I saw that there was an upgrade … (čítať viac)

Dear Colleague,

  I am on a Surface Pro 3 running Windows 10 64-bit.     I have been running Firefox for 15 years without a problem. So,  I saw that there was an upgrade to Firefox, and I downloaded it and started installing.    I have completed this process many times in the past.
  When I started running the upgrade, I received the following error,  XUI Runner window that says  "Error Platform version '78.0.2' is not compatible with minVersion>=78.0.1 maxVersion <=78.0.1.  I checked the wiki and the bug list but did not see any bugs.    
  I have not uninstalled and reinstalled yet because I do not want to lose my bookmarks, history, etc. if I can help it.  
  Any help would be appreciated.

Thank you Marj

Otázku položil(a) mgarrean Pred 11 mesiacmi

Na otázku odpovedal(a) mgarrean Pred 11 mesiacmi

  • Vyriešené
  • Archivované

Firefox 78.0.1 hangs trying to access websites but other browsers can

I have been using firefox for years and am very happy with it. I have a Dell optiplex 7010 desktop. I am running Ubuntu 18.04.4 LTS. I do not have a firewall turned on.… (čítať viac)

I have been using firefox for years and am very happy with it. I have a Dell optiplex 7010 desktop. I am running Ubuntu 18.04.4 LTS. I do not have a firewall turned on. Apparently, my desktop browser was updated to Firefox 78.0.1 (64-bit) on 7-1-2020. Since that time, I have been unable to access any websites from Firefox including mozilla.org. I am connected through WiFi. After downloading the Opera browser I have been able to access any website with no problems. I read community troubleshooting on this issue and tried various fixes including turning off IPv6. I read the community article about turning off my personal firewall. I was unaware of using any firewall so I installed Gufw Firewall 18.04.0. Running this program shows my firewall status is "OFF". I checked my AT&T modem and could not find any firewall settings that specifically mentioned Firefox. I would like to continue using Firefox since I use it on my phone and laptop also use it.

My laptop is a Dell Vostro 1520 running Ubuntu 18.04.2 LTS 64 bit. It also accesses the internet through the same WiFi. It currently has no problems loading web sites with Firefox version 78.0.1

Please help.

Otázku položil(a) charles.goodrich Pred 11 mesiacmi

Na otázku odpovedal(a) charles.goodrich Pred 11 mesiacmi

  • Vyriešené
  • Archivované

cannot get firefox to start, want to find out why

Dear mozilla community, I cannot get firefox to start, and I need help to troubleshoot this. What I already did: remove and reinstall (apt) rename ~/.mozilla to trigge… (čítať viac)

Dear mozilla community,

I cannot get firefox to start, and I need help to troubleshoot this. What I already did:

  • remove and reinstall (apt)
  • rename ~/.mozilla to trigger recreation
  • start using the command line
  • start in safe mode

The only symptoms are <defunct> processes (see screenshot).

I need more information to find out what went wrong. Where can I find this?


Details

  • apt
  • firefox_78.0+build2-0ubuntu0.16.04.1~mt1_amd64.deb
  • Linux Mint 18.3 Sylvia

Otázku položil(a) eim_92 Pred 11 mesiacmi

Na otázku odpovedal(a) FredMcD Pred 11 mesiacmi

  • Vyriešené
  • Archivované

MAC Your Firefox profile cannot be loaded. It may be missing or inaccessible (Already deleted Profiles file/folder and cleared cache, no avail). how to fix?

Alright, I use Firefox like normal, but sometime today it stopped working, I get "Your Firefox profile cannot be loaded. It may be missing or inaccessible" error, I looke… (čítať viac)

Alright, I use Firefox like normal, but sometime today it stopped working, I get "Your Firefox profile cannot be loaded. It may be missing or inaccessible" error, I looked it up using safari, followed every possible interpretation of the instructions to no avail, I deleted the profiles folder and file, in both cache, and application support, on both my user folder and global HDD folder, no fix whatsoever, I don't know why this isn't working (yes I checked the hidden files, I searched my entire HDD and found no results for anything remotely named "Profile"/"Profiles" and I don't know what else to say.

I have checked: Application support (on every user) & Cache (on every user)

I don't know what's up, I also reinstalled Firefox after deleting everything related to it and I just don't know.

Otázku položil(a) Phayden Pred 1 rokom

Na otázku odpovedal(a) Phayden Pred 1 rokom

  • Vyriešené
  • Archivované

Firefox won't start - Was previously OK

Hi All, I have only recently installed Firefox for a specific purpose, have no plugins installed, just the basic program with about 3 bookmarks, that's it. Was all workin… (čítať viac)

Hi All, I have only recently installed Firefox for a specific purpose, have no plugins installed, just the basic program with about 3 bookmarks, that's it. Was all working OK until yesterday when it just wont boot. I have tried everything I can think of, so far:

Have tried removing (using app cleaner) and re installing - No joy

Tried going to profile manager through terminal - deleted and created profiles but still no joy

Tried deleting app again with app cleaner and reinstalling previous version - no go

Tried starting app in safe mode (shift key) - no go.

Looking for suggestions as I need to use Firefox for just 1 old website that seems to not work on anything else!

I'm running a Macbook pro Early 2015, Mojave 10.14.6

Otázku položil(a) soundengineer Pred 1 rokom

Na otázku odpovedal(a) soundengineer Pred 1 rokom

  • Vyriešené
  • Archivované

upgrade from 74 to 75 the browser won't go to any site. The lovely new big address bar shows up, but that's about it. Other browsers no problem.

So I generally keep Firefox up to date, letting the system manage itself, but this time I have had to disable this update. When I update, either through the automatic u… (čítať viac)

So I generally keep Firefox up to date, letting the system manage itself, but this time I have had to disable this update. When I update, either through the automatic updates, or even from a fresh install of 75 (or beta 76) the browser starts, I see the lovely new address bar, albeit blank, and the browser just hangs right there. I can type in the nifty new bar, but nothing happens, no browsing to a site, no opening configs, nothing.

I have this issue on windows 7, 8 and 10 machines, so it's not an OS issue.

When an update does happen it chews up my profiles too and I have to end up rebuilding those. Only when I go back to 74 does Firefox work again.

I'm at a bit of a loss here.

Otázku položil(a) Mark C Pred 1 rokom

Na otázku odpovedal(a) philipp Pred 1 rokom