Zobrazenie otázok označených: Zobraziť všetky otázky
  • Vyriešené
  • Archivované

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (ďalšie informácie)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Otázku položil(a) teeny_weeny Pred 1 rokom

Na otázku odpovedal(a) teeny_weeny Pred 1 rokom

  • Vyriešené
  • Archivované

Tab crashed when open a web page

I just used pacman to update to the latest Firefox, but the tab crashed each time I open a new web page ( I can open settings, about:xxx and etc... ). I tried Troubleshoo… (ďalšie informácie)

I just used pacman to update to the latest Firefox, but the tab crashed each time I open a new web page ( I can open settings, about:xxx and etc... ). I tried Troubleshoot Firefox crashes and it did not crash in troubleshoot mode. Then I tried extensions, themes and hardware acceleration issues to solve common Firefox problems https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems but non of these options solved the problem. I disabled all extensions, themes and hardware acceleration, and it reported the same error.

Otázku položil(a) 2014762174a Pred 7 mesiacmi

Na otázku odpovedal(a) Yegorius Pred 7 mesiacmi

  • Vyriešené
  • Archivované

Firefox won't start - Was previously OK

Hi All, I have only recently installed Firefox for a specific purpose, have no plugins installed, just the basic program with about 3 bookmarks, that's it. Was all workin… (ďalšie informácie)

Hi All, I have only recently installed Firefox for a specific purpose, have no plugins installed, just the basic program with about 3 bookmarks, that's it. Was all working OK until yesterday when it just wont boot. I have tried everything I can think of, so far:

Have tried removing (using app cleaner) and re installing - No joy

Tried going to profile manager through terminal - deleted and created profiles but still no joy

Tried deleting app again with app cleaner and reinstalling previous version - no go

Tried starting app in safe mode (shift key) - no go.

Looking for suggestions as I need to use Firefox for just 1 old website that seems to not work on anything else!

I'm running a Macbook pro Early 2015, Mojave 10.14.6

Otázku položil(a) soundengineer Pred 1 rokom

Na otázku odpovedal(a) soundengineer Pred 1 rokom

  • Vyriešené
  • Archivované

MAC Your Firefox profile cannot be loaded. It may be missing or inaccessible (Already deleted Profiles file/folder and cleared cache, no avail). how to fix?

Alright, I use Firefox like normal, but sometime today it stopped working, I get "Your Firefox profile cannot be loaded. It may be missing or inaccessible" error, I looke… (ďalšie informácie)

Alright, I use Firefox like normal, but sometime today it stopped working, I get "Your Firefox profile cannot be loaded. It may be missing or inaccessible" error, I looked it up using safari, followed every possible interpretation of the instructions to no avail, I deleted the profiles folder and file, in both cache, and application support, on both my user folder and global HDD folder, no fix whatsoever, I don't know why this isn't working (yes I checked the hidden files, I searched my entire HDD and found no results for anything remotely named "Profile"/"Profiles" and I don't know what else to say.

I have checked: Application support (on every user) & Cache (on every user)

I don't know what's up, I also reinstalled Firefox after deleting everything related to it and I just don't know.

Otázku položil(a) Phayden Pred 1 rokom

Na otázku odpovedal(a) Phayden Pred 1 rokom

  • Vyriešené
  • Archivované

Unable to visit any web pages after latest upgrade version 81.0.2

I have a customer who is unable to browse to any websites after version 81.0.2 was installed. They are also unable to open Options and other Menu items. Only Toolbar Menu… (ďalšie informácie)

I have a customer who is unable to browse to any websites after version 81.0.2 was installed. They are also unable to open Options and other Menu items. Only Toolbar Menu item that worked was Help > About. I have tried using Firefox in Safe Mode, I have refreshed Firefox, and I have renamed the AppData > Roaming > Mozilla folder forcing it to create a brand new user profile. The only security programs running are Windows Defender. Chrome and Edge work fine, so customer will use one of those until Firefox is fixed.

Otázku položil(a) curtesser Pred 1 rokom

Na otázku odpovedal(a) curtesser Pred 1 rokom

  • Vyriešené
  • Archivované

Firefox error message: A required privilege is not held by the client.

I tried to open Firefox yesterday and got the following error message: Mozilla-Firefox 64bit. A required privilege is not held by the client. I uninstalled Firefox thinki… (ďalšie informácie)

I tried to open Firefox yesterday and got the following error message:

Mozilla-Firefox 64bit. A required privilege is not held by the client.

I uninstalled Firefox thinking that reinstalling would fix the problem but when I attempted to reinstall Firefox I got the same error message.

This is on a Windows 10 64bit machine.

Otázku položil(a) Eddie Pred 1 rokom

Na otázku odpovedal(a) Eddie Pred 1 rokom

  • Vyriešené
  • Archivované

Almost every site is broken in Firefox 77

I just upgraded to Firefox 77, x64, Windows 10 2004. Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008 Now Firefox 77 breaks 99% of … (ďalšie informácie)

I just upgraded to Firefox 77, x64, Windows 10 2004.

Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008

Now Firefox 77 breaks 99% of all websites. (See attached screenshot.) www.example.com www.google.com www.wikipedia.org etc

Somehow, support.mozilla.org works, UNTIL I try to log in.

I've tried incognito mode, safe mode, etc. When I change charset of the page, the text displays differently, but it's still a useless mishmash.

--- BUT --- when I open developer tools, click the HTML request and click the Response tab, the HTML renders correctly there.

Otázku položil(a) milan2 Pred 1 rokom

Na otázku odpovedal(a) cor-el Pred 1 rokom

  • Vyriešené

Hi - am now encountering IRRESOLVABLE difficulties DOWNLOADING files after Firefox would just NOT close not matter what I did.....

(SECOND occurrence of this problem; not sure HOW previous instance resolved - my short-term memory ISN'T the best at present!) Have taken all recommended steps short of … (ďalšie informácie)

(SECOND occurrence of this problem; not sure HOW previous instance resolved - my short-term memory ISN'T the best at present!)

Have taken all recommended steps short of completely refreshing (renamed a file titled 'config.json.old' as it was the ONLY one with a 'json' filepath suffix) because I don't want to have to relocate (another) existing session / configured profile by trial & error if avoidable - 'cookies' were removed along with history / cache cleared; reset / deleted related browser registry entries as directed, activated ' Troubleshooting / Safe Mode' contingency and STILL can't download anything (additionally, tried to do so with and without limited-time Malwarebytes web protections).....want to CONTINUE using Version 95 because by ALL indications and from what I'm seeing in Comments, my instincts about newer ones - were sound, WELL-informed.....please advise ASAP? Thanks!

Otázku položil(a) ogam5 Pred 3 týždňami

Na otázku odpovedal(a) FredMcD Pred 3 týždňami

  • Vyriešené
  • Archivované

upgrade from 74 to 75 the browser won't go to any site. The lovely new big address bar shows up, but that's about it. Other browsers no problem.

So I generally keep Firefox up to date, letting the system manage itself, but this time I have had to disable this update. When I update, either through the automatic u… (ďalšie informácie)

So I generally keep Firefox up to date, letting the system manage itself, but this time I have had to disable this update. When I update, either through the automatic updates, or even from a fresh install of 75 (or beta 76) the browser starts, I see the lovely new address bar, albeit blank, and the browser just hangs right there. I can type in the nifty new bar, but nothing happens, no browsing to a site, no opening configs, nothing.

I have this issue on windows 7, 8 and 10 machines, so it's not an OS issue.

When an update does happen it chews up my profiles too and I have to end up rebuilding those. Only when I go back to 74 does Firefox work again.

I'm at a bit of a loss here.

Otázku položil(a) Mark C Pred 1 rokom

Na otázku odpovedal(a) philipp Pred 1 rokom

  • Vyriešené
  • Archivované

Firefox 78.0.1 hangs trying to access websites but other browsers can

I have been using firefox for years and am very happy with it. I have a Dell optiplex 7010 desktop. I am running Ubuntu 18.04.4 LTS. I do not have a firewall turned on.… (ďalšie informácie)

I have been using firefox for years and am very happy with it. I have a Dell optiplex 7010 desktop. I am running Ubuntu 18.04.4 LTS. I do not have a firewall turned on. Apparently, my desktop browser was updated to Firefox 78.0.1 (64-bit) on 7-1-2020. Since that time, I have been unable to access any websites from Firefox including mozilla.org. I am connected through WiFi. After downloading the Opera browser I have been able to access any website with no problems. I read community troubleshooting on this issue and tried various fixes including turning off IPv6. I read the community article about turning off my personal firewall. I was unaware of using any firewall so I installed Gufw Firewall 18.04.0. Running this program shows my firewall status is "OFF". I checked my AT&T modem and could not find any firewall settings that specifically mentioned Firefox. I would like to continue using Firefox since I use it on my phone and laptop also use it.

My laptop is a Dell Vostro 1520 running Ubuntu 18.04.2 LTS 64 bit. It also accesses the internet through the same WiFi. It currently has no problems loading web sites with Firefox version 78.0.1

Please help.

Otázku položil(a) charles.goodrich Pred 1 rokom

Na otázku odpovedal(a) charles.goodrich Pred 1 rokom

  • Vyriešené
  • Archivované

Virus in distibutive - Trojan.Inject.bcbj

Hi all For security reasons, all new FF distributions are tested. When checking the distribution kit version 68.5.0esr (exe for x86 and x64) - the antivirus software "Vir… (ďalšie informácie)

Hi all

For security reasons, all new FF distributions are tested. When checking the distribution kit version 68.5.0esr (exe for x86 and x64) - the antivirus software "VirusTotal" detected Trojan.Inject.bcbj. FortiSandbox also scolded the distribution on x86 - saying that it deleted the file "% programfiles (x86)% \ google \ update \ 1.3.33.17 \ googlecrachhandler.exe" - its installation is undesirable in the ESR version.

Otázku položil(a) kittyfriend Pred 1 rokom

Na otázku odpovedal(a) kittyfriend Pred 1 rokom

  • Vyriešené
  • Archivované

Thank you for breaking Firefox? - No more browser window, just a weird error (openSUSE Tumbleweed)

Well, I used to use the mozilla repo, encountered the issue, switched to the openSUSE repo (slightly older builds) where all worked and now the issue is back... After upd… (ďalšie informácie)

Well, I used to use the mozilla repo, encountered the issue, switched to the openSUSE repo (slightly older builds) where all worked and now the issue is back...

After updating all packages, Firefox no longer launches and instead I get the little Window shown in the attached screenshot.

I have zero idea why and how - though it does seem like someone didn't do their testing properly...

According to YaST2 this is Firefox 78.0.2-1.1-x86_64

The installed packages for Firefox are (all from "vendor OpenSUSE") MozillaFirefox MozillaFirefox-branding-upstream MozillaFirefox-translations-common

There is also the kmozillahelper for the Plasma Desktop. - zypper ref and zypper dup confirm that the system is up to date.

Otázku položil(a) detlevcm Pred 1 rokom

Na otázku odpovedal(a) cor-el Pred 1 rokom

  • Vyriešené

Firefox wont open suddenly, profile missing or unaccessable

Hi there, I'm having trouble opening firefox that suddenly didn't open after I've used it as usual. When I've closed it, I've put the macbook on sleep mode and then reope… (ďalšie informácie)

Hi there, I'm having trouble opening firefox that suddenly didn't open after I've used it as usual. When I've closed it, I've put the macbook on sleep mode and then reopen it after 10 minutes and tried to open firefox as always. It didn't. I'm trying to figure it out and I've followed all the possible paths on Mozzilla's support and others blogs, but none of them worked out. I've tried also to uninstall and re install firefox from scratch, but nothing happens: I still get the message. At this point I don't care if I need a fresh start, I have a bookmark's backups so, how can I really uninstall Firefox and install it from the beginning? Is there a hidden folder I'm missing? Thank you in advance

MacBookPro8,2 - macOS 10.11.6 El capitan

Otázku položil(a) patrizio.borghi Pred 5 mesiacmi

Na otázku odpovedal(a) patrizio.borghi Pred 5 mesiacmi

  • Vyriešené
  • Archivované

Firefox has WIFI stability issues.

Firefox has WIFI stability issues. Chrome remains stable, but Firefox loses connectivity every 5 to 10 minutes. A refresh is required and often that does not solve the is… (ďalšie informácie)

Firefox has WIFI stability issues. Chrome remains stable, but Firefox loses connectivity every 5 to 10 minutes. A refresh is required and often that does not solve the issue. A complete reboot of Firefox is required.

Otázku položil(a) liza.macritchie Pred 7 mesiacmi

Na otázku odpovedal(a) FredMcD Pred 7 mesiacmi

  • Vyriešené
  • Archivované

Firefox crashes. Couldn't load XPCOM. Clean reinstall didn't help

Firefox crashes. Couldn't load XPCOM. Clean reinstall didn't help. Scanned with antivirus - no malwares. Just found and deleted avery file\folder with "Mozilla" in it, cl… (ďalšie informácie)

Firefox crashes. Couldn't load XPCOM. Clean reinstall didn't help. Scanned with antivirus - no malwares. Just found and deleted avery file\folder with "Mozilla" in it, cleaned the regystry - no luck... please help me

Otázku položil(a) link_777 Pred 1 rokom

Na otázku odpovedal(a) FredMcD Pred 1 rokom

  • Vyriešené
  • Archivované

Version issue connecting Android to Firefox

Hi. I use Firefox from many years. Today I was trying to inspect a my web page which looks strange in my Firefox for Android but I just can't. In my desktop I have Firefo… (ďalšie informácie)

Hi. I use Firefox from many years. Today I was trying to inspect a my web page which looks strange in my Firefox for Android but I just can't. In my desktop I have Firefox 73.0.1 and in my Android phone I have Firefox 68.5.0. If I try to connect I get a message which tells to update Firefox from 68.5 to 71.0 (minimum supported version) but I can't find this version anywhere. I have installed Firefox Nightly for Developer in my phone but now the problem is that the version is too recent... What should I do?

Otázku položil(a) Marco Pred 1 rokom

Na otázku odpovedal(a) cor-el Pred 1 rokom

  • Vyriešené
  • Archivované
  • Vyriešené
  • Archivované

FF takes 2 or more min. to initially load in Win10 1903 (was worse in 1909), loads fast after

Have re-installed FF several times, no improvement in initial startup time. Often have to initiate as admin. 73.0.1 (32-bit) This HP Elitebook 840 G3 running Windows … (ďalšie informácie)

Have re-installed FF several times, no improvement in initial startup time. Often have to initiate as admin.

73.0.1 (32-bit)

This HP Elitebook 840 G3 running Windows 10 v 1903 64-bit. Have to be careful re-installing as FF wants to make my extensions in GERMAN! Are OK now (see attachment). Have test-removed AdGuard, NO difference, so added it back.

NOTE: screenshot is long out-of-date: AdNauseum removed long before this issue started

Otázku položil(a) xlcrlee Pred 1 rokom

Na otázku odpovedal(a) xlcrlee Pred 1 rokom