Zobrazenie otázok označených: Zobraziť všetky otázky

Opening Office.com in Multi Account Containers

I'm not sure what I did when using Multi Account Containers (Must have clicked "yes" to always open in a specific container when accessing Microsoft, www.office.com. I … (ďalšie informácie)

I'm not sure what I did when using Multi Account Containers (Must have clicked "yes" to always open in a specific container when accessing Microsoft, www.office.com. I enter user name and password and Firefox containers prompts me to Always open in container and I click no. It's like I'm stuck in an endless loop, each time I enter user name, password and two-factor a new tab opens and I have to do it all over again (Never getting into office.com). However, when using private windows I am able to get in. Can I turn off, "Always open in X container"? Thank you.

Otázku položil(a) eskaygee33 Pred 1 týždňom

Posledná odpoveď od eskaygee33 Pred 13 hodinami

Extension icon don't appear in the toolbar and in the customize Box, no way to access to it

Hi! i build a firefox extension and install it temporary on firefox. In the extensions and add-on tabs i can see it activated but i can't access to it because it not appe… (ďalšie informácie)

Hi! i build a firefox extension and install it temporary on firefox. In the extensions and add-on tabs i can see it activated but i can't access to it because it not appear in the toolbar and in the customize box.

Otázku položil(a) multshibanda Pred 1 dňom

Light theme but dark menus/pulldowns FF 100.0.2

For the last several FF versions, although I choose a light theme, the pull downs/menus always wind up dark with white text. It also shows up when I am editing options in… (ďalšie informácie)

For the last several FF versions, although I choose a light theme, the pull downs/menus always wind up dark with white text. It also shows up when I am editing options in FF itself. How do I stop this? I want a light background with black/dark text.

Otázku položil(a) submarinerr Pred 2 mesiacmi

Posledná odpoveď od submarinerr Pred 1 týždňom

Restore the "Open in Firefox" WITHOUT asking, and WITHOUT downloading

I have read hours of Q&A about this problem here in this forum before posting, and cannot find a solution. Until very recently, whenever I would click a link in a p… (ďalšie informácie)

I have read hours of Q&A about this problem here in this forum before posting, and cannot find a solution.

Until very recently, whenever I would click a link in a page, it would "Open in Firefox" in a new tab. Then after reading it or printing it or whatever I wanted to do, I could click the download [Fx98PDFviewer-DownloadButton] button if I wanted to save it, and an Explorer would open up allowing me to select where I want to put it and what I want to call it (if I wanted to change the name it comes with) before downloading/saving.

Now, when I click a link it just downloads (even though most of the time I don't want that). Despite all I've read, I've tried a dozen settings, and I CANNOT get that behavior back.

If I set the browser.download.improvements_to_download_panel to False, and select "Open with Firefox" when it prompts me, I can't get it to STOP prompting me. It prompts me EVERY TIME, even though I have checked the box repeatedly for "Do this automatically for files like this from now on"

And yet it is STILL downloading automatically when it opens for viewing in the new tab, and I am forever now cleaning and deleting crap out of my downloads.

I have my default PDF reader set to the reader I like, and when I'm NOT in Firefox, I do NOT want to have to right-click and select my preferred reader each time.

But when I AM IN FIREFOX, what I need it to do is

- Open in Firefox, in a new tab, 
- DON'T prompt me, just do it, and 
- DON'T download it, unless if I then want to keep it I click the download [Fx98PDFviewer-DownloadButton] button.

HOW CAN I GET IT THIS BEHAVIOR BACK PLEASE?

Otázku položil(a) JeffNLisa Pred 1 dňom

right-click on field puts list in upper left corner

Typically, when you right-click on a field or link or basically anywhere in a webpage the list of options appears or pops up at the point of the cursor. However, for som… (ďalšie informácie)

Typically, when you right-click on a field or link or basically anywhere in a webpage the list of options appears or pops up at the point of the cursor. However, for some time now they all appear in the upper left corner of the Firefox browser.

In the screenshot attached, I performed the right-click from the "Find help..." field. But the list is in the upper left corner. The list appears there regardless of where I right-click on a webpage.

Is there a way to fix this so they appear at the point of the cursor?

Otázku položil(a) randysw Pred 3 dňami

Posledná odpoveď od randysw Pred 3 dňami

Stopping DuckDuckGo From Performing Searches in Address Bar

How can I stop DDG extension from performing searches in address bar? I have already set in about:config "keyword.enabled=false". This works fine for Google searches, b… (ďalšie informácie)

How can I stop DDG extension from performing searches in address bar? I have already set in about:config "keyword.enabled=false". This works fine for Google searches, but not DDG. I am using FF version 103.0.1. Thank you

Otázku položil(a) RichS Pred 3 dňami

Scrollbar is too thin and ignores Windows settings

The scrollbar in Firefox 103 is too thin which impacts accessibility. I tried various options in about:config and nothing worked. I then changed the Windows 11 scrollbar … (ďalšie informácie)

The scrollbar in Firefox 103 is too thin which impacts accessibility.

I tried various options in about:config and nothing worked.

I then changed the Windows 11 scrollbar settings directly in regedit and Windows showed the changes. Even Chrome changed the size of its scrollbar but Firefox refused.

How do I change the scrollbar width in Firefox 103? It's difficult for me to click on it as I get older.

Otázku položil(a) Giovanni Tirloni Pred 3 dňami

Posledná odpoveď od Giovanni Tirloni Pred 3 dňami

LastPass Federated login hangs after Firefox 103 upgrade, works with 102

After upgrading Firefox from 102 to 103, LastPass Federated Login extension hangs (blank white screen) after Okta login completes. Firefox 102, works fine. Unfortunatel… (ďalšie informácie)

After upgrading Firefox from 102 to 103, LastPass Federated Login extension hangs (blank white screen) after Okta login completes. Firefox 102, works fine. Unfortunately, I cannot stop the automatic upgrade for Firefox. LastPass is critical to my work and I've uninstalled it as a result. I've contributed to both Firefox and Thunderbird as I believe they are the best at what they do.

Please let me know when this will be fixed, or how to disable automatic upgrades.

Otázku položil(a) moke1 Pred 3 dňami

Posledná odpoveď od moke1 Pred 3 dňami

Firefox changed the way it displays url suggestions

I go to Yahoo.com for email several times daily. I rarely go to Youtube.com . I believe the order that url suggestions (and autocomplete) come up has changed in one of F… (ďalšie informácie)

I go to Yahoo.com for email several times daily. I rarely go to Youtube.com .

I believe the order that url suggestions (and autocomplete) come up has changed in one of Firefox's updates and now, as soon as I type the "y", Firefox suggests Youtube.com . I go to Yahoo.com a hundred times for any one time I might visit Youtube and Yahoo would come first alphabetically so I would assume it would "suggest" Yahoo before Youtube.

My guess is that Firefox decides on which site is more popular during daily browsing but this was not the case before.

I have tried several methods to attempt to control the order the suggestions appear but Youtube still autocompletes as soon as I type the "y".

Any way to change this to my liking? Or is this just the way it is and will be?

I've attached a screenshot but I edited it to obliterate a few id's and personal information from the example url's.

Otázku položil(a) caladie Pred 4 dňami

Firefox 103 URL bar shows "Search with Google" and "Search with Amazon" even though those search engines are disabled.

Since upgrading to Firefox 103.0.1 on Linux Mint I am noticing that clicking on the URL bar or typing anything into it now adds "Search with Google" and "Search with Amaz… (ďalšie informácie)

Since upgrading to Firefox 103.0.1 on Linux Mint I am noticing that clicking on the URL bar or typing anything into it now adds "Search with Google" and "Search with Amazon" in the dropdown URL suggestions. This is unwanted behaviour since I have those search engines disabled.

In searching for an answer I found some old suggestions such as setting browser.urlbar.unifiedcomplete to false. However this no longer works.

Otázku položil(a) arvana Pred 5 dňami

multi-account containers disappeared

I had created a number of new container categories (ie: news, financial, internet). This morning they are all gone, only the four that are in the add-on are left (persona… (ďalšie informácie)

I had created a number of new container categories (ie: news, financial, internet). This morning they are all gone, only the four that are in the add-on are left (personal, work, banking, shopping). I have sync turned on, even clicked the sync button again. I had a lot of sites set to open in particular containers, now they all ope in personal. If this is going to continue, is there a way to back up my list of containers? Using Firefox 103.0 (64-bit) on a windows 10 pc.

Otázku položil(a) johnnyk900 Pred 1 týždňom

Posledná odpoveď od johnnyk900 Pred 6 dňami

Application action settings resets to 'download' after an update

After doing an update to Firefox (currently on 102.0.1), the settings for what happens when I click on a PDF file always seems to reset to 'save file', when what I want (… (ďalšie informácie)

After doing an update to Firefox (currently on 102.0.1), the settings for what happens when I click on a PDF file always seems to reset to 'save file', when what I want (and what I have to keep changing back to) is 'Always ask'.

Is this a known issue or is it something about my environment that causes this?

My system is running Windows 11 on an HP laptop with an AMD 7-5800U CPU and 8Gb of memory. [I'm posting this on my desktop machine which doesn't seem to exhibit the same behaviour - Windows 10 on an Intel 8500 CPU and 16Gb of memory]

thanks for any advice.

Alan

Otázku položil(a) alan.sharkey Pred 4 týždňami

Posledná odpoveď od alan.sharkey Pred 6 dňami

Clicking in the URL or Search field automatically selects existing text (how to disable this behaviour?)

Hi everyone, a long time ago, Firefox on GNU/Linux didn't have this default behaviour I've described in the title of my question (but FF on Windows had this behaviour at … (ďalšie informácie)

Hi everyone,

a long time ago, Firefox on GNU/Linux didn't have this default behaviour I've described in the title of my question (but FF on Windows had this behaviour at the time, so I believe it was decided to unify the behaviour on all platforms).

The thing is: I truly dislike having the existing text selected automatically. When I click a precise location in the URL or Search field (where some text already exists), I expect the text cursor to locate at this exact spot, NOT the existing text to be entirely selected! With this "new" default behaviour, it now requires 2 clicks to achieve the same task (not what I'd call an improvement) and makes it really PAINFUL to construct a list of search terms (one by one) by copying/pasting them from the current web page (funnily, it proves to be less painful when copying text from another application, since the automatic selection of previously pasted search terms does NOT happen when pasting an additional term -> this is exactly the behaviour I'm expecting).

Historically, whenever I was willing to have the existing text SELECTED (I agree this can be useful from time to time), I used keyboard shortcuts Ctrl+L or Ctrl+K to move the text cursor to the URL or Search field (respectively).

All in all, the historical behaviour of FF on GNU/Linux was just fine (at least to me).

So my QUESTION today is: how to get this historical behaviour back? How to prevent the existing text from being selected when I just CLICK in the URL or Search field?

I've not been able to find a hidden option to configure this behaviour since FF on Linux changed the rule. So I'm afraid it doesn't exist... But if so, would it be possible to add such an option?

Thank you :)

Otázku položil(a) GNU/V Pred 2 týždňami

Posledná odpoveď od GNU/V Pred 6 dňami