Zobrazenie otázok označených: Zobraziť všetky otázky
  • Vyriešené
  • Archivované

changing dowloads to .part

all downloads of late on my applemac pro tower via firefox end up like f5crcVdN.zip.part also seen this start to happen on a new imac also any file even a pdf will end up… (čítať viac)

all downloads of late on my applemac pro tower via firefox end up like f5crcVdN.zip.part also seen this start to happen on a new imac also any file even a pdf will end up name.pdf.part just dropping .part on the end, also now see spell checker not working in hotmail via firefox but ok with chrome

chris

Otázku položil(a) chris701 Pred 4 rokmi

Na otázku odpovedal(a) FredMcD Pred 4 rokmi

  • Archivované

How do I force Firefox's spell checker on?

Lately, I've come across several Web sites that have attempted to improve upon the default HTML text input tools. This is okay, but some of them go so far as to disable … (čítať viac)

Lately, I've come across several Web sites that have attempted to improve upon the default HTML text input tools. This is okay, but some of them go so far as to disable any spell checker facilities built into the browser being used - which I find to be an intolerable abuse of power on the part of the Web site designer. Is there a Greasemonkey script or some other trick I can use to say "Dammit, I don't give a @#$% about your opinion on this, Mr. Designer; *I* want my spell checker!"

And before anyone suggests it, the well-publicized about:config tweaks do not prevent the Web page from overriding this; in that sense, about:config is a suggestion, not a command. How do I make it into a command?

Otázku položil(a) T.BugReporter Pred 4 rokmi

Posledná odpoveď od cor-el Pred 4 rokmi

  • Archivované

Spellchecker problem (/questions/967628)

Firefox is not switching dictionaries. I have installed Finnish dictionary and Firefox is using only that now. If I right click and try to change dictionary to US or any … (čítať viac)

Firefox is not switching dictionaries. I have installed Finnish dictionary and Firefox is using only that now. If I right click and try to change dictionary to US or any of the English dictionaries, it won't change it.

I have version 44.0 Mozilla Firefox for Ubuntu canonical - 1.0.

Otázku položil(a) kaaleppi Pred 4 rokmi

Posledná odpoveď od kaaleppi Pred 4 rokmi

  • Vyriešené
  • Archivované

windows 10 suggested text problem

Hello, The problem I have is that if I misspell a word instead of replacing it the replacement is added to the text or if you hit spacebar to start the next word the sugg… (čítať viac)

Hello,

The problem I have is that if I misspell a word instead of replacing it the replacement is added to the text or if you hit spacebar to start the next word the suggestion is added giving you a duplicate. Chrome works with it just fine as well as Libre Office, the Facebook for Windows app (of course) and other desktop (non "Windows 10" apps). please see the screenshots attached.

You'll see the word jupiter is suggested to the capitalized. I hit the space bar and when the suggestion is handed to Firefox it appends it instead of replacing the word that needs correction or completed.

In this sentence I'll select a suggestion to complete a word that I am typing, here: constconstruction (see attached images)

Is this something you guys can fix?

Otázku položil(a) jdelano Pred 2 rokmi

Na otázku odpovedal(a) jscher2000 Pred 2 rokmi

  • Vyriešené
  • Archivované

Twitter Spell Checker not working

When I link to Twitter from a website in Firefox I get presented with a pop-up window "Share a link with your followers ". The spellchecker doesn't work in Firefox 62.00… (čítať viac)

When I link to Twitter from a website in Firefox I get presented with a pop-up window "Share a link with your followers ". The spellchecker doesn't work in Firefox 62.00 (Windows 10), but works perfectly under Google Chrome.

Can anyone help?

thanks

Otázku položil(a) Mildred PC Pred 1 rokom

Na otázku odpovedal(a) Mildred PC Pred 1 rokom

  • Archivované

FF spellchecker dictionary periodically randomly switches to Australian

Firefox 70.0.1 on Mint Linux 19.2, though this has been going on for several months now with older versions of FF: Periodically, at unpredictable intervals, Firefox rever… (čítať viac)

Firefox 70.0.1 on Mint Linux 19.2, though this has been going on for several months now with older versions of FF:

Periodically, at unpredictable intervals, Firefox reverts my choice of spellcheck dictionary (English US) to English Australian. In the FF Preferences i don't even have Australian as an option: i have only UK, US, and Canada. Nonetheless, now and then, FF will start marking the word "color" as misspelled, at which point i know that the dictionary has once again been swapped out. Right-clicking the misspelled word and selecting "Languages..." reveals that Australian is always, without exception, the one it's been switched to.

My system-wide language is US English. Nothing, on any of my systems, is configured to use Australian, so FF making this particular choice of dictionaries completely befuddles me.

The "troubleshooting information" which was automatically attached to this post confirms that i don't have Australian English activated in FF.

How do i keep FF from randomly switching dictionaries on me?

Otázku položil(a) Stephan Beal Pred 8 mesiacmi

Posledná odpoveď od Stephan Beal Pred 8 mesiacmi

  • Archivované

Dutch spelling check not taking into account contractions of words belonging together

In English words have to be separated by spaces even if you use them together as composite concept. For example the concept "spelling check" is a composition of spelling … (čítať viac)

In English words have to be separated by spaces even if you use them together as composite concept. For example the concept "spelling check" is a composition of spelling and check. In Dutch those words should be spelled without space: "tekstcontrole" is correct, "tekst controle" isn't. The Firefox spell check is only recognizing the separate words (tekst and controle) and is underlining the contraction (tekstcontrole) as incorrect when in fact only the latter is correct. This is not an exception, in fact most sentences have such words, so using the Firefox spelling check in Dutch always results in lots of red lines.

Otázku položil(a) JorisWillems Pred 4 rokmi

Posledná odpoveď od Happy112 Pred 4 rokmi

  • Vyriešené
  • Archivované

spell checker context menu resets after exiting Firefox

Every time i shutdown Firefox and reopen it the spell checker has to be re-enabled in the context menu. I have uninstalled and deleted the Mozilla folder from appdata and… (čítať viac)

Every time i shutdown Firefox and reopen it the spell checker has to be re-enabled in the context menu. I have uninstalled and deleted the Mozilla folder from appdata and re-installed, but the issue persists. On 63.0.1 Quantum.

Otázku položil(a) vermillion Pred 1 rokom

Na otázku odpovedal(a) vermillion Pred 1 rokom

  • Vyriešené
  • Archivované

Spell Checker: Two Questions

Hello, 1) I'd like "i" (as a word) to be marked in red, and have "I" as a suggestion. 2) I've added "tooltip" to the personal dictionary. I'd like also "Tooltip" and "too… (čítať viac)

Hello,

1) I'd like "i" (as a word) to be marked in red, and have "I" as a suggestion.

2) I've added "tooltip" to the personal dictionary. I'd like also "Tooltip" and "tooltips" to be evaluated as correct.


What do I need to change in the dic/aff files?

Thank you

Otázku položil(a) Yaron Pred 4 rokmi

Na otázku odpovedal(a) cor-el Pred 4 rokmi

  • Archivované

Hi, I try to find out how I can make Firefox detect the language that I am currently using and automatically adapt the spelling check.

Every time I write in another language I have to select the language I am writing in manually to not have everything underlined in red (if the spelling check is not in th… (čítať viac)

Every time I write in another language I have to select the language I am writing in manually to not have everything underlined in red (if the spelling check is not in the corresponding language by chance). I remember I didn't have this problem when I used another browser in the past. Because I would like to continue using Firefox I am trying to solve this problem, but couldn't find a solution so far. Any tips are very welcome. Thanks a lot in advance.

Otázku položil(a) Franzis Pred 1 rokom

Posledná odpoveď od Franzis Pred 1 rokom

  • Vyriešené
  • Archivované

Spell check not working?

My PC (running XP) died recently and since setting up this new one (running Windows 7) I can't get Firefox's spell checker to work. I have the 'check spelling as I type' … (čítať viac)

My PC (running XP) died recently and since setting up this new one (running Windows 7) I can't get Firefox's spell checker to work.

I have the 'check spelling as I type' ticked in Firefox's advanced settings, and I have also download and installed the British Languge Pack add-on, but still it doesn't work.

The problem seems to be that I don;t have the usual 'Check speling' option when I right click in a text box (see attached)

Otázku položil(a) OurJud Pred 4 rokmi

Na otázku odpovedal(a) cor-el Pred 4 rokmi

  • Archivované

erroneous spelling in gmail now default, how to change?

When I type I make the same mistakes over and over. for instance I want to type " the" but it comes out "hte", I want to type "with" and it comes out " wiht". You get th… (čítať viac)

When I type I make the same mistakes over and over. for instance I want to type " the" but it comes out "hte", I want to type "with" and it comes out " wiht". You get the picture. One day while correcting my "hte" to "the" I right clicked on the mouse and found a check spelling option on the drop down. Some how I changed "hte" to a real word and now there is no red line under it to help me see my error. I only have this problem in Gmail and as I checked into it I was told it was my browser. Currently as I look at what I just typed there are red lines under "wiht" and "Gmail" but not under "hte". I would love to be able to change "hte" back to a misspelled word so it has a red line under it and I can remedy the spelling. HELP!!!!

Otázku položil(a) suceecee Pred 4 rokmi

Posledná odpoveď od suceecee Pred 4 rokmi

  • Vyriešené
  • Archivované

Spelling check isn't happening although I ticked it in the settings, and I have installed the dictionaries of the languages I use.

I have read all related post and tried the suggested solutions but didn't manage to solve the issue. In fact when I right-click in any text box containing more than one … (čítať viac)

I have read all related post and tried the suggested solutions but didn't manage to solve the issue. In fact when I right-click in any text box containing more than one line, the menu doesn't even list the choice "check spelling", as explained here https://support.mozilla.org/en-US/kb/how-do-i-use-firefox-spell-checker

I just installed Firefox (53.0.3) and I'm on Windows 10.

I am a linguist and I am coming back to Mozilla because, from previous experiences, it handles several languages much better than other browsers! Provided that I manage to activtae the language management option...... so thanks in advance for your help!

Otázku položil(a) AudeDL Pred 3 rokmi

Na otázku odpovedal(a) Happy112 Pred 3 rokmi

  • Archivované

Spell check not working so well

I have noticed that Firefox spell check sometimes doesn't detect simple mistakes that you would think it would be easier for it to suggest the right word. Examples: "Mist… (čítať viac)

I have noticed that Firefox spell check sometimes doesn't detect simple mistakes that you would think it would be easier for it to suggest the right word.

Examples:

"Mistery" it suggests Mister, Mister y, Misery, Misters and Mastery but it doesn't suggest Mystery

also in words like

"Dissapear" it just suggests Dispensary and no Disappear

Is there anything that needs to be fixed on the way the spell check works or what?

Otázku položil(a) A2020 Pred 2 rokmi

Posledná odpoveď od Tonnes Pred 2 rokmi

  • Vyriešené

Spell check not working

Spell checking doesn't seem to be working in form text inputs, both single and multi-line. I have my language set to English (United Kingdom) and I've also tried setting … (čítať viac)

Spell checking doesn't seem to be working in form text inputs, both single and multi-line. I have my language set to English (United Kingdom) and I've also tried setting layout.spellcheckDefault to 2.

When I right click over such a form text input, the context menu has no mention of spelling or languages. I'm in a corporate environment so it's possible they're doing something with the config?

Otázku položil(a) Geoff Pred 5 mesiacmi

Na otázku odpovedal(a) cor-el Pred 5 mesiacmi

  • Archivované

Spellcheck moves the word when you try to allow it to correct spelling errors in Facebook.

When typing in comments (primarily in facebook), if I select a misspelled word and then click on the correct spelling in the popup, it inserts the word in a different spo… (čítať viac)

When typing in comments (primarily in facebook), if I select a misspelled word and then click on the correct spelling in the popup, it inserts the word in a different spot, often in the middle of another word, creating another error.

Windows 10, Firefox 40.0.2

Otázku položil(a) tkremin Pred 4 rokmi

Posledná odpoveď od FredMcD Pred 4 rokmi

  • Archivované

Better integrated spell checker needed

This is more of a complaint than a question. The integrated spell checker in Firefox really, really sucks. It things that "Robert's" is different than "Robert" AND you ca… (čítať viac)

This is more of a complaint than a question.

The integrated spell checker in Firefox really, really sucks. It things that "Robert's" is different than "Robert" AND you cannot add "Robert's" to the dictionary. It thinks "ROBERT" is different than "Robert."

GOOD spell checkers are case-insensitive when checking a word ("Robert" = "ROBERT" = "RObert" etc), they know what plurals and possessives are ("Robert's" is not a spelling error). I could go on.

The original "ABCspellcheck" (?) addon was a much, much better spell checker.

Otázku položil(a) Tecknomage Pred 4 rokmi

Posledná odpoveď od cor-el Pred 4 rokmi

  • Archivované

Spell checking not working in all forms

Spell check is working in this text box but when I type words into mail.com webmail email compose form, spell checking does not work. I have already changed the about:con… (čítať viac)

Spell check is working in this text box but when I type words into mail.com webmail email compose form, spell checking does not work.

I have already changed the about:config option so that single line text boxes are spell-checked.

Is there some kind of JavaScript option that disables spell-checking? If so then how do I disable this? I want my emails to be spell-checked.

Otázku položil(a) Kvoter Pred 4 rokmi

Posledná odpoveď od cor-el Pred 4 rokmi

  • Vyriešené
  • Archivované

spell checker language selector not working

The Language selector menu from the right-click menu does not select the chosen language to use for spell checking. I have only 1 dictionary installed, the British englis… (čítať viac)

The Language selector menu from the right-click menu does not select the chosen language to use for spell checking.

I have only 1 dictionary installed, the British english dictionary, but both United kingdom and United states appear in the language menu. Selecting either of these does not work, there's no checkmark or anything next to the selected language. The spell checker works except for US/GB word spelling differences.

This started a few months ago and despite having all updates and even trying a new profile nothing seems to get the language selector to work.

Otázku položil(a) shadowwraith Pred 4 rokmi

Na otázku odpovedal(a) shadowwraith Pred 4 rokmi

  • Vyriešené
  • Archivované

spell checker does not work

Ever since installing (about 1 week ago, FF 49.0.1) and despite the fact that under Preverences>>Advanced >> General >> Check my spelling as I type the … (čítať viac)

Ever since installing (about 1 week ago, FF 49.0.1) and despite the fact that under Preverences>>Advanced >> General >> Check my spelling as I type the item is checked correctly and a second way of achieving same via about:config (layout.spellcheckDefault) displays the correct value (1), the spellchecker refuses to work at all. Any remedies?

Otázku položil(a) kpfuser Pred 3 rokmi

Na otázku odpovedal(a) FredMcD Pred 3 rokmi