Zobrazenie otázok označených: Zobraziť všetky otázky
  • Archivované

Firefox will not start (it loads indefinitely), but Chrome and IE still work. I've tried reinstalling. What is wrong?

Whenever I try to start Firefox, it refuses to connect to any website. I can access options and the such of course, but nothing else. Other browsers are working, so it mu… (čítať viac)

Whenever I try to start Firefox, it refuses to connect to any website. I can access options and the such of course, but nothing else. Other browsers are working, so it must be a problem with Mozilla. At one point, I was getting an error message that said "Secure Connection Failure" or something to that order, but at this point, I'm not even getting that much. Sometimes I get the opportunity to submit a crash report. I've copied the details and pasted them below (I have no idea if they are useful):

AdapterDeviceID: 0x0f31 AdapterDriverVersion: 10.18.10.4276 AdapterSubsysID: 00000000 AdapterVendorID: 0x8086 Add-ons: %7B972ce4c6-7e08-4474-a285-3208198ce6fd%7D:43.0.4 AvailablePageFile: 7524007936 AvailablePhysicalMemory: 4996997120 AvailableVirtualMemory: 140736859930624 BIOS_Manufacturer: INSYDE Corp. BlockedDllList: BreakpadReserveAddress: 2206156652544 BreakpadReserveSize: 67108864 BuildID: 20160105164030 CrashTime: 1453745831 EMCheckCompatibility: true FramePoisonBase: 7ffffffff0de0000 FramePoisonSize: 65536 InstallTime: 1453745561 Notes: AdapterVendorID: 0x8086, AdapterDeviceID: 0x0f31, AdapterSubsysID: 00000000, AdapterDriverVersion: 10.18.10.4276 DWrite? DWrite+ D2D1.1? D2D1.1+ D2D? D2D1.1V? D2D1.1V+ D2D+ D3D11 Layers? D3D11 Layers+ WebGL? EGL? EGL+ GL Context? GL Context+ WebGL+ ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 169 ShutdownProgress: quit-application StartupTime: 1453745740 SystemMemoryUsePercentage: 40 TelemetryEnvironment: {"build":{"applicationId":"{ec8030f7-c20a-464f-9b0e-13a3a9e97384}","applicationName":"Firefox","architecture":"x86-64","buildId":"20160105164030","version":"43.0.4","vendor":"Mozilla","platformVersion":"43.0.4","xpcomAbi":"x86_64-msvc","hotfixVersion":"20151223.01"},"partner":{"distributionId":null,"distributionVersion":null,"partnerId":null,"distributor":null,"distributorChannel":null,"partnerNames":[]},"system":{"memoryMB":8075,"virtualMaxMB":134217728,"isWow64":false,"cpu":{"count":2,"cores":2,"vendor":"GenuineIntel","family":6,"model":55,"stepping":3,"l2cacheKB":1024,"l3cacheKB":null,"speedMHz":2133,"extensions":["hasMMX","hasSSE","hasSSE2","hasSSE3","hasSSSE3","hasSSE4_1","hasSSE4_2"]},"os":{"name":"Windows_NT","version":"10.0","servicePackMajor":0,"servicePackMinor":0,"installYear":2015,"locale":"en-US"},"hdd":{"profile":{"model":"TOSHIBA MQ01ABF050","revision":"AM003M"},"binary":{"model":"TOSHIBA MQ01ABF050","revision":"AM003M"},"system":{"model":"TOSHIBA MQ01ABF050","revision":"AM003M"}},"gfx":{"D2DEnabled":true,"DWriteEnabled":true,"adapters":[{"description":"Intel(R) HD Graphics","vendorID":"0x8086","deviceID":"0x0f31","subsysID":"00000000","RAM":null,"driver":"igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32","driverVersion":"10.18.10.4276","driverDate":"8-17-2015","GPUActive":true}],"monitors":[{"screenWidth":1366,"screenHeight":768,"refreshRate":60,"pseudoDisplay":false}],"features":{"compositor":"none","d3d11":{"status":"available","version":45056,"warp":false,"textureSharing":true,"blacklisted":false},"d2d":{"status":"available","version":"1.1"}}}},"settings":{"addonCompatibilityCheckEnabled":true,"blocklistEnabled":true,"isDefaultBrowser":false,"e10sEnabled":false,"telemetryEnabled":false,"isInOptoutSample":false,"locale":"en-US","update":{"channel":"release","enabled":true,"autoDownload":true},"userPrefs":{"browser.cache.disk.capacity":358400,"browser.newtabpage.enhanced":true,"browser.startup.homepage":"<user-set>","browser.urlbar.userMadeSearchSuggestionsChoice":true,"privacy.donottrackheader.enabled":true}},"profile":{"creationDate":16315,"resetDate":16734},"addons":{"activeAddons":{},"theme":{"id":"{972ce4c6-7e08-4474-a285-3208198ce6fd}","blocklisted":false,"description":"The default theme.","name":"Default","userDisabled":false,"appDisabled":false,"version":"43.0.4","scope":4,"foreignInstall":false,"hasBinaryComponents":false,"installDay":16723,"updateDay":16825},"activePlugins":[],"activeGMPlugins":{"gmp-gmpopenh264":{"version":"1.5.3","userDisabled":false,"applyBackgroundUpdates":1},"gmp-eme-adobe":{"version":"15","userDisabled":false,"applyBackgroundUpdates":1}},"activeExperiment":{},"persona":null}} Theme: classic/1.0 Throttleable: 1 TotalPageFile: 11286122496 TotalPhysicalMemory: 8467550208 TotalVirtualMemory: 140737488224256 URL: about:support User32BeforeBlocklist: 1 Vendor: Mozilla Version: 43.0.4 Winsock_LSP: MSAFD Tcpip [TCP/IP] : 2 : 1 :

MSAFD Tcpip [UDP/IP] : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
MSAFD Tcpip [RAW/IP] : 2 : 3 :  
MSAFD Tcpip [TCP/IPv6] : 2 : 1 : %SystemRoot%\system32\mswsock.dll 
MSAFD Tcpip [UDP/IPv6] : 2 : 2 :  
MSAFD Tcpip [RAW/IPv6] : 2 : 3 : %SystemRoot%\system32\mswsock.dll 
RSVP TCPv6 Service Provider : 2 : 1 :  
RSVP TCP Service Provider : 2 : 1 : %SystemRoot%\system32\mswsock.dll 
RSVP UDPv6 Service Provider : 2 : 2 :  
RSVP UDP Service Provider : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
Hyper-V RAW : 2 : 1 : 

useragent_locale: en-US

This report also contains technical information about the state of the application when it crashed.

I've tried uninstalling and reinstalling Mozilla about 7 times. I've even tried a full uninstall (well, as far as I could - I was never able to delete Mozilla from C:\Program Files because I didn't have permission as a non-administrator (which doesn't make any sense...because I AM the administrator)) and reinstalled the non-stub version. Can anyone help? I miss Firefox, but I have no idea how to get it back!

Thanks! TB

Asked by tabuonanno Pred 4 rokmi

Last reply by tabuonanno Pred 4 rokmi

  • Vyriešené
  • Archivované

Gmail says javascript must be enabled on my Mac and I can't figure out how to do that.

I have a Mac and have Firefox 43.0.4 for my browser. I couldn't get an interactive website to work so did something with javascript. It was the wrong thing to do. Gmail … (čítať viac)

I have a Mac and have Firefox 43.0.4 for my browser. I couldn't get an interactive website to work so did something with javascript. It was the wrong thing to do.

Gmail msg says: "JavaScript must be enabled in order for you to use Gmail in standard view. However, it seems JavaScript is either disabled or not supported by your browser. To use standard view, enable JavaScript by changing your browser options, then try again."

Somehow I ended up disabling javascript and now can't reactivate it. I need help as non of the sites are working now.

Thanks.

Asked by lbauck Pred 4 rokmi

Answered by cor-el Pred 4 rokmi

  • Archivované

intermittent problem loading page - server not found

Issue may partially not be FF problem, however FF has lead me down this rabbit hole, so... Pretty sure I've looked at all the existing troubleshooting, but don't believe … (čítať viac)

Issue may partially not be FF problem, however FF has lead me down this rabbit hole, so... Pretty sure I've looked at all the existing troubleshooting, but don't believe any of them cover or mention *intermittent* issue, which is my issue. To make myself clear, my web page loading issue is INTERMITTENT. And on 2 different though similar PCs.

Error I'm getting is: Problem Loading Page. Server not found.

Following is behaviours/findings after a long day of troubleshooting; -issue still exists in safe mode or after refresh or after disabling anything FF I can think of including FF plugins. -webpages that do work will suddenly not work, just randomly. F5'ing said webpage eventually loads. This can sometimes take several minutes though. Webpages do not necessarily work again straight away just by closing & reopening FF. -Multiple tabs; I may have 1 tab work but another not work, at the SAME TIME (ie switching between them, F5'ing. 1 works, the other doesn't). -IE works at same time while firefox doesn't. -ping works, for any webpage. -phone cable unplugged; can't access router with both FF or IE, though ping works. Rebooting PC doesn't work. rebooting router does work, but can only access for about 30 seconds each time (either FF or IE). After that I get same problem. -phone cable unplugged. Once I boot up another PC on the same network/router, I can acess the router via FF/IE, on both PCs. This time for a long while (ie 20mins). -Turned 2nd PC off, suddenly can't access router again (but can ping). Can still access internet. -Turn 2nd PC back on. Internet working on both, FF still plays up. Still can't access router via FF/IE on both PCs. -Router: turn power off/on. Can now access router via FF/IE. -router logging is showing up some issues at same time SOME FF won't load pages (see below). This is despite IE still working at same time.

Have tried PC safe mode with networking. Have ruled out the firewall & anti-virus scan done. Have changed proxy settings. Nvidia Forceware Network Access Manager isn't installed.

Windows 7 Pro, all upto date. GTX 750 latest driver. Router: Billion 7401 latest driver. Plenty of RAM/CPU/disk size. 2nd PC is similar.

This issue has only been happening in the last 6 months or so. And the problem is, I could go days or longer without issue then bam happens but when it does it's quite annoying.

I realise that my modem may have something to do with this, but it doesn't explain why IE works when FF won't.

cheers

some of my router log; home.gateway:sip_SipTransactionManager_?:none: SIP Registration Error 1 for phone IPS home.gateway:firewall:info: 2507.131 Blocked Prot=1/8/0, 129.82.138.44 > 115.69.25.140 -Port Filter Defense home.gateway:firewall:info: 2517.175 Blocked Prot=6, 116.52.19.67:48807 > 115.69.25.140:23, S Seq=354988412, Ack=0 -Disallowed Destination IP home.gateway:firewall:info: 2520.175 Blocked Prot=6, 116.52.19.67:48807 > 115.69.25.140:23, S Seq=354988412, Ack=0 -Disallowed Destination IP home.gateway:firewall:info: 2526.199 Blocked Prot=6, 116.52.19.67:48807 > 115.69.25.140:23, S Seq=354988412, Ack=0 -Disallowed Destination IP

Asked by Tropod Pred 4 rokmi

Last reply by Tropod Pred 4 rokmi

  • Archivované

default browser windows 10

I understand the whole go to the system thing, set it up or use the fire fox options to go directly there, the problem is, fire fox is not in my list of default browsers,… (čítať viac)

I understand the whole go to the system thing, set it up or use the fire fox options to go directly there, the problem is, fire fox is not in my list of default browsers, I am using fire fox right now to do this, its just super annoying every time i open fire fox for it to tell me its not my default browser, some way to fix it would be appreciated.

Asked by Qkrstate Pred 4 rokmi

Last reply by Qkrstate Pred 4 rokmi

  • Archivované

Firefox turns black while browsing facebook with hardware acceleration enabled

Hi guys, I'm having problems with Firefox since yesterday, it was working fine before, nothing has changed (Same OS, same hardware). My problem is the following: while I … (čítať viac)

Hi guys, I'm having problems with Firefox since yesterday, it was working fine before, nothing has changed (Same OS, same hardware). My problem is the following: while I have hardware acceleration enabled, if I scroll a facebook page up and down the screen will turn black except for videos, but after minimized it looks "normal" again but with the videos blinking either with an image from the video itself and with an image of my facebook page (Yes, INSIDE the video, like Inception), I was able to take a screen of this too.

What I tried: 1) checked my video drivers and they are up to date; 2) Browsing Facebook with Chrome (With hardware acceleration enabled there too) but it works fine; 3) Disabled hardware acceleration; <-- this fixes it 4) Unchecked hardware acceleration for flash videos.

Asked by fabry93 Pred 4 rokmi

Last reply by cor-el Pred 4 rokmi

  • Archivované

awesome bar doesn't work for me

awesome bar doesn't work for me. I have tried: - safe mode - refresh firefox - reinstall with Firefox folder deletion - places.sqlite fixing add-one - various about:con… (čítať viac)

awesome bar doesn't work for me. I have tried: - safe mode - refresh firefox - reinstall with Firefox folder deletion - places.sqlite fixing add-one - various about:config parameters - Privacy settings are "Remember History"

in short, I have tried everything, it still doesn't work. Please help.

Asked by wwwera Pred 4 rokmi

Last reply by cor-el Pred 4 rokmi

  • Vyriešené
  • Archivované

Icons are not loading on websites - tried fixes already offered

I am using Firefox synced on three different machines. On just this one, I cannot see any icons on most websites. All I see is the little box with 4 figures in it. I have… (čítať viac)

I am using Firefox synced on three different machines. On just this one, I cannot see any icons on most websites. All I see is the little box with 4 figures in it. I have checked and unchecked and rechecked the box that lets a site download it's own fonts. I have cleared the History of everything. I have tried starting Firefox in safe mode. No luck. Still can't see the icons. Any ideas? (I can't upgrade Windows as it's a university laptop)

Asked by chrisandroger Pred 4 rokmi

Answered by jscher2000 Pred 4 rokmi

  • Vyriešené
  • Archivované

How to Turn On asking request about closure of any Tabs?

Hello folks, How can I turn on asking request about closure of any Tabs? I've changed ti "true" in the about:config (see attached). But it doesn't work (( Ver of FF is 43… (čítať viac)

Hello folks, How can I turn on asking request about closure of any Tabs? I've changed ti "true" in the about:config (see attached). But it doesn't work (( Ver of FF is 43.0.4 Please, I need your help! Thank you!

Asked by Oleksii Pred 4 rokmi

Answered by FredMcD Pred 4 rokmi

  • Vyriešené
  • Archivované

Websites are not recognizing my location properly.

When at a website that needs my location such as Toyota. It was going to take me to dealerships in my area. It thought I was in South Carolina. It should know my locat… (čítať viac)

When at a website that needs my location such as Toyota. It was going to take me to dealerships in my area. It thought I was in South Carolina. It should know my location. I don't know if this is a Mozilla problem. I need to know how to fix it.

Asked by herr8 Pred 4 rokmi

Answered by FredMcD Pred 4 rokmi

  • Vyriešené
  • Archivované

Firefox usually crashes watching YouTube videos, it either closes or I get BSOD'd?

So this has been bugging me for weeks. I keep having Firefox crash on me every single day, usually in the morning everything runs smooth and there's no problem, at night … (čítať viac)

So this has been bugging me for weeks.

I keep having Firefox crash on me every single day, usually in the morning everything runs smooth and there's no problem, at night if I have a full screen YouTube video with just the Reddit homepage in another tab, it crashes constantly, sometimes I can't get further than 5 minutes watching without it crashing.

It's worth noting I'm having constant 'display driver has crashed' errors as well when gaming but for the most part I THINK they're unrelated to why Firefox is crashing, I'm not 100% certain. Aside from that I haven't had any slowness or bugs, but I have had the odd graphical glitch in my browser where it comes up in black blocks but it doesn't happen often.

I've refreshed my browser and the whole delete-reinstall phase, no dice. Even tried disabling all my addons, nothing.

Happy to provide any further help if I can.

Asked by Thomas_JW Pred 4 rokmi

Answered by FredMcD Pred 4 rokmi

  • Archivované

Menus Flash Open, Flash Closed, Can't Be Used

On most sites, menus now flash open when users scroll onto the top of the menu. This may be useful for some users, who have trouble with clicks, but it is a problem for s… (čítať viac)

On most sites, menus now flash open when users scroll onto the top of the menu.

This may be useful for some users, who have trouble with clicks, but it is a problem for some other users, who have trouble with flashing lights. For example, they hurt me and trigger my migraines.

On many sites, menus now flash closed when users scroll off of the top of the menu.

This makes it impossible to use the menus, because if we try to scroll to from the top to the entries, the menu closes. I have specific greasemonkey scripts for some sites, but that's not a good solution, and I don't know how to program my own scripts.

This has been a known bug for at least 4 years.

The former bug is common across browsers, but the latter does not appear in Safari and may be specific to Firefox.

There ought to be a way to only open menus after clicking on them, and avoid closing menus while using them.

Asked by MarjaE Pred 4 rokmi

Last reply by jscher2000 Pred 4 rokmi

  • Archivované

Firefox jumps up and down a line. I can't type into input boxes. Opens find on page bar. Opens multiple win explorer windows. Also in Thunderbird.

When I open Firefox, it will jump a line up and down continuously. I can stop this by hitting esc key. But it will randomly restart. When I try to type into the sear… (čítať viac)

When I open Firefox, it will jump a line up and down continuously. I can stop this by hitting esc key. But it will randomly restart.

   When I try to type into the search engine box, it will not input there and will open the find in page bar.  I can't type into the find in page box then.  After multiple tries, I can close the find in page bar.  Then sometimes I can type into the search engine box.
   Sometimes in an input box, it will suddenly stop typing in that box.  Sometimes it opens the find in page, sometimes I seem to be in limbo, and it isn't going anywhere.
   I don't seem to have this trouble in Word or Excel.  It seems to be only in Firefox and Thunderbird.  I don't have IE anymore, so I can't tell you if that is affected also.
   It keeps hijacking my home page.  Even though Advanced System Care is supposed to protect against that.
   Sometimes multiple windows explorer windows will open.  Like 20 or so.  Then I can't use the bottom taskbar to close the windows or anything else.
  These problems follow into Thunderbird.  If I select multiple emails, suddenly the page will jump up and down.  Sometimes it won't delete messages.  I have to highlight them and drag them to the trash bin.
  I ran Avast! scan.  I use Avast! Pro.  Nothing found.
  I made an Avast! rescue disk on a new USB thumb drive using a clean computer.  Ran the scan.  Nothing found.
  I have tried Firefox and Thunderbird in safe modes.  Still have the problems.  I thought for a short time I didn't, but it came back.  Drat.  I was hoping this was simply an add-on problem.  I ran Firefox Health, and it showed 8 startups this month.  Seems light to me....   But all the previous startups were quick until recently and then some were quick and at least one was at the top of the scale.

Asked by justsmilin Pred 4 rokmi

Last reply by FredMcD Pred 4 rokmi

  • Vyriešené
  • Archivované

Menu icons, Add-ons icons, image, flash player image is blurry

Pls see image. I tried the following: - safe mode - remove all addons - disable hardware accelerator - remove my anti-virus (MaCafee) - reinstall graphic drivers It's fir… (čítať viac)

Pls see image. I tried the following:

- safe mode - remove all addons - disable hardware accelerator - remove my anti-virus (MaCafee) - reinstall graphic drivers

It's firefox. I tried on internet explore and image seems fine. Pls see attachment.

Asked by nojtuag Pred 4 rokmi

Answered by cor-el Pred 4 rokmi

  • Vyriešené
  • Archivované

passwords not showing up

Ok a couple of days ago I had to do a refresh on firefox has I was getting very slow speeds with a lot of sites, which actually fixed the problem but now iv got a bigger … (čítať viac)

Ok a couple of days ago I had to do a refresh on firefox has I was getting very slow speeds with a lot of sites, which actually fixed the problem but now iv got a bigger problem that is now firefox will NEVER remember none of my passwords, and I don't even get the box asking would I like to save passwords.

Iv check all the settings ie Private browsing is set to off / Remember log in sites is checked, made sure that clear settings was all turned off when shutting off FireFox ect ect, and even when i open up the saved logins tab the box is blank, tried to import saved passwords from MS + Chrome ( not at the same time ) it tells me that its done but still nothing shows up and still doesn't remember any passwords when logging in to sites.

I don't have any other password mangers on my system so there is no conflicts at all, everything was working fine apart from slow surfing before I done this refresh

Asked by Groovaholic Pred 4 rokmi

Answered by Groovaholic Pred 4 rokmi

  • Vyriešené
  • Archivované

Firefox won't restore profile.

I backup the folder in %localappdata%\mozilla\firefox\profiles regularly. I just reinstalled windows on a new SSD, and installed firefox through Ninite. Doesn't seem to… (čítať viac)

I backup the folder in %localappdata%\mozilla\firefox\profiles regularly. I just reinstalled windows on a new SSD, and installed firefox through Ninite. Doesn't seem to matter if I copy all the files into the new profile folder or delete that and copy the old profile folder over, neither way seems to want to take. I have 2 copies of this, 1 from earlier today(that seems like it might have somehow wiped itself out...it appears to have similar files to the fresh install, no sessionstore.js, search.json, etc.) and another from the 7th(of this month).

I don't know why it doesn't seem to want to take the profile, even though the backed up files stay in the folder after opening up firefox.

Asked by MooTaters Pred 4 rokmi

Answered by cor-el Pred 4 rokmi

  • Archivované

Frefox sometimes refuses to play any videos on any website (YT, FB...), i dont know the reason, it's pretty much random and requires the restart of the browser.

As the title says. I have flash disabled so only play html5 videos. My firefox client is running only 2 extensions, ad block plus and greasemonkey, but this issue started… (čítať viac)

As the title says.

I have flash disabled so only play html5 videos. My firefox client is running only 2 extensions, ad block plus and greasemonkey, but this issue started before i had the latter and i don't think APB is doing this.

My firefox version is 43.0.4

Asked by rauven Pred 4 rokmi

Last reply by rauven Pred 4 rokmi

  • Archivované

How can I turn on a plugin after I've already disabled it??

On AVG web tuneup I disabled it for some reason,don't remember why now and I uninstalled the whole thing I thought but I guess the add on never deleted for some reason bu… (čítať viac)

On AVG web tuneup I disabled it for some reason,don't remember why now and I uninstalled the whole thing I thought but I guess the add on never deleted for some reason but the plugin must still be disabled. I'm trying to start it up again but it keeps telling me the plugin is disabled and I can't for the life of me figure out how to turn it back on,it's not anywhere in my plugin listing that I can see. Any help would be appreciated.

Asked by squirrelhunter Pred 4 rokmi

Last reply by FredMcD Pred 4 rokmi

  • Vyriešené
  • Archivované

Within last week Firefox is lagging behind closing/opening windows and other timing issues

I'm using a Toshiba laptop, 64-bit, running Windows 10 Home, 8gb memory. Firefox version 43.0.4. This is really hard to explain but all these things started happening ab… (čítať viac)

I'm using a Toshiba laptop, 64-bit, running Windows 10 Home, 8gb memory. Firefox version 43.0.4. This is really hard to explain but all these things started happening about the same time so that makes me think they are related. I can't tell if these problems are Firefox or Windows 10 related. Windows 10 has been the OS from Hell since I installed it. So if some of these things are Windows rather than Firefox, please tell me so I can contact them, yet again.

When I open a new window, it brings up the Firefox home page which is what I want. I start typing and I can get 3 or 4 words typed before they show up on the screen. I may be Super Woman in many ways :-) but not with my typing speed. The words used to appear immediately. Another thing, when I close tabs it take 3 to 5 seconds for them to close. It used to be immediate.

I'm pretty sure the issues above are Firefox, the ones below, I'm not so sure. If I happen to move my cursor over one of the icons on the taskbar, the little picture appears above the icon showing which screens were open which I like. However, now they don't disappear, even if I'm scrolling through a different application. I have to actually type something in a different application, or select the picture above the icon. They used to disappear when I moved the cursor off of the taskbar icon.

The other thing is that when I right click on the icon on the taskbar, for instance on Firefox, it would give me a menu to either open another Firefox window or close all the windows currently open. That menu no longer appears.

I've closed all the applications and re-booted but nothing has helped. There were a number of Windows Updates that occurred on 01/22 and 01/23 but I don't think they caused the problems because I've only noticed these problems the last few days.

Any suggestions would be greatly appreciated.

Asked by morlaine Pred 4 rokmi

Answered by morlaine Pred 4 rokmi

  • Archivované

Firefox is displaying colors on images wrong (they are all more blue than they are supposed to be). How do I fix this?

I am a digital artist and I need to be able to see the colors correctly on the things I upload without switching browsers. The original image files I am uploading display… (čítať viac)

I am a digital artist and I need to be able to see the colors correctly on the things I upload without switching browsers.

The original image files I am uploading display correct colors in the actual file. I upload them, then open the address in Safari, the colors display correctly. But in Firefox they display significantly more blue they they are supposed to. It doesn't matter where I am uploading them to. I can even take a screenshot and the difference is obvious.

They are PNGs most of the time. I am on a mac.

Asked by Youngerford Pred 4 rokmi

Last reply by cor-el Pred 4 rokmi