Zobrazenie otázok označených: Zobraziť všetky otázky
  • Archivované

some wav formats not plays on firefox, but it plays on chrome or safari

I put in website few audio files containing wav extention. Some .wav formats not plays on firefox, but it plays on chrome or safari. some wav formats not plays on firefox… (čítať viac)

I put in website few audio files containing wav extention. Some .wav formats not plays on firefox, but it plays on chrome or safari. some wav formats not plays on firefox, but it plays on chrome or safari. file with that media info works fine: General Complete name  : X:\BENDRAS\IT praktika\Dizainas\TNS_removed_js_includes_html\Laikinas\Deniovideo\media\KUKU_11316157_1.wav Format  : Wave File size  : 1.68 MiB Duration  : 1mn 19s Overall bit rate mode  : Constant Overall bit rate  : 176 Kbps Encoded by  : Makaru Marakas Recorded date  : 2015-07-03 Writing application  : Sound Forge Pro 10.0

Audio Format  : PCM Format settings, Endianness  : Little Format settings, Sign  : Unsigned Codec ID  : 1 Duration  : 1mn 19s Bit rate mode  : Constant Bit rate  : 176.4 Kbps Channel(s)  : 1 channel Sampling rate  : 22.05 KHz Bit depth  : 8 bits Stream size  : 1.68 MiB (100%)

and that one not plays on firefox. General Complete name  : X:\BENDRAS\IT praktika\Dizainas\TNS_removed_js_includes_html\Laikinas\Deniovideo\media\ZINIUR_11707516_1.wav Format  : Wave File size  : 214 KiB Duration  : 54s 485ms Overall bit rate mode  : Constant Overall bit rate  : 32.1 Kbps Recorded date  : 2015-07-27 Writing application  : Sound Forge Pro 10.0

Audio Format  : MPEG Audio Format version  : Version 2 Format profile  : Layer 3 Codec ID  : 55 Codec ID/Hint  : MP3 Duration  : 54s 485ms Bit rate mode  : Constant Bit rate  : 32.0 Kbps Channel(s)  : 1 channel Sampling rate  : 22.05 KHz Compression mode  : Lossy Stream size  : 213 KiB (100%)

As both of them are fine on chrome and safari how can I manage it to play on firefox, any suggestion?

Asked by Birkof Pred 4 rokmi

Last reply by Birkof Pred 4 rokmi

  • Archivované

Cracking in Youtube audio in firefox

Sometimes when I'm watching a longer youtube video and do stuff in other tabs or windows (even checking something in the taskbar the audio goes all cracky and I remember … (čítať viac)

Sometimes when I'm watching a longer youtube video and do stuff in other tabs or windows (even checking something in the taskbar the audio goes all cracky and I remember a solution once (that involved closing any intel programs via the task manager) but I checked and those programs weren't open.

I have windows 8.1 and the latest version of firefox

Please someone help me this is really annoying.

Asked by maswartz Pred 3 rokmi

Last reply by Wesley Branton Pred 3 rokmi

  • Vyriešené
  • Archivované

Both Firefox and Firefox Developer edition refuse to play audio

Firefox will not play any type of audio. There's no indication of audio being played in Firefox in the soundmixer either. Audio works perfectly fine in all other applicat… (čítať viac)

Firefox will not play any type of audio. There's no indication of audio being played in Firefox in the soundmixer either. Audio works perfectly fine in all other applications. Steps I've already taken to try and solve the issue:

- Reinstall audio drivers - Remove cache, cookies and browser history - Refresh Firefox (remove addons / reset settings) - Reinstall Firefox - Rebooting system in between those steps

I've made sure my audio devise is set as default obviously.

Asked by bjorno43 Pred 10 mesiacmi

Answered by bjorno43 Pred 10 mesiacmi

  • Vyriešené
  • Archivované

NO SOUND IN FIREFOX AFTER LAST WIN 7 UPDATE. OPERA WORKS

Everything worked fine until latest Win 7 update, but i have no functioning 'restore point' to rollback to, so i have to find a workaround. Sound works on the PC, i can … (čítať viac)

Everything worked fine until latest Win 7 update, but i have no functioning 'restore point' to rollback to, so i have to find a workaround. Sound works on the PC, i can play mp3's or mp4's fine. But audio from Youtube or FaceBook or BBC Iplayer is absent when i open these sites in Firefox. (yes i've checked for volume and muting, i've cleared the cache i 've tried in safe mode, all without success) I tried one modification to the registry which worked ONCE and not afterwards.....which is of course impossible. If i open the very same sites in Opera...the audio is perfect. WHAT ON EARTH is going on and how do i put this right? Thanks in advance for any insights and fixes.

Asked by Arbuth Pred 1 rokom

Answered by FredMcD Pred 1 rokom

  • Archivované

Sound is faint on You Tube, but ads are still loud.

Sound is faint on You Tube and some other videos, but ads are still loud. The exact same You Tube video will sound loud in IE. This is an ASUS laptop with Windows 7. I … (čítať viac)

Sound is faint on You Tube and some other videos, but ads are still loud. The exact same You Tube video will sound loud in IE. This is an ASUS laptop with Windows 7. I have Silverlight already (just checked.)

Asked by kj2008 Pred 4 rokmi

Last reply by kj2008 Pred 4 rokmi

  • Vyriešené
  • Archivované

Firefox 41 on Windows can't playback the first second of MP3 files

Although Chrome and Internet Explorer playback all MP3 files normally, Firefox 41 won't playback the first second of any MP3 file. Example: http://www.sakisgouzonis.com/p… (čítať viac)

Although Chrome and Internet Explorer playback all MP3 files normally, Firefox 41 won't playback the first second of any MP3 file.

Example:

http://www.sakisgouzonis.com/publicfiles/Sakis_Gouzonis_-_In_Unity_There_Is_True_Strength.mp3

I started Firefox in Safe Mode but the problem is still there. I also removed completely all of my add-ons but the problem remains.

Thanks in advance for your help on this matter.

Asked by Top-10 Pred 4 rokmi

Answered by Top-10 Pred 4 rokmi

  • Vyriešené
  • Archivované

Frame skipping on any audio or video

I've recently built a desktop PC with this configuration: Ryzen 7 1800X Geforce GTX 750 Ti (driver version: 399.07) 16GB DDR4 RAM 250GB SSD + a HDD for data only, no sys… (čítať viac)

I've recently built a desktop PC with this configuration:

Ryzen 7 1800X

Geforce GTX 750 Ti (driver version: 399.07)

16GB DDR4 RAM

250GB SSD + a HDD for data only, no system files

Windows 10 64bit

External Sound card Scarlett 2i4 1st gen. [it worked fine with my old Windows7 desktop]


Any audio (soundcloud, zophar.net/music) or video (youtube, twitch, facebook) stream has the same problem: it randomly skips frames. I mean that video nor audio are interrupted, they continue, but they skip some "frames".

This bug occurs with the current official version, the current beta version and the current Nightly.

This bug does not occur on my laptop, windows 8 running an i5 CPU and no dedicated GPU.

This bug does not occur on other apps. I've tried: VLC, Facebook app, Twitch app, Microsoft Edge, Internet Explorer, Winamp.

Asked by DeRobyJ Pred 1 rokom

Answered by DeRobyJ Pred 1 rokom

  • Archivované

Outgoing sound does not work on Google Voice using Firefox Browser

Hi! My name is Annie, I would like some help with the outgoing sound not working when I call using the free calling pad inside of Gmail using the Firefox browser on my Ma… (čítať viac)

Hi!

My name is Annie, I would like some help with the outgoing sound not working when I call using the free calling pad inside of Gmail using the Firefox browser on my MacBook Pro. So people can't hear me when I talk but I can hear them, and yet, I know my outgoing sound works because if I test it using Skype for example, people can hear me, and if I go into the Sound Settings in Preferences, the little Volume Bar that measures sound goes up and down when I speak, so the device seems to be able to capture my voice because it's moving up and down. Can someone help me to troubleshoot the outgoing sound issue? I attached a print screen of the little box message I get up top left whenever I call someone, and they pick up and can't hear me, then this box opens up, but no matter what I select, whether it's internal computer, or earbuds etc., they all don't work for them to hear me.

Yes, I have tried it using Chrome, however, I would SO MUCH rather to use it on my Firefox, why? Because Chrome for some weird reason makes my laptop shut down while Firefox never does this, and so I would truly love if my sound worked on here, on the Firefox browser! I would be extremely grateful to whoever knows how to troubleshoot and resolve this!! Thanks a million!!

Annie

Asked by Yellosunshine Pred 1 rokom

Last reply by Yellosunshine Pred 1 rokom

  • Vyriešené
  • Archivované

No sound or audio in flash.

I have: Firefox 38.0.5 Shockwave Flash 18.0.0.160 Problem is that when I watch a video that is NOT in youtube, there seems to be no sound. This happens on sites such as: … (čítať viac)

I have: Firefox 38.0.5 Shockwave Flash 18.0.0.160

Problem is that when I watch a video that is NOT in youtube, there seems to be no sound. This happens on sites such as: twitch.com kissanime.com (In this site the have the option to play videos in HTML5, which works fine) and website with flash games like: kongregate.com

Asked by Cypherial Pred 4 rokmi

Answered by Cypherial Pred 4 rokmi

  • Archivované

Firefox causes audio glitches in Windows 7

When playing audio from any source -- WInamp or mp3directcut or any audio source I've tried -- loading complex pages in Firefox ALMOST ALWAYS causes audio clicks and glit… (čítať viac)

When playing audio from any source -- WInamp or mp3directcut or any audio source I've tried -- loading complex pages in Firefox ALMOST ALWAYS causes audio clicks and glitches. Searching for images in Startpage Image Search with FF is a good test; it never fails to cause glitching.

However, using Chrome or Avast Safezone browser or Internet Explorer NEVER causes audio glitches.

Using FF in safe mode makes no difference. Switching from FF 64-bit to FF 32-bit makes no difference.

I'd prefer to use FF, but since I work with audio daily, I have had to stop using it.

Asked by Kevin188 Pred 3 rokmi

Last reply by Kevin188 Pred 3 rokmi

autoplay options have effect - cnn.com, etc

I have never been able to get autoplay options to prevent blasting out audio when stumbling onto a malicious website like CNN. This is a major privacy problem as perhaps … (čítať viac)

I have never been able to get autoplay options to prevent blasting out audio when stumbling onto a malicious website like CNN. This is a major privacy problem as perhaps you don't want the world to know you are studying how to seek legal or medical help etc with audio blasting out at max level.

I don't know why this is so hard to manage since detecting loud audio isn't that difficult and it seems like browsers have all sort of hooks into media features of the operating systems they run on.

Can't firefox take samples of the audio (we don't need advanced signal processing here), determine that it is blasting out, and kill it?

In any case I have never been able to get any impact from autoplay settings other than to screw up my browsing experience so bad I have to reset to defauts to even manually play a video.

Addins like no script are so restrictive they render browsing impossible.

Asked by Robert Pred 2 mesiacmi

Last reply by Robert Pred 1 mesiacom

  • Archivované

I am using ALSA and Icecat. When I play any html5 audio/video it works, but the next time i click on another audio/video link I lose sound.

I am using Parabola (a fork of archlinux), Icecat 31.4 and ALSA Icecat and firefox seem to hold onto the soundcard when I click on a new html5 audio/video link in the sam… (čítať viac)

I am using Parabola (a fork of archlinux), Icecat 31.4 and ALSA

Icecat and firefox seem to hold onto the soundcard when I click on a new html5 audio/video link in the same tab. The next video/audio element loses sound. If I wait 10 seconds and click back to the start of the audio/video, the audio returns. I often get cpu spikes for icecat when it happens. I have tried this with both motherboard and usb sound and I get the same problem. I have disabled extensions (addons) in Icecat, deleted profiles, reinstalled the browser and even installed firefox from the AUR and it still occurs. I have disable gstreamer in about:config and restarted and it still occurs.

My .asoundrc is this:

pcm.!default {

   type plug
   slave.pcm "hw:0,0"

}


All my other audio applications work. I have noticed that if I use pulseaudio it fixes it, but it should work without anyway, like it used to. I think something happened after an update, but I'm not sure.

Any help would be appreciated. I know it's not a big problem, but it's really frustrating and I've had it for ages. I even switched browsers to get away from it.

Asked by sigod Pred 5 rokmi

Last reply by sigod Pred 5 rokmi

  • Vyriešené
  • Archivované

Encoding error on some mp3 files in Firefox?

The url below plays in all chrome/ie/safari, but not firefox on windows. It was tested and does play in Firefox on a mac. Please advise. http://www.jwpepper.com/audio/10… (čítať viac)

The url below plays in all chrome/ie/safari, but not firefox on windows. It was tested and does play in Firefox on a mac. Please advise.

http://www.jwpepper.com/audio/10514376-2.mp3

Asked by cfowler4 Pred 4 rokmi

Answered by cor-el Pred 4 rokmi

  • Archivované

facebook Audio distortion

MacBook Pro, OSX 10.7.5, Firefox 46.0.1 Facebook audio is distorted. Sounds like it's on a wave or the volume is going up and down, up and and down. I've ran in SafeMode… (čítať viac)

MacBook Pro, OSX 10.7.5, Firefox 46.0.1

Facebook audio is distorted. Sounds like it's on a wave or the volume is going up and down, up and and down.

I've ran in SafeMode with all add-ons off, still get that distorted audio.

Thank you for you time.

Tim.

Asked by tschafer521 Pred 4 rokmi

Last reply by FredMcD Pred 4 rokmi

  • Archivované

sites create new windows and play behind current window not a tab no soumd?

Hello, I would like to stop certain porn sites from playing videos in a window that they are able to open and hide behind the open window. This appears to be a major flaw… (čítať viac)

Hello, I would like to stop certain porn sites from playing videos in a window that they are able to open and hide behind the open window. This appears to be a major flaw to allow this. I do not know what this is called in the settings.

Asked by splash1 Pred 1 rokom

Last reply by McCoy Pred 1 rokom

Audio in Remote Desktop Connection (RDP)

Any updates on this issue: https://support.mozilla.org/en-US/kb/i-cant-play-audio-remote-desktop-connection As of 3/3/2020, I don't see any fixes other than what menti… (čítať viac)

Any updates on this issue:

https://support.mozilla.org/en-US/kb/i-cant-play-audio-remote-desktop-connection

As of 3/3/2020, I don't see any fixes other than what mentioned in the link?

Asked by e_hak1 Pred 3 mesiacmi

Last reply by e_hak1 Pred 2 mesiacmi

  • Archivované

How to go back to old behavior where browser needed to be closed before a different audio device would be used?

I found it useful to have Firefox stick to a certain sound device until it was closed. This allowed me to set my audio output to speakers, open a new window, put on Netfl… (čítať viac)

I found it useful to have Firefox stick to a certain sound device until it was closed. This allowed me to set my audio output to speakers, open a new window, put on Netflix and switch that window to the projector. Now that the audio output changes as soon as I click the "set default" button, this is no longer possible! Firefox does not have an option to set the preferred sound output either.

https://support.mozilla.org/en-US/questions/1043172

I can see in the above link that this was a "bug" fixed in a beta and later on, a full release. How can I get this old behavior back?

Asked by jesh462 Pred 4 rokmi

Last reply by jesh462 Pred 4 rokmi

  • Archivované

YouTube HTML5 audio buzzes

Hello, I have a weird problem on YouTube where it makes a loud buzzing sound and it really scares the heck out of me. I want to have this fixed ASAP, so I have a debug co… (čítať viac)

Hello, I have a weird problem on YouTube where it makes a loud buzzing sound and it really scares the heck out of me. I want to have this fixed ASAP, so I have a debug code: {"ns":"yt","el":"detailpage","cpn":"wJMwdG7_XWmSboDD","docid":"Fg6bbj48ggw","ver":2,"referrer":"https://www.youtube.com/results?search_query=judas+priest+screaming+for+vengeance","cmt":"1861.227","plid":"AAUh7aVU9z1uzWcy","ei":"GA8cVoX2BtSuuwLrh4Bo","fmt":"136","fs":"0","rt":"37.086","of":"a-3xVZTGmL2lajGtNblYnA","adformat":null,"content_v":null,"euri":"","subscribed":null,"lact":1,"live":null,"cl":"104915008","mos":0,"osid":null,"state":"4","vm":"CAIQAQ","volume":95,"c":"WEB","cver":"html5","cplayer":"UNIPLAYER","cbr":"Firefox","cbrver":"41.0","cos":"Windows","cosver":"10.0","hl":"en_GB","cr":"CA","len":"3075.204","fexp":"9407610,9408710,9409069,9414732,9414764,9416126,9417259,9417707,9418058,9418391,9418448,9418778,9418959,9419341,9419445,9419786,9419788,9420348,9420458,9420533,9420569,9421013,9421024,9421645,9421793","afmt":"140","vct":"1861.227","vd":"3075.204","vpl":"0.000-0.101,1835.702-1835.835,1840.835-1861.227,1909.797-1913.012,2106.149-2108.741,","vbu":"0.000-3.645,1831.830-2417.359,","vpa":true,"vsk":false,"ven":false,"vpr":1,"vrs":3,"vns":2,"vec":null,"lct":"1861.227","lsk":false,"lmf":true,"lbw":"2063773.802","lhd":"0.129","ltd":"0.000","laa":"itag=140,seg=241,range=38730313-38810650,time=2412.4-2417.4","lva":"itag=136,seg=482,range=82639376-82833051,time=2412.4-2417.4","lar":"itag=140,seg=244,range=39173552-39333713,time=2440.0-2450.0","lvr":"itag=136,seg=498,range=85390880-85592739,time=2492.5-2497.5","lvh":"r5---sn-5aanugx5h-tfbe","lab":"0.000-3.645,1830.011-2417.359,","lvb":"0.000-10.010,1831.830-2417.415,","ismb":7760000,"debug_videoId":"Fg6bbj48ggw","cgr":true,"debug_playbackQuality":"hd720","debug_date":"Mon Oct 12 2015 14:51:22 GMT-0500 (Central Standard Time)"}

Asked by sabbath99 Pred 4 rokmi

Last reply by sabbath99 Pred 4 rokmi