Zobrazenie otázok označených: Zobraziť všetky otázky

I upgraded to firefox 77 and now my passwords will not sync in lockwise.

I upgraded to firefox 77 on my windows 10 system and now my passwords stored in lockwise are gone and when I try to run the sync to include the passwords they will not sy… (čítať viac)

I upgraded to firefox 77 on my windows 10 system and now my passwords stored in lockwise are gone and when I try to run the sync to include the passwords they will not sync back

Asked by gilrand2 Pred 15 hodinami

Last reply by gilrand2 Pred 4 hodinami

Difference between application and plugin in Firefox?

This is not a practical question (I'm sorry). I'd just like to understand. A few years ago, it was necessary to install a plugin in order to playback a video (for instanc… (čítať viac)

This is not a practical question (I'm sorry). I'd just like to understand.

A few years ago, it was necessary to install a plugin in order to playback a video (for instance the VLC-web-plugin). Nowadays, plugins are not necessary. You can just assign an application such as VLC player to a specific file type (In Firefox -> Options -> General -> Applications you can choose which file type is opened with which application). But whats the technical difference between VLC installed on operating system level and VLC as a web-plugin of Firefox? Both are external programs (locally installed) started from within the browser.

I know, that it is the goal of web2.0 to get rid of the plugins, as they are security risks and not user-friendly. However, what is the difference if I can assign an external program to render the file? Is it maybe, that only the plugins such as flash and shockwave can change the html-code on the client side and make the website interactive (and more insecure)?

Asked by crockcxx Pred 4 hodinami

Last reply by crockcxx Pred 2 hodinami

expanding URL bar

i have tried every about:config option there is on google and i still can't disable the expanding URL bar (where once you've entered a asearch, heading back to the bar ex… (čítať viac)

i have tried every about:config option there is on google and i still can't disable the expanding URL bar (where once you've entered a asearch, heading back to the bar expands a menu on the right side with a privacy icon, a drop down menu, a pocket icon, and the bookmark icon). very irritating.

i have seen options regarding the userChrome file but i'm inexperienced and probably messing something up.

any help would be much appreciated.

Asked by jim luther Pred 4 hodinami

Last reply by jim luther Pred 2 hodinami

Firefox 77.0 Not Storing My Cookies?

After updating to Firefox 77.0, it no longer store my cookies between sessions. I have made sure the "Delete cookies and site data when Firefox is closed" is UN-clicked. … (čítať viac)

After updating to Firefox 77.0, it no longer store my cookies between sessions.

I have made sure the "Delete cookies and site data when Firefox is closed" is UN-clicked.

I tried deleting the cookies.sqlite file and replace it with an archived cookie.txt file, but Firefox 77.0 no longer converts cookies.txt to cookies.sqlite.

I then tried backing up the cookies.sqlite file after a Firefox session spent signing into various accounts, but it too seems to get cleared out.

What the heck ?

Asked by jason_cheng Pred 4 hodinami

Last reply by jason_cheng Pred 1 hodinou

I cant log into my energy supplier. Just sits there after entering my password and username.

Whenever I try to log into my energy company, and enter my username and password, when I click submit, is just sits there. I will not go any further. Other browsers are … (čítať viac)

Asked by Mike Pred 7 hodinami

Last reply by Mike Pred 43 minútami

Why does Firefox remove my searchbox with every update?

<rant> It is just so tiresome to repetitively figure out how to restore my searchbox after major updates. I *don't* want to use the combined address/search tool. I… (čítať viac)

<rant> It is just so tiresome to repetitively figure out how to restore my searchbox after major updates.

I *don't* want to use the combined address/search tool. I use the search box as intended with about 8 search tools in the select field to choose from.

It is just arrogance on FF's part to remove it over and over.</rant>

Asked by GStark Pred 8 minútami

bootstrap 4.4.1 'nav-tabs' not displaying properly in 76.0.1 (64-bit)

<ul id="spouseTabs" class="nav nav-tabs" data-tabs="tabs" role="tablist"> displays as vertical list items instead of horizontal tabs. <div id="SpouseTabContent" … (čítať viac)

<ul id="spouseTabs" class="nav nav-tabs" data-tabs="tabs" role="tablist"> displays as vertical list items instead of horizontal tabs.

<div id="SpouseTabContent" class="tab-content"> all of the <div id=xxx class="tab-pane fade" role="tabpanel" aria-labelledby="yyy"> are visible instead of the active tabpanel.

When I download an html document that contains a bootstrap nav-tabs example to a file and display that file with Firefox I get the same behavior.

Asked by LeeRossCritchlow Pred 6 dňami

Problems with loggin in to my account / sync

Hi! I recently tried to sync my tablet and my phone with my PC. When I try to log in to my account, I get this error: https://gyazo.com/a409672f775b6a0c22309e7020b507b5 (… (čítať viac)

Hi! I recently tried to sync my tablet and my phone with my PC. When I try to log in to my account, I get this error: https://gyazo.com/a409672f775b6a0c22309e7020b507b5 (fout means error in english) I can not login on my pc, and when I try to sync from my phone it does not work either. I tried to delete my account, then make it again and it did not work. Reinstalling / restarting my pc does not work either. Help!

Greetings, Jeffrey

Asked by jeffreyzwiers17 Pred 5 dňami

I get verification failed error on iCloud website

I only get this error with Firefox, not other browsers. I tried to clear all history, cookies etc and disabled my extensions. Still got this error. It started after I upd… (čítať viac)

I only get this error with Firefox, not other browsers. I tried to clear all history, cookies etc and disabled my extensions. Still got this error. It started after I updated Firefox to the last version.

Asked by merveb.duman Pred 5 dňami

Last reply by merveb.duman Pred 5 dňami

Firefox 76.0.1 (64-bit) print dialog opens on the wrong monitor.

As the subject says, my print dialog shows on the wrong monitor. Usually with other apps you can bring the program to the correct monitor and close it there then it opens… (čítať viac)

As the subject says, my print dialog shows on the wrong monitor. Usually with other apps you can bring the program to the correct monitor and close it there then it opens there as well. I move FF around from time to time but my main monitor gets the most use. To test this weird issue, I moved FF to the second monitor and tried printing there, the dialog shows up on my main LOL. What causes the print dialog to show up on the wrong screen, or even why does it always choose another screen other than the one FF is being displayed on? Is there a setting or option to correct this? The reason this is problematic is I don't always turn on the second on, so if i want to print a receipt or something I have to turn on the second monitor(which for me takes a bit, first the main blanks out then second turns on then first "catches up"). I hope someone can point me in the right direction.

Asked by rewar281 Pred 6 dňami

Lastpass needs to be authincated every day

Usually lastpass stays logged on for a month at a time. Now it needs to be reauthorized with my yubico key everyday. Where do I tell firefox to allow lastpass to stay lo… (čítať viac)

Usually lastpass stays logged on for a month at a time. Now it needs to be reauthorized with my yubico key everyday. Where do I tell firefox to allow lastpass to stay logged on each time I open Firefox? Since the lastpass is a app, I don't know how to tell firefox to let it stay on between uses?

Asked by larry8989 Pred 5 dňami

Surface Pro Pen scrolling

when i use the surface pen, it does not work for scrolling up or down like the finger movement on the touchscreen. It's really annoying, it work on other browsers but not… (čítať viac)

when i use the surface pen, it does not work for scrolling up or down like the finger movement on the touchscreen. It's really annoying, it work on other browsers but not on Firefox.

Asked by Mauro Pred 4 dňami

Problems with security settings and FF profile folder

I ran into some problems recently as I usually clear out everything that was saved in my internet folder. I go to Tools/Options/Privacy/Security/Clear Data, well, this is… (čítať viac)

I ran into some problems recently as I usually clear out everything that was saved in my internet folder. I go to Tools/Options/Privacy/Security/Clear Data, well, this is about a week, but an INSISTENT 267 bits are REFUSING to go and be let free from my cached web content.

Additionally, I usually run an RKILL scan, a JRT scan, and a Malwarebytes AdwCleaner scan when I've finished logging off, for security reasons. The JRT scan flagged a "staged folder" in my FF profile, and had removed it. The folder had some sort of code in it.

Um, while we're at it, is FF still using IE as a "gateway"? I know at one time it was, but I seem to be also harangued by Searchscopes.

could someone help me out, please.

I'm using FF 76.01 and windows 10.

Thanks so much in advance,

MM.

P.S. also got a report that one of my blog tabs had been breached, with an ad from Avast - is this common?

S.

Asked by MauMoon Pred 4 dňami

Getting a 403 on addons.mozilla.org

Hi, I'm getting a forbidden message when I tried to access the addon store just now. I tried accessing it with a VPN and it works. So I'm getting a feeling that I am ban… (čítať viac)

Hi, I'm getting a forbidden message when I tried to access the addon store just now. I tried accessing it with a VPN and it works. So I'm getting a feeling that I am banned or blacklisted. But WHY?! Can anyone help?

Asked by acclotephoacc Pred 1 dňom

Last reply by acclotephoacc Pred 1 dňom

GLIBC 2.18 now required on beta channel version for Linux

NOTE: I'm posting this from a different machine to the one which has the problem because, well, I can't run Firefox any more :-D Hello, The latest beta channel version (i… (čítať viac)

NOTE: I'm posting this from a different machine to the one which has the problem because, well, I can't run Firefox any more :-D

Hello,

The latest beta channel version (installed on 2nd June 2020 at 16:00 UTC+2) of Firefox for x86-64bit Linux now requires GLIBC 2.18 (for libxul.so it says). This was not the case a couple of weeks ago when I last updated the Linux machine's Firefox.

Unfortunately, the highest version of GLIBC available on Redhat Enterprise Linux 7, through the usual yum channel for our servers, is GLIBC 2.17.

Anyone else stumble upon this? Any solutions (except upgrading to RHEL 8 ;-) )? At worst, I could downgrade Firefox to a previous beta or stable version.

Sorry for the probably noob-ish question. Error message when trying to run firefox:

XPCOMGlueLoad error for file /usr/local/firefox/libxul.so: /lib64/libc.so.6: version `GLIBC_2.18' not found (required by /usr/local/firefox/libxul.so) Couldn't load XPCOM.

Asked by steven.common Pred 1 dňom

Last reply by steven.common Pred 8 hodinami