Zobrazenie otázok označených: Zobraziť všetky otázky
  • Archivované

downloading new version "fails"

Try to load utube stuff. Says "I'm outdated...load new version". I try, and downloading fails. I'm now very computer savvy. Am I missing something that I should be doing… (čítať viac)

Try to load utube stuff. Says "I'm outdated...load new version". I try, and downloading fails.

I'm now very computer savvy. Am I missing something that I should be doing?

Please help. Peter

Otázku položil(a) pkarch Pred 10 rokmi

Posledná odpoveď od cor-el Pred 10 rokmi

  • Archivované

I have just upgraded from 2.0.20 to 3.6.8. The contents of my bookmarks toolbar folder have disappeared. How do I get them back?

1) The upgrade has not created a new profile. I still have only one. 2) I appear to have kept my cookies OK. 3) I have somehow managed to retrieve the old bookmarks list… (čítať viac)

1) The upgrade has not created a new profile. I still have only one.

2) I appear to have kept my cookies OK.

3) I have somehow managed to retrieve the old bookmarks list, though I can't remember how I managed this and can no longer find the instructions. What I have lost is the contents of the bookmarks toolbar, which is most important to me. My bookmarks.html file is still present and intact.

4)I have decided, at least for now to revert to Firefox 2. I had the sense to keep a copy of the setup file!

Otázku položil(a) AncientBrit Pred 10 rokmi

Posledná odpoveď od cor-el Pred 10 rokmi

  • Archivované

Firefox is requesting that we download the new version I keep getting message sayiny that3.6.8 dmg corrupt Image what so I so?

When I enter my email firefox is requesting that I download the new upgrade I try and I get the message 3.6.8 dmg corrupt Image, I can still enter my email and read my ma… (čítať viac)

When I enter my email firefox is requesting that I download the new upgrade I try and I get the message 3.6.8 dmg corrupt Image, I can still enter my email and read my mail but I cannot send or reply to any emails

Otázku položil(a) shendrickson Pred 10 rokmi

Posledná odpoveď od cor-el Pred 10 rokmi

  • Archivované

Are there any Firefox upgrades from 2.0.0.20 for MAC OS X 10.39?

Ever since Firefox suggested upgrade to 3.6 I have been unable to reply or create new e-mail. I have an older Mac OS X 10.39 and am unable to upgrade to the Firfox versi… (čítať viac)

Ever since Firefox suggested upgrade to 3.6 I have been unable to reply or create new e-mail. I have an older Mac OS X 10.39 and am unable to upgrade to the Firfox version 3.6 from the existing version 2.0.0.20.

Otázku položil(a) jillnric Pred 10 rokmi

Posledná odpoveď od TonyE Pred 10 rokmi

  • Archivované

YOutube has promted me that my version of Firefox 2.0.0.0.20 is no loger supported, but I have a Mac OS 10.3.9. Is there a newer version which I could download which will run on this system?

I can't update my MacOS version so wondered if there is an in between version of Firefox which would enable me to see youtube videos with the sound and vision synchronize… (čítať viac)

I can't update my MacOS version so wondered if there is an in between version of Firefox which would enable me to see youtube videos with the sound and vision synchronized. With my current version the video is about 10 mintues behind the sound!

Otázku položil(a) MargaretJcox Pred 10 rokmi

Posledná odpoveď od TonyE Pred 10 rokmi

  • Archivované

When trying to open the firefox file I get a message saying it can't open because of a corrupt image.

I am trying to upgrade to Firefox3.6 from 2.0. The file downloads, but when I try to open it I get an error message saying it can't be opened because it is a corrupt imag… (čítať viac)

I am trying to upgrade to Firefox3.6 from 2.0. The file downloads, but when I try to open it I get an error message saying it can't be opened because it is a corrupt image.

Otázku položil(a) DanHeath Pred 10 rokmi

Posledná odpoveď od the-edmeister Pred 10 rokmi

  • Archivované

I keep getting a SETUP.EXE error message when downloading firefox 3.6.10

Each time I have attempted to open firefox 3.6.10 after downloading is completed I receive an error message that states "Setup has caused an error in SETUP.EXE, setup wil… (čítať viac)

Each time I have attempted to open firefox 3.6.10 after downloading is completed I receive an error message that states "Setup has caused an error in SETUP.EXE, setup will close now. Try restarting your computer and try again". I have done this for each of my last three sessions, what can I do.

Otázku položil(a) thepointyone Pred 10 rokmi

Posledná odpoveď od the-edmeister Pred 10 rokmi

  • Archivované

Craigslist says Firefox cant open an address, needs program goto protocol

I posted an ad on Craigslist and checked the anonymize box for my email return address. When I check the ad and try to send a response to myself, I get the following di… (čítať viac)

I posted an ad on Craigslist and checked the anonymize box for my email return address. When I check the ad and try to send a response to myself, I get the following dialog box: Firefox doesn't know how to open this address because the protocol (mailto) isn't associated with any program." How do I fix this? I have System 9.2 and OS X installed on an iMac G4 but am only using OS X Version 10.3.9 and Firefox 2.0.0.20. My email address is ********@***.*** (email removed - c). This is where I want the responses to go. I'm receiving all my other mail at that address without any problem. I cleared the History, cache and cookies as suggested butt it didn't help..

Otázku položil(a) Sue Cupell Pred 10 rokmi

Posledná odpoveď od the-edmeister Pred 10 rokmi

  • Archivované

The downloaded Firefox 3.6 file will not mount on my computer.

I would like to upgrade my Firefox 2 browser to Firefox 3.6. But when I download the file my computer says it can't be opened because the image can't be mounted onto the … (čítať viac)

I would like to upgrade my Firefox 2 browser to Firefox 3.6. But when I download the file my computer says it can't be opened because the image can't be mounted onto the computer or the file is corrupted.

Otázku položil(a) JessCejnar Pred 10 rokmi

Posledná odpoveď od cor-el Pred 10 rokmi