Zobrazenie otázok označených: Zobraziť všetky otázky
  • Vyriešené
  • Archivované

I'm no longer able to use hotmail. I'm on windows 98 and use firefox 2.0.0.20

Just today, about an hour ago, I can no longer work the hotmail site. I can't upgrade my system, it's windows 98. I use firefox 2.0.0.20 URL of affected sites http://ww… (čítať viac)

Just today, about an hour ago, I can no longer work the hotmail site. I can't upgrade my system, it's windows 98. I use firefox 2.0.0.20

URL of affected sites

http://www.hotmail.com

Otázku položil(a) AnonymousUser Pred 10 rokmi

Na otázku odpovedal(a) AnonymousUser Pred 10 rokmi

  • Vyriešené
  • Archivované

How to install Firefox 3.6 after down loading it in Linus Freespire?

I just installed Linus Freespire on a PC that Windows XP had crashed on, and happy to have it take on a new life. When I tried to browse myspace.com, I was forced to upg… (čítať viac)

I just installed Linus Freespire on a PC that Windows XP had crashed on, and happy to have it take on a new life. When I tried to browse myspace.com, I was forced to upgrade to Firefox 3.6 and downloaded it. It said it went to the desktop, but don't see it there. Instead I get a KArchiver window with Firefox-3.6.6.tar-1 in it. I have tried screwing around with it and its "wizard" until I am about ready to trash the whole thing. Can someone tell me what i need to do to upgrade Firefox 2.0.0.6 to Firefox 3.6.6 besides getting another degree? It would be nice if there where some hints.

This happened

Not sure how often

== every time I try to access myspace.com

Otázku položil(a) AnonymousUser Pred 10 rokmi

Na otázku odpovedal(a) the-edmeister Pred 10 rokmi

  • Vyriešené
  • Archivované

When trying to install Add-ons, I am told I have version 2 and need to upgrade.

For the last few months I have problems with Youtube or installing extensions. In both instances I get a message saying I have an outdated browser (version 2), and need … (čítať viac)

For the last few months I have problems with Youtube or installing extensions. In both instances I get a message saying I have an outdated browser (version 2), and need to upgrade. I have installed Firefox 3 (Most recently 3.6.3) multiple times, closing the old version first every time. Firefox/about shows that I have 3.6.3 installed. I even tried deleting the old version entirely and downloading the new version with Safari (I saved my bookmarks, etc. in that case). Something is very wrong, and I'm unable to install several important extensions because of this problem.

I'm using a Mac, OSX 10.5.8.

I'm at my wits end. Does anyone have any suggestions?

This happened

Every time Firefox opened

== I installed version 3.

Otázku položil(a) AnonymousUser Pred 10 rokmi

Na otázku odpovedal(a) the-edmeister Pred 10 rokmi

  • Vyriešené
  • Archivované

lostallmybookmarks

already had M F put adisk kodack pics hit firefox lost all my bookmarks can not find my bell mail This happened Every time Firefox opened … (čítať viac)

already had M F put adisk kodack pics hit firefox lost all my bookmarks can not find my bell mail

This happened

Every time Firefox opened

Otázku položil(a) AnonymousUser Pred 10 rokmi

Na otázku odpovedal(a) zzxc Pred 10 rokmi

  • Vyriešené
  • Archivované

What is the newest version of Firefox I can run on my little iMac 600mhz snow with 512mb memory, and where can I download it? Thank you, AllnightVi@aol.com

What is the newest version of Firefox I can run on my little iMac 600mhz snow with 512mb memory, and where can I download it? Right now I'm running OS X 10.3.9 and Firefo… (čítať viac)

What is the newest version of Firefox I can run on my little iMac 600mhz snow with 512mb memory, and where can I download it? Right now I'm running OS X 10.3.9 and Firefox 2.0.0.20 Thank you, sincerely, Virgil Fritz, AllnightVi@aol.com

This happened

Every time Firefox opened

== I would access certain websites

Otázku položil(a) AllnightVi Pred 10 rokmi

Na otázku odpovedal(a) AnonymousUser Pred 10 rokmi

  • Vyriešené
  • Archivované

how to update Firefox on my Mac OSX 10.3.9, I currently have 2.0.0.20, I neither can not progress on Mac OSX as my HW is limited/old

I just wanted a possible update of firefox from 2.0.0.20 to higher on my Mac OSX 10.3.9. I can not go further on OSX as my hw is limited to that. This happened Not sure … (čítať viac)

I just wanted a possible update of firefox from 2.0.0.20 to higher on my Mac OSX 10.3.9. I can not go further on OSX as my hw is limited to that.

This happened

Not sure how often

Otázku položil(a) AnonymousUser Pred 10 rokmi

Na otázku odpovedal(a) AnonymousUser Pred 10 rokmi

  • Vyriešené
  • Archivované

Is there a FF update (from 2.0.0.20) I can use with Mac OS X10.3.9

I keep getting "update" messages from Firefox, but when I try to update I get a "corrupt image" message. I suspect I cannot update because I am using Mac OS X 10.3.9 and… (čítať viac)

I keep getting "update" messages from Firefox, but when I try to update I get a "corrupt image" message. I suspect I cannot update because I am using Mac OS X 10.3.9 and the update is for 10.4. (I'm currently using Firefox 2/0/0/20.) Is there an update I could use? Or is it time for a new Mac?

This happened

A few times a week

Otázku položil(a) AnonymousUser Pred 10 rokmi

Na otázku odpovedal(a) the-edmeister Pred 10 rokmi

  • Vyriešené
  • Archivované

Under tools>options>advanced, I don't get a full window. Cannot set FF as my default browser.

I changed from a View Sonics monitor to a Samsung 20." I've tried changing resolutions to no avail. When I click on Tools>Options>Advanced, I'm supposed to get a fu… (čítať viac)

I changed from a View Sonics monitor to a Samsung 20." I've tried changing resolutions to no avail. When I click on Tools>Options>Advanced, I'm supposed to get a full window. The bottom half of mine is cut off and I cannot set FF to be my default browser. Anyone know what to do? Many thanks and may the Fox keep wrapping his tail around the globe.

This happened

Every time Firefox opened

Otázku položil(a) AnonymousUser Pred 10 rokmi

Na otázku odpovedal(a) the-edmeister Pred 10 rokmi

  • Vyriešené
  • Archivované

Can I download latest FF with W98, then to a CD, and then install from the CD on a Windows7 machine?

Just bought a new Win7 machine & am waiting for broadband hookup. Installed a dialup modem in the new machine but the download speed is about 1/4 of that of my trusty… (čítať viac)

Just bought a new Win7 machine & am waiting for broadband hookup. Installed a dialup modem in the new machine but the download speed is about 1/4 of that of my trusty old W98SE machine. Can I use my W98 machine to download the latest FF installation files to my harddrive then copy those files to a CD and then use the CD to install FF onto my Window 7 machine?

Otázku položil(a) wcbietz Pred 9 rokmi

Na otázku odpovedal(a) TonyE Pred 9 rokmi

  • Vyriešené
  • Archivované

"Forms" and "Links" tab in "Page Info" dialogue

In Firefox 2.x the "Page Info" dialogue has the "Forms" and "Links" tabs, but they are gone in the latest version. It seems that this is not documented in the Release Not… (čítať viac)

In Firefox 2.x the "Page Info" dialogue has the "Forms" and "Links" tabs, but they are gone in the latest version. It seems that this is not documented in the Release Notes. How can these functionalities be restored ?

Otázku položil(a) anctop Pred 9 rokmi

Na otázku odpovedal(a) cor-el Pred 9 rokmi

  • Vyriešené
  • Archivované

Hi, I need to export bookmarks from Firefox/2.0.0.20 to a external hard drive. Any ideas? Thanks, Greg

Hi, I am trying to move into my new IMac. Everything is good except the old G4 running 10.3.9 with Firefox/2.0.0.20 cannot export bookmarks. I could transfer them via … (čítať viac)

Hi, I am trying to move into my new IMac. Everything is good except the old G4 running 10.3.9 with Firefox/2.0.0.20 cannot export bookmarks. I could transfer them via a external hard drive if I could get them to export. The IMac 10.7.2 will not recognize the old Mac.

Otázku položil(a) GregoryJ Pred 8 rokmi

Na otázku odpovedal(a) Swarnava Sengupta Pred 8 rokmi

  • Vyriešené
  • Archivované

Where do I find the latest version that supports Win/ME - I am running V 2.0.0.20 on an old machine.

I am running an older version of Mozilla V 2.0.0.20 on an IBM Pentium III Processor w/ 256MB of RAM and Win/ME - is there a place where I can get a newer release of Fire… (čítať viac)

I am running an older version of Mozilla V 2.0.0.20 on an IBM Pentium III Processor w/ 256MB of RAM and Win/ME - is there a place where I can get a newer release of Firefox - but not the latest. The present Version 24 does not support this operating system. A certain website 'bright.com' does not recognize this version I am using as valid - stating my browser is 'older than dirt' (which it is) and to upgrade.

Otázku položil(a) bullwinkle007 Pred 6 rokmi

Na otázku odpovedal(a) philipp Pred 6 rokmi

  • Vyriešené
  • Archivované

Firefox 2.0.0.6 does not show the update tab at Edit/Preferences/Advanced

Support said to enable the auto updates for Firefox at Edit/Preference/Advance then the Update tab. I have no update tab showing so guess I am screwed again. Do I need … (čítať viac)

Support said to enable the auto updates for Firefox at Edit/Preference/Advance then the Update tab. I have no update tab showing so guess I am screwed again. Do I need a better version of Linux (have Freespire) or what is going on here?

This happened

Every time Firefox opened

Otázku položil(a) AnonymousUser Pred 10 rokmi

Na otázku odpovedal(a) the-edmeister Pred 10 rokmi

  • Vyriešené
  • Archivované

latest firefox upgrade not being recognised on website?

I installed firefox v3.6, and the add-ons I want to install are coming up saying I need to upgrade. The mozilla website is reading my firefox as still being v2.0.0.12. An… (čítať viac)

I installed firefox v3.6, and the add-ons I want to install are coming up saying I need to upgrade. The mozilla website is reading my firefox as still being v2.0.0.12. Any advice/solutions for dealing with this problem?

Otázku položil(a) AnonymousUser Pred 10 rokmi

Na otázku odpovedal(a) the-edmeister Pred 10 rokmi

  • Vyriešené
  • Archivované

Several sites state my browser is unsupported although I have ver. 3.6.3

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.7; .NET CLR 2.0.50727) Gecko/20070914 Firefox/2.0.0.7 I've tried resetting: general.useragent.extra.firefox;Firef… (čítať viac)

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.7; .NET CLR 2.0.50727) Gecko/20070914 Firefox/2.0.0.7

I've tried resetting: general.useragent.extra.firefox;Firefox/3.6.3 but "reset" is grayed out. PLEASE HELP. I have updated FF again, hoping it would fix the problem but the more updated FF is, the more websites 'warn' me of being outdated and/or unsupported browser!! Thanks so much for any help!

URL of affected sites

http://www.docs.google.com, youtube.com, firefox add-ons

Otázku položil(a) AnonymousUser Pred 10 rokmi

Na otázku odpovedal(a) rjohnson19 Pred 10 rokmi

  • Vyriešené
  • Archivované

need separate instances/profiles WITHOUT manual profile selection

My wife has a laptop (WinXp, updated) running Firefox 3.6.12 which we both use when away from home. She has more than a dozen saved tabs which of course reappear each ti… (čítať viac)

My wife has a laptop (WinXp, updated) running Firefox 3.6.12 which we both use when away from home. She has more than a dozen saved tabs which of course reappear each time FF is started (and heaven help me if I were to close FF without them being saved!).

If a second instance is started, it shows just the home page - great. I'm not game to close the first instance and then the second, in case the saved tabs from i1 get buried (see above para).

By way of example, I have Eudora as a mail client on my desktop machine with two separate non-interacting instances. That's the sort of thing I'd like to achieve on her laptop with FF - a separate FF config/icon so that a completely unrelated instance can be set up and saved with its own data - not a dozen+ tabs, but not interfering with the SWMBO setup. Is this possible, and if so can someone tell me how to do it?

I should mention that the FF Profile Manager doesn't *quite* do what we would like - ideally two separate desktop icons, each linked to its own profile, with the equivalent of the "don't ask" selected for each so we don't need to manually select a profile at startup. It is possible that both instances will be concurrent.

Otázku položil(a) pedro2000 Pred 9 rokmi

Na otázku odpovedal(a) the-edmeister Pred 9 rokmi

  • Vyriešené
  • Archivované

I can't update my Firefox. it is stuck at version 2.0

I can't seem to update my firefox as it is stuck on version 2.0. Went to the Firefox Addon page and the page detected my firefox as version 2.0. I tried uninstalling my f… (čítať viac)

I can't seem to update my firefox as it is stuck on version 2.0. Went to the Firefox Addon page and the page detected my firefox as version 2.0.

I tried uninstalling my firefox and reinstall (with a newer version) it but it is still detected as Version 2.0

Otázku položil(a) Raxael147 Pred 9 rokmi

Na otázku odpovedal(a) TonyE Pred 9 rokmi

  • Vyriešené
  • Archivované

I get download error message, could not be opened bec helper app does not exist, chg the association in preferances--What to do?

I get - Download Error - /Users/ffrasher//Desktop/Firefps 3.6.13.dmg could not be opened, because the associated helper app. does not Exist. Change the association in y… (čítať viac)

I get - Download Error - /Users/ffrasher//Desktop/Firefps 3.6.13.dmg could not be opened, because the associated helper app. does not Exist. Change the association in your Preferences. I run MOSX 1.3.9, Firefox 2.0.0.20. What can I do to upgrade.

Frank

Otázku položil(a) frankcfrasher Pred 9 rokmi

Na otázku odpovedal(a) cor-el Pred 9 rokmi