Zobrazenie otázok označených: Zobraziť všetky otázky
  • Vyriešené
  • Archivované

Cannot load 3.6 - disk image failed to mount - reason: corrupt image

Tried to load 3.6 and get the msg: disk image failed to mount. Reason: corrupt image. This happened Every time Firefox opened … (čítať viac)

Tried to load 3.6 and get the msg: disk image failed to mount. Reason: corrupt image.

This happened

Every time Firefox opened

Otázku položil(a) AnonymousUser Pred 10 rokmi

Na otázku odpovedal(a) the-edmeister Pred 10 rokmi

  • Vyriešené
  • Archivované

I have firefox 9 beta and if I open gmail it sais that I have to upgrade to the lateste version in order to open my mail in the new look. What is wrong ?

ever since gmail came up whit the latest look - I get the mail in HTML-version and the comment to upgrade to a modern browser like chrome. I have to click every time on "… (čítať viac)

ever since gmail came up whit the latest look - I get the mail in HTML-version and the comment to upgrade to a modern browser like chrome. I have to click every time on "open in the standard version" to see my mails in the new look. I have deleted firefox from my laptop and reinstalled it to be shure to have the latest version 8 and got the same remark. I installed 9 beta - same remark. What can I do now ?

Otázku položil(a) tercel54 Pred 9 rokmi

Na otázku odpovedal(a) cor-el Pred 9 rokmi

  • Vyriešené
  • Archivované

hotmail basic function (sending e-mail) won't work on Mac OS X 10.3.9

My Mac OS X 10.3.9 with Firefox cannot handle Hotmail basic function sending emails. I can't upgrade the browser. I can receive email. URL of affected sites http://www.h… (čítať viac)

My Mac OS X 10.3.9 with Firefox cannot handle Hotmail basic function sending emails. I can't upgrade the browser. I can receive email.

URL of affected sites

http://www.hotmail.com

Otázku položil(a) AnonymousUser Pred 10 rokmi

Na otázku odpovedal(a) AnonymousUser Pred 10 rokmi

  • Vyriešené
  • Archivované

Downloaded new FF4.0. Rebooted. Now have disabled yahoo toolbar. went to Ff site and tried to install suggested Yahoo toolbar but FF says I still have FF2.0.0.2. Please help. I need my yahoo TB back!

Upgrading to FF4.0, and manually rebooting again. Window opened and Yahoo toolbar was mostly gone, except for white search box and its search button. Both are currentl… (čítať viac)

Upgrading to FF4.0, and manually rebooting again. Window opened and Yahoo toolbar was mostly gone, except for white search box and its search button. Both are currently disabled. All other buttons that were with my Yahoo TB are gone. Went to FF website using google search. Looked for Yahoo toolbar that worked with FF4. Followed the steps but FF continues to say: "You are currently using Firefox 2.0.0.20". This happened in two places. It is not recognizing that I have upgraded to FF4. How do i fix this?? Thanks so much!

Otázku položil(a) AJ Pred 9 rokmi

Na otázku odpovedal(a) TonyE Pred 9 rokmi

  • Vyriešené
  • Archivované

Stop Google from using Firefox Geolocation Feature

Not being paranoid, but how do I get google from ceasing to use the Firefox Geolocation Feature?? All it does is add time to loading web sites, not to mention I don't par… (čítať viac)

Not being paranoid, but how do I get google from ceasing to use the Firefox Geolocation Feature?? All it does is add time to loading web sites, not to mention I don't particularly like anybody tracking my visitation. (ironic I use gmail, isn't it?)

== happens all the damn time

Otázku položil(a) AnonymousUser Pred 10 rokmi

Na otázku odpovedal(a) AnonymousUser Pred 10 rokmi