Zobrazenie otázok označených: Zobraziť všetky otázky
  • Uzamknuté

Firefox Not Responding

Lets continue in /questions/1432631 As of 12/1/23 Firefox browser on Windows PC is freezing up and not responding. Multiple reinstalls, cache clearing etc not fixing iss… (ďalšie informácie)

Lets continue in /questions/1432631

As of 12/1/23 Firefox browser on Windows PC is freezing up and not responding. Multiple reinstalls, cache clearing etc not fixing issue.

Otázku položil(a) Rafael Lecuona Pred 3 mesiacmi

  • Uzamknuté

Changing Firefox Windows turns Original Window Entirely Gray

duplicate of /questions/1433655 thread. Hello! I've been encountering this issue lately where when I have multiple (i.e. 2) Firefox windows open, clicking into one windo… (ďalšie informácie)

duplicate of /questions/1433655 thread.

Hello! I've been encountering this issue lately where when I have multiple (i.e. 2) Firefox windows open, clicking into one window from the other places a large solid gray 'cover' over the original window. I'm including 2 screenshots - one with no gray (left window active) and one with the gray 'cover' (right window active).


Unknown what causes this at this time

Otázku položil(a) sturjaso Pred 2 mesiacmi

  • Uzamknuté

Gah. Your tab just crashed

Locking this thread, please continue here: [/questions/1433926] Gah. Your tab just crashed Sir, I have not been able to solve this problem and have not been able to open … (ďalšie informácie)

Locking this thread, please continue here: [/questions/1433926]
Gah. Your tab just crashed Sir, I have not been able to solve this problem and have not been able to open any browser's link. What is causing this problem? Solve this problem sir very soon.

Otázku položil(a) digantasaharia77 Pred 2 mesiacmi

  • Uzamknuté

No GL in Firefox 121 on Linux

Locking this thread, please continue here: [/questions/1437760] Recently upgraded to a new laptop, Thinkpad X1 Carbon 11th gen. Running a Wayland-based WM. OpenGL is work… (ďalšie informácie)

Locking this thread, please continue here: [/questions/1437760]
Recently upgraded to a new laptop, Thinkpad X1 Carbon 11th gen. Running a Wayland-based WM. OpenGL is working fine everywhere except Firefox. Works fine in Chrome, Blender, glxgears, Steam games. Firefox 121 gives the following error:

[GFX1-]: Failed to compile vertex shader: gpu_cache_update [ERROR webrender::device::gl] Failed to compile vertex shader: gpu_cache_update

Confirmed that MOZ_ENABLE_WAYLAND=1 is set.

❯ glxinfo -B name of display: :1 display: :1 screen: 0 direct rendering: Yes Extended renderer info (GLX_MESA_query_renderer):

   Vendor: Intel (0x8086)                                                                                                                                                                                                          
   Device: Mesa Intel(R) Graphics (RPL-U) (0xa7a1)                                                                                                                                                                                 
   Version: 23.1.9                                                                                                                                                                                                                 
   Accelerated: yes                                                                                                                                                                                                                
   Video memory: 31754MB                                                                                                                                                                                                           
   Unified memory: yes                                                                                                                                                                                                             
   Preferred profile: core (0x1)                                                                                                                                                                                                   
   Max core profile version: 4.6                                                                                                                                                                                                   
   Max compat profile version: 4.6                                                                                                                                                                                                 
   Max GLES1 profile version: 1.1                                                                                                                                                                                                  
   Max GLES[23] profile version: 3.2                                                                                                                                                                                               

OpenGL vendor string: Intel OpenGL renderer string: Mesa Intel(R) Graphics (RPL-U) OpenGL core profile version string: 4.6 (Core Profile) Mesa 23.1.9 OpenGL core profile shading language version string: 4.60 OpenGL core profile context flags: (none) OpenGL core profile profile mask: core profile

OpenGL version string: 4.6 (Compatibility Profile) Mesa 23.1.9 OpenGL shading language version string: 4.60 OpenGL context flags: (none) OpenGL profile mask: compatibility profile

OpenGL ES profile version string: OpenGL ES 3.2 Mesa 23.1.9 OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.20

❯ inxi -G Graphics: Device-1: Intel Raptor Lake-P [Iris Xe Graphics] driver: i915 v: kernel

          Device-2: Bison Integrated RGB Camera type: USB driver: uvcvideo                                                                                                                                                         
          Display: wayland server: X.Org 23.2.4 driver: loaded: i915 note: n/a (using device driver)                                                                                                                               
          resolution: 1599x999~90Hz                                                                                                                                                                                                
          OpenGL: renderer: Mesa Intel Graphics (RPL-U) v: 4.6 Mesa 23.1.9 

❯ uname -a Linux nflx-erahhal-x1c 6.6.12 #1-NixOS SMP PREEMPT_DYNAMIC Mon Jan 15 17:57:06 UTC 2024 x86_64 GNU/Linux

Otázku položil(a) firefox2001 Pred 1 mesiacom

  • Uzamknuté

503 service temporarily unavailable

Locking this thread, please continue here: [/questions/1433809] When I enter a question in the search bar the following message appears: 503 service temporarily unavailab… (ďalšie informácie)

Locking this thread, please continue here: [/questions/1433809]
When I enter a question in the search bar the following message appears: 503 service temporarily unavailable. This has been an issue since around 0700 EST. ¿Que pasa? mwlttm@gmail.com

Otázku položil(a) mwlttm Pred 2 mesiacmi

  • Vyriešené
  • Archivované

Keeping mouse cursor over new tab button stops adress bar from updating

My problem is this: If I click on the open new tab button, and then I keep my cursor there, such that I get the little tooltip "Open a new tab (Ctrl+T)..." , Firefox wil… (ďalšie informácie)

My problem is this:

If I click on the open new tab button, and then I keep my cursor there, such that I get the little tooltip "Open a new tab (Ctrl+T)..." , Firefox will stop the address bar from updating---it won't show my keyboard inputs, not will it search, or do anything else. This will resolve itself after I move my cursor away from the open new tab button and the tooltip stops showing, even my inputs will appear there.

This quite annoying, especially when opening a tab to search for something quickly...

Otázku položil(a) frz Pred 1 rokom

Na otázku odpovedal(a) frz Pred 1 rokom

  • Vyriešené
  • Archivované

Firefox 99.0.1 Update Disabled ALL my Extensions

I was using Firefox 98.0.2, and it was good, saw there was an update to 99.0.1, so I updated. Next thing I know, ALL of my extensions are disabled, and I cannot install a… (ďalšie informácie)

I was using Firefox 98.0.2, and it was good, saw there was an update to 99.0.1, so I updated. Next thing I know, ALL of my extensions are disabled, and I cannot install any from addons.mozilla.org because of an error message from there saying addon is corrupted

all the addons I installed from addons.mozilla.org were working JUST FINE a MINUTE AGO, then this happens. What, the HFIL is going on mozilla, why did you break the browser just now?

Otázku položil(a) sullenlock6 Pred 1 rokom

Na otázku odpovedal(a) sullenlock6 Pred 1 rokom

  • Vyriešené
  • Archivované

Is with using Google Chrome within Firefox.

Hi, My partner has an issue with Google working within Firefox (FF). The problem started around 27 April 2022. In short: Both gMail and Google Drive keep saying “… (ďalšie informácie)

Hi,

My partner has an issue with Google working within Firefox (FF). The problem started around 27 April 2022.

In short:

    • Both gMail and Google Drive keep saying “Ooops … the system encountered a problem (#2003) - Retrying in x s…” and “Not Connected”.
    • The above message may stop for a period and then gMail within FF fails to render its pages properly. Icons go missing. For example the check boxes to the left of the emails disappear while the remainder of the subject lines remains. Menu icons across the top of an open gMail document disappear (like Download, Report Spam and Delete icons ….). This seems to suggest a cache issue.
    • Search within FF using Google fails also. After entering search terms and pressing ENTER, nothing happens.

Note:

  • The stand-alone Google Chrome environment works fine. So gMail, Google Docs, Sheets etc work OK in the stand-alone Google Chrome app.
  • Duck Duck Go search works within the FF browser.
  • I have noted that if I simply log into MY Google Account under Firefox on her PC the same problem occurs.
  • If we log into my PC the problem is not apparent using either of our Google Accounts. So it appears to be an issue on her PC.

I have tried :

  • Flushing the cache in FF for all time, including data. Then rebooted.
  • We have followed your procedures under “Help” ie Runs a Firefox a tune up; used “Diagnose issues” and “cleared the startup cache”.
  • Have run Sophos AND MalwareBytes across the whole laptop. No PUPs or malware detected.

I uninstalled FF using Revo Uninstaller which initially uses the standard FF uninstall exe then it scans the drive for removes all FF files and entries within the Registry; then I re-installed the latest version of FF. Rebooted. No luck here either. I assume there is some remnant file that remains on the hard disk as some settings are retained after a new install.

Hardware: Lenovo ThinkPad , model 20QFS00B00. OS: Windows 10 Pro, vers 10.0.19044 Build 19044, 64 bit Firefox browser: is up-to-date; vers 99.0.1 (64 bit)


I can't find any recent issues related to this specific problem. Please advise what to try next.

Of course I'm happy to provide additional info if required or work through different scenarios to isolate the issue(s).

Thanks in advance for any assistance, Steve Gee

Otázku položil(a) comservmaint Pred 1 rokom

Na otázku odpovedal(a) jscher2000 - Support Volunteer Pred 1 rokom

  • Vyriešené
  • Archivované

Cannot login into many websites - redirect does not work

Hello, when I try to login into various services, such as Outlook, the browser fails to log in and does not redirect to the logged in page. I'm using Firefox 98.0 on Manj… (ďalšie informácie)

Hello, when I try to login into various services, such as Outlook, the browser fails to log in and does not redirect to the logged in page. I'm using Firefox 98.0 on Manjaro 5.15.25-1. I tried uninstalling firefox and deleting all the data but the problem remains the same.

Otázku položil(a) Cristiano Colangelo Pred 1 rokom

Na otázku odpovedal(a) FredMcD Pred 1 rokom

  • Vyriešené
  • Archivované

Firefox opening muliple times

I have had Firefox for years, and now it is seriously messing up. Firstly, when i open it up as usual, it opens for a second, then vanishes. Secondly, my settings are set… (ďalšie informácie)

I have had Firefox for years, and now it is seriously messing up. Firstly, when i open it up as usual, it opens for a second, then vanishes. Secondly, my settings are set for Firefox to restore my previous pages, but it does not anymore. Thirdly, my task manager is showing that there are 12 Firefox windows already open, ( which you can see by the attachment). Can anyone help in this matter please? Please note also that i am a basic computer user, so any help offered would have to be as basic as possible. Thank you.

Otázku položil(a) Chris Forrest Pred 1 rokom

Na otázku odpovedal(a) jeyson1099 Pred 1 rokom

  • Vyriešené
  • Archivované

Win 11 Too many processes

Greetings- I was using my browser (single window, three open tabs) and I checked task manager - Firefox has several concurrent processes running and I don't understand. I… (ďalšie informácie)

Greetings- I was using my browser (single window, three open tabs) and I checked task manager - Firefox has several concurrent processes running and I don't understand. I understand the sandbox and one process having several child processes, but this I believe is suspect.

I also noticed that in the "Security at a glance" window in Win11, my icons have changed - there's a weird white box on most of the security icons. I'm thinking I may be under some sort of virus/trojan, etc., yet I've ran antivirus even in prior to boot and got nothing

Otázku položil(a) Freshness319 Pred 1 rokom

Na otázku odpovedal(a) cor-el Pred 1 rokom

  • Uzamknuté
  • Archivované

Message about unusual browser, I have contacted you about this all day today.

When I try to access my Go Daddy account with firefox I get a message THERE IS SOMETHING A BIT UNUSUAL WITH MY BROWSER! The screenshot is attached. This has been going on… (ďalšie informácie)

When I try to access my Go Daddy account with firefox I get a message THERE IS SOMETHING A BIT UNUSUAL WITH MY BROWSER! The screenshot is attached. This has been going on for two weeks.

Otázku položil(a) pamdavis2 Pred 1 rokom

Posledná odpoveď od cor-el Pred 1 rokom

  • Vyriešené
  • Archivované

Firefox has frozen

I have an Apple M1 chip machine. Firefox isn't working. Happened before, downloaded new Firefox. Problem has recurred and I cannot remove old Firefox. I remove it from ap… (ďalšie informácie)

I have an Apple M1 chip machine. Firefox isn't working. Happened before, downloaded new Firefox. Problem has recurred and I cannot remove old Firefox. I remove it from applications, reinstall, and then it tells me I already have Firefox open.

Otázku položil(a) RMKerr Pred 1 rokom

Na otázku odpovedal(a) FredMcD Pred 1 rokom

  • Vyriešené
  • Archivované

Problem with hw video decode on 1135g7

I has notebook ThinkPad E14 Gen 2 with i5-1135g7. First time I discovered problem in Firefox 95. I used win 10. HW decode stop working at all. I don't changed anything(no… (ďalšie informácie)

I has notebook ThinkPad E14 Gen 2 with i5-1135g7. First time I discovered problem in Firefox 95. I used win 10. HW decode stop working at all. I don't changed anything(no new version of driver have been installed, no browser update, bios and etc) hw decode just stop working in Firefox. Edge and video players still use hw decode. I tried to reinstall firefox with fully cleared(remove Mozilla folders from appdata and clear temp folder) but it don't solve the problem. Recently I hear that in firefox 100 av1 will be accelerated with hw decode. I decided to make clean install of win 11. And in clear system(no matter win 10 or win 11) firefox use hw decode. I was happy with it, but no long. When I turn ac charge off and tried to start youtube video it tried to start in 10-20 seconds and then plaing without hw decode. And It not changed back when I connect ac charge back and make reboot. And clear install of firefox also has no effect. I think it in the same state as it was before windows reinstall. It can be matter than I set windows settings for ac mode max performance and for battery mode max energy efficiency. Also I had klite codec pack installed but all work with it while I was on ac(and other programs continue work now).

I think hw decode very matter for notebooks battery lifetime. I sad that I had to use edge to watch youtube. I hasn't problems like this in my desktop pc with nvidia card(but it always in max performance mode).

At least I watching how to reset firefox hw decode state to find which is cause problems(windows energy saving settings, codec pack or something else). I not found any information about this.

Otázku položil(a) abubaca4 Pred 1 rokom

Na otázku odpovedal(a) abubaca4 Pred 1 rokom

  • Vyriešené
  • Archivované

download popup not opening when clicked

Hello! Sometimes when I download something, when I click on the download icon in the toolbar, the download popup doesn't appear. I can fix this by restarting firefox or o… (ďalšie informácie)

Hello! Sometimes when I download something, when I click on the download icon in the toolbar, the download popup doesn't appear. I can fix this by restarting firefox or opening a new window. Why does this happen? I am using Linux Mint Cinnamon 20.3

Otázku položil(a) -elison- Pred 1 rokom

Na otázku odpovedal(a) cor-el Pred 1 rokom

  • Vyriešené
  • Archivované

All shortcut tiles on new tab page have turned white and no longer do anything

On my new tab page, I had 8 shortcut tiles configured with custom icons for quick access to those sites. Now all those icons are default white squares that don't do anyth… (ďalšie informácie)

On my new tab page, I had 8 shortcut tiles configured with custom icons for quick access to those sites. Now all those icons are default white squares that don't do anything when clicked.

Also, if I try to edit one and recreate what it was previously, it appears to accept my input but then nothing happens when I click the shortcut. If I edit that shortcut again, the stuff I entered is gone.

So basically, the shortcut tile feature on the new tab page is non-functional for me. (This is on the current version of Firefox (97.0.1) for Windows 10 (version 2004, build 19041.1415).

Otázku položil(a) mattsg Pred 1 rokom

Na otázku odpovedal(a) mattsg Pred 1 rokom

  • Vyriešené
  • Archivované

Firefox will not connect to walmart.com

I cannot connect to walmart.com using Firefox anymore. I used to be able to. I can connect to walmart.com using different browser. I tried deleting all cache and cookie… (ďalšie informácie)

I cannot connect to walmart.com using Firefox anymore. I used to be able to. I can connect to walmart.com using different browser. I tried deleting all cache and cookies but that did not help. When I use Firefox to connect to walmart.com it flashes the walmart page and then goes blank. Message at the screen bottom says, "waiting for csc.walmart.com..."

Otázku položil(a) mkstru Pred 1 rokom

Na otázku odpovedal(a) cor-el Pred 1 rokom

  • Vyriešené
  • Archivované

Email content on Google are blank since Firefox UPDATES installed 18Feb2022 for firefox 97.0.1

7:44 pm 1 Mar 2022 How to remove updates firefox 97.0.1 but don't know if this will fix as problem only exists on my GMAIL EMAIL ACCOUNTS. SEE SCREENSHOT. email inbox c… (ďalšie informácie)

7:44 pm 1 Mar 2022

How to remove updates firefox 97.0.1 but don't know if this will fix as problem only exists on my GMAIL EMAIL ACCOUNTS. SEE SCREENSHOT. email inbox content not visible they are blank

All my emails are blank. They have s header and who they are from but no text just a blank screen. This is the same for sent and recieved messaged. Really do not know how to fix this

Having the same issue, All emails received on all the email accounts I have on this device (including work email), are blank.. In addition, mails from every other day are also blank.

Only shows sender information, subject, attachment.

If I try to RESPOND or REPLY to email, I can click the three dots below reply and finally see content. Otherwise screen is blank, except for header and subject!!!!

It may have happened upon UPDATES installed 18Feb2022 for firefox 97.0.1 and I woud like to remove but don't see how to anywhere.

Otázku položil(a) MhyrrBenz Pred 2 rokmi

Na otázku odpovedal(a) Terry Pred 2 rokmi