• Vyriešené

Hotmail through Firefox breaks my network card

I had a few issues with Hotmail and Firefox in the past as described in other posts. Now it has stepped up a gear. I can use the internet for anything, but the moment I o… (ďalšie informácie)

I had a few issues with Hotmail and Firefox in the past as described in other posts. Now it has stepped up a gear. I can use the internet for anything, but the moment I open my Hotmail account in Firefox my Lan card stops working. At first I had no idea it was Hotmail, I tried everything from switching cables to using wifi only. When it happened on wifi I realised every time I went into Hotmail on Firefox my network card stopped functioning and I had to restart the computer. The thing is, when I use Hotmail through Microsoft Edge nothing happens and all is well with the world!!! No network card shutdown. I could read between the lines but I'm no conspiracy theorist, however, I don't think the problem is with Firefox. Is there any solution? I don't use Edge and I don't want to start.

Otázku položil(a) M Donaldson Pred 4 týždňami

Na otázku odpovedal(a) zeroknight Pred 3 týždňami

  • Vyriešené

Firefox crashes when right-clicking or pasting (ctrl v)

Firefox crashes whenever I use ctrl v or right click, and pulls up a window that it crashed. Whenever I start it back up, it says it wasn't able to restore session, then … (ďalšie informácie)

Firefox crashes whenever I use ctrl v or right click, and pulls up a window that it crashed. Whenever I start it back up, it says it wasn't able to restore session, then restores it anyway after I press to restore it. Another thing is whenever I try and upload a file onto a site it crashes as well. I'm on Mac OS x 13 and reinstalling firefox hasn't fixed it. This is relatively sudden, it happened about around 3 days ago for the first time, and at the same time I noticed it happening certain sites also started giving me '502 Bad Gateway' errors. Does anyone know what's happening and how to fix it? Thanks in advance!

Otázku položil(a) gori Pred 3 mesiacmi

Na otázku odpovedal(a) zeroknight Pred 3 mesiacmi

  • Vyriešené

Netflix Error - F7355-1203

Hi, I was using FF on Ubuntu 22.04.4 LTS. Had version FF 120.x and playing video in Netflix worked fine. Then I updated to FF 124.x and playing video stopped with error… (ďalšie informácie)

Hi,

I was using FF on Ubuntu 22.04.4 LTS. Had version FF 120.x and playing video in Netflix worked fine. Then I updated to FF 124.x and playing video stopped with error F7355-1203.

I've checked the DRM setting and it is enabled, I checked addons and I have OpenH264 and Widevine installed, both set to always active.

I've checked installed codecs and I do have libavcodec58 installed. No update for that available via apt. I also have ffmpeg installed, no problem with that either. I can play Netflix videos in Chrome, but not in Firefox now. Something happened to Firefox when I updated from 120.x to 124.x. Today I updated to 125.x, same problem, Netflix video won't play.

I've unchecked the DRM setting and re-checked it, and that does reinstalled Widevine but does not fix the problem.

Any ideas what could be the cause?

Otázku položil(a) mark545 Pred 1 mesiacom

Na otázku odpovedal(a) mark545 Pred 1 týždňom

  • Vyriešené

New computer problems

I purchased a new computer, was finally able to download Firefox. When I go to use it, frigging Microsoft BING come up. How do I fix it? Thank you for your help. Susan… (ďalšie informácie)

I purchased a new computer, was finally able to download Firefox. When I go to use it, frigging Microsoft BING come up. How do I fix it? Thank you for your help. Susan

p.s. I am at work, the new computer is at home., The version of Firefox was downloaded yesterday and the operating system is Windows 11

Otázku položil(a) Susan Gatewood Pred 1 týždňom

Na otázku odpovedal(a) TyDraniu Pred 1 týždňom

  • Vyriešené

Taking webpage screenshot from command line

Hi. i have no results while doing this: https://dpaste.com/FTXPQ46ZL# No error, no screenshot. "Screenshot" flags in default state, about:policies - inactive. … (ďalšie informácie)

Hi. i have no results while doing this: https://dpaste.com/FTXPQ46ZL# No error, no screenshot. "Screenshot" flags in default state, about:policies - inactive.

Otázku položil(a) qwertikator Pred 2 týždňami

Na otázku odpovedal(a) cor-el Pred 2 týždňami

  • Vyriešené

Sync Not working

Sync just does NOT work. I installed FF on my Mac brand new and fresh... brand new machine. Signed into Sync. NOTHING. After 6-7 HOURS... nothing. It just gets NOTHING A… (ďalšie informácie)

Sync just does NOT work. I installed FF on my Mac brand new and fresh... brand new machine. Signed into Sync. NOTHING. After 6-7 HOURS... nothing. It just gets NOTHING AT ALL from my Windows Desktop.

I've signed out of ALL Firefox/Mozilla sync sessions... signed in clean- all browsers are up to date. And the about:sync-log page shows a LONG streak of errors... NON STOP ERRORS.

Why?! Why can't we just sync extensions to install and bookmarks across machines? How is this that hard for Mozilla?!

The sync-log page list: File:error-sync-1714085057059.txt 6 KB 4/25/2024 17:44:17 File:error-sync-1714088658041.txt 18 KB 4/25/2024 18:44:18 File:error-sync-1714189161327.txt 6 KB 4/26/2024 22:39:21 File:error-sync-1714498425099.txt 13 KB 4/30/2024 12:33:45 File:error-sync-1714588968223.txt 10 KB 5/1/2024 13:42:48 File:error-sync-1714589121080.txt 9 KB 5/1/2024 13:45:21 File:error-sync-1714600674960.txt 7 KB 5/1/2024 16:57:55 File:error-sync-1714604277834.txt 24 KB 5/1/2024 17:57:57 File:error-sync-1714838021899.txt 24 KB 5/4/2024 10:53:41 File:error-sync-1714839602488.txt 11 KB 5/4/2024 11:20:02 File:error-sync-1714839613709.txt 10 KB 5/4/2024 11:20:13 File:error-sync-1714844303035.txt 16 KB 5/4/2024 12:38:23 File:error-sync-1714844919123.txt 15 KB 5/4/2024 12:48:39 File:error-sync-1714846872373.txt 17 KB 5/4/2024 13:21:12 File:error-sync-1714846956569.txt 12 KB 5/4/2024 13:22:36 File:error-sync-1714941772713.txt 15 KB 5/5/2024 15:42:52 File:error-sync-1714941774043.txt 14 KB 5/5/2024 15:42:54 File:error-sync-1714941849730.txt 14 KB 5/5/2024 15:44:09 File:error-sync-1714942633097.txt 14 KB 5/5/2024 15:57:13 File:error-sync-1714942674714.txt 48 KB 5/5/2024 15:57:54

Day after day and attempt after attempt of failures for a basic function of the browser.

Here is the text of the latest log and showing constant connection errors- mind you NOTHING is breaking on my internet as I'm often streaming things and watching stuff while surfing, or others in the house are. Our connection, and Firefox getting online, are all working fine. I am at a loss. I don't understand how this is so terribly broken out of the box that you can't just sign in and let it talk to their servers. I know Google has billions behind Chrome, but this shouldn't be so 1990's bad by comparison to Chrome sync.

1714081299909 Sync.SyncScheduler DEBUG Next sync in 3600000 ms. (why=schedule) 1714081300746 Sync.SyncScheduler DEBUG Network link status changed to "changed". Offline?: false 1714082945349 Sync.SyncScheduler DEBUG Network link status changed to "changed". Offline?: false 1714082945373 Sync.SyncScheduler DEBUG Network link status changed to "down". Offline?: false 1714082945373 Sync.SyncScheduler DEBUG Clearing sync triggers and the global score. 1714082945374 Sync.SyncScheduler DEBUG Next sync in 3600000 ms. (why=schedule) 1714085055761 Sync.SyncScheduler DEBUG Woke from sleep. 1714085056643 Sync.SyncScheduler DEBUG Network link status changed to "changed". Offline?: false 1714085056786 Sync.SyncScheduler DEBUG Network link status changed to "up". Offline?: false 1714085056786 Sync.SyncScheduler DEBUG Network link looks up. Syncing. 1714085056899 Sync.SyncScheduler DEBUG Network link status changed to "changed". Offline?: false 1714085056902 Sync.Service DEBUG User-Agent: Firefox/125.0.2 (Windows NT 10.0; Win64; x64) FxSync/1.127.0.20240419144423.desktop 1714085056902 Sync.Service INFO Starting sync at 2024-04-25 17:44:16 in browser session V0xN5aUmAS9A 1714085056902 Sync.SyncScheduler DEBUG Clearing sync triggers and the global score. 1714085056904 Sync.Status INFO Resetting Status. 1714085056904 Sync.Status DEBUG Status.service: success.status_ok => success.status_ok 1714085056904 FirefoxAccounts DEBUG FxAccountsProfileClient: Requested profile 1714085056904 FirefoxAccounts DEBUG getOAuthToken enter 1714085056905 FirefoxAccounts TRACE getCachedToken returning cached token 1714085056905 FirefoxAccounts DEBUG getOAuthToken returning a cached token 1714085056905 Services.Common.RESTRequest DEBUG GET request to https://profile.accounts.firefox.com/v1/profile 1714085056905 Sync.SyncAuthManager INFO Getting sync key 1714085056905 FirefoxAccounts DEBUG getOAuthToken enter 1714085056905 FirefoxAccounts TRACE getCachedToken returning cached token 1714085056905 FirefoxAccounts DEBUG getOAuthToken returning a cached token 1714085056905 Sync.SyncAuthManager INFO Getting a sync token from: https://token.services.mozilla.com/1.0/sync/1.5 1714085056905 Sync.SyncAuthManager DEBUG Getting a token using OAuth 1714085056905 Services.Common.TokenServerClient DEBUG Beginning OAuth token exchange: https://token.services.mozilla.com/1.0/sync/1.5 1714085056906 Services.Common.RESTRequest DEBUG GET request to https://token.services.mozilla.com/1.0/sync/1.5 1714085057025 Services.Common.RESTRequest DEBUG GET https://profile.accounts.firefox.com/v1/profile failed: 2152398878 - NS_ERROR_UNKNOWN_HOST 1714085057025 FirefoxAccounts ERROR Background refresh of profile failed: {"name":"FxAccountsProfileClientError","code":null,"errno":998,"error":"NETWORK_ERROR","message":"[Exception... \"NS_ERROR_UNKNOWN_HOST\" nsresult: \"0x804b001e (NS_ERROR_UNKNOWN_HOST)\" location: \"JS frame :: resource://services-common/rest.sys.mjs :: onStopRequest :: line 478\" data: no]"} 1714085057031 Services.Common.RESTRequest DEBUG GET https://token.services.mozilla.com/1.0/sync/1.5 failed: 2152398878 - NS_ERROR_UNKNOWN_HOST 1714085057031 Sync.SyncAuthManager ERROR Non-authentication error in _fetchTokenForUser: TokenServerClientNetworkError({"error":{}})(resource://services-common/tokenserverclient.sys.mjs:28:36) JS Stack trace: TokenServerClientNetworkError@tokenserverclient.sys.mjs:51:16 _tokenServerExchangeRequest@tokenserverclient.sys.mjs:235:13 1714085057031 Sync.Status DEBUG Status.login: success.login => error.login.reason.network 1714085057031 Sync.Status DEBUG Status.service: success.status_ok => error.login.failed 1714085057031 Sync.SyncAuthManager ERROR Failed to fetch a token for authentication: TokenServerClientNetworkError({"error":{}})(resource://services-common/tokenserverclient.sys.mjs:28:36) JS Stack trace: TokenServerClientNetworkError@tokenserverclient.sys.mjs:51:16 _tokenServerExchangeRequest@tokenserverclient.sys.mjs:235:13 1714085057032 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1714085057055 Sync.Resource WARN GET request to https://sync-1-us-west1-g.sync.services.mozilla.com/1.5/209631697/info/collections failed: [Exception... "The lookup of the hostname failed" nsresult: "0x804b001e (NS_ERROR_UNKNOWN_HOST)" location: "<unknown>" data: no] No traceback available 1714085057056 Sync.Status DEBUG Status.sync: success.sync => error.login.reason.network 1714085057056 Sync.Status DEBUG Status.service: error.login.failed => error.sync.failed 1714085057056 Sync.ErrorHandler ERROR Sync encountered an error: [Exception... "The lookup of the hostname failed" nsresult: "0x804b001e (NS_ERROR_UNKNOWN_HOST)" location: "<unknown>" data: no] No traceback available 1714085057056 Sync.SyncScheduler DEBUG Next sync in 3600000 ms. (why=reschedule) 1714085057057 Sync.Telemetry INFO Early submission of sync telemetry due to changed IDs/NodeType 1714085057059 Sync.Service DEBUG Exception calling anonymous function: [Exception... "The lookup of the hostname failed" nsresult: "0x804b001e (NS_ERROR_UNKNOWN_HOST)" location: "<unknown>" data: no] No traceback available

Otázku položil(a) Zor Pred 2 týždňami

Na otázku odpovedal(a) jonzn4SUSE Pred 2 týždňami

  • Vyriešené
  • Uzamknuté

Private browsing zoom settings

I'm having a problem with websites not remembering my zoom percentage settings. The zoom settings were remembering on my administrator account until recently. The stran… (ďalšie informácie)

I'm having a problem with websites not remembering my zoom percentage settings. The zoom settings were remembering on my administrator account until recently. The strange thing is that zoom settings on websites ARE remembered in my standard user account on the same device. I am talking about private browsing only & after I close the session & reopen another Firefox session. Thank you

Otázku položil(a) Tom_798 Pred 2 mesiacmi

Na otázku odpovedal(a) zeroknight Pred 2 mesiacmi

  • Vyriešené
  • Uzamknuté
  • Archivované

How to export bookmarks from Mozilla Account

I cannot figure out how to export my bookmarks from Mozilla Account. On the desktop browser when I open "Manage Bookmarks" and select Phil's Bookmarks, I am able to expor… (ďalšie informácie)

I cannot figure out how to export my bookmarks from Mozilla Account. On the desktop browser when I open "Manage Bookmarks" and select Phil's Bookmarks, I am able to export the bookmarks from the Mozilla account.

The resulting html export file does not contain the bookmarks from Mozilla Account. There also does not seem to be a way to export those bookmarks from your online Mozilla Account interface.

How do I export the bookmarks from my Mozilla Account?

Thank you Philip Rittscher

Otázku položil(a) Phil's Bookmarks Pred 6 mesiacmi

Na otázku odpovedal(a) cor-el Pred 6 mesiacmi

  • Vyriešené

Issues With Websites Loading/Re-Directing - Firefox Browser Only PC and Mac OS

When attempting to load a number of different web pages such as Quickbooks Online Apps, the page displays "Loading Apps..." with a spinning wheel, but never redirects to … (ďalšie informácie)

When attempting to load a number of different web pages such as Quickbooks Online Apps, the page displays "Loading Apps..." with a spinning wheel, but never redirects to the Apps page; the site hangs forever. On other browsers there are no issues; it eventually switches to the correct page. In Firefox Browser I have tried adding exceptions in Settings --> Privacy & Security --> Manage Exceptions. No change. Thoughts?

Otázku položil(a) jransom18 Pred 3 týždňami

Na otázku odpovedal(a) jransom18 Pred 2 týždňami

  • Vyriešené

Is there a way to turn off tracking URL fragment insertion from the release notes page when clicking "What's New" in the Firefox update modal?

Is there a way to turn off tracking URL fragment insertion from the release notes page when clicking "What's New" in the Firefox update modal? When I click "What's New" … (ďalšie informácie)

Is there a way to turn off tracking URL fragment insertion from the release notes page when clicking "What's New" in the Firefox update modal?

When I click "What's New" in this modal (see Screenshot 1), it loads the release notes page for my current version (although it really should load the release notes page for the version it wants me to upgrade to, but that's another issue altogether), and inserts a bunch of tracking URI fragments onto the URL (see Screenshot 2).

Is there a way (in Settings, about:config, Windows Registry, etc.) to disable that fragment insertion?

Otázku položil(a) Tyler Pred 2 týždňami

Na otázku odpovedal(a) jscher2000 - Support Volunteer Pred 2 týždňami

  • Vyriešené

how to remove the "how to set your home page" tab that opens every time

I use google as my default firefox home page on my HP laptop. recently a second tab opens at the same time. "how to set the home page" --I've tried closing it and resta… (ďalšie informácie)

I use google as my default firefox home page on my HP laptop. recently a second tab opens at the same time. "how to set the home page" --I've tried closing it and restarting the laptop, but it continues to pop up every time I open firefox as a 2nd tab. I am/was happy with my homepage opening to google. How can I get rid of this second tab. thanks

Otázku položil(a) mmzz02468 Pred 2 týždňami

Na otázku odpovedal(a) cor-el Pred 2 týždňami

  • Vyriešené

All downloads fail, including Firefox Extensions

All downloads I make inside of Firefox are automatically failing, with "Failed" message. This only happens in Firefox, Microsoft Edge downloads are perfectly fine. I've t… (ďalšie informácie)

All downloads I make inside of Firefox are automatically failing, with "Failed" message. This only happens in Firefox, Microsoft Edge downloads are perfectly fine. I've tried starting in troubleshoot mode, disabling anti-virus, clearing cache and downloads, rebooting PC.

Some recent changes in PC include: changing TEMP and TMP system variables to another drive (I've changed them back to C drive, had no effect) and making C drive a dynamic disk. Yesterday downloads were working fine. Thanks in advance.

Otázku položil(a) Kindcollie Pred 2 týždňami

Na otázku odpovedal(a) Kindcollie Pred 2 týždňami

  • Vyriešené

White Bar over top of Firefox and address bar plus half of favorites bar

My customer has a problem since about a month on Firefox (using it on a Terminal Server). The top of Firefox gets hidden by white and grey "bar" and he can not even use … (ďalšie informácie)

My customer has a problem since about a month on Firefox (using it on a Terminal Server). The top of Firefox gets hidden by white and grey "bar" and he can not even use the "functions" of buttons behind that. -> Please see attached Print screens Lower part of the Favorites-bar is visible and also works if he clicks on it - everything above not visible and does not work for clicking.

The problem only comes up from time to time maybe once or twice a week. When he minimizes Firefox the application behind is visible normally. when he maximizes it again, same problem still visible in Firefox. When he closes RDP Session and reconnects - the problem disappears. When he turns off the monitor where Firefox is visible - Firefox gets move over to the other monitor and the problem disappears.

I am not 100% sure if this is a Firefox problem or Remote Desktop Problem (or maybe an add-in problem). But until now it only happened on Firefox!

He is always on the last recent version of Firefox, we just updated today to the latest version again - but I can not say yet, if the problem would still exist on the latest version from today.

Otázku položil(a) astrupler Pred 1 mesiacom

Na otázku odpovedal(a) zeroknight Pred 1 mesiacom

  • Vyriešené

After updating to 125.0.1, checking for updates fails.

I recently updated to 125.0.1 and now get 'failed to check for updates': - when I manually check (help > about Firefox) (see image) - in 'settings' it also shows 'fail… (ďalšie informácie)

I recently updated to 125.0.1 and now get 'failed to check for updates': - when I manually check (help > about Firefox) (see image) - in 'settings' it also shows 'failed to check for updates' (see image) I never had such a problem with previous versions; any suggestions?

Otázku položil(a) o.damen Pred 1 mesiacom

Na otázku odpovedal(a) o.damen Pred 1 mesiacom

  • Vyriešené

Firefox won't update

I keep getting notifications asking me to update firefox every couple of days. I download the update, it goes smoothly, the notification disappears, but it comes back in … (ďalšie informácie)

I keep getting notifications asking me to update firefox every couple of days. I download the update, it goes smoothly, the notification disappears, but it comes back in a day or two. I also have my setting to supposedly do updates automatically, but that doesn't seem to be working. Please help!

Otázku položil(a) tabatarcaraz Pred 2 týždňami

Na otázku odpovedal(a) cor-el Pred 2 týždňami

  • Vyriešené

4chan boards default to black in Firefox 125, Macos 12.7.4, mid 2015 Macbook pro

With the exception of the Home and Catalog pages in the yotsuba theme, all boards default to black and only on Firefox, not Safari or Chrome browsers. Any idea how to fi… (ďalšie informácie)

With the exception of the Home and Catalog pages in the yotsuba theme, all boards default to black and only on Firefox, not Safari or Chrome browsers.

Any idea how to fix this? I'm looking to get back my default Yotsuba theme.

Otázku položil(a) Gene Pred 2 týždňami

Na otázku odpovedal(a) Gene Pred 2 týždňami

  • Vyriešené

Youtube Playback choppy / low frame rate in DEFAULT view only

Device: Surface Pro X SQ2 OS: Windows 11 Home for ARM (Up-to-date at time of writing) Firefox Version: 125.0.3 (AArch64 up-to-date at time of writing) I am having an is… (ďalšie informácie)

Device: Surface Pro X SQ2 OS: Windows 11 Home for ARM (Up-to-date at time of writing) Firefox Version: 125.0.3 (AArch64 up-to-date at time of writing)

I am having an issue with Firefox and video playback, specifically on YouTube. When I play a video in default view mode, the playback is super choppy / low frame rate. When I change to theatre view or full screen, playback works perfectly.

I've tried incognito windows and troubleshooting mode with no improvement.

Microsoft Edge works fine.

Not sure where to go from here.

Otázku položil(a) jconnmchugh Pred 2 týždňami

Na otázku odpovedal(a) zeroknight Pred 2 týždňami

  • Vyriešené

Keep getting message "Failed to check for updates."

Recent issue, April 2024. Had version 124 Firefox on Win10 computer and went to Help - > About to have Firefox check for updates. This has worked just fine up until … (ďalšie informácie)

Recent issue, April 2024. Had version 124 Firefox on Win10 computer and went to Help - > About to have Firefox check for updates. This has worked just fine up until now. The message "Failed to check for updates." is shown in the About screen. I have uninstalled and re-installed Firefox with the same results. Have also un-installed Firefox, un-installed Mozilla Maintenance, then removed Firefox data from App Data folder in user directory, then re-installed with the same results. Also, now when I access a local media server, I keep getting the message "Firefox is installing components needed" and that never goes away. Any ideas?

Otázku položil(a) R_Welsh Pred 1 mesiacom

Na otázku odpovedal(a) R_Welsh Pred 1 mesiacom