Zobrazenie otázok označených: Zobraziť všetky otázky

Facebook messenger not working for voice or video messages

all other browsers work fine apart from firefox since the latest update , I have been a firefox user for 20 years and if this continues then I will have to quit using it … (ďalšie informácie)

all other browsers work fine apart from firefox since the latest update , I have been a firefox user for 20 years and if this continues then I will have to quit using it . Tried everything i can think of and it still doesn't work

Otázku položil(a) bernie.colley Pred 20 minútami

Unhappy with latest update

Hi, I updated to the newest version this morning and found that it has delete all my bookmarks and delete all my saved data including login and password details to all th… (ďalšie informácie)

Hi,

I updated to the newest version this morning and found that it has delete all my bookmarks and delete all my saved data including login and password details to all the websites i use.

This is extremely annoying and makes me now not want to use your software. I got no warning about this, and it did not ask me to back up my data.

Otázku položil(a) oliver.john10 Pred 29 minútami

Sync Issue

Hi All, Today after years I have uninstalled the firefox and trying to login again due to computer slowness issues in Windows 11 FYI - I had lot of important bookmark,use… (ďalšie informácie)

Hi All, Today after years I have uninstalled the firefox and trying to login again due to computer slowness issues in Windows 11 FYI - I had lot of important bookmark,username,password etc synced that I doesn't remember now

This time when I try to login it asks me to enter email when I enter my gmail it's fresh firefox nothing is synced everything is lost I observed this time it's a firfox account previously I used login with google account login with google that option is not coming up anymore can somebody please suggest how can I login with google account in firefox instead of entering gmail email address and firefox directly

Otázku položil(a) Naved Khan Pred 46 minútami

"Send Page to Device" and "Send Tab to Device" missing in recent versions!

After I reported this problem earlier (https://support.mozilla.org/en-US/questions/1374122), my installation of Firefox on Windows 10 has been auto-updated to Ver. 103.0.… (ďalšie informácie)

After I reported this problem earlier (https://support.mozilla.org/en-US/questions/1374122), my installation of Firefox on Windows 10 has been auto-updated to Ver. 103.0.2, but the missing "Send Page to Device" and "Send Tab to Device" commands have not been restored yet.

I tested to see whether pages/tabs can be sent back and forth between my Android tablet and PC, as well as whether the Android device is visible on the PC at all, and compared the results between before and after auto-update (88.0.1 and 103.0.2, respectively) . Here is the sum-up:



On PC (88.0.1):

(1) Android device is visible in the "Connected Services" page. (2) It is also listed as destination in the "Send Page to Device" and "Send Tab to Device" commands. (3) Pages/tabs are successfully sent to Android using these commands.


On PC (103.0.2):

(1) Android device is visible in the "Connected Services" page. (2) But the "Send Page to Device" and "Send Tab to Device" commands are not available (see the screen shots below). (3) Therefore, pages/tabs cannot be sent to Android.


On Android, when trying to send a page to PC (88.0.1):

(1) PC is listed as destination in the "Send to other devices" command. (2) Pages are successfully sent to PC using the command.


On Android, when trying to send a page to PC (103.0.2):

(1) PC is listed as destination in the "Send to other devices" command. (2) The command apparently finishes successfully, but the page does not show up on PC.



Though both desktop versions can perfectly sync bookmarks, history, cookies, etc., with Android, it seems something is wrong with Ver. 10x (and 9x as I have reported earlier) in communicating with Android.




[Screen shots]

(Green = 88.0.1, Blue = 103.0.2, Red = Android)

  1. 1: 88.0.1 Version info
  2. 2: 88.0.1 "Connected Services"
  3. 3: 88.0.1 Right click on page
  4. 4: 88.0.1 Right click on tab
  5. 5: Android (connected to 88.0.1) "Send to other devices"
  6. 6: 103.0.2 Version info
  7. 7: 103.0.2 "Connected Services"
  8. 8: 103.0.2 Right click on page
  9. 9: 103.0.2 Right click on tab
  10. 10: Android (connected to 103.0.2) "Send to other devices"

Otázku položil(a) g_mich Pred 1 hodinou

Website has verified SSL certificate but is not encrypted

My website has an SSL certificate installed and this is detectable in Firefox. However, looking at the page info, it states that the site is not encrypted. On other brows… (ďalšie informácie)

My website has an SSL certificate installed and this is detectable in Firefox. However, looking at the page info, it states that the site is not encrypted.

On other browsers like IE and Chrome, the site is reported to be using encryption. I also looked at the actual network packets which seem to be encrypted, even when using FireFox. I was wondering if this is a FireFox bug or am I missing something here?

Otázku položil(a) sohjunqi Pred 2 hodinami

Certain videos stop playing/cant be played

Starting recently my FF(v102 &103) is not able to play certain videos anymore. The space for the video is on the page as are the control elements, play/pause, quality… (ďalšie informácie)

Starting recently my FF(v102 &103) is not able to play certain videos anymore. The space for the video is on the page as are the control elements, play/pause, quality, volume, etc, all fully functional. Just the video isn't starting. They do for a while after a restart but inevitably will stop doing so after an hour of use. I havn't been able to figure out what destroys the capability to play videos, but I narrowed it down to certain types. As far as I can tell its MP4 videos in general while on Youtube its AVC1 videos that are not playing. VP9s and ogvs work fine even after the video capability of the browser has been lost. I'Ve check in about:conifg and everything is set to true in terms of media.*

Otázku položil(a) michkov Pred 1 týždňom

Posledná odpoveď od michkov Pred 2 hodinami

Your browser did something unexpected. Please try again. If the error continues, try disabling all browser extensions.

Hi I am trying to visit a website but It is showing an error I am not sure why The website says that Your browser did something unexpected. Please try again. If the erro… (ďalšie informácie)

Hi I am trying to visit a website but It is showing an error I am not sure why The website says that

Your browser did something unexpected. Please try again. If the error continues, try disabling all browser extensions.

Is there any browser issue because I am not using any extensions or ad blockers?

Otázku položil(a) allhddcoumputer Pred 2 hodinami

Posledná odpoveď od allhddcoumputer Pred 2 hodinami

Complete hang when accessing the World of Tanks website

When you visit a specific page on the site from the theme, after a few seconds, the computer freezes completely. Such that even the mouse stops moving. I checked several … (ďalšie informácie)

When you visit a specific page on the site from the theme, after a few seconds, the computer freezes completely. Such that even the mouse stops moving. I checked several times - the problem is connected precisely with Firefox and with this page and nothing else. On the third hang, the firefox.exe file was even deleted and I reinstalled it with the transfer of the profile. Closing this page until it has time to boot has solved the problem of computer freezing. Is this observed in everyone? https://worldoftanks.ru/ru/news/special-offers/wot-12th-anniversary/

Otázku položil(a) chimmag Pred 3 dňami

Posledná odpoveď od chimmag Pred 3 hodinami

moving photos in facebook marketplace photo album

after uploading photos to a marketplace listing, when grabbing the photo you wish to move to front/top, after you drop the photo in the spot firefox loads the photo in a … (ďalšie informácie)

after uploading photos to a marketplace listing, when grabbing the photo you wish to move to front/top, after you drop the photo in the spot firefox loads the photo in a view tab, but you can't go back. if you're like wtf why did it do that, and click back, then it'll take you out of the listing and you have to START ALL OVER AGAIN.

this is complete madness if you've been working on a listing for a while and it then boom it's gone and there's no getting it back unless you remember to save a draft.

in opera, even if accidents happen you can go back and forth and it saves your text entries but firefox for some reason doesn't so i'm tasked with having to remember things constantly, which being autistic drives me completely insane having to bother with. in opera, it's automatically just there so i don't have to worry about remembering anything i wrote.

how to i fix this problem? obviously it's not just a me problem, as i'm willing to bet this has affected others listing in marketplace as well.

as shown in the photos, i try to drag the photo to the slot then boom it just views it instead. the only way to get around losing my work is to go to history, and click on the most recent fb entry. but then still can't move the photo. i'm just going to move it mobile for now, but geez louise what a bother!

Otázku položil(a) seikavx Pred 4 hodinami

firefox using 80% of memory

recently can't do much of anything cause firefox is using greater than 80% of my memory, why? I switched to firefox from chrome but it seems firefox tends to use much mo… (ďalšie informácie)

recently can't do much of anything cause firefox is using greater than 80% of my memory, why? I switched to firefox from chrome but it seems firefox tends to use much more memory....disappointed as I like the functionality

Otázku položil(a) katinfoco Pred 8 hodinami

Posledná odpoveď od RobertJ Pred 4 hodinami

wrong phone device and location on my Google account

The wrong phone device and location are listed in my Google account l sent feedback too Google several times but no one responded I have a Moto G Stylus the generic looki… (ďalšie informácie)

The wrong phone device and location are listed in my Google account l sent feedback too Google several times but no one responded I have a Moto G Stylus the generic looking phone listed under data and activity it's location is Richmond somewhere I can't tell where I've been suspended permanently by eBay because of a suspicious device on my account and I've got thousands of dollars with the merchandise that I can't sell now please help me I'm getting desperate I've been spending hours trying to get the situation squared away but I get no help from Google as usual thank you Richard Sippel Email [email removed from public]

Otázku položil(a) Rich Sp Pred 5 hodinami

Posledná odpoveď od RobertJ Pred 4 hodinami

Unable to access many sites, which I could previously

Until recently my browser accessed all the sites I have used for years and now I cannot access them. As an example the message I receive is "You don't have permission to … (ďalšie informácie)

Until recently my browser accessed all the sites I have used for years and now I cannot access them. As an example the message I receive is "You don't have permission to access "http://booking.jetstar.com/au/en/booking/select-flights" on this server".

Reference #18.62052017.1660274157.1f6107dd Other sites like my banking site I can access freely on Edge but cannot on Firefox. No error message in that case, just says error try again. All this started after I loaded Norton. I have had them look at the system, and they have, but also point out that it is not them as I can access the site from Edge. I have looked at the help page and their are thousands of people with the same query but no fixes! As a long term supporter of Firefox I am disappointed that I now have to use Edge to do most of my business. HELP

Otázku položil(a) arf112 Pred 3 dňami

Posledná odpoveď od jscher2000 - Support Volunteer Pred 4 hodinami

How to get rid of hard to read black backgrounds?

Firefox 102esr has almost every menu, popup and screen in dark mode - which I find extremely difficult to read, given I'm antique. I've tried all the modes like light, sy… (ďalšie informácie)

Firefox 102esr has almost every menu, popup and screen in dark mode - which I find extremely difficult to read, given I'm antique.

I've tried all the modes like light, system etc nothing seems to fix it.

Am I going to need a stack of css code to fix it - code for each and everything I want to set back to light, or is there a setting to achieve this?

Otázku položil(a) citizen1138x Pred 6 dňami

Posledná odpoveď od citizen1138x Pred 4 hodinami

wrong phone device and location on my account

The wrong phone and location are listed on my Google account I have notified Google without any response. I have a Moto G Stylus this is not on Data and activity settings… (ďalšie informácie)

The wrong phone and location are listed on my Google account I have notified Google without any response. I have a Moto G Stylus this is not on Data and activity settings The generic looking phone and location is from Richmond somewhere in the United States I can't tell where? Can you please help me with this problem!!! I was permanently suspended by ebay because of a suspicious device in my Google account!! Thank You

 Richard Sippel

Otázku položil(a) Rich Sp Pred 5 hodinami

Posledná odpoveď od RobertJ Pred 4 hodinami

I cannot login to my account on a secured connection site

I cannot login to an important account on a secured connection site. The last time I logged-in successfully was in late May 2022. Later attempts, starting in July, all fa… (ďalšie informácie)

I cannot login to an important account on a secured connection site. The last time I logged-in successfully was in late May 2022. Later attempts, starting in July, all failed. I then proceeded to trouble shoot by clearing the History’s cookies, cache, Browsing and downloaded history, followed by deleting Site cookies and Site data. I ensured JavaScript, Cookies and third Party Cookies were enabled. The above steps did not fix the problem. I further checked that the CPU time & Zone was correct and I ran a Norton Security full system drive scan. I also Refreshed Firefox and reinstalled Firefox (I did not clear any Firefox related App Data profiles in Windows. Using the Edge Browser did not help. The Internet security options TLS 1.1 to TLS 1.3 boxes were all selected. There were no errors reported when accessing the site. The above steps did not fix the problem. To further investigate the problem, I clicked on the site lock icon next to the address field which showed the correct site information followed by another lock icon and the clause that the “Connection is secure. I then clicked on the adjacent > arrow, which opened a new dialog box displaying another lock icon followed by “You are securely connected to this site” and “Verified by: “Sample Ca2” certificate. I then clicked on the “More info” to open the “Page Info window” (Note: you can use the Firefox Browser Menu/Tools/Page info for the same results. At the top of the Page info window it displays the following four tabs: General, Media, Permission and the Security tabs. Clicking on the Security tab it displays the “View Certificate bar” amongst other things like Password etc., to view the site Certificate, which, in my case, was valid until 17 March 2023 23. 59. 59 GMT. Everything looked ok to me. I am using a desktop PC and the latest Firefox Version (103.0.2) and Windows 10 Home(x64) Version 21H2 (OS Build 1944.1899). I then called the site personnel and explained my problem of login-in. They told me that there were no problems with the account. They suggested I try to connect to the account using

a cell phone, which I did, and I had no problem connecting to the Account.

I deeply appreciate receiving anyone’s assistance. Thank you.

Danny 2022-08-14

Otázku položil(a) Danny De Toni Pred 6 hodinami

Posledná odpoveď od RobertJ Pred 5 hodinami

  • Vyriešené

Google Image Previews look off center in vanilla Firefox

Starting yesterday, the preview images in GIS has been looking off center in Firefox (see attached). If I switch to protection mode the image looks fine. If I open up i… (ďalšie informácie)

Starting yesterday, the preview images in GIS has been looking off center in Firefox (see attached). If I switch to protection mode the image looks fine. If I open up in any other browser it looks fine as well. I have already cleared my web cache and cookies, refreshed Firefox and then reinstalled it, changed my screen resolution settings, and nothing seems to be fixing it. There's no apparent settings in Google itself to adjust the image...it just started doing that in Firefox out of nowhere.

Otázku položil(a) spaceferret Pred 2 dňami

Na otázku odpovedal(a) spaceferret Pred 5 hodinami

Unable to download files from Google drive

whenever I try to download any files from Google drive, it shows the cookie error, I have tried to make Google drive an exception, and to disble to real time protection f… (ďalšie informácie)

whenever I try to download any files from Google drive, it shows the cookie error, I have tried to make Google drive an exception, and to disble to real time protection fro that website, but I didn't helped, I want to download most of the files from Google drive only, so pls if anyone has solution, then pls help me !

Otázku položil(a) namonrocks Pred 5 hodinami

Firefox has become slow to open tabs - please see details

I can really use some help. Odd Firefox behavior. Been using Firefox forever. And the same way every day. Same way. Have a working group of 88 sites I open after starting… (ďalšie informácie)

I can really use some help. Odd Firefox behavior.

Been using Firefox forever. And the same way every day. Same way. Have a working group of 88 sites I open after starting Firefox. Usually takes 2-3 minutes tops for all to be readied. Now taking 10-12 minutes or more. Just last few days.

I have three versions of Firefox. Right now main is 91.12 ESR which updated a few days ago. Also 91 ESR portable and 102.1 ESR Portable. All act the same. All used the same profile, copied from one to another.

Things do change so I see that my ESET antivirus updated and could be it. Turning ESET off temporarily made no difference.

Opening the session does use 100% CPU, but that is not new. Always has pegged. Comes down to normal when all opened. Single sites open as expected. And after all sites opened, FF acts as it always did with no issues. Its just loading all the tabs that is the issue.

ODD Note: If I open the 91 ESR profile, then Startup Cache folder, clear the cache from about: Support, it does not delete the files. Yet that IS the profile being used. On at least one of the portables, that works as expected. If I delete the Startup cache files and open FF 91 ESR, it does not rebuild them. Makes me think it is using a different profile, but I am sure it is not.

I cannot try Safe Mode as the Session Manager would not be there to open the saved session. I may try turning off some Add-ons to see if a conflict, maybe with something added or updated recently.

Connection speeds have not changed and are above 400 Down and 150 Up.

As mentioned, this has worked for years. Sometimes with as many as 120 tabs. So it has to be a recent change.

I do have changes made to about:config but no idea where to try to make changes there to sleuth this issue. Happy to post the changed items, though long list.

Can anyone help at all? Anything more I can tell you?

Windows 10 latest build.

Otázku položil(a) in4m8n Pred 1 dňom

Posledná odpoveď od in4m8n Pred 5 hodinami