Zobrazenie otázok označených: Zobraziť všetky otázky

firefox dosent play any sound on some sites like facebook vedio and also reels and some other sites

hello ppl i hope u guys doing good look in some sites firefox is not playing any sound no audio like on facebook reels or watching a vedio there i cant hear anything and… (ďalšie informácie)

hello ppl i hope u guys doing good look in some sites firefox is not playing any sound no audio like on facebook reels or watching a vedio there i cant hear anything and some sites also when i watch vedio i cant hear any sound but in other browser everything work perfect but i like to use firefox its audio prblm and pls know thats the prblm is not from my windows i have windows 10 everything work fine pls help me fix this thx.

Otázku položil(a) younes ferrah Pred 5 mesiacmi

Posledná odpoveď od zeroknight Pred 5 mesiacmi

Firefox plays no audio

I can hear NO AUDIO on ANY webpage, when in Firefox. I have gone through all the suggestions on this page: [https://support.mozilla.org/en-US/kb/what-to-do-if-firefox-w… (ďalšie informácie)

I can hear NO AUDIO on ANY webpage, when in Firefox. I have gone through all the suggestions on this page: [https://support.mozilla.org/en-US/kb/what-to-do-if-firefox-wont-play-any-...] but still have the problem.

Otázku položil(a) radar Pred 3 mesiacmi

Posledná odpoveď od jonzn4SUSE Pred 2 mesiacmi

''We are having trouble restoring your last browsing session"

On bootup firefox opens a single window which says the following: Sorry. We’re having trouble getting your pages back." We are having trouble restoring your last browsi… (ďalšie informácie)

On bootup firefox opens a single window which says the following:

Sorry. We’re having trouble getting your pages back." We are having trouble restoring your last browsing session. Select Restore Session to try again.

The restore function succeeds in restoring 6 windows from the prior session, but this notice keeps appearing on every bootup.

Here are a few relevant details from about: config

  • browser.sessionstore.max_resumed_crashes (is set to 1)
  • browser.sessionstore.resume_from_crash (is set to true)
  • No 3rd party third party cleaning software
  • Two extensions, tab stash and tree tabs
  • There are no entries in about:crash for this event

Have been using Firefox from 2004 with 5-10 open windows which appear on bootup as they existed from the prior session. This is the first occurance of this error. Appreciate your support. Here are a few system details:

1.) 28gb ram 2.) Linux ~ LMDE 5 (Elsie) 3.) Firefox ESR 115.8 (oesr) 64 bit.

Otázku položil(a) josborne1 Pred 4 mesiacmi

Posledná odpoveď od jonzn4SUSE Pred 4 mesiacmi

a second browsing tab crashes

If I open a second tab on the screen it says the connection has crashed and keeps doing it if you try again. If you reset it resets Firefox including the other tab. … (ďalšie informácie)

If I open a second tab on the screen it says the connection has crashed and keeps doing it if you try again. If you reset it resets Firefox including the other tab.

Otázku položil(a) Alan Pred 1 mesiacom

Posledná odpoveď od jscher2000 - Support Volunteer Pred 1 mesiacom

Screenshots are corrupted when pasting from Paint.net into Confluence using Firefox 121 (but not Edge)

I'm not sure where the issue is exactly, but I suspect its something to do with different standards of storing images in clipboards. If you see the images, this is a scr… (ďalšie informácie)

I'm not sure where the issue is exactly, but I suspect its something to do with different standards of storing images in clipboards.

If you see the images, this is a screenshot of an Excel grid, taken using win 11 snap tool (shift+win+s). I paste this into paint.net (5.0.12) Then select all and copy/paste into Confluence using Firefox. The edges of the images are either shifted, or a line is added.

If I use Paint instead of paint.net, it is ok. If i use Edge instead of Firefox, it is ok. Saving the file as png and importing it and its ok. Pasting from paint.net into Powerpoint and its ok.

Any ideas what is causing this or how to fix it? I'm going to ask Atlassin (Confluence) and paint.net help as well.

Otázku položil(a) paulgibbs111 Pred 5 mesiacmi

Posledná odpoveď od TheFox Pred 5 dňami

Unable to connect to specific web site

I keep getting the message "The requested URL was rejected. Please consult with your administrator. Your support ID is: 8011674450284568349", when I try to go to the bcb… (ďalšie informácie)

I keep getting the message "The requested URL was rejected. Please consult with your administrator.

Your support ID is: 8011674450284568349", when I try to go to the bcbsri web site. I have tried clearing the cache and site data multiple times and restarting the computer, without having any luck. it occurs on both Firefox and Google browsers.

Otázku položil(a) mcterra Pred 3 mesiacmi

Posledná odpoveď od cor-el Pred 3 mesiacmi

Low sound volume for Youtube videos

I continue to have low volume issues when trying to watch youtube videos. Other videos are fine. Firefox is up to date, Windows 10. I've tried a couple of sound add on… (ďalšie informácie)

I continue to have low volume issues when trying to watch youtube videos. Other videos are fine. Firefox is up to date, Windows 10. I've tried a couple of sound add ons for Firefox, and nothing seems to fix this issue.

Otázku položil(a) kflorup Pred 4 mesiacmi

Posledná odpoveď od zeroknight Pred 4 mesiacmi

YouTube videos at 4k lagging/buffering using vp09 codec

Example video I have issues with: (https://www.youtube.com/watch?v=udXuzXhb9WY) I can't watch youtube videos smoothly using the vp09 codec at 4k/1440p [Codec: vp09.00.51… (ďalšie informácie)

Example video I have issues with: (https://www.youtube.com/watch?v=udXuzXhb9WY)

I can't watch youtube videos smoothly using the vp09 codec at 4k/1440p [Codec: vp09.00.51.08.01.01.01.01.00 (313) / opus (251)]. Constant buffering, lag, pausing of the video or just not playing at all keeps occurring with the video I put above for example, and other videos using the same codec.

My internet connection is very quick in fact, with getting ~90mbps upload/download. My computer specs are good, having an i7 12700kf and an rtx 3060 with 64gb of ram. All my drivers are on the latest version. The video I linked above plays for about 10 sec before not loading more of the video and just infinitely loading (The main issue that is causing this to happen is that when I open stats for nerds, the buffer health isn't being updated).

I tried various solutions online that I found on forums, such as forcing av1 encoding, which fixes the issue, however on that specific video I linked, keeps the quality at 1080p, which probably is a issue on youtubes part and the file format of the video. I tried many other fixes.

On microsoft edge, the video plays fine with no playback stutters or anything. I don't have any 3rd party extensions installed that may affect the video playback. I did a lot of things to eliminate as many variables as possible, but the issue persists. I did a full reinstall of the browser, reseting cookies and temp data and also trying the nightly version of firefox, but non of those fixes worked. Basically everything I thought of I did.

Like I mentioned before, this issue is NOT only for the youtube video I linked, but its for all videos using just the vp09 codec for the 4k/1080p quality. The only fix I did find for that video is actually while writing this, I left the tab open for the youtube video for a while then played it and it played smoothly with no interruptions and the buffer health was constantly being updated, but after refreshing the page, it was the same.

From what I can remember this issue hasn't been happening for the lifespan of my pc (less than 6 months), and I cannot remember when the issue started happening. It seems to be pretty recent (maybe 2-3 months if I were to guess). At first I started tolerating it and thought it was a small bug since it only happened on videos I played at 4k using the vp09 encoder, but now its really frustrating and makes it possible to watch most 4K content. Some videos I notice when it starts buffering, it resorts to an alternate av1 codec for 4k video, but its only for certain videos. Unfortunately I cannot back track and see what started this issue.

Here is some additional info:

   Windows 11
   NVIDIA Game ready driver version (555.85)
   No abnormal resource usage (Gpu, Cpu ram etc.)

Otázku položil(a) harpoonwtihaz Pred 1 mesiacom

Posledná odpoveď od jonzn4SUSE Pred 1 mesiacom

Firefox will not run because its already running

Firefox will not run on my desktop as it says its already running. I have uninstalled Firefox & reinstalled it with a fresh copy from the web but the problem persist… (ďalšie informácie)

Firefox will not run on my desktop as it says its already running. I have uninstalled Firefox & reinstalled it with a fresh copy from the web but the problem persists. I open Task Manager & see Mozilla Firefox appears to be running: "Mozilla Firefox (3)". I end task which stops Firefox opening further but the same thing happens again when I try to open Firefox.

My PC is running Windows 11 fully updated as at today.

Can anyone suggest a fix?

Otázku položil(a) Jerry Pred 1 týždňom

Posledná odpoveď od cor-el Pred 1 týždňom

Some webpages don’t work in Firefox

Hello, I have just done a clean install of Firefox and this went fine, the issue I am facing is that I find Firefox runs slow and some pages of a webpage do not load up.… (ďalšie informácie)

Hello,

I have just done a clean install of Firefox and this went fine, the issue I am facing is that I find Firefox runs slow and some pages of a webpage do not load up. I am running windows 10 22H2.

Any help would be appreciated

Thanks

Otázku položil(a) Matthew Few Pred 3 mesiacmi

Posledná odpoveď od zeroknight Pred 3 mesiacmi

Multiple instances of Firefox appear on task manager when only one screen is up

Recently Firefox is slower and when I have one screen up and go to task manager it shows anywhere from 8 to 40 instances of Firefox running and sometimes 98% CPU usage. … (ďalšie informácie)

Recently Firefox is slower and when I have one screen up and go to task manager it shows anywhere from 8 to 40 instances of Firefox running and sometimes 98% CPU usage. I have had other problems since the Microsoft January 9, 2024 update. Is this related or is this a separate Firefox issue? How to start fixing?

thanks

Ron

Otázku položil(a) merrittrh Pred 4 mesiacmi

Posledná odpoveď od zeroknight Pred 4 mesiacmi

Why can't Firefox copy text anymore?

Why can't Firefox copy text to the clipboard anymore? It won't copy text from a web page, from a URL, or even from about:support "Copy text to clipboard"!!! I'm using ver… (ďalšie informácie)

Why can't Firefox copy text to the clipboard anymore? It won't copy text from a web page, from a URL, or even from about:support "Copy text to clipboard"!!! I'm using version 1.22 64 bit on windows 11. I've reinstalled Firefox but it doesn't make a difference. I've tried "Troubleshoot Mode" and it's still broken!!!

I can paste into Firefox but something has broken copy!

Otázku položil(a) FirefoxUser73 Pred 5 mesiacmi

Posledná odpoveď od zeroknight Pred 3 mesiacmi

Microsoft 365 SharePoint home page refreshes over and over; Microsoft says "Cloudflare/Firefox issue"

I contacted Microsoft Support for this issue and they sent me here. My organization uses SharePoint Online. On our home page, we're using all native Microsoft web parts,… (ďalšie informácie)

I contacted Microsoft Support for this issue and they sent me here.

My organization uses SharePoint Online. On our home page, we're using all native Microsoft web parts, and we're not pulling anything in (to our knowledge) from third parties. It's all content being pulled from resources in our in SharePoint Online environment.

When Firefox users go to our home page, it refreshes every few seconds. Sometimes 2-3 times and then it settles, but sometimes it's indefinitely and you just end up closing the browser. Microsoft had me run a trace and they told me that they found some weirdness with "Cloudflare" causing Firefox to load over and over. As far as I know, my organization doesn't do anything with Cloudflare. They couldn't really give me much else to go on. I'd never even heard of Cloudflare before this.

Does this sound legit or, is Microsoft passing the buck?

We are seeing this issue with multiple users, including myself. It ONLY happens with Firefox.

Otázku položil(a) Matt Gudites Pred 5 mesiacmi

Posledná odpoveď od zeroknight Pred 5 mesiacmi

Dead tabs on Firefox v121 for Windows

I have a frequent problem with dead tabs in FF v121 on Win 10. I tend to have many tabs open (like 15 say) and it sometimes happens that a tab becomes completely unrespon… (ďalšie informácie)

I have a frequent problem with dead tabs in FF v121 on Win 10. I tend to have many tabs open (like 15 say) and it sometimes happens that a tab becomes completely unresponsive. It could be a new tab that I open or an existing one that I click on. When this happens I can't do anything. Page reload, clicking on links, entering an address by hand ... nothing happens. The tab is simply dead. The tab is essentially dead. After some time (usually 1-2 minutes) the problem resolves itself. However, it is very annoying as it happens almost every day and sometimes even several times a day. So I am looking for a way to solve, otherwise I will have to move to Brave or some other alternative. Any ideas what could be the problem? I also do not want to restart my browser several times a day as that logs me out of all websites I use including Whatsapp (I delete cookies when closing FF).

Otázku položil(a) Pete Pred 5 mesiacmi

Posledná odpoveď od zeroknight Pred 4 mesiacmi

Google maps wont add to calender

Hi, Previously no issue however today cannot get Google maps wont add to calender comes up with error message...works fine in Chrome just not with ff - 115.6? Tried clea… (ďalšie informácie)

Hi,

Previously no issue however today cannot get Google maps wont add to calender comes up with error message...works fine in Chrome just not with ff - 115.6? Tried clearing cache etc however no joy..any ideas ..also how to actually contact ff support?

Thanks

Otázku položil(a) kurn d Pred 5 mesiacmi

Posledná odpoveď od zeroknight Pred 5 mesiacmi

multiple background processes created when live streaming

Hello Mozilla Support, Since 2 upgrades ago, anytime I try to watch a livestream, my browser slows right down and then crashes. I don't care why its happening, I just w… (ďalšie informácie)

Hello Mozilla Support,

Since 2 upgrades ago, anytime I try to watch a livestream, my browser slows right down and then crashes.

I don't care why its happening, I just want a definitive fix for the issue.

I'm so aggrieved at this happening constantly, if you cannot provide a firm resolution to this issue, i will simply move to another browser.

I've tried your about:config setting restart to false and other fixes but still keeps happening.

I await your reply.

With Regards,

Mark

Otázku položil(a) Mark Robinson Pred 5 mesiacmi

Posledná odpoveď od zeroknight Pred 5 mesiacmi