Zobrazenie otázok označených: Zobraziť všetky otázky
  • Archivované

firefox cannot load some websites but other browsers can

there are some websites that FF sometimes cannot load them or if it load them it keeps showing that spinning indicator like it still incomplete. but with using a vpn(any)… (ďalšie informácie)

there are some websites that FF sometimes cannot load them or if it load them it keeps showing that spinning indicator like it still incomplete. but with using a vpn(any) it loads them fast and perfect! meanwhile other browser chrome, edge,IE all can load these websites with no problem and without needing any vpn.

any idea what causes this strange problem? -checked network setting to use no proxy -disabled add-ons -refreshed FF -re installed FF -created a new profile

none of the above solved the problem.

here is an example of a site that has this problem: https://exnovin.io/

Otázku položil(a) paymanz Pred 1 rokom

Posledná odpoveď od cor-el Pred 1 rokom

  • Archivované

Google Maps 3D not working

After updating Firefox to 88.0.1, Google Maps no longer allows 3d / globe view. I checked hardware acceleration on / off, with no effect. Also other map services (e.g., w… (ďalšie informácie)

After updating Firefox to 88.0.1, Google Maps no longer allows 3d / globe view. I checked hardware acceleration on / off, with no effect. Also other map services (e.g., windy.com, outdooractive.com) no longer work correctly. Any ideas?

Otázku položil(a) christophjakessler Pred 1 rokom

Posledná odpoveď od cor-el Pred 1 rokom

  • Archivované

Address bar bugged

I've been a long time Firefox user since around 2005 and have always enjoyed Firefox until now. This issue has been ongoing for over a year though. I never would have tho… (ďalšie informácie)

I've been a long time Firefox user since around 2005 and have always enjoyed Firefox until now. This issue has been ongoing for over a year though. I never would have thought that a simple task as entering a web address in the address bar and hitting enter would become so difficult, though for a while now this seems to be the case and to the point to where I'm considering not bothering with the Firefox browser anymore. I do enjoy where Firefox is now in current development and the way it looks as well the great performance. However, when basic functionality such as typing in a web address and hitting enter becomes difficult all the aforementioned positives become less and less relevant. It seemed to all start when development came to redesign the appearance of the UI, not sure what version. Basically, what I come to experience now roughly 90 percent of the time I type a web address in the address bar and hit enter is the browser does nothing. Sometimes it takes 5 to 6 tries with having to put the mouse courser back into the address bar and hitting enter multiple times before the browser decides it want's to go the website. Same issue occurs when opening a bookmark in another tab, switch to the tab and the site isn't loaded, have to hit enter multiple times before the web address will begin to load. Seems also that any setting regarding tabs background loading isn't present anymore in the settings either. Same issue will occur when selecting a favorite that comes up while typing in the address bar.

Recently I had reinstalled my entire operating system and was hopeful that this issue would be resolved by doing so with a fresh install of Firefox too, though the issue is still present.

I have no add-ons or themes that modify the address bar, nor any search add-ons. In fact, this issue occurs with no add-ons installed at all. The only thing I can think currently is that it is an issue and or bug of some kind within the search and or address bar settings current design.

My settings here are attached as images.

Otázku položil(a) Jack0027 Pred 1 rokom

Posledná odpoveď od cor-el Pred 1 rokom

  • Vyriešené
  • Archivované

Transfer of old profile to a new pc

Installed Firefox on new pc. How can I transfer settings and add-ons from Firefox on the old pc? Can I just copy the old profile, delete the profile on the new Firefox an… (ďalšie informácie)

Installed Firefox on new pc. How can I transfer settings and add-ons from Firefox on the old pc? Can I just copy the old profile, delete the profile on the new Firefox and paste the old one instead?

Otázku položil(a) Firefox Helge Exp Pred 1 rokom

Na otázku odpovedal(a) user3798562 Pred 1 rokom

  • Archivované

Font size TOO small on tabs, bookmarks and toolbars

I am currently on FF88. It seems that every time there is an update, the font gets smaller and smaller. I have been able to adjust the global fonts easily. With all ava… (ďalšie informácie)

I am currently on FF88. It seems that every time there is an update, the font gets smaller and smaller.

I have been able to adjust the global fonts easily.

With all available extensions not available anymore, there is no way to customize fonts for tabs, bookmarks or toolbars.

I have to move in so closely to navigate around FF. I hate to ask for something this simple, please provide a option.

I am not able to do code, so that's out. Not really excited to move permanently to another browser but I might have to. Was able to adjust the above items easily.

This has been an ongoing issue for FF.

Will this every be addressed? Thanks

Otázku položil(a) waz123 Pred 1 rokom

Posledná odpoveď od cor-el Pred 1 rokom

  • Vyriešené
  • Archivované

website not working with Firefox 88.01(64)bit on Win10 desktop

can't sign on to mail.com using Firefox 88.01 it worked fine 2 days ago. Now I get the screen below and I'm unable to type in anything. … (ďalšie informácie)

can't sign on to mail.com using Firefox 88.01 it worked fine 2 days ago. Now I get the screen below and I'm unable to type in anything.

Otázku položil(a) n-fisher Pred 1 rokom

Na otázku odpovedal(a) cor-el Pred 1 rokom

  • Archivované

Hosts of bugs

MacOS Catalina 10.15.7 Firefox 88.0.1 (64-bit) All recent Firefox versions have killer bugs. A new one was actually trying to login here. The error message said 'Cookies … (ďalšie informácie)

MacOS Catalina 10.15.7 Firefox 88.0.1 (64-bit)

All recent Firefox versions have killer bugs.

A new one was actually trying to login here. The error message said 'Cookies must be enabled' and I couldn't get further. Cookies *were* enabled! I shut down Firefox, and re-opened, and all was then OK.

. Web pages with scripts are often completely blank. . Pop-ups are often blank. If not they often don't work, like (critically) Ebay login. . View source (CMD U) works for new pages. However doesn't update if the source page changes.

 I do use <CMD U> from the changed front page.

A silly one is that the keypress to 'Copy Link' was deviously 'A', but not shown. It has now changed to 'L' and still not shown. Why? I very much prefer Firefox, and all the many shortcuts are memorised (well bar 'L' (8-)# )

However I so often now have to use Safari or Chrome to get around the bugs. This is a pain as the interfaces are different, and specifically 'View Source' never has a shortcut key. They also have their own bugs!

Otázku položil(a) Tonyfirshman Pred 1 rokom

Posledná odpoveď od Tonyfirshman Pred 1 rokom

  • Archivované

Problems loading some web pages

I have 2 problems which have just started occuring when I try to access websites, 400 Bad Request messages and pop up window asking for a user name and password for norma… (ďalšie informácie)

I have 2 problems which have just started occuring when I try to access websites, 400 Bad Request messages and pop up window asking for a user name and password for normally open sites.

An example of the Bad Request message occurs when I go to the Guardian webpage https://www.theguardian.com/travel/2012/jul/11/top-10-pembrokeshire-walks which displays normally but when I try to follow one of the links which should take me to National Trust pages I get the 400 Bad Request message. I have used this website before with no problem but this has started occuring on this and other sites over the last week. I also get the message when I try to go to http://www.nationaltrust.org.uk/main/ from the bookmark I have used for many years.

The other problem occurs when I type www.nationaltrust.org.uk, I get a pop up window which says Authentication required - Mozilla Firefox http://www.nationaltrust.org.uk is requesting your user name and password. The site says: DSL-3782 Usaer name Password.

Cancelling the pop up causes 401 Unauthorised message If I give it any usename and pass word it comes back the the blank pop up again except when I enter my DSL-3782 router username and passwood which gives routers Internet status page with no errors or messages.

I have tried clearing caches etc. with no effect.

These problems also occur on some other websites and on my laptop.

Has anyone had these problems? What is the cure?

Otázku položil(a) K Pred 1 rokom

Posledná odpoveď od FredMcD Pred 1 rokom

  • Archivované

Clicking Reddit Bookmark Requires 2 Clicks

Good day, I have noticed that my Bookmark in the Bookmarks Toolbar sometimes requires 2 clicks to load Reddit.com. This is the only Toolbar Bookmark to exhibit this behav… (ďalšie informácie)

Good day,

I have noticed that my Bookmark in the Bookmarks Toolbar sometimes requires 2 clicks to load Reddit.com. This is the only Toolbar Bookmark to exhibit this behavior. Every other bookmark I have loads the page after a single click of the icon on the Bookmark Toolbar. It appears the browser makes no effort to reach the Reddit site (could be an issue with Reddit.com, but it really appears FireFox just does nothing after the first click).

I first noticed this several months ago (maybe as long as a year ago), but assumed I was just missing the button. I have since ensured I carefully single click directly on the icon, no dragging, yet it still sometimes does not load Reddit after the first click. Very often it requires 2 clicks, as the first was totally non-responsive.

I have many Bookmarks on the Bookmark Toolbar that I use regularly. Reddit is the only one that exhibits this behavior.

How can I correct this behavior?

Thanks for your time, John

Otázku položil(a) johnp213 Pred 1 rokom

Posledná odpoveď od Terry Pred 1 rokom

  • Archivované

google translate of document no longer working

Afternoon everyone... a couple of days ago I suddenly became unable to translate documents in google translate, (https://translate.google.com) and this occurs only using … (ďalšie informácie)

Afternoon everyone... a couple of days ago I suddenly became unable to translate documents in google translate, (https://translate.google.com) and this occurs only using the Firefox browser, it is fine on Chrome. This is not putting text into the box, it is clicking and uploading a document for translation. The upload works fine and I see the source document on the screen, and then it just goes back to the screen with empty source box waiting for me to type into it. I don't know if anyone can help me troubleshoot this one as it might not be a problem with Firefox, but all assistance appreciated. This is happening on all my computers. I believe I have the latest Firefox version (88.0.1)

Thanks

Otázku položil(a) brian_cleveland Pred 1 rokom

Posledná odpoveď od brian_cleveland Pred 1 rokom

  • Vyriešené
  • Archivované

Firefox is sending me to https://www.social-searcher.com/facebook-search/

Hi, Firefox keeps defaulting to https://www.social-searcher.com/facebook-search/ when I have set my default to google.com. Anyone have an idea how to fix this? Thank you!… (ďalšie informácie)

Hi, Firefox keeps defaulting to https://www.social-searcher.com/facebook-search/ when I have set my default to google.com. Anyone have an idea how to fix this? Thank you!

Otázku položil(a) sally13 Pred 1 rokom

Na otázku odpovedal(a) Mohamed Adnan Pred 1 rokom

  • Archivované

Some websites display Text out of alignment?

For the last few versions of FF (currently on 88.0.1 (64-bit) OSX Big Sur) certain websites display text incorrectly where the text is bold and each character is offset w… (ďalšie informácie)

For the last few versions of FF (currently on 88.0.1 (64-bit) OSX Big Sur) certain websites display text incorrectly where the text is bold and each character is offset with the next one (see attached Images).

It only seems to happen to certain websites and happens both within my web based email and on standard websites - but only some of them.

I've attached a photo of the issue in my webmail - I'm viewing an email sent to me using mailchimp, but even this is inconsistent as other emails using mailchimp are fine. And as I said before it happens on websites too (examples attached).

I have this issue on my 2020 iMac and my 2020 M1 MacBook Air but not on my 2019 iMac. All 3 are running latest version of FF and all synced to my FF account and have all the same settings. Attached photo of plugins/extensions installed too.

Please help me fix this it's so frustrating!

Thanks

Otázku položil(a) edstudios Pred 1 rokom

Posledná odpoveď od edstudios Pred 1 rokom

  • Archivované

Download links not working

Have been running the current version of FF on Windows 8.1 with no problems for a long while. Suddenly find that no download links work; Torrents, OneDrive, GoogleDrive … (ďalšie informácie)

Have been running the current version of FF on Windows 8.1 with no problems for a long while.

Suddenly find that no download links work; Torrents, OneDrive, GoogleDrive - even the download link on FF's page.

Have found that I can right-click a torrent on public sites and copy the link into uTorrent and get a result that works. But won't work on private torrent sites - Invalid Torrent File!

Also lost the 'Display download progress' down-arrow from the task bar, managed to restore it after selecting Customize Toolbar, where it doesn't appear as an option but magically reappeared on the Taskbar.

Please help.

Otázku položil(a) bjthedj Pred 1 rokom

Posledná odpoveď od ·´¯`·...¸>-)))º> ~dbben Pred 1 rokom

  • Archivované

Add-On Icon Not Showing Up In Toolbar

I've just today attempted to make the switch from Chrome to Firefox, so I apologize for my unfamiliarity with the browser. I've found that one of my add-ons does not show… (ďalšie informácie)

I've just today attempted to make the switch from Chrome to Firefox, so I apologize for my unfamiliarity with the browser. I've found that one of my add-ons does not show up in the Toolbar, where I would much prefer it to be for ease of access.

  • I have already attempted two other fixes I have read about: one about deleting files in the Firefox folder and restarting Firefox, as well as another involving the "Customize Toolbar..." option from the dropdown hamburger menu. The former yielded no results other than resetting my other extensions' access to Private Browsing. With regards to the latter, the add-on in question is nowhere to be found - this is not the case with the others, which show up and can be moved freely in and out of the Toolbar.
  • In the case that I may be asked to check it - I have ensured that I did download the add-on, as it is present in the "Manage Your Extensions" menu in the add-ons manager.

Are there other solutions that I may attempt before writing off the issue as specific to this add-on?

Thank you in advance.

Otázku položil(a) ludicrine Pred 1 rokom

Posledná odpoveď od cor-el Pred 1 rokom

  • Vyriešené
  • Archivované

iCloud email tabs stay hidden behind main tab display

I use iCloud.com for my email. A couple days ago my launched message windows (such as opening or replying to a message) will not come forward of the main screen. The tabs… (ďalšie informácie)

I use iCloud.com for my email. A couple days ago my launched message windows (such as opening or replying to a message) will not come forward of the main screen. The tabs appear as thumbnail previews (see attached), but will not display on top. They stay behind the main window screen and cannot be used.

I am on current Firefox version (88.0.1), and did several refreshes which would fix it temporarily, but then it reverts back. I did a complete uninstall and re-installed, but this still has not fixed the problem.

This appears to be only on this PC: I have another almost identical box where Firefox displays the iCloud tabs correctly.

I'm now having to use MS Edge to send or reply to messages from iCloud.

Otázku položil(a) Mel Pred 1 rokom

Na otázku odpovedal(a) cor-el Pred 1 rokom

  • Vyriešené
  • Archivované

Firefox sends "nice ports,/Trinity.txt.bak"

I, today, found that Firefox 88.0.1(64bit) sends "/nice%20ports%2C/Tri%6Eity.txt%2ebak" to an website. What is this? Am I infected? The Apache log at the HTTP server is … (ďalšie informácie)

I, today, found that Firefox 88.0.1(64bit) sends "/nice%20ports%2C/Tri%6Eity.txt%2ebak" to an website. What is this? Am I infected? The Apache log at the HTTP server is as follows:


snip --------------------

192.168.1.188 - - [10/May/2021:07:42:41 +0900] "GET / HTTP/1.1" 200 665 "-" "Mozilla/5.0" xps8940 192.168.1.188 - - [10/May/2021:07:42:42 +0900] "GET /nice%20ports%2C/Tri%6Eity.txt%2ebak HTTP/1.0" 403 - "-" "-" 192.168.1.188 192.168.1.188 - - [10/May/2021:07:42:42 +0900] "GET / HTTP/1.0" 403 - "-" "-" 192.168.1.188 192.168.1.188 - - [10/May/2021:07:43:58 +0900] "GET /Picture/MicroS5S.gif HTTP/1.1" 200 3042 "http://wista.jp/Index.htm" "Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:88.0) Gecko/20100101 Firefox/88.0" xps8940


snip --------------------

The server is located within my home LAN. 192.168.1.188 and xps8940 is the captioned machine that sends this unknown protocol. Tested by Chrome and found no such protocol sent. Could any guru enlighten me? Tak

Otázku položil(a) takfuji Pred 1 rokom

Na otázku odpovedal(a) jscher2000 - Support Volunteer Pred 1 rokom

  • Archivované

Font keeps changing to Symbol font in broswers, web sites and emails

Will not hold a font - I have to clear history and then reboot computer then it's fine for a about an hour then changes to a Symbol font - goes from Times to Times Symbol… (ďalšie informácie)

Will not hold a font - I have to clear history and then reboot computer then it's fine for a about an hour then changes to a Symbol font - goes from Times to Times Symbol. see screen shot below .

Yes I have gone into preferences and changed the font to Helvetica now but still changes to times symbols after about an hour - never had this problem before downloading 88.0.1 (64-bit)

Otázku položil(a) SueEagle Pred 1 rokom

Posledná odpoveď od hongyy Pred 1 rokom