Zobrazenie otázok označených: Zobraziť všetky otázky
  • Vyriešené

Cloudflare Problems...again

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented wit… (ďalšie informácie)

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented with a blank page, or a Firefox error message. Sometimes I'm even presented with the DDoS protection error, even though my computer is clean having being scanned by Kaspersky and Malware Bytes.

I reiterate this and say that it's only Cloudflare sites that are causing problems. Very occasionally they will work for up to an hour or so but most of the time it is error messages or blank pages. Interestingly, other web servers such as Amazon, OVH SAS and Akamai all run with no problems so I wonder what is Cloudflare's problem? Is this something to do with my browser or the web hosting services?

Otázku položil(a) ichigatsusayonara Pred 4 mesiacmi

Na otázku odpovedal(a) ichigatsusayonara Pred 2 mesiacmi

Saved apps are gone again!

It appears after another update, the apps I have set to open file types have all reverted back to download. I would just change them back, but most of the file types are … (ďalšie informácie)

It appears after another update, the apps I have set to open file types have all reverted back to download. I would just change them back, but most of the file types are missing as well so i have to resave them using the cumbersome download and then open all similar steps each time I want to open something until all the file types are saved again. Then an update happens and JPEGS and Excel files are no longer on the list. Why is this happening? Do I have something set wrong or does someone at Firefox think this is a good idea for some reason? Thanks,

Otázku položil(a) jfwelsh Pred 3 mesiacmi

Posledná odpoveď od jfwelsh Pred 3 mesiacmi

  • Vyriešené

Firefox 101.1 Says "SSL_ERROR_BAD_CERT_DOMAIN"

Getting error SSL_ERROR_BAD_CERT_DOMAIN on all my sites that are signed with a SSL Cert from my internal CA since updating past version 99 This appears to be a bug start… (ďalšie informácie)

Getting error SSL_ERROR_BAD_CERT_DOMAIN on all my sites that are signed with a SSL Cert from my internal CA since updating past version 99

This appears to be a bug starting after Firefox version 99 on Windows because after i upgraded to Firefox version 100 i started getting this on all my SSL Certs from my CA and they worked fine prior to the update. Can anyone confirm if something changed after version 100 that is causing this?

Thank you.

Otázku položil(a) rpmurph83 Pred 3 mesiacmi

Na otázku odpovedal(a) TyDraniu Pred 3 mesiacmi

To help the secure coonection failed fix.

Please help me to fix the "This site can’t provide a secure connectioneforms.assam.gov.in uses an unsupported protocol. ERR_SSL_VERSION_OR_CIPHER_MISMATCH' problem … (ďalšie informácie)

Please help me to fix the "This site can’t provide a secure connectioneforms.assam.gov.in uses an unsupported protocol. ERR_SSL_VERSION_OR_CIPHER_MISMATCH' problem

Otázku položil(a) dibyabori1 Pred 3 mesiacmi

Posledná odpoveď od jscher2000 - Support Volunteer Pred 3 mesiacmi

Firefox is too resource hungry! Slowing things down!

I have the latest FF. And this is my system configuration: Processor : Intel(R) Core(TM) i3-4170T CPU @ 3.20GHz 3.20 GHz Installed RAM : 4.00 GB System type : 64-bit o… (ďalšie informácie)

I have the latest FF. And this is my system configuration:

Processor : Intel(R) Core(TM) i3-4170T CPU @ 3.20GHz 3.20 GHz Installed RAM : 4.00 GB System type : 64-bit operating system, x64-based processor

Lately I've observed that my FF is eating up lot of my system resources (see Image) and is slowing things down. In Task Manager I've observed it's running several Processes. Is that normal? It's actually more than 31, as many Processes not shown in the image exist down in the list . Sometimes it shows 43.

So what's wrong? Any solutions?

Otázku položil(a) Raz Pred 3 mesiacmi

Posledná odpoveď od jonzn4SUSE Pred 3 mesiacmi

  • Vyriešené

Is there a way to get a list of all tabs open in all windows?

A long time ago, I saw a list of open tabs in all windows, not just in one window, as it is now. (By the way, Google has added such a feature to Chrome. Clicking on the a… (ďalšie informácie)

A long time ago, I saw a list of open tabs in all windows, not just in one window, as it is now. (By the way, Google has added such a feature to Chrome. Clicking on the arrow allows us to see any open tab and navigate to it.) I am currently using Tab Manager to search for a tab. But the tab manager is not the best option because it is too slow to open and requires too many resources. Can I restore the old behavior to see tabs in all windows?

Otázku položil(a) YDUBINSKY Pred 3 mesiacmi

Na otázku odpovedal(a) cor-el Pred 3 mesiacmi

  • Vyriešené

Firefox 100 and OWA Drag and Drop Problem

Hello, Before the release of Firefox 99, the drag and drop function of e-mail using OWA (Microsoft Outlook) stopped working. In the last version of 99, it started working… (ďalšie informácie)

Hello,

Before the release of Firefox 99, the drag and drop function of e-mail using OWA (Microsoft Outlook) stopped working. In the last version of 99, it started working again (and I was very happy). My browser just updated to 100 and it stopped working again (and, of course, Firefox recommends not downgrading).

This is getting very frustrating, as I use Firefox at work and it is actually a lot of time wasted, going in and attaching files without drag and drop. I am on the verge of abandoning Firefox as my browser, since these features work in both Safari and Chrome. However, I do like the usability and security of Firefox, so I am hoping you can fix this very soon.

-Chris

Otázku položil(a) cmartell Pred 5 mesiacmi

Na otázku odpovedal(a) Chris Ilias Pred 4 mesiacmi

Suggestion about "minimize memory usage" function

Recently i found that the memory usage can be very large when watching live-stream,tried many ways to fix but none of them was useful. Then i found the new function of "m… (ďalšie informácie)

Recently i found that the memory usage can be very large when watching live-stream,tried many ways to fix but none of them was useful. Then i found the new function of "minimize memory usage" button,it is useful,but not so convenient.Can you please add a new way to use this function? Like: set a number of memory usage(for example 256000KB),when reach this number trigger the "minimize memory usage".Then it will be like "auto minimize memory usage". Or,you can just set an UI button on the toolbar to trigger "minimize memory usage".

Please check my screenshot Pic1:It's the live-stream tab,memory usage 1800+MB Pic2:But it seems not so large in "about:performance"

Otázku položil(a) 小宇 Pred 5 mesiacmi

Posledná odpoveď od 小宇 Pred 5 mesiacmi

Firefox developer edition cannot open a jsp file when it is open, when the run by server command is executed from Eclipse.

I have already selected firefox developer edition as the default browser from the Eclipse Enterprise Edition. However, when the browser is open, it cannot open the url ge… (ďalšie informácie)

I have already selected firefox developer edition as the default browser from the Eclipse Enterprise Edition. However, when the browser is open, it cannot open the url generated from eclipse. Suppose, I hit the command 'run as server' on a jsp file. If developer edition is already open, the file does not get open on a new tab. However, if the browser is closed, then it opens with the jsp file.

I have tested that with google chrome and firefox normal edition and in there, it works absolutely fine. But I don't know what went wrong in the developer edition.


I have uploaded two pictures for the convenience.

Otázku položil(a) Belmont Pred 5 mesiacmi

Posledná odpoveď od Belmont Pred 5 mesiacmi

  • Vyriešené

Export my personal about:config changes

I've got about 10 bookmarks with links to support pages each about adjusting specific about:config setting to my needs. My job also requires me to change systems lots of … (ďalšie informácie)

I've got about 10 bookmarks with links to support pages each about adjusting specific about:config setting to my needs. My job also requires me to change systems lots of times, from Mac to windows to Linux. Is there an easy way I can save my personal about:config changes to a file for easy import on other systems?

Thanks

Otázku položil(a) td540 Pred 4 mesiacmi

Na otázku odpovedal(a) td540 Pred 4 mesiacmi

found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Microsoft Edge

found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Microsoft Edge … (ďalšie informácie)

found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Microsoft Edge

Otázku položil(a) Ga Mountain Hiker Pred 4 mesiacmi

Posledná odpoveď od cor-el Pred 4 mesiacmi

Export custom responsive device list

Hi, I hope you are well. I have set up 11 custom devices that max the min and max sizes of bootstrap grid system (xs-min-360w, xs-max-575, etc) to aid me with checking my… (ďalšie informácie)

Hi,

I hope you are well.

I have set up 11 custom devices that max the min and max sizes of bootstrap grid system (xs-min-360w, xs-max-575, etc) to aid me with checking my website on various screen sizes. Is there anyway to export this list or better still to synch them with my Firefox account so I don't lose these settings?

I am using Firefox Developer Edition (101.0b6 (64-bit)) on Ubuntu 20.04.

Many thanks Kaz

Otázku položil(a) kazosman Pred 4 mesiacmi

Posledná odpoveď od cor-el Pred 4 mesiacmi

  • Vyriešené

Mac OS Montery (and before): Firefox is freezing and then crashing whenever going full screen.

Hello, Currently running MacOS Montery but the problem was still occurring on previous versions. Whenever I use the green top left button to enter full-screen, the app im… (ďalšie informácie)

Hello,

Currently running MacOS Montery but the problem was still occurring on previous versions.

Whenever I use the green top left button to enter full-screen, the app immediately freezes and either crashes or has to be manually force quit. There are no reports in about:crashes and I there has been no success with troubleshooting mode or switching versions of the Firefox application.

Machine Info: MacBook Pro (16-inch, 2019) Processor: 2.6 GHz 6-Core Intel Core i7 Memory: 16 GB 2667 MHz DDR4 Graphics: Intel UHD Graphics 630 1536 MB

Any help towards a solution would be appreciated. Thanks!

Otázku položil(a) Sam Wilson Pred 4 mesiacmi

Na otázku odpovedal(a) jonzn4SUSE Pred 4 mesiacmi

Hardware Accelerated Video Not Working

I'm not able to get hardware accelerated video decode working on Firefox developer 101.0b7 on Arch linux X11 with VA-API. This is verified by a lack of Video activity in … (ďalšie informácie)

I'm not able to get hardware accelerated video decode working on Firefox developer 101.0b7 on Arch linux X11 with VA-API. This is verified by a lack of Video activity in intel-gpu-top

There is also no obvious error message. On youtube videos I sometimes see

[2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}" [2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}" [2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}" [2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}"

but on Big Buck Bunny from https://test-videos.co.uk/vids/bigbuckbunny/mp4/h264/1080/Big_Buck_Bunny_1080_10s_1MB.mp4 I don't get that output and everything looks normal:

libva info: VA-API version 1.14.0 libva info: Trying to open /usr/lib/dri/iHD_drv_video.so libva info: Found init function __vaDriverInit_1_14 libva info: va_openDriver() returns 0

but the video decode in intel-gpu-top shows 0%.

VA-API is confirmed to be working in mpv, if I play that same big buck bunny video in mpv I see 10-20% video decode usage.

vainfo shows

vainfo: VA-API version: 1.14 (libva 2.14.0) vainfo: Driver version: Intel iHD driver for Intel(R) Gen Graphics - 22.4.1 () vainfo: Supported profile and entrypoints

     VAProfileNone                   :	VAEntrypointVideoProc
     VAProfileNone                   :	VAEntrypointStats
     VAProfileMPEG2Simple            :	VAEntrypointVLD
     VAProfileMPEG2Simple            :	VAEntrypointEncSlice
     VAProfileMPEG2Main              :	VAEntrypointVLD
     VAProfileMPEG2Main              :	VAEntrypointEncSlice
     VAProfileH264Main               :	VAEntrypointVLD
     VAProfileH264Main               :	VAEntrypointEncSlice
     VAProfileH264Main               :	VAEntrypointFEI
     VAProfileH264Main               :	VAEntrypointEncSliceLP
     VAProfileH264High               :	VAEntrypointVLD
     VAProfileH264High               :	VAEntrypointEncSlice
     VAProfileH264High               :	VAEntrypointFEI
     VAProfileH264High               :	VAEntrypointEncSliceLP
     VAProfileVC1Simple              :	VAEntrypointVLD
     VAProfileVC1Main                :	VAEntrypointVLD
     VAProfileVC1Advanced            :	VAEntrypointVLD
     VAProfileJPEGBaseline           :	VAEntrypointVLD
     VAProfileJPEGBaseline           :	VAEntrypointEncPicture
     VAProfileH264ConstrainedBaseline:	VAEntrypointVLD
     VAProfileH264ConstrainedBaseline:	VAEntrypointEncSlice
     VAProfileH264ConstrainedBaseline:	VAEntrypointFEI
     VAProfileH264ConstrainedBaseline:	VAEntrypointEncSliceLP
     VAProfileVP8Version0_3          :	VAEntrypointVLD
     VAProfileVP8Version0_3          :	VAEntrypointEncSlice
     VAProfileHEVCMain               :	VAEntrypointVLD
     VAProfileHEVCMain               :	VAEntrypointEncSlice
     VAProfileHEVCMain               :	VAEntrypointFEI
     VAProfileHEVCMain10             :	VAEntrypointVLD
     VAProfileHEVCMain10             :	VAEntrypointEncSlice
     VAProfileVP9Profile0            :	VAEntrypointVLD
     VAProfileVP9Profile2            :	VAEntrypointVLD

As far as I know all flags are set properly (according to https://wiki.archlinux.org/title/firefox#Hardware_video_acceleration) and I have set MOZ_DISABLE_RDD_SANDBOX=1

Otázku položil(a) max.ehr Pred 4 mesiacmi

Posledná odpoveď od Dropa Pred 4 mesiacmi

When dragging a tab into a new window, how do you stop it from being full screen like previous window

I am wondering if it is at all possible to adjust the settings when pulling a tab into a new window. For example, if I am running Firefox fullscreen I would like the tab … (ďalšie informácie)

I am wondering if it is at all possible to adjust the settings when pulling a tab into a new window. For example, if I am running Firefox fullscreen I would like the tab that I pull to be opened in windowed form. I noticed that this is typically the case when using Chromium-based browsers, but noticed that on Firefox it stays in the format as the previous window. (if already windowed the pulled tab will also be windowed) is there a way to ensure that the pulled tab will always be windowed?

Otázku položil(a) Grimprovise Pred 4 mesiacmi

Posledná odpoveď od Grimprovise Pred 4 mesiacmi