Zobrazenie otázok označených: Zobraziť všetky otázky
  • Vyriešené
  • Archivované

How to change the Tab color for inactive tabs?

How to change the Tab color for inactive tabs? I have a userChrome file and have been able to change the color of the active tab but cannot do so for the inactive tab. T… (ďalšie informácie)

How to change the Tab color for inactive tabs?

I have a userChrome file and have been able to change the color of the active tab but cannot do so for the inactive tab. The inactive tab color blends into the toolbar color. If I move my mouse cursor over it changes to a slight darker gray color.

Active tab color. I made mine a off white color:

.tab-background[selected="true"] {

   background-color: #f9f7f1 !important;

}

Otázku položil(a) davidhelp Pred 2 rokmi

Na otázku odpovedal(a) davidhelp Pred 2 rokmi

  • Vyriešené
  • Archivované

Where did Page Setup / Margins & Header/Footer go?

I'm using Firefox 85.0.2 . . . I was doing this (below), to customize my header and footer, but in this version of FF, I no longer see this in Options - only in: about:c… (ďalšie informácie)

I'm using Firefox 85.0.2 . . . I was doing this (below), to customize my header and footer, but in this version of FF, I no longer see this in Options - only in: about:config . . . keyword "footer" . . . there, I would have to change it for 5 different ways of printing (to printers or to PDF)

I need to get rid of printing the URL in the footer - many times, it's too long, and I don't need it.

Where did the Page Setup option go?

I see in the current Print Options, you have to go to - More Settings / Margin / Custom - to see those. Why would they put this so many levels down?

It used to be: File / Page Setup / Margins & Header/Footer . . . "Customize" Headers & Footers:

Option 1 (left) . . . there are two leading spaces:

 > > &T
 > > &U . . . &D . . . &PT

Option 2 (left) . . . get rid of the ">"s, and just have the two leading spaces:

 &T
 &U . . . &D . . . &PT

Otázku položil(a) sludge7051-x Pred 3 rokmi

Na otázku odpovedal(a) jscher2000 - Support Volunteer Pred 3 rokmi

  • Vyriešené
  • Archivované

Is there a way to remove recent bookmarks from the "hamburger menu"

Is there a way to remove recent bookmarks from the "hamburger menu" (says "Open Application Menu" on hovering)? The bookmarks there seem to only show the most recent book… (ďalšie informácie)

Is there a way to remove recent bookmarks from the "hamburger menu" (says "Open Application Menu" on hovering)? The bookmarks there seem to only show the most recent bookmarks added and there's no way to organize those or delete them without also deleting the bookmarks from the main bookmarks menu, which can be organized. There should be a way to not show bookmarks that are private bookmarks just because they've recently been added. I couldn't find an answer to this anywhere in support -- though I might not have been searching the right terms. Any and all help would be much appreciated. (Also, apologies if I put this in the wrong category. Wasn't sure what to use.) Thanks!

Otázku položil(a) scott.andera Pred 1 rokom

Na otázku odpovedal(a) cor-el Pred 1 rokom

  • Vyriešené
  • Archivované

How do I disable the new download notification?

I save a lot of images from certain sites, and prior to me finally installing the latest update because your stupid system notifies me every few hours of an update and I … (ďalšie informácie)

I save a lot of images from certain sites, and prior to me finally installing the latest update because your stupid system notifies me every few hours of an update and I dismiss 20 times a day for weeks on in.... I found that this latest update ruined firefox even further because now every single time I download an image, it pops the stupid download list on top of everything till I click somewhere instead of silently downloading like it used to do. I found no options at all for disabling this new terrible feature that you for some reason forced on us against our will yet again.

Otázku položil(a) Vas Pred 1 rokom

Na otázku odpovedal(a) cor-el Pred 1 rokom

  • Vyriešené
  • Archivované

How to completely remove the tab bar

How can I completely remove the tab bar and regain 3/4 of an inch of screen space. It would be nice if Mozilla would just have a on/off button for it. I've tried creating… (ďalšie informácie)

How can I completely remove the tab bar and regain 3/4 of an inch of screen space. It would be nice if Mozilla would just have a on/off button for it. I've tried creating a folder called Chrome within my Firefox Profile folder. I then created a text file within that folder and named it userChrome.css. I put this string in the text file #tabbrowser-tabs { visibility: collapse !important; } This did not work, does anyone know the best method for getting rid of the annoying tab bar?

Thank you

Otázku položil(a) simpleman2 Pred 7 mesiacmi

Na otázku odpovedal(a) jscher2000 - Support Volunteer Pred 7 mesiacmi

  • Vyriešené
  • Archivované

Widevine plugin not installing

I've been trying to get a video to play for over a day now, drm-controlled content is checked but firefox won't install the widevine plugin, it just keeps saying that it … (ďalšie informácie)

I've been trying to get a video to play for over a day now, drm-controlled content is checked but firefox won't install the widevine plugin, it just keeps saying that it will install shortly. I even deleted the cache in hopes to fix the problem, but it did nothing. What can I do to fix this? Also, and I don't know if this is a related problem, some websites just don't show up. It will say they are loaded but all I get is a blank screen (dailymotion and instagram so far).

Otázku položil(a) nele.focke Pred 1 rokom

Na otázku odpovedal(a) cor-el Pred 1 rokom

  • Vyriešené
  • Archivované

Compact mode: bookmark spacing/padding in Firefox 112.0 on Windows 10 - (since version 89?)

Firefox 112.0 running on Windows 10 64-bit laptop with a small (pixel geometry) display screen has unnecessarily large padding (white space) around each bookmark as I nav… (ďalšie informácie)

Firefox 112.0 running on Windows 10 64-bit laptop with a small (pixel geometry) display screen has unnecessarily large padding (white space) around each bookmark as I navigate bookmarks on the bookmark bar.

I believe this was a change instituted around version 89 (in a nutshell, I could see more - twice as many? - bookmarks listed within a bookmark folder with version 88/before. The vertical whitespace between bookmarks within a folder is excessive and makes it much more necessary to scroll within a (long) list of bookmarks in a folder when looking for one.

There was a procedure posted in the discussion below on how to set and enable "compact density".

Bookmark Padding in New Firefox Versions 2 https://support.mozilla.org/en-US/questions/1369996

The procedure below was attempted - browser.compactmode.show enabled, browser restarted, however, I cannot fin "Customize Toolbar" and "compact".

"go to - about:config search - "browser.compactmode.show" - change to TRUE , then close that window go to - Customize Toolbar at the bottom of that page, there a box called Density. Click that, you'll see "compact (not supported)" Apparently, it IS supported because I chose that. (it looked like it ignored my choice) After I closed Customize Toolbar, the bookmarks were compact spaced again. Exactly how I need them."

Is this fixable/solvable?

Otázku položil(a) wb0gaz Pred 10 mesiacmi

Na otázku odpovedal(a) cor-el Pred 10 mesiacmi

  • Vyriešené
  • Archivované

How to get Content Types Back in Applications

Many file types are no longer listed under Settings > Applications>Content Type at about:preferences#general. I used to be able to click on a file in an email like … (ďalšie informácie)

Many file types are no longer listed under Settings > Applications>Content Type at about:preferences#general. I used to be able to click on a file in an email like a Word or Excel document, and it would come up on my screen. Now Firefox asks me to Save them. I don't want to automatically save files without first looking at them. How can I get those file types in the Application list again?

I have attached a pic of the file types I have left to chose from. There used to be a lot more. How can I get back all the missing choices I have had there for years?

Otázku položil(a) mishasarkpetsitting Pred 1 rokom

Na otázku odpovedal(a) jscher2000 - Support Volunteer Pred 1 rokom

  • Vyriešené
  • Archivované

What frame rate settings are available, and where are they documented?

I use layout.frame_rate 1 to block animation, and to replace painful partial scrolling with clean jumps. I can't use an intermediate frame rate, such as 3-30 fps, due to … (ďalšie informácie)

I use layout.frame_rate 1 to block animation, and to replace painful partial scrolling with clean jumps. I can't use an intermediate frame rate, such as 3-30 fps, due to the seizure risks, or a high frame rate, such as 60 fps, due to migraines when hit by "smooth" animation, "ease in-out" animation, zooming animation, parallax animation, partial scrolling with one part of the window sliding alongside another, etc.

about:config involves some other frame-rate and frame_rate settings;

gfx.display.frame-rate-divisor starts at 1

layers.offmainthreadcomposition.frame-rate starts at -1

layout.expose_high_rate_mode_from_refreshdriver starts at true

layout.frame_rate starts at 0, which defaults to monitor settings; I've reset it to 1 (1 frame per second).

layout.throttled_frame_rate starts at 1

What are these and what do they do? I've tried looking them up, and see a bunch of posts about browser diagnostics, or *increasing* frame rates, or the like.

Otázku položil(a) MarjaE Pred 1 rokom

Na otázku odpovedal(a) cor-el Pred 1 rokom

  • Vyriešené
  • Archivované

Firefox breaks my desktop environment's scrollbar style and (gradient) color and in version 98+ refuses css to approximate it

I work on kubuntu 20.04 with plasma 5.18.8 desktop environment. I have a QtCurve-based custom application style, which I almost match with css for GTK apps. Firefox has t… (ďalšie informácie)

I work on kubuntu 20.04 with plasma 5.18.8 desktop environment. I have a QtCurve-based custom application style, which I almost match with css for GTK apps. Firefox has to be an exception by itself! Not only that, but it changes my ability to customize its interface, from time to time and even changes access to such ability, on some updates.

My scrollbar customizations in userChrome.css and userContent.css do not work any more (other CSS changes still work, for menu/addressbar/tabbar/bookmarksbar orderint and tab styling). I had to resort to settings in user.js file, to get a 20px width scrollbar, suitable for my big screen, but... it gets very wide when I increase the focus, on some webpages and becomes very ugly! Furthermore, I cannot make sense of the proper use of "ui.themedScrollbar*" settings and the scrollbar and its slider result in the same color. These are my settings in user.js:

user_pref("widget.content.gtk-theme-override", "backwater"); user_pref("widget.non-native-theme.enabled", false); // Use GTK-3.0 gtk.css: set to false user_pref("toolkit.legacyUserProfileCustomizations.stylesheets", true); // Use userChrome.css & userContent.css: set to true user_pref("widget.gtk.alt-theme.scrollbar_active", true); user_pref("widget.non-native-theme.scrollbar.size.override", 20); // If nothing else works, fix scrollbar width to 20px user_pref("widget.non-native-theme.gtk.scrollbar.round-thumb", false); user_pref("widget.non-native-theme.gtk.scrollbar.thumb-size", 1.0); // originally 0.75 user_pref("widget.non-native-theme.gtk.scrollbar.allow-buttons", true); // it was true, anyway... user_pref("layout.css.cached-scrollbar-styles.enabled", false); user_pref("layout.css.color-mix.enabled", true); user_pref("widget.non-native-theme.scrollbar.style", 4); // wide scrollbar theme: set to 4 user_pref("ui.themedScrollbar", "#bad1f5"); user_pref("ui.themedScrollbarInactive", "#668cc4"); user_pref("ui.themedScrollbarThumb", "#e4e4e4"); user_pref("ui.themedScrollbarThumbHover", "#e4e4e4"); user_pref("ui.themedScrollbarThumbActive", "#668cc4"); user_pref("ui.themedScrollbarThumbInactive", "#bad1f5"); user_pref("browser.dom.window.dump.enabled", false); user_pref("extensions.ui.sitepermission.hidden", false); user_pref("fission.experiment.max-origins.qualified", true);

Either with the "ui.themedScrollbar*" settings or without them (and cleared from the prefs.js file), the scrollbar and its slider result in the same color, unless I (tryingly) click on some place on the scrollbar outside its slider; then I can see the slider, _only_ for the duration of the mouse-down event (which causes up or down page-hight scrolling).

The default, very thin scrollbar, as well as my modified wide scrollbar with invisible slider are both useless to me! I have even tried fx-autoconfig (https://github.com/MrOtherGuy/fx-autoconfig) to make the scrollbar CSS work, but no result. At this point, I am considering switching to another browser, despite the trust I have to mozilla, for my data and privacy.

Otázku položil(a) kavadias Pred 1 rokom

Na otázku odpovedal(a) kavadias Pred 1 rokom

  • Vyriešené
  • Archivované

How do I remove this annoying update prompt pop-up?

I turned off Firefox updates because I'm sick and tired of having to download a new version at least once a week. So now I face a different problem. Every time I turn on … (ďalšie informácie)

I turned off Firefox updates because I'm sick and tired of having to download a new version at least once a week. So now I face a different problem. Every time I turn on Firefox I'm greeted by this annoying, unwanted pop-up spam message:

https://i.imgur.com/qFtXPXr.jpg (also see: attached image)

I want to disable this. I do not want to update, and I do not want to be reminded to update. Please don't waste both your and my time by replying "but you have to update". No I don't. I have nothing sensitive on this PC so even if I got infected by a virus or whatever because it's not the newest version, nothing bad will happen to me. At least nothing I consider as bad as having to update every single week. If there is no solution possible, I will simply stop using Firefox and use a different web browser instead. Thanks.

Otázku položil(a) blabler Pred 1 rokom

Na otázku odpovedal(a) TyDraniu Pred 1 rokom

  • Vyriešené
  • Archivované

How do I disable the mute button on tabs? Setting "browser.tabs.showAudioPlayingIcon" to false does nothing

The mute icon only shows on hover and takes up 50% of the tab size so I'm constantly accidentally muting tabs without realizing it and silencing video calls and the like.… (ďalšie informácie)

The mute icon only shows on hover and takes up 50% of the tab size so I'm constantly accidentally muting tabs without realizing it and silencing video calls and the like. The top Google result for this issue -- rightfully yelled in all caps because this is an absolutely horrid UX -- says to set browser.tabs.showAudioPlayingIcon to false, but that does absolutely nothing in FF 100.0

Otázku položil(a) exasperated_plum Pred 1 rokom

Na otázku odpovedal(a) user104147805413306348376805769878442569366 Pred 1 rokom

  • Vyriešené
  • Archivované

Close Tab button on left

Obviously people have asked this before, but those threads all seem to be closed now. The idea that a browser would not want to have a consistent UI with every other part… (ďalšie informácie)

Obviously people have asked this before, but those threads all seem to be closed now. The idea that a browser would not want to have a consistent UI with every other part of the operating system is absolutely nuts, so why is it not easier (or even automatic?!) to place the 'close tab' button on the left when running on a Mac operating system?

I have tried the solutions recommended here – https://support.mozilla.org/en-US/questions/1253751 – but without any success. Maybe someone could help me understand what I am doing wrong? Better yet, maybe Mozilla could remove the need for such workarounds and implement what ought to be a standard feature?

Otázku položil(a) Kit Marsden Pred 2 rokmi

Na otázku odpovedal(a) cor-el Pred 2 rokmi

  • Vyriešené
  • Archivované

Zoom change in firefox 103, how to undo it?

Firefox 103 screws with website zooming if you use the "Make text bigger" accessibility setting in Windows. 150% for example now zooms in a lot more with the accessibilit… (ďalšie informácie)

Firefox 103 screws with website zooming if you use the "Make text bigger" accessibility setting in Windows. 150% for example now zooms in a lot more with the accessibility setting in Windows set to 120%.

How do I undo this change so that 150% is 150% and not bigger than 150%? I had all my frequented websites set up how I liked it and now this comes along and messes it all up >:V at the moment it seems like 120% Firefox + 120% Accessibility is similar to what 150% in Firefox was like but it's not exactly the same. I've now gotta go futz with zoom levels for each web page I frequent again to find what looks most comfortable for each one.

Also this change greatly modifies consistency when it comes to the granularity of zooming. For example, what is 100% zoom when Accessibility is set to 120% so that I can avoid filtered scaling being applied to pictures? Why is the in-browser percentage indication not accurate with the level of zooming actually being applied?

The zoom level I choose is no longer the zoom level applied, there is now a multiplier in effect. So 50% isn't 50% anymore, 60% isn't 60% anymore, 70% isn't 70% anymore, 80% isn't 80% anymore, 90% isn't 90% anymore, 100% isn't 100% anymore, 110% isn't 110% anymore, 120% isn't 120% anymore, 130% isn't 130% anymore, 140% isn't 140% anymore etc.

A website that looked good at 133% can no longer be viewed at 133% if the Accessibility setting isn't also 133%.

Not a fan of whoever decided to implement this seemingly without a way to turn it off.

Otázku položil(a) Franpa Pred 1 rokom

Na otázku odpovedal(a) TyDraniu Pred 1 rokom

  • Vyriešené
  • Archivované

Default font is replacing all fonts everywhere

The Firefox desktop browser default font is replacing all fonts on some websites, only title fonts on some others, and then leaving others unchanged. It seems random, and… (ďalšie informácie)

The Firefox desktop browser default font is replacing all fonts on some websites, only title fonts on some others, and then leaving others unchanged. It seems random, and I can't stop the default font from taking over randomly on most websites no matter what I do. This was not happening until today, and no browsers or general MacBook Air preferences were changed between today and yesterday when I last used the browser on desktop.

Under Firefox Preferences » Fonts » Advanced, I've made sure to check the box to "Allow pages to choose their own fonts instead of your selections above", and I've unchecked it, and I've re-checked it, and the default is still overriding fonts on most websites.

I've quit and restarted Firefox 3 times.

Help!

Otázku položil(a) Elan Pred 1 rokom

Na otázku odpovedal(a) jscher2000 - Support Volunteer Pred 1 rokom

  • Vyriešené
  • Archivované

Can i disable ctrl + m shortcut?

Hi, Often the ctrl + m (mute tab) shortcut gets in my way while using the browser as i use this shortcut in something else. I would like to know if it is possible to dis… (ďalšie informácie)

Hi,

Often the ctrl + m (mute tab) shortcut gets in my way while using the browser as i use this shortcut in something else. I would like to know if it is possible to disable that.

Thanks. (Message written using Google Translate)

Otázku položil(a) josevneves Pred 1 rokom

Na otázku odpovedal(a) Terry Pred 1 rokom

  • Vyriešené
  • Archivované

Credit card autofill stopped working

I am in the USA. Every time, on any page or website that I need to provide credit card info, when I click in the box to type in the CC numbers/expiration date/CCV, a win… (ďalšie informácie)

I am in the USA. Every time, on any page or website that I need to provide credit card info, when I click in the box to type in the CC numbers/expiration date/CCV, a window pops up as it should (for auto-fill) with my credit card information. In that window, I can scroll over the different credit cards, click on the one I want to use, and it SHOULD auto-fill into the box where the numbers would normally be typed in. Now, the window still pops up and I can scroll over the credit cards and choose one, but when I click on any of the particular credit cards, the auto-fill doesn't work. The boxes in "settings" are checked to allow auto-fill. It worked for months, then just stopped. Thanks for your assistance!

Otázku položil(a) dougumbarger Pred 2 rokmi

Na otázku odpovedal(a) Tad Tweed Pred 1 rokom