Zobrazenie otázok označených: Zobraziť všetky otázky

Camera using Google Meet doesn't work (appearing light colore flashing)

Hello I tried to use Firefox for a meeting with Google Meet. After reaching the front page in Meet, camera is active but I don't see myself. Camera instead is showing ver… (čítať viac)

Hello I tried to use Firefox for a meeting with Google Meet. After reaching the front page in Meet, camera is active but I don't see myself. Camera instead is showing very light flashes with various colors.

it's not the OS....i use the latest W10. And of course it's not the camera: if I open the same Meet on Edge or Chrome...in those cases work normally. And of course is not the Firefox out to date....because I checked it is.

Thanks for your help Pier

Otázku položil(a) il-pier Pred 16 minútami

I get pixel texture on several images on different website

Its been happening for several months. I tried doing a refresh firefox and a safe mode firefox. Neither solved the issue. Screenshots attached. Mac OS 10.15.7 Catalina. F… (čítať viac)

Its been happening for several months. I tried doing a refresh firefox and a safe mode firefox. Neither solved the issue. Screenshots attached. Mac OS 10.15.7 Catalina. Firefox 88

I thought my issue may be similar to: https://support.mozilla.org/en-US/questions/1308429

Otázku položil(a) akamushi Pred 55 minútami

Posledná odpoveď od akamushi Pred 31 minútami

stuck in google accoutn

I am unable to sign out of my Son's college google account in firefox. There is no option to sign out of his google account and into mine Firefox defaults to his account … (čítať viac)

I am unable to sign out of my Son's college google account in firefox. There is no option to sign out of his google account and into mine Firefox defaults to his account every time.

Otázku položil(a) lmiller95949 Pred 2 hodinami

Becoming impossible to use websites

Reached the end of my tether. Recently Firefox has been stopping me loading up certain websites in full. For instance BBC Sounds - the play buttons won't work. Times a… (čítať viac)

Reached the end of my tether. Recently Firefox has been stopping me loading up certain websites in full. For instance BBC Sounds - the play buttons won't work. Times and Guardian comments won't load.

Now flickr will not let me log in using Firefox.

This only happens with Firefox "pure". If I use private browsing, I don't have a problem.

It's nothing to do with addons; I've disabled all those. I've followed all of the instructions on the solve page; no effect. And even Firefox itself won't let me log in, saying that cookies need to be enabled; well, again, I've done everything that the website suggests, and it reads exactly as the website suggests, but nothing.

I confess I'm not good with these things so need pretty close instructions. But I've no idea why it's getting worse and worse. There was a power cut earlier but that seems as a side-effect to have thrown me out of flickr - and every time I try to log back in the site just sits there with address and password filled in.

Otázku položil(a) vastarena Pred 2 dňami

Posledná odpoveď od vastarena Pred 14 hodinami

Google "before you continue" won't go away when I click 'I agree'.

Like many users, I find Google's 'before you continue' pop-up annoying. Because I automatically delete cookies on browser exit, it keeps popping up as it doesn't remember… (čítať viac)

Like many users, I find Google's 'before you continue' pop-up annoying. Because I automatically delete cookies on browser exit, it keeps popping up as it doesn't remember my settings. I have installed Google Consent Dialog Remover, and it has been working well... until now.

I just did a search for a place, and tried to click on the map to go to Google Maps. The dialog intruded, despite the add-on. But worse than that, when I clicked 'I agree', nothing happened! I cannot get to the maps page at all. I've tried disabling enhanced protection -- no change. I've tried disabling various add-ons -- no change. I've tried restarting FF in safe mode, but the same problem persists.

I can't figure out how this is happening or what to do about it. Any suggestions?

Thank you!

Otázku položil(a) BC Pred 14 hodinami

LinearGradient at svg without id

Hello I have this SVG: <svg > <rect width="100%" height="100%" fill="url(#linear-gradient-1)" /> <defs> <linearGradient id="li… (čítať viac)

Hello I have this SVG:

<svg >
       <rect width="100%" height="100%" fill="url(#linear-gradient-1)" />
       <defs>
         <linearGradient id="linear-gradient-1">
           <stop offset="0%" stop-color="gold" />
           <stop offset="100%" stop-color="silver" />
         </linearGradient>
       </defs>
     </svg>

But how can I insert linearGradient without using an id. I have a lot of svgs and its very hard to remember all of ids...

Otázku položil(a) m.au.ri.ciok.e.l.lertm.p Pred 19 hodinami

Firefox won't allow connect to my centurylink.net email

4/15/21 Hi I have reviewed the posts of individuals (draculas.tomb, jscher2000, chasdobie) from 3/11-3/18/2021; who were having a similar problem accessing the email acc… (čítať viac)

4/15/21 Hi I have reviewed the posts of individuals (draculas.tomb, jscher2000, chasdobie) from 3/11-3/18/2021; who were having a similar problem accessing the email account through centurylink.net. I tried the suggested fixes through confirming DNS and changing TLS, and I still cannot access my email account. I get an error "redir.peridot.synacor.com/?to=zmail&u_d..." Are there any other suggestions to resolve this issue?

Otázku položil(a) b_blakes Pred 5 dňami

Posledná odpoveď od b_blakes Pred 20 hodinami

Firefox can't load some websites but other browsers can in Windows 10 (version 20H2)

Dear Community, I have problem with my Firefox version 86.0 (64-bit). I have Windows 10 20H2 64-bit operating system. Firefox can't load some websites. For example I can… (čítať viac)

Dear Community,

I have problem with my Firefox version 86.0 (64-bit). I have Windows 10 20H2 64-bit operating system. Firefox can't load some websites. For example I can load https://allegro.pl/ but I have problem sometimes with this website: https://allegro.pl/myaccount/newpayments_incoming.php

If you go there and use F5 key on keyboard (refresh website) sometimes this can't load. On other browser I don't have this issue. This very frustrated me because I can't work. On Windows 10 1909 on older machine (another computer) I don't have this issue with my firefox (this sam 86.0 version). So this is probably problem only with Windows 10 20H2.


Steps to reproduce:

1) Open new tab and go here: https://allegro.pl/myaccount/newpayments_incoming.php 2) Log in to your account for Allegro website (without account you can't load website) 3) When website loads normally you must refresh this website (F5 key on keyboard) few times (you must be patient, sometimes this can take some time) 4) When website can't load or it's load partly you can see that this stops loading when it try connect to analytics.google.com so I think that it is very strange behavior.

On other browsers on Windows 10 20H2 version this website works without issue. Only with Firefox I have a problem. On Windows 10 1909 version on another machine I can't notice this issue. Also on Ubuntu I don't have any problems with this website with firefox.

Can you fix it? I can't work on my computer with Windows 10 20H2 system. I musted to switch to another browsers (Google Chrome, Microsoft Edge). I contacted with owner of the website but this is not the first problem with Firefox on Windows 10 20H2 so you should fix it. I remember that I had some similar problems on another websites but I don't remember what was address for these websites.

Actual results:

Sometimes I can't load this website on Windows 10 20H2 64-bit: https://allegro.pl/myaccount/newpayments_incoming.php

When website can't load or it's load in a part you can see in the bottom of the browser that this stops when it try connect to analytics.google.com so it is very strange behavior.

This can be not problem only with this website.

Expected results:

I should load this website always: https://allegro.pl/myaccount/newpayments_incoming.php


I hope that you can fix it.

Otázku položil(a) Peter Pred 1 mesiacom

Posledná odpoveď od Peter Pred 1 dňom

Is there a setting hidden somewhere where I can force my preferred date format? Why do I have to contend with the dreadful date format when when visiting mozilla.org in english?

Hi! Since most content is in English and search engines always link to the English version, I usually browse the english version of mozilla pages. But here on support in … (čítať viac)

Hi!

Since most content is in English and search engines always link to the English version, I usually browse the english version of mozilla pages. But here on support in particular I have to contend with the pathetic date format where you can't tell which is day or month or year. So why can't I find a way to set the date format. Even the majority of tiny websites/forums have an option to specify the date format.

Otázku položil(a) avada Pred 3 dňami

Posledná odpoveď od avada Pred 2 dňami

在loading前显示准备加载的网址

当我从收藏夹或一个网页点击一个访问速度较慢的链接时,网址栏首先会显示是空白的,然后当浏览器正式开始加载,出现进度条后才会显示链接,这让我想要复制链接时很困扰,停止页面加载然后刷新页面,页面会丢失回到主页。

Otázku položil(a) Know Pred 1 týždňom

Posledná odpoveď od Know Pred 5 dňami

Can't access normally mewe.com

Hi I can access mewe.com with the last firefox, but only while browsing using the "private mode". All other websites are ok, only this one. When I enter the url "mewe.com… (čítať viac)

Hi

I can access mewe.com with the last firefox, but only while browsing using the "private mode". All other websites are ok, only this one. When I enter the url "mewe.com", it switches to https://..... and then... nothing, no relad available, just a desperately empty page. Obviously, all other browsers don't have such problems.

Otázku položil(a) Y-Phil Pred 6 dňami

Posledná odpoveď od Y-Phil Pred 5 dňami

Problems sharing openboard window over google meet within firefox

Hello FF team I've problem sharing an Open Board program window over a google meet session. Though I think it´s more likely a google problem than FF´s or Open Board's I'… (čítať viac)

Hello FF team I've problem sharing an Open Board program window over a google meet session. Though I think it´s more likely a google problem than FF´s or Open Board's I'm sending you this message in case this problem is known to them and they have some information that can help me to solve it Thanks in advance Regards Miriam G López

Otázku položil(a) MGL-NET Pred 5 dňami