Zobrazenie otázok označených: Zobraziť všetky otázky
  • Vyriešené

Can't login to NY Times site using Firefox

I can't login to the NY Times website using Firefox. I'm sure I'm using the correct password because I can log in using a different browser. I don't save passwords in Fir… (ďalšie informácie)

I can't login to the NY Times website using Firefox. I'm sure I'm using the correct password because I can log in using a different browser. I don't save passwords in Firefox. I enter them manually or use a password manager. As I said, I'm certain I'm using a valid password. I've cleared the cookies and all of the items under History on the Settings page. When I close Firefox, nothing is saved. When I contact NYT customer service, I was informed that they've had a lot of requests for assistance from Firefox users, and nothing was out of order with those users' NYT login; the problem was with Firefox.

Please advise.

Otázku položil(a) kenr2 Pred 1 týždňom

Na otázku odpovedal(a) kenr2 Pred 3 dňami

  • Uzamknuté

The website is having trouble loading

Hello, Sir/Madam, I appreciate your consideration of my request When you visit the website, there is no content. https://contadordeclicks.online/ I have tried to contact … (ďalšie informácie)

Hello, Sir/Madam, I appreciate your consideration of my request When you visit the website, there is no content. https://contadordeclicks.online/ I have tried to contact the site, but it remains unresponsive. Does Brave have a problem loading the website?

Otázku položil(a) johnmaclain789 Pred 3 dňami

Posledná odpoveď od Paul Pred 2 dňami

  • Vyriešené

Input Type from a CSV File is Recognized as Ms excel file

In the current Version of Firefox the input field is set to the wrong filetype if select an csv file. Open with Chrome and Firefox. Chrome set the file type to text/csv F… (ďalšie informácie)

In the current Version of Firefox the input field is set to the wrong filetype if select an csv file.

Open with Chrome and Firefox. Chrome set the file type to text/csv Firefox to "application/vnd.ms-excel"

Working example open the consoel to see the output: https://codepen.io/GrizzlyStu/pen/YzjZjez

Otázku položil(a) Grizzly Pred 2 týždňami

Na otázku odpovedal(a) cor-el Pred 2 týždňami

  • Vyriešené

Two major websites became blocked within the last few weeks

I am using Firefox 108.0.2(32bit) on a Windows 7 computer. Within the last three weeks two sites Menards.com & aarp.org have become blocked by security rules: Menards… (ďalšie informácie)

I am using Firefox 108.0.2(32bit) on a Windows 7 computer. Within the last three weeks two sites Menards.com & aarp.org have become blocked by security rules: Menards by Incapsula & AARP by Imperva. All other websites I currently visit work fine as did these before. I've cleared cache and cookies and "forget these websites" in history. This solves the problem for the first page on Menards.com but any link-click and the problem returns. This also cleared the AARP website but I cannot log in to my account there nor access some of the other clickable links. I can access these websites fine on other computers on this network using Firefox. This computer will access those two sites using the portable chrome browser but not the installed Tor browser. This computer will not access these sites using a VPN or with AVG disabled. I've toggled a few DNS and HTTP settings with no effects. For a year, the only thing I noticed different from this computers and the others is that this one continues to allow Java to be updated whereas the others are unable to download its update. Could that be the problem? Why these are the only two websites that seem to be affected is the baffling part. Menards has thanked me but has not gotten back and AARP wants me to reinstall my operating system. Thanks for any help you may suggest.

Otázku položil(a) gvzabramski Pred 2 týždňami

Na otázku odpovedal(a) gvzabramski Pred 1 týždňom

  • Vyriešené

Auction Site 'Catawiki' will not load signing in page.

Auction Site 'Catawiki' will not load signing in page. Yet if I use incognito mode I can sign in. I have cleared the cache and disabled my add-blocker but still no joy. … (ďalšie informácie)

Auction Site 'Catawiki' will not load signing in page. Yet if I use incognito mode I can sign in. I have cleared the cache and disabled my add-blocker but still no joy.

Otázku položil(a) bob_lock Pred 2 týždňami

Na otázku odpovedal(a) bob_lock Pred 2 týždňami

  • Vyriešené

Website features work only in troubleshoot mode

My website works perfectly in Edge and Chrome, but "View Cart" does not in FireFox. Additionally, I have the FB link so my customers can "like" my page; it does not displ… (ďalšie informácie)

My website works perfectly in Edge and Chrome, but "View Cart" does not in FireFox. Additionally, I have the FB link so my customers can "like" my page; it does not display in FireFox. My MailChimp login repeatedly sends a verification code every time I log in with FireFox; not with Edge.

I have reviewed the recommendations for settings and nothing has worked. Using FireFox for years without all these issues. If I need to do so much to make FireFox work, I will have no alternative but to use Edge as my default browser.

Otázku položil(a) KayGee Pred 2 týždňami

Na otázku odpovedal(a) KayGee Pred 2 týždňami

  • Vyriešené

images not displayed

On website libertynation.com images are not displayed in Firefox ... they are in Chrome ... what's up? Have not noticed this on other websites. … (ďalšie informácie)

On website libertynation.com images are not displayed in Firefox ... they are in Chrome ... what's up? Have not noticed this on other websites.

Otázku položil(a) dick-adams Pred 3 týždňami

Na otázku odpovedal(a) Bithiah Pred 3 týždňami

  • Vyriešené

Getting unreadable text when website is using a font that isn't installed

Getting unreadable text when website is using a font that isn't installed (see attached screenshot). When I view the source in developer tools it uses Roboto (which I hav… (ďalšie informácie)

Getting unreadable text when website is using a font that isn't installed (see attached screenshot). When I view the source in developer tools it uses Roboto (which I haven't installed).

On my Mac, I have tried other browsers (Chrome and Safari) and they work fine. I have also tried this website with Firefox on Windows and it also works fine.

Otázku položil(a) haszaidi Pred 3 týždňami

Na otázku odpovedal(a) cor-el Pred 3 týždňami

  • Vyriešené

Imperva - Error 15

I have had 2 sites produce this error box in place of the target Web Site (See Picture). I have read previous topics about this and have followed the instructions with no… (ďalšie informácie)

I have had 2 sites produce this error box in place of the target Web Site (See Picture). I have read previous topics about this and have followed the instructions with no positive results. FYI, clearing the web site's cookies, clearing Cache and disabling Hardware acceleration.

The first was https://www.walmart.com. After leaving a "Feedback" 2 weeks ago it appears as if they were able to fix the problem. However, the site is not as important as my Medicare PPO provider. I tried loading previous versions of Firefox, but that did not help.

In both instances the LOL "support" people's response was to try a different Browser. So, I reluctantly loaded Google Chrome and it worked perfectly. From my perspective, this eliminates everything to do with my machine setup.

Below is the sign-on URL (not unique to me). Please note that this 668 character URL has not changed for over a year. It is just Aetna's adoption of the Imperva Security Firewall. Both my Winders 8.1 and Winders 10 machines produce the identical results.

https://www.aetna.com/AccountManagerV3/v/login?identityTransaction=VIhzS3Xx1ogw4rzQY5lXUvDYBtXFZiXttegdT9ffK%2FOZ8oTHnKbryvfgfagvpO0aknHiEN2hnELOIkjfz3eJNeBfKQ%2FUDo0hSJHhjsdZdJw0rkVj%2BFjAVYypzW5kRH%2FzzOlbxrN6KKpjWvagusMp%2BzwgQqvg5xvUkwLCs3MlD%2BkzHOTVKlu4GYxJgmzr3Y9NUdFGUI9PHurN4QxSyvXxNjJ4jSSL4NHuctvtQyV1fUh%2FOqpHJglcALQuuNeyQ1QncyKPZJYf5rj1DLC2zrxKX0VgVWQZfSbw5Pouiv%2FWfwWxArHPHcV5cXr3kI2j33C8dUl0Jdup0nvdVs%2Bxigzp%2BmMQUaHxaw3B7tiJ7eokyNMgvG4V5SPw9FL5j3mhwBAirx%2BmX7Yj0qDZZNRl8z1WcvHen8HwsDijtH4Sg%2FNdsuzhXIw8snHF6hUd4n3MbJerO8nRUdzKR%2BhNCNq%2FjeuQWmT1cyQ3QtmIXcL0ab42vk6or1SX5wG%2BIMF%2Bk6ZJQw8h&appname=NAV&branding=&skin=&language=&channel=web

Otázku položil(a) Questor Pred 3 týždňami

Na otázku odpovedal(a) Questor Pred 3 týždňami

  • Vyriešené

Access Denied On a Website I use often

Hi, I use Zoro.com for buying industrial parts. I get access denied on all my computers (something got synced). I tried clearing cache and clearing something else to no a… (ďalšie informácie)

Hi, I use Zoro.com for buying industrial parts. I get access denied on all my computers (something got synced). I tried clearing cache and clearing something else to no avail. Recently I did a clean reload of Linux and was able to get on to zoro. But when replaced the mozella directory with my copy (with all data) zoro again became unavailable. I have been doing workaround for months but it is a pain to switch browsers every time. Any Suggestions would be greatly appreciated. Ps I have been on the internet since it was called compuserve at 300 baud. I used to program machine code, dos, cpm, c+, Unfortunately at this time in my life a am not able to learn new tricks. Im not stupid just old. Thanks & Happy Holidays Glenn

Otázku položil(a) g.itsjustme Pred 4 týždňami

Na otázku odpovedal(a) jonzn4SUSE Pred 4 týždňami

  • Vyriešené

Can't log in to usbank.com, a new problem but others have preceded this

I've been logging into usbank.com for many years. I started having problems, on and off, over the past year. Today I can't log in at all. When I go to the site I get the … (ďalšie informácie)

I've been logging into usbank.com for many years. I started having problems, on and off, over the past year. Today I can't log in at all. When I go to the site I get the message "Byte Size of the object is zero", and that's all, just a white screen with that message. I'm using Firefox 108.0.1 (64-bit). I'm not blocking cookies from usbank (that I know of), so there's not much to check on my end of things. Any suggestions, things I should check? Thanks.

Otázku položil(a) GeneW Pred 1 mesiacom

Na otázku odpovedal(a) GeneW Pred 4 týždňami

  • Vyriešené

Firefox showing 'chevron_right' on some web pages

On some websites Firefox displays html tags - see examples below These tags dont appear when I use Microsoft Edge or Chrome Any ideas what is causing this ? Thanks Dave S… (ďalšie informácie)

On some websites Firefox displays html tags - see examples below

These tags dont appear when I use Microsoft Edge or Chrome

Any ideas what is causing this ?

Thanks Dave Sharpe

Otázku položil(a) ds62 Pred 4 týždňami

Na otázku odpovedal(a) cor-el Pred 4 týždňami

  • Vyriešené

MNP Error Page on .mil

Trying to load .mil webpages (specific case in image) present an MNP error. For context; VPN on, connected to US server Same site tested in edge with VPN works. If anymor… (ďalšie informácie)

Trying to load .mil webpages (specific case in image) present an MNP error. For context; VPN on, connected to US server Same site tested in edge with VPN works. If anymore information is needed I can provide, thank you and happy holidays!

Otázku položil(a) ninopachinko Pred 1 mesiacom

Na otázku odpovedal(a) jonzn4SUSE Pred 1 mesiacom

  • Vyriešené

Garbled font in Firefox on macOS Monterey

Hi. I have experienced some font encoding problem occurring in the latest version of Firefox, not in previous versions. My system is Mac OS Monterey 12.3.1 and Firefox ve… (ďalšie informácie)

Hi. I have experienced some font encoding problem occurring in the latest version of Firefox, not in previous versions. My system is Mac OS Monterey 12.3.1 and Firefox version 107.0

On some sites the fonts looks totally garbled (see provided screenshots). Disabling "Allow pages to choose their own fonts, instead of my selections above" in Firefox settings fixes the problem, but then all websites I visit displays with default fonts and not as intended. Moreover, I'm a web designer working with the built in web developer tools, and I need to see the correct fonts when developing.

Hoping to get some help with this issue.

Br, Magnus

Otázku položil(a) kaffepanna Pred 1 mesiacom

Na otázku odpovedal(a) cor-el Pred 1 mesiacom

  • Vyriešené

HTML displays as text only from the web

I have a dozen old embedded device modules (circa 2003) which can host a web page. When I access the device through my local intranet (192.168.0.xxx), the web page displ… (ďalšie informácie)

I have a dozen old embedded device modules (circa 2003) which can host a web page. When I access the device through my local intranet (192.168.0.xxx), the web page displays correctly. However, when the same page is accessed through my DNS service (xxx.gotdns.org:xxxx) over the web, the Firefox INSPECT:network tool indicates that the document is type:text and displays the HTML in a text format. The first line of the HTML document is :<!DOCTYPE html>.....

These devices are non-secure information-only devices, but at least Firefox allows for HTTP: exceptions.

However, I cannot understand why Firefox treats the same content differently depending on the path. Is there a way to force Firefox to actually look at the contents of the packet and treat it accordingly?

Otázku položil(a) Questor Pred 1 mesiacom

Na otázku odpovedal(a) Questor Pred 1 mesiacom

  • Vyriešené

Firefox turns icons into flickery rectangles

Whenever I open a lesson on duolingo, rectangles start to appear, flickering on the screen. It's completely fine on troubleshoot mode, but when i disable all my extention… (ďalšie informácie)

Whenever I open a lesson on duolingo, rectangles start to appear, flickering on the screen. It's completely fine on troubleshoot mode, but when i disable all my extentions on normal mode (i still had account containers on), it still happens.

Otázku položil(a) Chezaus Pred 1 mesiacom

Na otázku odpovedal(a) cor-el Pred 1 mesiacom

  • Vyriešené

Unable to view charge station icons or site menu on Chargehub.com

When I load Chargehub.com into Firefox I should be able to see icons for electric vehicle charging stations plus a menu for such things as plug filters. However, although… (ďalšie informácie)

When I load Chargehub.com into Firefox I should be able to see icons for electric vehicle charging stations plus a menu for such things as plug filters.

However, although the chargehub site loads with a Google map (after selecting Map) I don't get the EV charging station icons or menu. I do get POI icons such as for airfields, cemeteries, parks, churches, etc only when fully zoomed in. The Google zoom symbols and street map view options are also available.

I have not experienced this issue on any other WEB site including Plugshare or Chargemap. Further, when I open Google maps in Firefox and do the search, "ev charging stations in ontario canada", i do see the icons for charging stations.

I am running Windows 7 with Firefox version 107.01 on a desktop computer. Adblock and uBlock origin are installed. However I have the same results when running Firefox in safemode.

I do understand that Microsoft no longer supports Windows 7. However, my son is also running Windows 7 on his desktop computer, yet chargehub opens properly on his computer when using Firefox as his browser.

I've tried searching the WEB for an answer but no success so far.

Thank you in advance for any help.

Otázku položil(a) t9rfbb Pred 1 mesiacom

Na otázku odpovedal(a) t9rfbb Pred 1 mesiacom

  • Vyriešené

Foxnews comments disappeared after update

I run a Windows laptop, version 8.1. Two days ago the monthly system rollup occurred followed by Firefox browser updates. The user comment section of the Foxnews websi… (ďalšie informácie)

I run a Windows laptop, version 8.1. Two days ago the monthly system rollup occurred followed by Firefox browser updates. The user comment section of the Foxnews website disappeared completely. I can still login and out but nothing appears for any article comments. I see the comments are still there when I open a Chrome browser on my Android phone so I know Fox didn't discontinue user commenting. I have looked at add-ons, ad blockers, etc but no success reactivating this feature.

Anyone else having this problem? If so, is there a known cause/solution? Thanks

Otázku položil(a) allenpalmer97321 Pred 1 mesiacom

Na otázku odpovedal(a) jonzn4SUSE Pred 1 mesiacom