Zobrazenie otázok označených: Zobraziť všetky otázky
  • Vyriešené
  • Archivované

Log ins lost every time I start FireFox - only started happening recently.

I've checked a couple of the "similar topics" before posting here. I'm not sure if I am having the same problem or something else. Back Story: I have a "few" windows an… (ďalšie informácie)

I've checked a couple of the "similar topics" before posting here. I'm not sure if I am having the same problem or something else.

Back Story: I have a "few" windows and tabs open in FireFox. I would finish what I was doing, shut down and then the next time I booted up and loaded FireFox, all sessions would be restored and all log ins honoured (kept). That is: I was still logged in.

(Moving to now) Yesterday I powered up and ALL sites were logged out. About 20 log ins were needed. Hmmmmm... gmail, and the rest.

"Ok... something happened. No problems, things should be ok from now. I've logged in, so all is sweet."

Today I power up: All logs ins lost. Had to go through it all again.

Gmail is throwing security alerts at me hand over fist. Yeah, that is good in some ways. I get that part. But I've logged in.

Seems - my thoughts - that the cookies aren't being saved. But why? I haven't touched them or their settings.

Yes, I did do a clean out of older cookies. But left the gmail ones, and other sites I know I use. I have `adblocker ultimate` installed.

Now I am logged in, if I open the `cookies` and look I should see them there for the sites to which I am logged in - yes?


To be clear: When I am done, I do NOT `exit` FireFox. All windows, tabs, sessions are left. I just shut down the machine. Then next time I load FireFox and they are re-loaded and log ins are maintained.

Otázku položil(a) teeny_weeny Pred 2 rokmi

Na otázku odpovedal(a) cor-el Pred 2 rokmi

  • Vyriešené
  • Archivované

PRIVACY: The Big Lie

You will tell me why Mozilla Firefox, a browser that claim to protect our privacy, is PERMANENTLY connected to Amazon servers. Even If I try to block the connections wit… (ďalšie informácie)

You will tell me why Mozilla Firefox, a browser that claim to protect our privacy, is PERMANENTLY connected to Amazon servers.

Even If I try to block the connections with a Firewall, it's useless, because the next time I start it, it still connects to Amazon using diffferent IP address, even if the starting page is totally blank.

It is not about keeping firefox up-to-date, because when I manually start the search for an update, Firefox establish a new connection: Mozilla REALLY want my browser to SEND datas to Amazon, which is one of the worst company when we talk about collecting personnal informations, just like Google, which Firefox also use, but it's less dramatic since I can decide to not use that feature.

So, like I wrote, I try to block Amazon IP addresses: The result is that I can't access extensions store, but that's still not the use of these servers, since even If It's blocked, Amazon still appears in Established connections, and it's not about Search: Indeed, Amazon appears in a list of engines we can use ( if we want it ), but it's un-checked, and I use a different search engine, so what's left now, since there's apparently no reason at all for these connections to happen.

Here's my theory: Mozilla need money to survive, so it sell informations about its users to Amazon, and that's why it's so important to keep these connections alive.

The fact that we're forced to connect to Amazon servers shows that it's not necessary and that whatever the reason you ive me (update, protection...), it's probably (obviously) not the truth.

Waiting for a real answer !



I

Otázku položil(a) SmilieX Pred 1 rokom

Na otázku odpovedal(a) jscher2000 - Support Volunteer Pred 1 rokom

  • Vyriešené
  • Archivované

Pref to block/fake font-readout?

Is there a preference in about:config to fake or simply block websites from reading the font-list of my operatingsystem? I think it is pretty ridiculous anyways that webs… (ďalšie informácie)

Is there a preference in about:config to fake or simply block websites from reading the font-list of my operatingsystem? I think it is pretty ridiculous anyways that websites can access this information since it has nothing todo with the webbrowser visiting the site but going beyond to spy on information that i consider private.

Same question goes for audio-readout, is there a pref to fake or block?

Otázku položil(a) Firefox_Beginner Pred 2 rokmi

Na otázku odpovedal(a) jscher2000 - Support Volunteer Pred 2 rokmi

  • Vyriešené
  • Archivované

I cannot see saved credit cards in Privacy & Security Firefox 99.01

I cannot see saved credit cards in Privacy & Security Firefox 99.01. I moved from a mac to Windows, and sync'd everything. I have no option to see saved credit card… (ďalšie informácie)

I cannot see saved credit cards in Privacy & Security Firefox 99.01.

I moved from a mac to Windows, and sync'd everything. I have no option to see saved credit cards in Firefox Privacy & Security.

Please help?

Otázku položil(a) Neil Pred 2 rokmi

Na otázku odpovedal(a) Neil Pred 2 rokmi

  • Vyriešené

Deceptive Site warning

When I try to go to my webmail I sometimes am presented with a Deceptive Site Ahead warning. I am quite happy that although the SSL might not be current that the website… (ďalšie informácie)

When I try to go to my webmail I sometimes am presented with a Deceptive Site Ahead warning.

I am quite happy that although the SSL might not be current that the website is safe for me to go there. How do I stop this annoying feature from activating?

Otázku položil(a) Paul Barrow Pred 4 mesiacmi

Na otázku odpovedal(a) jscher2000 - Support Volunteer Pred 4 mesiacmi

  • Vyriešené
  • Archivované

*Always* show password?

Is there a security setting that allows me to show all my passwords rather than having to toggle them on each time? I am a recluse. There's never anyone looking over my … (ďalšie informácie)

Is there a security setting that allows me to show all my passwords rather than having to toggle them on each time?

I am a recluse. There's never anyone looking over my shoulder. I just don't want to have to mess with it anymore.

If there isn't, could some kind developer please make an add-on?

I am using two computers: an iMac (late 2009) running 10.13.6 (High Sierra) and a Macbook Pro (13-inch, 2012) running 10.15.7 (Catalina).

Thank you!

K

Otázku položil(a) khindall Pred 1 rokom

Na otázku odpovedal(a) khindall Pred 1 rokom

  • Vyriešené
  • Archivované

Local domain brings up search results

When entering a local domain in the URL bar Firefox sends the request to a search engine instead of the DNS server. How can I stop this behaviour and switch back to how i… (ďalšie informácie)

When entering a local domain in the URL bar Firefox sends the request to a search engine instead of the DNS server. How can I stop this behaviour and switch back to how it was before?

Otázku položil(a) menext Pred 1 rokom

Na otázku odpovedal(a) menext Pred 1 rokom

  • Vyriešené
  • Archivované

Popups for Smithsonian magazine

Popups for Smithsonian magazine keep appearing, sometimes 2 at a time, despite having popups blocked. I need them to stop. They are annoying and cover up content of web… (ďalšie informácie)

Popups for Smithsonian magazine keep appearing, sometimes 2 at a time, despite having popups blocked. I need them to stop. They are annoying and cover up content of web pages.

Otázku položil(a) davidbullock.law Pred 7 mesiacmi

Na otázku odpovedal(a) jonzn4SUSE Pred 7 mesiacmi

  • Vyriešené
  • Archivované

I am logged off FF, but passwords and addons are still showing

so firefox I am logged out, you can tell where it say "save and sync - sign in". but even though I am not signed in, my passwords and addons are still showing up. how to… (ďalšie informácie)

so firefox I am logged out, you can tell where it say "save and sync - sign in". but even though I am not signed in, my passwords and addons are still showing up.

how to fix this

thank you!!

Otázku položil(a) Rick (Proton) Pred 2 rokmi

Na otázku odpovedal(a) Rick (Proton) Pred 2 rokmi

  • Vyriešené
  • Archivované

can not access web interface with router

Up until the last update of Firefox I was able to access my router, 192.168.1.1, enter password and check it. Now I get an error message "connection not secure" "Your co… (ďalšie informácie)

Up until the last update of Firefox I was able to access my router, 192.168.1.1, enter password and check it.

Now I get an error message "connection not secure" "Your connection to this site is not private. Information you submit could be viewed by others (like passwords, messages, credit cards, etc.)

None of this is part of looking at my router, Asus GT-AX11000.

Otázku položil(a) focuspuller Pred 2 rokmi

Na otázku odpovedal(a) focuspuller Pred 2 rokmi

  • Vyriešené

Why Firefox labels Paypal as an unsafe site.

I've posted before but no answer as to why Firefox labels Paypal as an unsafe site. I don't know where to change settings to allow it without the warning. I've just ign… (ďalšie informácie)

I've posted before but no answer as to why Firefox labels Paypal as an unsafe site. I don't know where to change settings to allow it without the warning. I've just ignored the warning and continued but it is annoying.

Otázku položil(a) eckuemmel Pred 3 mesiacmi

Na otázku odpovedal(a) eckuemmel Pred 3 mesiacmi

  • Vyriešené

Exception is not respected

I have included a website on the list of exceptions for deleting cookies when Firefox is closed. When I go to the website the icons on Firefox for it show "enhanced track… (ďalšie informácie)

I have included a website on the list of exceptions for deleting cookies when Firefox is closed. When I go to the website the icons on Firefox for it show "enhanced tracking protection off" and "You have granted this website additional permissions". This website uses cookies to recognize my computer and not to require a one time password. However, when I close Firefox despite the fact that the website is on the exception list, cookies are deleted and I have to keep re-entering the one time password. I did turn of the checkbox for deleting cookies when Firefox is closed and now I am no longer asked to enter the OTP after Firefox is closed.

I assume this is a bug. Does anyone else experience similar issues? Is anything I can do about it and be able to use the exception list as intended?

Thanks.

Otázku položil(a) Sue Pred 3 mesiacmi

Na otázku odpovedal(a) jscher2000 - Support Volunteer Pred 2 mesiacmi

  • Uzamknuté
  • Archivované

Firefox spyware

When I launch Firefox (version 115.0.1), it establishes and maintains multiple connections to '*.googleusercontent.com' until I close Firefox. This is bull shit is totall… (ďalšie informácie)

When I launch Firefox (version 115.0.1), it establishes and maintains multiple connections to '*.googleusercontent.com' until I close Firefox. This is bull shit is totally unacceptable. I have been using Firefox since version 1.0.6 but I will dump Firefox for another web browser if this problem cannot be fixed.

How do I stop these connections being made?

Otázku položil(a) kolusion1 Pred 1 rokom

Posledná odpoveď od mozel3 Pred 11 mesiacmi

  • Uzamknuté
  • Archivované

Protections Dashboard & Login breach information

Hello, this topic is about two things. 1. How do I reset the data of the built-in Protections Dashboard without resetting all of Firefox? 2. and probably more complica… (ďalšie informácie)

Hello,

this topic is about two things.

1. How do I reset the data of the built-in Protections Dashboard without resetting all of Firefox?

2. and probably more complicated, how do I stop Firefox from checking for "Login breach information"?

I do already have and always had "Show alerts about passwords for breached web sites" in options disabled. Still the Dashboard shows that "1 password stored securely.".

Mozilla says "[i]Firefox Monitor warns you if your online accounts were involved in a known data breach. For more information, see Firefox Password Manager - Alerts for breached websites. To get the latest login breach information and more, Firefox connects to firefox.settings.services.mozilla.com/i"

So now I've gone as far as blocking "firefox.settings.services.mozilla.com" through HOSTS. Still the Dashboard shows that "1 password stored securely.".

Why is it still checking? How is it still checking? How do I stop this?

edit: Screenshots added

Otázku položil(a) WiesoWeshalbWarum Pred 1 rokom

Posledná odpoveď od cor-el Pred 1 rokom

  • Vyriešené
  • Archivované

how to force firefox to search from web page on a new tab, not the address bar, not search bar.

Considering how many closed/archived threads there are about this, you'd think it'd be fixed by now. There have been add-ons like "New Tab Homepage" that worked to corre… (ďalšie informácie)

Considering how many closed/archived threads there are about this, you'd think it'd be fixed by now.

There have been add-ons like "New Tab Homepage" that worked to correct this but every time there is a solution, an 'update' corrects the 'problem' by forcing the search engine back to the toolbar.

After many years of trying solutions I've come to the conclusion that this is a deliberate 'feature', much like the many completely useless 'features' added to Windows for reasons known only to Microsoft, and the companies they share your data with.

Someone prove me wrong, please.

Otázku položil(a) justmehereathome Pred 1 rokom

Na otázku odpovedal(a) jscher2000 - Support Volunteer Pred 1 rokom

  • Vyriešené
  • Archivované

Manage exceptions list is empty, and Allow button does not add a site

On a late model Dell laptop, there are no domains listed under Exceptions-Cookies and Site Data. When I key in a domain (whether using www., http, https, or just the doma… (ďalšie informácie)

On a late model Dell laptop, there are no domains listed under Exceptions-Cookies and Site Data. When I key in a domain (whether using www., http, https, or just the domain name by itself.) and click on Allow, that website is not added. It's the same as if browser security is stuck on Remove All Websites. With the same Privacy and Security settings on my desktop, I do not have this problem, so it appears not to be a matter of altering particular settings. Short of removing and reloading Firefox on the laptop, which might work but not teach anybody anything, are there suggestions?

Otázku položil(a) Quenchoo Pred 10 mesiacmi

Na otázku odpovedal(a) cor-el Pred 10 mesiacmi

  • Vyriešené
  • Archivované

HTTPS-Only Mode seems to be permanently selected

Firefox was working well on HTTP websites until a few days ago, but now HTTPS-Only Mode seems to be permanent. Despite changing settings to 'Don’t enable HTTPS-Only Mode'… (ďalšie informácie)

Firefox was working well on HTTP websites until a few days ago, but now HTTPS-Only Mode seems to be permanent. Despite changing settings to 'Don’t enable HTTPS-Only Mode', when HTTP sites are selected I get the same message as for 'HTTPS-Only Mode'. Also, if I select 'Enable HTTPS-Only Mode in all windows' and add exceptions, I get the same result.

Otázku položil(a) baritone2 Pred 1 rokom

Na otázku odpovedal(a) MarkRH Pred 1 rokom

  • Vyriešené
  • Archivované

suggestion for master password

Hello. I just created a master password to protect my website passwords. However, this master password is required to start a session with Firefox. My suggestion is that … (ďalšie informácie)

Hello. I just created a master password to protect my website passwords. However, this master password is required to start a session with Firefox. My suggestion is that you do not require the master password to start a Firefox session, only to access the passwords information, or to create and remember a login password for a new website. It is a hassle to enter the master password every time I want to use Firefox. Or should I keep firefox open the entire day?

Otázku položil(a) mcrick07-firefox Pred 2 rokmi

Na otázku odpovedal(a) mcrick07-firefox Pred 2 rokmi