Zobrazenie otázok označených: Zobraziť všetky otázky
  • Vyriešené

What is the Firefox Installer?

I'm trying to migrate to the newest version of Firefox on an old installation of Fedora. I've downloaded and unpacked the installation files but can't identify the insta… (ďalšie informácie)

I'm trying to migrate to the newest version of Firefox on an old installation of Fedora. I've downloaded and unpacked the installation files but can't identify the installer. All I probably need is the name, as I know how to make it executable and run it once I know what file it is.

Otázku položil(a) sideburns Pred 1 mesiacom

Na otázku odpovedal(a) sideburns Pred 1 mesiacom

  • Archivované

Constant Tab crashes on 109.0 (Flatpak or Fedora RPM) when loading bigger contents

I tried the RPM and Flatpak Firefox, both in the newest version give me crashes when Loading Youtube, Invidious, Stud.IP, Nextcloud and more "bigger" sites. It seems lik… (ďalšie informácie)

I tried the RPM and Flatpak Firefox, both in the newest version give me crashes when Loading Youtube, Invidious, Stud.IP, Nextcloud and more "bigger" sites.

It seems like an OOM error, but I have way enough RAM, 4GB/12GB used.

I tried the Flatpak and the RPM Version.

I tried troubleshooting mode.

I used the Arkenfox user.js on both installs.

Journalctl logs:

https://cloud.uol.de/s/ENY9Dkg7zgQKZZt

https://cloud.uol.de/s/9AyGAibGBnLqG3Y

Operating System: Fedora Linux 37 KDE Plasma Version: 5.26.5 KDE Frameworks Version: 5.102.0 Qt Version: 5.15.8 Kernel Version: 6.1.8-200.fc37.x86_64 (64-bit) Graphics Platform: Wayland Memory: 11.4 GiB of RAM Graphics Processor: Mesa Intel® HD Graphics 4000

Otázku položil(a) Person Pred 1 rokom

Posledná odpoveď od Person Pred 1 rokom

  • Vyriešené
  • Archivované

No video playback

Same problem again with upgrade. After the last upgrade today 9-5-2022 I no longer have video play back on sites such as MSNBC, CNN or Twitter. U-Tube seems to be working… (ďalšie informácie)

Same problem again with upgrade. After the last upgrade today 9-5-2022 I no longer have video play back on sites such as MSNBC, CNN or Twitter. U-Tube seems to be working fine. I have checked and have version 5.0.1 of ffmpg installed if that helps. And I have turned off ad blockers. Firefox 104.0.1 in Fedora 36 workstation. Any help would be greatly appreciated. Thanks in advance. Bob.

Otázku položil(a) 1bbrazie Pred 1 rokom

Na otázku odpovedal(a) 1bbrazie Pred 1 rokom

  • Archivované

Can't paste anything copied from the address bar in Firefox 114.0 Fedora

Steps: - Type anything into address bar (or navigate to a webpage) - Select any text in address bar - Copy the text (either with Ctrl+C or right-click menu) - Try to past… (ďalšie informácie)

Steps: - Type anything into address bar (or navigate to a webpage) - Select any text in address bar - Copy the text (either with Ctrl+C or right-click menu) - Try to paste in any app besides Firefox

Expected behavior: - The copied text will paste

Outcome: - No text is pasted - No new entry is shown in the KDE clipboard

Any link on any webpage that I try to copy also exhibits this behavior. However, if I just select normal text on a webpage and copy it, everything works as intended. Maybe there's an issue with copying things that Firefox labels as "links"?

Otázku položil(a) gabeklav Pred 10 mesiacmi

Posledná odpoveď od gabeklav Pred 9 mesiacmi

  • Archivované

media playback aborted

What could be causing this to happen on many media files? Version 102.0 in Fedora 36 workstation. This is in a demonstration video about a Travel Trailer shower door inst… (ďalšie informácie)

What could be causing this to happen on many media files? Version 102.0 in Fedora 36 workstation. This is in a demonstration video about a Travel Trailer shower door installation on this page. Down the page in the reviews section. This happens on other sites also.

https://smile.amazon.com/Retractable-Rolling-Shower-Platinum-Replacement/dp/B07Y5KJYTZ/ref=sr_1_33?crid=14BZ2K3PJ1DJ4&keywords=irvine%2Bshower%2Bdoor&qid=1657297432&sprefix=%2Caps%2C189&sr=8-33&th=1

Thanks for any help in advance. Bob.

Otázku položil(a) 1bbrazie Pred 1 rokom

Posledná odpoveď od jonzn4SUSE Pred 1 rokom

  • Vyriešené
  • Archivované

Firefox crashing only during video playback

I'm using the latest version of Firefox on an updated Fedora Linux installation. I am experiencing for a while now random crashing while watching videos. The playback cra… (ďalšie informácie)

I'm using the latest version of Firefox on an updated Fedora Linux installation. I am experiencing for a while now random crashing while watching videos. The playback crashing is random, so I could be watching 5 videos one after another with no crashing and then one video will cause it to crash. The video causing is site agnostic, so it could crash from any site, not just YouTube. I saw in bugzilla something that I thought was related to the crashing (https://bugzilla.mozilla.org/show_bug.cgi?id=1779558) but it got resolved and it still keeps happening to me.

It's getting tiresome, please. What do I need to send you to help me fix this problem?

Otázku položil(a) krs9 Pred 1 rokom

Na otázku odpovedal(a) jonzn4SUSE Pred 1 rokom

  • Archivované

open tab order after using the address bar changed in FF115

Hello, Until FF114 when I opened links in new tabs from the active tab, the new tabs were always opened next to the active tab, relative to the order they were opened (f… (ďalšie informácie)

Hello,

Until FF114 when I opened links in new tabs from the active tab, the new tabs were always opened next to the active tab, relative to the order they were opened (first link immediately on the right, second link on the right of the second link and so on). Switching to another tab reset the context and links were opened on the right of the new active tab. However entering a new location in the address bar didn't reset the context and links were still opened relative to the order they were opened from the active tab, regardless of the location in the address bar. Let's say I visit site A and open three links, then visit site B by entering its address in the address bar without changing of tab. Opening a fourth link will open a fourth tab after the three others.

In FF115 the behavior is different. When entering a location in the address bar, the context is reset and new tabs are opened immediately on the right of the active tab, as if I had moved to another tab.

Is there a way to restore the old behavior?

I'm running FF115 on Fedora 38 in case it matters. I tried with an empty profile and without any add-ons to be sure there is nothing wrong with my profile and add-ons.

Thanks.

Otázku položil(a) firefox2376 Pred 9 mesiacmi

Posledná odpoveď od firefox2376 Pred 9 mesiacmi

  • Archivované

Why are you so hard on people with disabilities? --Dark Mode

I was using Firefox and Owl (the addon). I just upgraded to Fedora 36. I treid installing Owl and an alternative called "Dark Reader" and both cause a message stating t… (ďalšie informácie)

I was using Firefox and Owl (the addon).

I just upgraded to Fedora 36. I treid installing Owl and an alternative called "Dark Reader" and both cause a message stating they are corrupted.

I enabled dark mode in the browser. Google immediately changed to a dark background which I can more easily see. This site ignores the setting and is forcing me to work with very limited ivsion

I can barely make out the UI. I found what might be a solution at https://support.mozilla.org/en-US/questions/1356233 but after hours trying to read it I gave up and am wirting here.

It is very frustrating that other sites respond to firefox settings and your support site does not.

Otázku položil(a) ThePowerTool Pred 1 rokom

Posledná odpoveď od Terry Pred 1 rokom

  • Vyriešené
  • Archivované

Code: 4 | Message: Something went wrong during native playback

Hi all. Did a search but found nothing that helped. Just updated my Fedora 36 workstation and tried to play videos in CNN and MSNBC web sites and get the error message: "… (ďalšie informácie)

Hi all. Did a search but found nothing that helped. Just updated my Fedora 36 workstation and tried to play videos in CNN and MSNBC web sites and get the error message: "Code: 4 | Message: Something went wrong during native playback." I am using the latest Firefox WEB browser. UTube videos are playing fine. Someone has stated on the Fedora forum that they have the same problem but has no problem in Chrome on the same machine. Any ideas? Thanks in advance. Bob BTW, this happened in two machines running Fedora 36 and Firefox 101.0.

Otázku položil(a) 1bbrazie Pred 1 rokom

Na otázku odpovedal(a) jonzn4SUSE Pred 1 rokom

frequent crashes of firefox running on fedora 38 workstation

As the title says, after a certain update(I'm not sure which, probably within the last few months or so), firefox on my machine starts crashing randomly. Some crash repor… (ďalšie informácie)

Otázku položil(a) Bee Rath Pred 2 mesiacmi

Posledná odpoveď od cor-el Pred 2 mesiacmi

  • Vyriešené
  • Archivované

Many legitimate Web Sites not loading

Hi I have been experiencing rejection of access to many legitimate Web Sites. I have attached the error I get even when trying to get to a mozilla web page. This is get… (ďalšie informácie)

Hi I have been experiencing rejection of access to many legitimate Web Sites. I have attached the error I get even when trying to get to a mozilla web page. This is getting both frustrating and limiting in my desire to support, which I do, Mozilla's strategy of privacy and freedom.

I am using Fedora Linux Version 34 and Firefox Version 100.0.2 64 Bit. I did not experience these problems months ago. I have kept everything up to date as far as I can with my OS limits, if any.

I want to examine what is going on and would like to know where to look. Any help would be appreciated ... Robert

Otázku položil(a) robweir Pred 1 rokom

Na otázku odpovedal(a) jscher2000 - Support Volunteer Pred 1 rokom

  • Vyriešené
  • Archivované

Blocky/pixelated sections in video playback in Firefox with AV1

When playing videos, specifically on YouTube, I can see some blocky/pixelated sections in video playback. Issue is not present on Chromium-based browsers, I've tested in… (ďalšie informácie)

When playing videos, specifically on YouTube, I can see some blocky/pixelated sections in video playback.

Issue is not present on Chromium-based browsers, I've tested in Vivaldi and Chrome. Both are using dav1d.

When AV1 is disabled through "about:config" the issue is gone, but then I face a stuttering problem.

This are my laptop's specs:

OS: Nobara Linux 36 (Thirty Six) x86_64 Host: ROG Zephyrus G15 GA503RM_GA503RM 1.0 Kernel: 5.19.14-201.fsync.fc36.x86_64 Uptime: 2 hours, 41 mins Packages: 2557 (rpm), 9 (flatpak) Shell: bash 5.1.16 Resolution: 2560x1440 DE: GNOME 42.3.1 WM: Mutter WM Theme: Adwaita Theme: adw-gtk3-dark [GTK2/3] Icons: Papirus-Dark [GTK2/3] Terminal: gnome-terminal CPU: AMD Ryzen 9 6900HS with Radeon Graphics (16) @ 4.935GHz GPU: NVIDIA GeForce RTX 3060 Mobile / Max-Q GPU: AMD ATI Radeon 680M Memory: 5104MiB / 15227MiB Dav1d package: dav1d-0.9.2-2.fc36.x86_64

Otázku položil(a) Stanley Pred 1 rokom

Na otázku odpovedal(a) Stanley Pred 1 rokom

  • Archivované

Some Youtube videos doesn't play

Hello, I've been with this problem around for a month, I installed Fedora Linux in my desktop and some videos it doesn't reproduce them at all, I get the error "Occured a… (ďalšie informácie)

Hello, I've been with this problem around for a month, I installed Fedora Linux in my desktop and some videos it doesn't reproduce them at all, I get the error "Occured an error. Try again later (ID: variable id)". I can reproduce the video in other devices like Android or Windows.

Example video: https://youtu.be/jPtSAE6gLjQ

Details: -Browser: Firefox 115.0 (64-bit) Mozilla Firefox for Fedora

-Fedora 38 Linux 6.3.8-200.fc38.x86_64 -Specs: AMD Ryzen 7 5700X Asus Dual Radeeon RX6750XT

Otázku položil(a) Pedro Pred 9 mesiacmi

Posledná odpoveď od Pedro Pred 9 mesiacmi

  • Archivované

firefox cant play h264 or 5 videos.

i tried changing any and all settings, clearing cache, using troubleshooting mode etc to no avail. i use fedora 38 beta (it was also a problem on 37 stable) with ffmpeg … (ďalšie informácie)

i tried changing any and all settings, clearing cache, using troubleshooting mode etc to no avail.

i use fedora 38 beta (it was also a problem on 37 stable) with ffmpeg installed.

i use biwarden, sponsorblock, ublock origin, stylus, google container, youtube shorts block and some custom css.

i am running a system with an i3 10105f, an rx 6600 and 16gb of ram.

firefox is installed with the version off of the firefox website.

reinstalling it worked briefly, but it broke again after a little bit of time.

i am sorry if i did not provide adequate information.

Otázku položil(a) Blisterexe Pred 1 rokom

Posledná odpoveď od cor-el Pred 1 rokom

  • Archivované

Pointer disappears in Firefox when using Wayland.

I run Fedora 37 with KDE Plasma desktop on my Asus laptop. I have been doing so for a few years now on various computers I have owned. I have never had a problem. About… (ďalšie informácie)

I run Fedora 37 with KDE Plasma desktop on my Asus laptop. I have been doing so for a few years now on various computers I have owned. I have never had a problem.

About a month ago, I noticed that playing a youtube video in Firefox made my mouse pointer disappear. It is not limited to the page.tab, but all of Firefox, menus, tabs and window controls. When I move my mouse outside of Firefox, the pointer becomes visible. Move it back, and it disappears again.

The mouse functionality still exists inside Firefox, i.e. the on hover highlights all work as does clicking, but the pointer stays invisible.

If I switch from Wayland to X11, this does not happen.

Please put Wayland support back again or tell me how I might fix this. Thanks

Otázku položil(a) peterthecoder Pred 1 rokom

Posledná odpoveď od jonzn4SUSE Pred 1 rokom

  • Vyriešené
  • Archivované

Shaky video

Firefox 114. Fedora 38 with Gnome 44.2. All video playback is shaky except in YouTube. MSNBC, CNN, Instagram, Twitter, and ESPN video is shaky. Tried disabling all add-on… (ďalšie informácie)

Firefox 114. Fedora 38 with Gnome 44.2. All video playback is shaky except in YouTube. MSNBC, CNN, Instagram, Twitter, and ESPN video is shaky. Tried disabling all add-ons and no help. Any ideas? Thanks in advance. Bob.

Otázku položil(a) 1bbrazie Pred 10 mesiacmi

Na otázku odpovedal(a) jonzn4SUSE Pred 10 mesiacmi

  • Vyriešené
  • Archivované

playing videos on firefox doesnt work on reddit or twitter, and doesnt work on some youtube videos.

It works on librewolf and brave, and im running on fedora 37 (using the flatpak package) i have tried every fix including but not limited to: reinstalling, troubleshoot m… (ďalšie informácie)

It works on librewolf and brave, and im running on fedora 37 (using the flatpak package) i have tried every fix including but not limited to: reinstalling, troubleshoot mode, making a new profile and clearing cache. also the openh264 plugin always says preparing to install or smth but never does, thought id mention it in case its important.

Otázku položil(a) Blisterexe Pred 1 rokom

Na otázku odpovedal(a) jonzn4SUSE Pred 1 rokom

  • Archivované

New Tabs Sometimes Inaccessible

Sometimes, I'll click a new tab, and "something" happens. It's like it tries to create a new tab, yet it's just a half-formed nothing that you can't interact with. And wh… (ďalšie informácie)

Sometimes, I'll click a new tab, and "something" happens. It's like it tries to create a new tab, yet it's just a half-formed nothing that you can't interact with. And when this happens, Firefox is destined to eventually crash / become unresponsive. I literally have to reboot to get Firefox working again. I haven't tried logging out. That would probably work, too.

This also happens when moving new tabs, but I've only notice that happen on tabs with Youtube.com open.

firefox -V Mozilla Firefox 100.0.2

Otázku položil(a) rannday1 Pred 1 rokom

Posledná odpoveď od jonzn4SUSE Pred 1 rokom

Videos and some sites are lagging

I have trouble watching videos in unfull sreen, in youtube, all website is lagging, when i open on a full screen video plays normally but UI continue lagging, the same wi… (ďalšie informácie)

I have trouble watching videos in unfull sreen, in youtube, all website is lagging, when i open on a full screen video plays normally but UI continue lagging, the same with massive web-site, link to video with a poblem

https://drive.google.com/file/d/1W9uYcZJYXk7Zyggd1t2FRDUYFl40ol3d/view?usp=sharing https://drive.google.com/file/d/1-uHprrGZsiTs7bNNfHgxZqjxzviM8GsH/view?usp=sharing

i have linux fedora 39, if u need more information ill give u one

Otázku položil(a) Falcon Pred 4 mesiacmi

Posledná odpoveď od Falcon Pred 4 mesiacmi

  • Archivované

Yoroi Wallet crashed

When I open my yoroi wallet extension , yoroi wallet is long time loading and my firefox and mouse cursor freezes then there is crashed . I'm using Firefox flatpak from … (ďalšie informácie)

When I open my yoroi wallet extension , yoroi wallet is long time loading and my firefox and mouse cursor freezes then there is crashed . I'm using Firefox flatpak from flathub on Fedora Linux. Everything worked fine before. On the other browser it is also work fine. I think it happened after update Firefox. How can I fix it ?

Otázku položil(a) emingulverdiyev1 Pred 1 rokom

Posledná odpoveď od jonzn4SUSE Pred 1 rokom