Zobrazenie otázok označených: Zobraziť všetky otázky
  • Vyriešené

shift toward left on click

today I noticed that my webpages, only with Firefox, not with other browser, shift toward left on clicking (any hyperlink) . You can see on this my website my website . … (čítať viac)

today I noticed that my webpages, only with Firefox, not with other browser, shift toward left on clicking (any hyperlink) . You can see on this my website my website .

Otázku položil(a) dr.bertoldi Pred 3 týždňami

Na otázku odpovedal(a) dr.bertoldi Pred 3 týždňami

  • Vyriešené

I don't see CSS changes only in the firefox browser.

Hello, I make a website for a client via Wordpress. I used a CSS editor to replace shipping icons in the cart and checkout. I use the following code: li:nth-child(2)>… (čítať viac)

Hello, I make a website for a client via Wordpress. I used a CSS editor to replace shipping icons in the cart and checkout. I use the following code:

li:nth-child(2)>label>#wcj_shipping_icon_instance_77 {
   content: url("example.png") !important;
   height: 100%;
}

I´ve tested the changes in several browsers (chrome, opera, safari, edge) and they work everywhere, Firefox is the only one where I see the original not replaced icons.

Can anyone help me please? (Sorry for my broken english).

Otázku položil(a) yerhgogh Pred 3 týždňami

Na otázku odpovedal(a) jscher2000 Pred 3 týždňami

  • Vyriešené

Addons page not opening

Every time I try to open the add-ons page for the setting or the menu bar, it keeps redirecting the page to the new tab page without warning. this happens so fast that I … (čítať viac)

Every time I try to open the add-ons page for the setting or the menu bar, it keeps redirecting the page to the new tab page without warning. this happens so fast that I can't even edit any of the options on my add-ons, please help

Otázku položil(a) Yash Babu Pred 3 týždňami

Na otázku odpovedal(a) FredMcD Pred 3 týždňami

  • Vyriešené

ebay not displaying correctly

I'm having the same problem that was posted in this old thread. Refreshing doesn't help https://support.mozilla.org/en-US/questions/1149157 … (čítať viac)

I'm having the same problem that was posted in this old thread.

Refreshing doesn't help


https://support.mozilla.org/en-US/questions/1149157

Otázku položil(a) x905 Pred 3 týždňami

Na otázku odpovedal(a) cor-el Pred 3 týždňami

  • Vyriešené

I can’t login to the Ebay site. Firefox 80.0.

Hello! I immediately apologize for any possible mistakes or incorrectly composed sentences - I am writing this message through a translator. I hope that I can convey my t… (čítať viac)

Hello! I immediately apologize for any possible mistakes or incorrectly composed sentences - I am writing this message through a translator. I hope that I can convey my thoughts, please treat with understanding. I just started using Firefox, after Chrome and Edge it is like a breath of fresh air, everything works great, except for the Ebay website. The site itself is working, but I can't log in there. The page is loaded after entering data with the message "Access To Website Blocked". In support, I found a similar problem, they advised to disable tracking protection, but this doesn't help. I also cleared all browser data, history, cookies, cache. Launched the browser in safe mode. It doesn't help either. I thought that the Adguard program was to blame for this - I turned it off. And it didn't work either. Moreover, I can access the site without any problems through Google Chrome and Microsoft Edge. Even through the mobile version of Firefox, you can log in without problems, but on a PC there is no. I made such banal methods as rebooting and checking for system and driver updates. The PC rebooted, Windows 10 was updated to the latest version (Home, 64 bit, version 2004, KB4566782, OS build 19041.450), the drivers were all updated too. Firefox on this computer has not been used before, i.e. the reason is definitely not in the hardware and hardly in the software. Only one site Ebay doesn't work. Everything else works flawlessly. Please, help fix this problem. Or at least help send Mozilla report somehow.

Otázku položil(a) Виктор Pred 4 týždňami

Na otázku odpovedal(a) Виктор Pred 4 týždňami

  • Vyriešené

Ebay pages won't fully load

Hi! Appearantly firefox updated itself to version 80.0.1 and now I can't fully view ebay's website anymore. Now I have to use Chrome browser in order to see the page full… (čítať viac)

Hi!

Appearantly firefox updated itself to version 80.0.1 and now I can't fully view ebay's website anymore. Now I have to use Chrome browser in order to see the page fully and access my buyers and sellers information and that really bugs me, cause I'd really rather to not use Chrome.

The first half of ebay's top bar has disappeared and I can't access any buyer's information or read my messages in there.

I've cleared the cache = same problem. I disabled every add-on = same problem.

What I've read so far sounds very complicated to me, which is why I'm asking here directly. It'd be great if anyone has any useful advice. If you tell me anything about uninstalling and reinstalling any user profile or fiddling about with any js data preference files... I could only follow step by step descriptions otherwise my poor little brain is going to explode and that wouldn't look very pretty :-(

Much to my regret, I have to use Win10 home on an HP laptop.

Thank you loads in advance, Anna (who is a little bummed out and feels that the updates have very little benefit for her and she can't fully appreciate the ff experience which she would really love to tho :-( )

Otázku položil(a) Anna Pred 3 týždňami

Na otázku odpovedal(a) Anna Pred 3 týždňami

  • Vyriešené

Connection fault

Hello, Since 2 or 3 days, a connection to a web site is currently impossible because, there is an automatic redirection : http://192.168.1.1/login.lp... Can someone give … (čítať viac)

Hello, Since 2 or 3 days, a connection to a web site is currently impossible because, there is an automatic redirection : http://192.168.1.1/login.lp... Can someone give me a solution to resolve this problem ? Thank you

Otázku položil(a) oip6792 Pred 2 mesiacmi

Na otázku odpovedal(a) jscher2000 Pred 2 mesiacmi

  • Vyriešené

must get access to Outskirts Press website

I have accessed this site many times. They have sent me a proof copy of our manuscript and I only have a short time in which to make corrections. I must have access to … (čítať viac)

I have accessed this site many times. They have sent me a proof copy of our manuscript and I only have a short time in which to make corrections. I must have access to the site to complete the tasks.

Otázku položil(a) bookend1 Pred 3 týždňami

Na otázku odpovedal(a) FredMcD Pred 3 týždňami

  • Vyriešené

I cannot comment on blogspot blogs with embedded comments

I have a blogger blog. For the past two days I have had huge troubles commenting on other blogs using my blogger identity. I cannot post a comment to any blog which has … (čítať viac)

I have a blogger blog. For the past two days I have had huge troubles commenting on other blogs using my blogger identity. I cannot post a comment to any blog which has the option of a reply to comment - an embedded comment.

Otázku položil(a) sue.goldberg Pred 3 týždňami

Na otázku odpovedal(a) FredMcD Pred 3 týždňami

  • Vyriešené

Saving

So I just did a "Save Page as: Web page, complete." It worked! Fine. My question is this: Is this saved Web page cached (if that's the right word)? In other words, if th… (čítať viac)

So I just did a "Save Page as: Web page, complete." It worked! Fine.

My question is this: Is this saved Web page cached (if that's the right word)? In other words, if the Web page I saved is ever taken down/removed or if the website closes, will I still have access to the SAVED Web page?

Thanks for your help.

Barry

Otázku položil(a) barry.lyons Pred 3 týždňami

Na otázku odpovedal(a) jscher2000 Pred 3 týždňami

  • Vyriešené

gumtree.com.au ebay.com.au images

Since about July 2020, most of the time, but not all of the time(!), sellers' images do not load for gumtree.com.au nor for ebay.com.au (gumtree's 'featured categori… (čítať viac)

Since about July 2020, most of the time, but not all of the time(!), sellers' images do not load for gumtree.com.au nor for ebay.com.au (gumtree's 'featured categories' images always load.) e.g., evening 28 Aug sellers' images were OK, but 30 August 2.30pm no sellers' images. It seems that if images load for one of these two sites then they load for the other site. No other web-site is affected as far as I know.

iMac OS-X firefox, all uptodate (BTW safari does load gumtree images). Same problem with pc+ubuntu+firefox, all uptodate.

(gumtree have not come up with any ideas.)

-L. --

Otázku položil(a) proflandy Pred 3 týždňami

Na otázku odpovedal(a) proflandy Pred 3 týždňami

  • Vyriešené

Since Firefox 79 the CSS on every Ebay website do not work. No issues on Chrome.

Hi. Since Firefox 79 the CSS on every Ebay website do not work. No issues on Chrome. See attached screenshots. This happens on either Windows and Ubuntu. Since Ebay is a … (čítať viac)

Hi. Since Firefox 79 the CSS on every Ebay website do not work. No issues on Chrome. See attached screenshots. This happens on either Windows and Ubuntu. Since Ebay is a sponsor of Firefox, i tried to report this issue to Ebay, but i could only find a chat with some (presumably) support chap from who knows where who did not understand the issue at all (typical with tech supports from India). I am not sure if this is an Ebay or Firefox issue, but since ***no*** Ebay website display correctly but only as a plain text page, i would like to ask to Firefox developers to look into the issue and see what can be done to resolve it. Regards, Eros

Otázku položil(a) 3r0s Pred 3 týždňami

Na otázku odpovedal(a) Wesley Branton Pred 3 týždňami

  • Vyriešené

Gmail in Firefox shows emails as having arrived four hours later than they in fact did. Google Chrome shows the correct time.

Firefox Version 80.0, Build ID 20200818235255 Gmail in the above version of Mozilla Firefox shows emails as having arrived four hours later than they in fact did. Google … (čítať viac)

Firefox Version 80.0, Build ID 20200818235255

Gmail in the above version of Mozilla Firefox shows emails as having arrived four hours later than they in fact did. Google Chrome shows the correct time. The system time zone and clock are and were correctly set.

Header of the email: Received: by 2002:a19:3f8d:0:0:0:0:0 with SMTP id *****************;

       Sat, 29 Aug 2020 19:57:19 -0700 (PDT)

X-Received: by 2002:a05:620a:8c8:: with SMTP id ********************************;

       Sat, 29 Aug 2020 19:57:19 -0700 (PDT)

Time as shown in Firefox: Created at: Sun, Aug 30, 2020 at 2:57 AM (Delivered after 1 second)

Time as shown in Chrome: Created at: Sat, Aug 29, 2020 at 10:57 PM (Delivered after 1 second)

Otázku položil(a) Robert Thornton Pred 3 týždňami

Na otázku odpovedal(a) jscher2000 Pred 3 týždňami

  • Vyriešené

Problem with display of web pages

I am having a problem with the display of some websites, for example when I go to ebay I get a list of links and nothing more, please see the image. Please can you help m… (čítať viac)

I am having a problem with the display of some websites, for example when I go to ebay I get a list of links and nothing more, please see the image. Please can you help me?

Otázku položil(a) mjsl809 Pred 4 týždňami

Na otázku odpovedal(a) mjsl809 Pred 3 týždňami

  • Vyriešené

Website suddenly stops loading on browser

I am constantly using Firefox for my website https://bestjuicerforgreens.net/. But all of a sudden it stopped working and giving a 404 error in browsing my site. I refres… (čítať viac)

I am constantly using Firefox for my website https://bestjuicerforgreens.net/. But all of a sudden it stopped working and giving a 404 error in browsing my site. I refreshed it several times but it doesn't work for me.

Otázku položil(a) Hamza Inam Pred 3 týždňami

Na otázku odpovedal(a) stvn1235 Pred 3 týždňami

  • Vyriešené

Ebay problems in Firefox

The last couple of days Ebay shows only text files, nothing else. Have cleared Cache & Cookies, turned of Adblock but nothing helps. In Chrome and Edge, eBay are fine… (čítať viac)

The last couple of days Ebay shows only text files, nothing else. Have cleared Cache & Cookies, turned of Adblock but nothing helps. In Chrome and Edge, eBay are fine.....(But I am Firefox fan, and want to use Firefox)

What is wrong, and how do I fix this?

Otázku položil(a) Lassenet Pred 1 mesiacom

Na otázku odpovedal(a) jscher2000 Pred 1 mesiacom

  • Vyriešené

Something in my main Firefox profile is broken, and it's causing graphical issues on multiple websites.

One website, Discord, has a broken Favicon in the tab. A photo is attached. I read another support thread that said to clear the favicon files from the user profile by op… (čítať viac)

One website, Discord, has a broken Favicon in the tab. A photo is attached. I read another support thread that said to clear the favicon files from the user profile by opening the Directory from About:Profiles. I did this. It did not fix the issue. What is more strange is that the home page for Discord doesn't have this problem. It's only when I log in and go to the list of channels available that this happens.

But, I think whatever bug I'm experiencing is not solely a favicon bug, because I also have a weird graphical issue when visiting this website: https://james.darpinian.com/satellites/ One icon should say "You" and any traveling satellites should be labeled with the satellite's name. I've tried clearing any browser cache/data related to that website and it's not fixed. I've attached a screenshot from Microsoft Edge on the same computer showing how it's meant to look.

Just now, I went to the about:profiles and opened the hidden "default profile" in a new window. Going to the Discord website or the satellite does NOT reproduce these graphical errors. How can I sort of "clean up" my primary profile to fix these things?

Otázku položil(a) TidusWulf Pred 4 týždňami

Na otázku odpovedal(a) jscher2000 Pred 4 týždňami

  • Vyriešené

Firefox failing to render US government website https://maps.nwcg.gov/sa/

I have firefox 80.0 on two machines one succesfully renders https://maps.nwcg.gov/sa/ then other does not. Minimal extentions installed and both are on the same firefox a… (čítať viac)

I have firefox 80.0 on two machines one succesfully renders https://maps.nwcg.gov/sa/ then other does not. Minimal extentions installed and both are on the same firefox account so the extentions are the same

The only difference between the two setups is the failing machine is win10 pro and the working one is win10 home. Infrastructure wise both are on the same LAN with the same setup.

The failing machine gets a js error Error: scriptError

   _ https://maps.nwcg.gov/sa/js/vendor.js?v=1.5.202006020329:25
   r https://maps.nwcg.gov/sa/js/vendor.js?v=1.5.202006020329:25

vendor.js:25:10839

   <anonymous> https://maps.nwcg.gov/sa/js/vendor.js?v=1.5.202006020329:25
   signal https://maps.nwcg.gov/sa/js/vendor.js?v=1.5.202006020329:25
   g https://maps.nwcg.gov/sa/js/vendor.js?v=1.5.202006020329:25
   signal https://maps.nwcg.gov/sa/js/vendor.js?v=1.5.202006020329:25
   r https://maps.nwcg.gov/sa/js/vendor.js?v=1.5.202006020329:25

Also on the failing machine I tried creating a brand new clean profile (about:profiles) and it still fails with the same JS error.

Otázku položil(a) firefox928 Pred 4 týždňami

Na otázku odpovedal(a) firefox928 Pred 4 týždňami