Zobrazenie otázok označených: Zobraziť všetky otázky
  • Vyriešené

Secure Connection Failed is blocking all sites including Mozilla Support

After restarting my mac, I receive a Secure Connection Failed error for all sites including Mozilla. Safari works without a problem but Firefox is completely blocked. Be… (ďalšie informácie)

After restarting my mac, I receive a Secure Connection Failed error for all sites including Mozilla. Safari works without a problem but Firefox is completely blocked. Besides restarting, I did not make any changes (unless a new version of Firefox auto installed). Running 107.0.1 on a mac with OS 12.6

Otázku položil(a) David W Pred 2 dňami

Na otázku odpovedal(a) David W Pred 2 dňami

  • Vyriešené

Search fails most of the time. Times out, no message. Just quits.

If I key a search term into the browser bar and hit enter it begins searching. About 95% of the time nothing happens. No message. I just notice the 'x' to stop the search… (ďalšie informácie)

If I key a search term into the browser bar and hit enter it begins searching. About 95% of the time nothing happens. No message. I just notice the 'x' to stop the search is gone, and a 'retry' circle replaces it.

This has been going on for months. I have used firefox for years. I have renewed it, replaced it, removed all addons, accepted updates usually each day. stopped accepting updates. Refreshing, renewing, seems to help for a couple minutes. Deleting all history helped...maybe. I am on satellite internet. Also use chrome. Most of the time now, After I key a query in firefox, I switch to chrome and do the same query while waiting. Chrome works. Just doesn't have all my passwords and sites yet.

I am on windows 7 home premium. I have an AMD FX 6100 6-core CPU running at 3.3 Ghz. I have 8 gigs of RAM. I am not overclocking. I use Avast antivirus. A few months ago I bought the avast cleanup tool which was a massive mistake, I had already done all the things it wanted to try, it is just a nuisance. In settings, I have a message that says firefox is managed by my organization. I wish I could get rid of that. I would appreciate any help I can get. Thanks in advance.

Otázku položil(a) danalex Pred 4 týždňami

Na otázku odpovedal(a) danalex Pred 4 týždňami

  • Vyriešené

Canvas, Calendar and assignments not visible on firefox

Since the last update i have not been able to see my canvas student calendar or opens the assignments page in any course. I have tried the same in chrome and it works but… (ďalšie informácie)

Since the last update i have not been able to see my canvas student calendar or opens the assignments page in any course. I have tried the same in chrome and it works but when i tried to use safe mode and do the same in Firefox i wasn't able to get it to work. Video Link for the Screen Recording Done in safe mode

Otázku položil(a) Bhalu Pred 5 dňami

Na otázku odpovedal(a) Bhalu Pred 4 dňami

  • Vyriešené

Pressing down and dragging pointer doesn't work on any website

Hello, I'm on Ubuntu 22.04 and have the Firefox (107.0 64bit) installed as a snap. The drag and selecting text and even dragging objects on any websites doesn't work. … (ďalšie informácie)

Hello, I'm on Ubuntu 22.04 and have the Firefox (107.0 64bit) installed as a snap.

The drag and selecting text and even dragging objects on any websites doesn't work.

  • I select text on the website by pressing down and starting to drag the text doesn't select when I leave the hold the entire block gets highlighted
  • I use Excalidraw, the pencil tool drag and any object size change while drag doesn't work
  • Desmos I can't drag the points on the graph
  • The pointer just disappears on videos (not just YouTube) and isn't visible until I pause the video

Otázku položil(a) DevUt Pred 5 dňami

Na otázku odpovedal(a) DevUt Pred 4 dňami

  • Vyriešené

Space characters incorrect; button pointing to URL ending in hash (#) not working

I am having issues with pages on DAX Guide, e.g.: https://dax.guide/now/ These issues are when using Firefox on Windows 10. I have tried with Safe mode, and turning off E… (ďalšie informácie)

I am having issues with pages on DAX Guide, e.g.: https://dax.guide/now/

These issues are when using Firefox on Windows 10. I have tried with Safe mode, and turning off Enhanced Tracking protection. I have made no changes to Javascript etc.

Issue 1 If I select a code example and try to run it in an external program (e.g. DAX Studio), it fails, and I have found that the reason is because the "space" characters are not ASCII code 32, which is a normal space, but instead ASCII 160. Another symptom of this is that you cannot unindent the paragraphs in a text editor (Vim), if you paste the code there. I have tested and this is not an issue with Chrome, Edge, or Opera. Also if I click on the "Try It" button, it takes you to a runnable version of the code where the spaces are correct. These are workarounds, but why is Firefox using the wrong space characters?

Issue 2 I have seen another response to this kind of question, but it did not exactly answer it: on the website as above, when you click on the "Copy" button, which points to https://dax.guide/now/#, the code is supposed to be copied to the clipboard, however it does nothing. This works without issue in the browsers mentioned above. I have noticed previously on other websites that URLs ending in hash / pound did not work in Firefox. Is this something that Firefox just does not handle, or is there a setting to enable it?

Thanks

Otázku položil(a) MrDobbalina Pred 1 týždňom

Na otázku odpovedal(a) cor-el Pred 1 týždňom

  • Vyriešené

YouTube aspect ratio off

I must've accidentally pressed a button last night while I was watching a YouTube video on my desktop, as now the right and bottom edges are cut off when the video is in … (ďalšie informácie)

I must've accidentally pressed a button last night while I was watching a YouTube video on my desktop, as now the right and bottom edges are cut off when the video is in standard mode. Refreshing hasn't fixed the issue, neither has restarting or shutting down my laptop, as it was turned off for 12+ hours and I still had the issue when using YouTube today. It's even an issue in incognito mode, but not an issue if I use a completely different browser. I can't find anything else that has been affected by whatever button I must have pushed. Laptop is a Dell G15, if that's relevant. Would love any tips to fix this.

Otázku položil(a) rgold96306 Pred 1 týždňom

Na otázku odpovedal(a) rgold96306 Pred 1 týždňom

  • Vyriešené

Continually Get 'Access Denied' Messages

Hello, Ever since upgrading to Firefox 107.0, I'm denied access to select website, some of which are corporate websites such as Nokia and others. The latest occurrence ha… (ďalšie informácie)

Hello,

Ever since upgrading to Firefox 107.0, I'm denied access to select website, some of which are corporate websites such as Nokia and others. The latest occurrence had the following reference no#:

Access Denied You don't have permission to access "http://www.nokia.com/phones/support" on this server.

Reference #18.9cf7df17.1669164130.8b3c1e51

If I employ other browsers like Safari or Brave, I'm able to successfully access both this page and others which are restricted on Firefox. So, what might be causing this to happen? Firefox is my preferred browser, therefore I'd like to find a fix. Any help would be greatly appreciated!

Otázku položil(a) Miles Pred 1 týždňom

Na otázku odpovedal(a) Miles Pred 1 týždňom

  • Vyriešené

version 107 breaks being ablle to view articles on CNN. The screen keeps refreshing and flickering and scrolling up some times. Completely horks any chance of reading the articles. Also leaves you with a highly reduced area to read the article in.

Fix the dang problem. You had this before and fixed it and now it is broken again in version 107

Otázku položil(a) mrbeta Pred 2 týždňami

Na otázku odpovedal(a) mrbeta Pred 1 týždňom

  • Vyriešené

Web Pages

FireFox V. 107.0 -MBP-High Sierra. Lately the last couple of months when I google search webpages then select them, Fire Fox doesnt bring up the article, Its been happen… (ďalšie informácie)

FireFox V. 107.0 -MBP-High Sierra.

Lately the last couple of months when I google search webpages then select them, Fire Fox doesnt bring up the article, Its been happening a lot and getting really irritating. So I bring up Google Chrome and it always brings up the article. SEE THE PICTURES. I use only Fire Fox as my browser, I keep Chrome around for when Fire Fox doesnt want to work properly. As you will see in the pictures the same website for both browsers. Fire Fox wont show the article no matter how many times I refresh the page or shut FF down, or reboot my MBP, but Chrome works perfectly every damned time. Why cant Fire Fox open the article but Chrome can? I need your help, any advice is greatly appreciated. SEE THE PICTURES.

Otázku položil(a) SunnySkyez Pred 2 týždňami

Na otázku odpovedal(a) SunnySkyez Pred 1 týždňom

  • Vyriešené

Error 3000 in twitch

Hello guys, I just got a new M2 SSD and I just decided to reinstall Windows and everything on it. However, when I installed Firefox I started getting this exact error mes… (ďalšie informácie)

Hello guys,

I just got a new M2 SSD and I just decided to reinstall Windows and everything on it. However, when I installed Firefox I started getting this exact error message on all twitch streams: "Your browser encountered an error while decoding the video. (Error #3000):. Keep in mind I have tried most if not every "fix" I've found. I've disabled the hardware acceleration, cleared cookies and cache, I've disabled the extensions, I've tried Incognito mode, I do not have a third-party anti-virus and I do not have a VPN. This works on all other browsers and it used to work on Firefox before I wiped my PC, so that I can install Windows again. I really do not want to use a different browser, I love everything about Firefox right now.

Any suggestions will do, thank you very much.

Otázku položil(a) ae.dimitar Pred 1 týždňom

Na otázku odpovedal(a) jscher2000 - Support Volunteer Pred 1 týždňom

  • Vyriešené

YouTube video not working,buffering?

Starting yesterday, every youtube video I try to watch never plays or is in a constant state of buffering. It works fine in Edge, and Twitch streaming has no issues so i… (ďalšie informácie)

Starting yesterday, every youtube video I try to watch never plays or is in a constant state of buffering. It works fine in Edge, and Twitch streaming has no issues so its definitely not my internet connection.

I've already tried clearing my cache, rebooting, clearing it again and refreshing Firefox and the issue remains. Disabled adblocker as well. I am currently on version 106.0.5

Otázku položil(a) spaceferret Pred 3 týždňami

Na otázku odpovedal(a) spaceferret Pred 2 týždňami

  • Vyriešené

Between Oct 2022 and Nov 2022 Firefox has changed

My problem is a new issue with Firefox and CenturyLink. I tried chatting with Century Link and they keep referring me to Firefox so here is the issue. In October I was ab… (ďalšie informácie)

My problem is a new issue with Firefox and CenturyLink. I tried chatting with Century Link and they keep referring me to Firefox so here is the issue. In October I was able to log in to Century Link and view/download my current bill. This month when I try to view the bill all I get is a grey screen and no data. I have been forced to use Microsoft Edge which DOES allow me to view/download the bill. Also, the Chat feature on Century Link via Firefox does not work. It does work in Microsoft Edge. Something in Firefox changed in the past month and I haven't a clue what it is.

Otázku položil(a) Rosaliy Lynne Pred 2 týždňami

Na otázku odpovedal(a) Rosaliy Lynne Pred 2 týždňami

  • Vyriešené

Google search pages not showing text after Mac OS 12.6 Monterey upgrade

Since upgrading to Monterey, Google search pages show almost no text in Firefox. Google searches in Safari and Google Chrome are completely fine. Only Firefox is showing … (ďalšie informácie)

Since upgrading to Monterey, Google search pages show almost no text in Firefox. Google searches in Safari and Google Chrome are completely fine. Only Firefox is showing the problem. The blank text includes dropdown menus too - all options inside them are blank. Currently on Firefox v107.0, but the same problem happens with older versions.

If I go into Troubleshoot mode, the Google searches are working fine. I have refreshed Firefox, Cleared the startup cache. But the problem persists. I uninstalled Firefox from the machine, restarted the computer. Did a fresh download and install, haven't signed in so there are no addons/extensions to cause problems.

This is happening on both an Intel Mac and an M1 Mac running Mac OS 12.6 Monterey.

I attach one screenshot showing the same page with and without troubleshoot mode on. The second screenshot shows another page of results including what looks like weirdly encoded characters.

I've followed all the suggestions in the support page but nothing has helped. I'd really appreciate any advice on further troubleshooting. Thanks in advance for any help.

Otázku položil(a) Pavi Pred 2 týždňami

Na otázku odpovedal(a) cor-el Pred 2 týždňami

  • Vyriešené

"Something went wrong" message

Hello. I have been unable to access product pages of a particular site, I believe, since updated to 106. The pages are viewable with Edge. https://www.officeworks.com.au/… (ďalšie informácie)

Hello.

I have been unable to access product pages of a particular site, I believe, since updated to 106. The pages are viewable with Edge. https://www.officeworks.com.au/ The main page and some pages are fine but all product pages returns "Something went wrong". E.g. Office Supplies/Pencils https://www.officeworks.com.au/shop/officeworks/c/office-supplies/pencils?cm_sp=all:menu:office-supplies:::pencils I would like to know if this is Firefox's or the website's fault if so why.

Firefox 106.0.5 Windows 10 19045.2251

Regards,

Otázku položil(a) qp Pred 2 týždňami

Na otázku odpovedal(a) qp Pred 2 týždňami

  • Vyriešené

i can't play some (but not all) youtube videos with firefox 106.0.3

i can't play some (but not all) youtube videos. they do play on other web browsers. the message is "an error occured, please try again later. playback ID is ... " i'm … (ďalšie informácie)

i can't play some (but not all) youtube videos. they do play on other web browsers.

the message is "an error occured, please try again later. playback ID is ... " 

i'm using firefox 106.0.3 on linux suse tumbleweed. Before I upgraded to both of these the same videos were playing ok.

Otázku položil(a) ruthtoby Pred 3 týždňami

Na otázku odpovedal(a) ruthtoby Pred 2 týždňami

  • Vyriešené

After using containers I lost the ability to log into Citibank

When I run Firefox in troubleshooting mode I can log into citibank. When I return to normal I cannot. I've turned one extension after another off. None of them seem to be… (ďalšie informácie)

When I run Firefox in troubleshooting mode I can log into citibank. When I return to normal I cannot. I've turned one extension after another off. None of them seem to be causing the problem.

This all started when I created a container for Banking. it has been a problem ever since.

Otázku položil(a) James Elbert Bearden Pred 4 týždňami

Na otázku odpovedal(a) James Elbert Bearden Pred 4 týždňami

  • Vyriešené

Websites no longer allow navigation or refresh after an unknown number of pages on the domain

So this is an issue I've mainly noticed on my work computer, but it's really odd in how it breaks things. If I go to some websites (such as https://www.fandom.com/ or htt… (ďalšie informácie)

So this is an issue I've mainly noticed on my work computer, but it's really odd in how it breaks things.

If I go to some websites (such as https://www.fandom.com/ or https://forums.spacebattles.com/) and start browsing, the website will work perfectly until it hits an unseen limit at which point it refuses to change anything - even refreshing the page does nothing.

The only convenient work around I've found is to right click the link and press "Open in new container tab", where I can browse again before I hit the limit again - rinse and repeat.

Using Windows 10, latest update of firefox, cleared cache and cookies, and I'd like to find a method that doesn't involve me restarting the computer every time this happens. Thoughts??

Otázku položil(a) faith_huff1 Pred 1 mesiacom

Na otázku odpovedal(a) jscher2000 - Support Volunteer Pred 1 mesiacom

  • Vyriešené

Website login problem after latest Firefox update?

Hello, I'm running Firefox 106.0.2 (64-bit) on Windows 10 (all updates applied) I'm not sure if this issue is related to a Firefox update yesterday (27/10/2022), but I ca… (ďalšie informácie)

Hello, I'm running Firefox 106.0.2 (64-bit) on Windows 10 (all updates applied) I'm not sure if this issue is related to a Firefox update yesterday (27/10/2022), but I can no longer log in to sainsburys.co.uk. I have used Firefox for years on this website and have never before encountered an error. I called Sainsburys support and I don't think anything has changed on their site. Their site uses two-factor authentication and after entering an email address and password, the site generates an error message asking the user to contact Sainsburys support. I have no problems with authenticating on other sites and I can log onto sainsburys.co.uk using Google Chrome. Any thoughts would be appreciated. Thanks.

Otázku položil(a) james.kamblin Pred 1 mesiacom

Na otázku odpovedal(a) james.kamblin Pred 1 mesiacom

  • Vyriešené

dropdown lists not displaying contents when selected (Firefox for Fedora Linux 105.0.2)

Dropdown lists are not displaying their contents when selected on certain websites, including eBay. I have tried using Troubleshoot Mode and the dropdowns are still not … (ďalšie informácie)

Dropdown lists are not displaying their contents when selected on certain websites, including eBay.

I have tried using Troubleshoot Mode and the dropdowns are still not displaying.

Here's an example where I am seeing this behaviour: https://www.ebay.co.uk/itm/255536264049?var=555488018135

When I select the Resistance Level dropdown, nothing happens. It's the same for any listing that has a dropdown.

This issue occurs in both RPM and Flatpak instances of Firefox.

I have tried the same page in Chromium browser on the same computer and the dropdown functions correctly in that browser.

I have also noted the same behaviour on other websites, such as train booking sites, but I don't have any other examples to share at the moment. It isn't an isolated eBay issue anyway.

Any ideas? Is anyone else experiencing this issue?

Otázku položil(a) greg_stedman Pred 1 mesiacom

Na otázku odpovedal(a) greg_stedman Pred 1 mesiacom