Zobrazenie otázok označených: Zobraziť všetky otázky
  • Vyriešené
  • Archivované

Youtube is freezing after 14seconds

Hello, youtube videos are freezing for no reason, mostly after 14 seconds and never start playing again. I need to refresh page often more than 1 time to get video load. … (čítať viac)

Hello, youtube videos are freezing for no reason, mostly after 14 seconds and never start playing again. I need to refresh page often more than 1 time to get video load. I'm using latest flashplayer, and I guess firefox (32.0.2) too couse I have automatical updates. For addons I use adblockplus, youtube high definition 32.0 and proxymate.

For plugins i use adobe acrobat 11.0.9.29, Java se7 u67 10.67.2.1, pando web plugin 1.0.0.1, shockwave flash 15.0.0.152. 

I have read about adblock plus can couse this problem but when I disable it, nothing changes. Also i have reinstalled flash player, firefox used Ccleaner to clear all cookies, history, etc. and it doesnt help. I have tried Google chrom with same addons and it works, but i dont want to use Google chrom so i ask you what to do.

Otázku položil(a) rislou Pred 6 rokmi

Na otázku odpovedal(a) FredMcD Pred 6 rokmi

  • Vyriešené
  • Archivované

I know how to change my homepage. I know how to stop multiple pages from opening. Every time I change this , it still opens multiple tabs!!! Very annoying...Tri

When I open Firefox , multiple tabs open!! I have done everything from changing the pipe to %7C , scanning for malware , resetting my homepage to just one , and just abou… (čítať viac)

When I open Firefox , multiple tabs open!! I have done everything from changing the pipe to %7C , scanning for malware , resetting my homepage to just one , and just about every other solution stated in your help community!! I had this problem once before , I did something and it worked! That was a few months ago so I don't remember what I did! It's like that Firefox is not remembering any changes that I make! And yes , I looked up solutions as to why that Firefox isn't changing my preferences or saving my changes also! And I have tried almost all of those solutions too! Nothing is working... thank you for your time...

Otázku položil(a) iam4goblue Pred 6 rokmi

Na otázku odpovedal(a) FredMcD Pred 6 rokmi

  • Vyriešené
  • Archivované

My latest firefox crashes often. Refresh did not help. How to troubleshoot?

When the crash occurs - the screen gets transparent, there is a note about firefox stopping to respond and I have to close it out. My browser is 43.0.1 I noticed it may … (čítať viac)

When the crash occurs - the screen gets transparent, there is a note about firefox stopping to respond and I have to close it out. My browser is 43.0.1

I noticed it may have something to do with the ads, because I opened my email to read email from support.mozilla.org and it crashed. Then the window was restored and I was able to read it.

The browser was reinstalled and refreshed. I have no add-ons and no extensions. But I have plugins. I disabled some and changed the rest to ask to activate.

Otázku položil(a) andrew9 Pred 4 rokmi

Na otázku odpovedal(a) philipp Pred 4 rokmi

  • Vyriešené
  • Archivované

YouTube functions not working properly!

So in the past 2-3 weeks Firefox has been really been frustrating to deal with on YouTube. These are the issues I am having: - When in "My Subscriptions" and trying to hi… (čítať viac)

So in the past 2-3 weeks Firefox has been really been frustrating to deal with on YouTube.

These are the issues I am having: - When in "My Subscriptions" and trying to hide videos from clicking the arrow in the top right corner, nothing happens. - Using the "Watch Later" button that appears in the lower right corner of the thumbnail does not work. - When in "Watch Later" list cannot rearrange videos by dragging on the three dots on the left of the video tab. - When in "Watch Later" list cannot remove videos by clicking the x in the top right corner of the video tab.

Yesterday only it worked for like a few minutes and then it was back to not working. Is anybody else experiencing these issues? In Chrome it works without a problem. I've been even considering moving to Chrome cause of this which I would hate to do. I thought the new update that came out today would fix this but nope, still nothing.

And on the side note: When will Firefox implement 60 FPS video playing on YouTube? Come on now Mozilla, you're slacking.

Otázku položil(a) rade155 Pred 5 rokmi

Na otázku odpovedal(a) cor-el Pred 5 rokmi

  • Vyriešené
  • Archivované

All Google websites don't load for me in latest version

In both versions 34. and 35. when I go to any Google site I get a pop-up box "Opening" with a message about opening 'application/octet-stream' and asking what should Fire… (čítať viac)

In both versions 34. and 35. when I go to any Google site I get a pop-up box "Opening" with a message about opening 'application/octet-stream' and asking what should Firefox do with it. This never happened to me in version 33. and I have scoured the message boards looking for others reporting this problem but can't find it so must be something with my system config but I don't know how to troubleshoot it. Running Windows 8.1, Kaspersky virus protection on a Dell Envy AMD A10 processor ... I like Firefox and don't want to stay on version 33 so any help is appreciated.

Otázku položil(a) boarderdog Pred 5 rokmi

Na otázku odpovedal(a) boarderdog Pred 5 rokmi

  • Vyriešené
  • Archivované

Problem with Auto Scroll.

(Sorry for my bad english, it's not my native language) Hello, it's been many months that I have a problem with automatic scrolling Firefox Maintain pressure on the mouse… (čítať viac)

(Sorry for my bad english, it's not my native language) Hello, it's been many months that I have a problem with automatic scrolling Firefox Maintain pressure on the mouse wheel can slide in all directions of the web page, very useful for long pages and also for very high resolution pictures.

Off for several release (from 40.0.0 I think but not certainty), scrolling stops and / or is extremely slow and choppy until the page is not fully charged. This is all the more painful if we wait for loading a heavy image on a slow site.

I tested with the Firefox Safe Mode and it changes nothing. Disable graphics acceleration nor solves this defect. Test a new blank profile ... Remove and reinstall Firefox ... Namely I met no automatic scrolling problem on Internet Explorer or Chrome.

As I visit large high resolution photo galleries, is often sucks having to wait finish loading before dragging on the page with the pressed wheel. I leave then your knowledge to help me determine the source of this defect.

P.S. Windows 7 x64 with ATI HD7870 2go

Otázku položil(a) Tauxieros Pred 5 rokmi

Na otázku odpovedal(a) Tauxieros Pred 4 rokmi

  • Vyriešené
  • Archivované

History Drop Down is not refreshing

Under the <History> drop down there are normally the last 15 pages listed. However, these are "stuck" to pages visited several days/weeks previously. If I use… (čítať viac)

Under the <History> drop down there are normally the last 15 pages listed. However, these are "stuck" to pages visited several days/weeks previously.

If I use the full History recent pages are there and the Back/Forward function works.

I have tried the Places Maintenance extension - without success.

The problem occurred at the same time as the <Recently Closed Tabs> also stuck - that was rectified within about:config by changing browser.sessionstore.max_tabs_undo from 10 to 0 and back to 10

For the History problem, there is nothing obvious there and I do not want to try "random" changes.

Otázku položil(a) Polchraine Pred 5 rokmi

Na otázku odpovedal(a) Polchraine Pred 4 rokmi

  • Vyriešené
  • Archivované

Slide show Problems

I have a problem with a Photo Bucket slide show on my forum. I can view it with IE, but not FF. The framework appears but will not display the images, It ceased working o… (čítať viac)

I have a problem with a Photo Bucket slide show on my forum. I can view it with IE, but not FF. The framework appears but will not display the images, It ceased working one night about a week ago. I have disabled all addons, but still no joy. So I reinstalled FF (43.0.3) my current version, and it worked, but when I went to view it again it stopped working. Everyone else can view it who are not using FF.

I have tried everything from the help section I can, but nothing works. Some suggestions would be greatly appreciated. Slowly losing interest in FF. I have used it for years, but to me it is sadly becoming unreliable.

Thank you.

Otázku položil(a) RB Pred 4 rokmi

Na otázku odpovedal(a) RB Pred 4 rokmi

  • Vyriešené
  • Archivované

Google Maps Live Traffic appears briefly then disappears (not in Safe Mode, but even with all add-ons disabled)

I've had this problem in Firefox for some time: Live traffic shows for a few seconds, then disappears. It will reappear if I refresh the page, but not if I move the loca… (čítať viac)

I've had this problem in Firefox for some time: Live traffic shows for a few seconds, then disappears. It will reappear if I refresh the page, but not if I move the location or zoom in or out. If I restart Firefox with all add-ons disabled, I do not have this issue.

The obvious next step is to selectively disable add-ons until I find the culprit. But I disabled every single add-on, and restarted Firefox: the problem persists! So there must be a difference between starting Firefox in Safe Mode vs. disabling all extensions. Firefox states "Safe Mode is a special Firefox mode that can be used to troubleshoot and fix problems. Safe Mode temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes) that might be causing problems." But I use the Standard Theme and turning Hardware Acceleration off does not solve the problem. Any ideas?

This is on a Dell E5410 laptop with 8GB RAM running Windows 7 Enterprise.

Here are the add-ons I use, but I'm guessing that it's a plug-in issue instead. Any recommendations how best to diagnose?

Name Version Adblock Plus 2.7 Adblock Plus Pop-up Addon 0.9.2.1-signed Autofill Forms 1.0.6.1-signed Dashlane 3.6.0 DownThemAll! 2.0.18.1-signed.1-let-fixed DownThemAll! AntiContainer 1.4 Forecastfox (fix version) 2.3.4 Print Friendly & PDF 2.0.2 Restart Button 0.1.5.1-signed The Addon Bar (restored) 3.2.1-signed Update Scanner 3.2.3 WOT 20151208


Thanks for any help!

Otázku položil(a) civic-mindedness Pred 4 rokmi

Na otázku odpovedal(a) FredMcD Pred 4 rokmi

  • Vyriešené
  • Archivované

i have to refresh webpage each time before i can click the next link- how fix?

Hi, I have been searching through the internet for a resolution, but each mention of an add-on or such for firefox leads to no-longer working pages it seems. When I visit… (čítať viac)

Hi, I have been searching through the internet for a resolution, but each mention of an add-on or such for firefox leads to no-longer working pages it seems.

When I visit a website that has,for example, a list of 12 tips on a subject, (like 12 ways to annoy your cat ;)), it might show he first one, then i am supposed to click the forward arrow to see the next tip. However, i often find that it will not advance, unless i first refresh the page, then re-click the arrow, every single timei want to advance!

Is there a fix for this, or a good, updated add-on to auto-refresh?

Thanks for any help!

Otázku položil(a) coatli Pred 4 rokmi

Na otázku odpovedal(a) cor-el Pred 4 rokmi

  • Vyriešené
  • Archivované

http://i100.independent.co.uk website won't load

http://i100.independent.co.uk website won't load. Loads fine in Safari and Chrome. Have cleared cookies and cache. Have started in safe mode with all add-ons/extensions/p… (čítať viac)

http://i100.independent.co.uk website won't load. Loads fine in Safari and Chrome.

Have cleared cookies and cache. Have started in safe mode with all add-ons/extensions/plugins off. Have checked firewall and cleared anything that might be related and is blocked.

Just get a message in the bottom left "Waiting for ... "

Firefox 32.0.3 Mac OS 10.9.5

Otázku položil(a) UKLarry Pred 6 rokmi

Na otázku odpovedal(a) UKLarry Pred 6 rokmi

  • Vyriešené
  • Archivované

Firefox horizontal scrollbar problem in version 36 and above (potential bug)

I run a forum that uses Invision Power Board as the forum software. In Firefox 35.1 and below, when replying to a thread or starting a new thread, text would be correctly… (čítať viac)

I run a forum that uses Invision Power Board as the forum software. In Firefox 35.1 and below, when replying to a thread or starting a new thread, text would be correctly displayed like this: -

http://i.imgur.com/woze0ip.jpg

In Firefox 36, once you hit the right hand edge of the box that you type your post into, rather than it automatically moving down to the next line, it just continues on to the right and a horizontal scrollbar appears, like this: -

http://i.imgur.com/xkVP5Ck.jpg

I have tried upgrading to the latest beta version of Firefox 37, but the problem remains. I have also tried restarting Firefox in safe mode, with all extensions disabled, but it's the same. As soon as I downgrade back to 35.1 again, it works fine.

Is this a bug in Firefox? Is there an advanced setting I can change somewhere so that this doesn't happen?

Thanks!

Otázku položil(a) DJSigma Pred 5 rokmi

Na otázku odpovedal(a) jscher2000 Pred 5 rokmi

  • Vyriešené
  • Archivované

FF after 41.0 will not upload files larger than 500K to Yahoo. IE, Chrome & Pale Moon OK, - Conflict between Firefox & Trusteer

Firefox has stopped uploading files of more than 500k. In Yahoo mail on smaller files the green upload bar shows and the file loads when it is complete. On larger files t… (čítať viac)

Firefox has stopped uploading files of more than 500k. In Yahoo mail on smaller files the green upload bar shows and the file loads when it is complete. On larger files the green progress bar never shows up and eventually the message is check you internet connection.

There are no problems when using IE or Chrome.

The two machines which have problems are both Win7. A new Win10 machine is OK using the same add on's (Adblock and FX Chrome).

Firefox has been started in safe mode, had all add on's removed and had a clean install. None of these steps have solved the problem.

Otázku položil(a) andywb Pred 4 rokmi

Na otázku odpovedal(a) FredMcD Pred 4 rokmi

  • Vyriešené
  • Archivované

(mac) no font smoothing in bookmarks menu and other panels in FF 34

after the update to FF 34.0 the anti-aliasing (font smoothing) in e.g. the bookmark menu side panel is GONE. any chance to get it back with an about:config setting? websi… (čítať viac)

after the update to FF 34.0 the anti-aliasing (font smoothing) in e.g. the bookmark menu side panel is GONE. any chance to get it back with an about:config setting? website content is fine, as well as text on tabs or in the browser bar

Otázku položil(a) hexeric Pred 5 rokmi

Na otázku odpovedal(a) hexeric Pred 5 rokmi

  • Vyriešené
  • Archivované

'No video with supported format and MIME type found' issue

Hello everyone, sorry for the long post. For the last 3 days, I have been experiencing a very frustrating issue with videos posted ONLY on Facebook. Every time I try to o… (čítať viac)

Hello everyone, sorry for the long post.

For the last 3 days, I have been experiencing a very frustrating issue with videos posted ONLY on Facebook.

Every time I try to open a Facebook video, the Facebook player opens (the one where you can see comments and likes on the right side), and Firefox gives the impression that the video is loading. But after a while, a 'cross' appears in the middle of the screen, below which 'No video with supported format and MIME type found' is written [Kindly refer to the attached screenshot].

Prior to this problem, I had NEVER, in 2 years, experienced any issue whatsoever with playing ANY videos on the Web. Firefox just suddenly decided to stop playing Facebook videos.

WHAT I ALREADY TRIED: - Reload video pages and play them again (FAILED) - Clear cache, cookies and restart Firefox (FAILED) - Start Firefox in Safe Mode (FAILED) - Uninstall Flash Player, try to play videos with the default Firefox player (any video on the Web would play, but Facebook videos FAILED) - Enable the Open H264 Cisco codec (FAILED) - Changing a few values in about:config *(such as media.directshow.enabled) to true/false (FAILED) - Refresh Firefox from https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings (FAILED)

ADDITIONAL INFORMATION: - I use Firefox 35.0.1 and have no other browser (besides the default Internet Explorer 6 which I never use) - I use Windows XP SP3 Professional - I have not downloaded/installed any software/extension/add-on which could have caused this problem

I still love Firefox, and have no intention of migrating to a competitor's browser, which is why I hope a prompt solution shall be found. As well, I am not considering dropping XP SP3 anytime soon; it is very stable and fulfills my requirements.

Thanking you for your time.

Otázku položil(a) EL20 Pred 5 rokmi

Na otázku odpovedal(a) FredMcD Pred 5 rokmi

  • Vyriešené
  • Archivované

Firefox keeps me logged IN until I restart it, even after website log off. Why ?

Hello, I use Firefox 35.0.1. I set up the options to never keep the cookies. The issue : I log on an Exchange webmail. I read my emails. I log off from the Exchange webm… (čítať viac)

Hello,

I use Firefox 35.0.1. I set up the options to never keep the cookies.

The issue : I log on an Exchange webmail. I read my emails. I log off from the Exchange webmail. I go back to the mail page of the webmail, and I am logged in !

Other test : I log on an Exchange webmail. I read my emails. I log off from the Exchange webmail. I close Firefox. I re open firefox, I go back to the mail page of the webmail, and I have to enter my credentials (that is normal)

Other test : I log on an Exchange webmail. I read my emails. I log off from the Exchange webmail. I force Firefox to remove the cookies, but I keep Firefox opened. I go back to the mail page of the webmail, and I have to enter my credentials (that is normal)


Other test : I tried to reproduce the issue with another Internet Browser (the "e" one). I log on an Exchange webmail. I read my emails. I log off from the Exchange webmail. I go back to the mail page of the webmail, and I have to enter my credentials.

So, it seems not to be a webmail configuration, as another browser behaves normally.

Is there something that i have not thought about ?

Thank you for your help

Otázku položil(a) whiser Pred 5 rokmi

Na otázku odpovedal(a) whiser Pred 5 rokmi

  • Vyriešené
  • Archivované

Firefox 36 lags on certain pages

This morning I updated to Firefox 36. All seems well on certain pages, but I am noticing periodic long lags as some of my own websites load. I have done the "reset firefo… (čítať viac)

This morning I updated to Firefox 36. All seems well on certain pages, but I am noticing periodic long lags as some of my own websites load. I have done the "reset firefox" and went through the whole process retaining only my permissions.sqlite and cookies.sqlite. Then I began the re-adding of the three extensions I have:

Expire History By Days

Firebug

Places Maintenance

When I had "rebuilt" everything I tried the same trying again and kept finding the same lag. I do delete cache (only) on exit. I have no malware or viruses on my box (it is also a server). With 35.01 I did not have this problem, but with 36 it remains. So I believe I have done everything necessary to make 36 correct, however the problem remains. On was with a YaBB bulletin board which loads in about a second in 35.01 but spins for several seconds before loading on 36. The other is a simple site for one of my clients which should load fast. I ran speed tests on both of these sites and they did not show anything unusual.

The Uri's in question are: http://www.wisearch.com/wcwcwboard/YaBB.pl (speed test a shows 891 microseconds) For me it "spun" for about 5+ seconds. and http://www.glytek.com/ (speed test shows 276 microseconds) Same Lag as above.

I got tired of this and did a reversion via windows restore on the two application data folders and the main program files Mozilla Firefox. Essentially, I am now back on 35.01 and unless something enlightening occurs I guess I am off the "update" boat.

It's too bad...I had been waiting for 36 and was downloading it before it was even showing up on the Mozilla Release Notes page (it is now showing up): https://www.mozilla.org/en-US/firefox/releases/

Any ideas?

Regards,

Axis

Otázku položil(a) Axis Pred 5 rokmi

Na otázku odpovedal(a) Axis Pred 5 rokmi

  • Vyriešené
  • Archivované

yahoo search results do not render safe site annotations

Hello I've notice default search engine Yahoo will not show safe annotations by WOT or SafeWeb or BrightCloud. Whereas Google search results render safe annotations. What… (čítať viac)

Hello I've notice default search engine Yahoo will not show safe annotations by WOT or SafeWeb or BrightCloud. Whereas Google search results render safe annotations.

What happened and is there a work around to run default Yahoo search engine and render safe annotations.

Thanks

Otázku položil(a) bjm_ Pred 5 rokmi

Na otázku odpovedal(a) bjm_ Pred 5 rokmi

  • Vyriešené
  • Archivované

No pages loading in spite of clearing cookies & cache, restoring factory settings, and uninstalling/reainstalling.

After the most recent version 44 update, I am no longer able to load any websites under most circumstances. The VAST majority of sites fail to load at all (showing "Looki… (čítať viac)

After the most recent version 44 update, I am no longer able to load any websites under most circumstances. The VAST majority of sites fail to load at all (showing "Looking up www.________.com"); while some sites will occasionally load partially but fail to load completely (Deviantart sometimes loads the page theme, but no pictures show up and most links don't work, and it also gets stuck on loading specific portions of the site, such as "dapxl.com").

This has been a problem since the update, but it wasn't beforehand. I have tried clearing the cache and cookies, restoring factory settings, disabling all addons, uninstalling and reinstalling, setting all settings to default, checking to make sure the theme is default, and more, and nothing has worked.

I've found that it will only load websites if I start it in Firefox Safe Mode. It also works if I then click in the same menu and reenable add-ons and restart from safe mode, but only for the following session. If I close Firefox normally and reopen it, it no longer works again.

Otázku položil(a) Naomonster Pred 4 rokmi

Na otázku odpovedal(a) Naomonster Pred 4 rokmi

  • Vyriešené
  • Archivované

Is 'share this page' feature broken in firefox 44 or is it just me ?

In Firefox 44 the 'Share This Page' feature does not work for me anymore. I always get 'Firefox is unable to connect to google+' or 'Firefox is unable to connect to tumbl… (čítať viac)

In Firefox 44 the 'Share This Page' feature does not work for me anymore. I always get 'Firefox is unable to connect to google+' or 'Firefox is unable to connect to tumblr'.

Otázku položil(a) gewurz Pred 4 rokmi

Na otázku odpovedal(a) gewurz Pred 4 rokmi