Zobrazenie otázok označených: Zobraziť všetky otázky
  • Archivované

how do I fix the "shockwave flash" error, causing firefox to lock up, slow, or crash?

continous errors about "shockwave flash", "script has stopped working" etc, causing numerous slowdowns, lock-ups, and crashes. have tried several fixes, but none have wor… (čítať viac)

continous errors about "shockwave flash", "script has stopped working" etc, causing numerous slowdowns, lock-ups, and crashes. have tried several fixes, but none have worked.....please advise

Asked by mgenoves Pred 6 rokmi

Last reply by dustymojave Pred 6 rokmi

  • Vyriešené
  • Archivované

Firefox eating memory during regular browsing all the time

For the past several weeks I'm becoming increasingly aware of severe memory issues when using FF (currently FF30 32bit). No matter what I do, FF seems to keep allocating … (čítať viac)

For the past several weeks I'm becoming increasingly aware of severe memory issues when using FF (currently FF30 32bit). No matter what I do, FF seems to keep allocating more memory to the point where it starts having severe issues and slowdowns, eventually crashing when the used memory reaches about 2.4GB, according to Windows Task manager (I'm running Win7 64 on 8GB of RAM). Currently, the whole process got so bad that it only takes several hours for FF to crash. I don't even have to use FF for this to happen - if I simply leave it running for two hours, when I come back, it's process is already using a few hundred MB of memory more.

I've tried disabling all of the add-ons. I've tried disabling all of the plugins, including Flash (which is always udated to latest version). I've tried the safe mode. I've even tried a clean profile. Nothing really changes much - some of my add-ons might have some influence on how fast FF eats the RAM and they certainly have visible impact on how much memory is used from the start, but even without any add-ons, the memory footprint of FF still gets bigger and bigger over time just by regular browsing.

I've also tried both installing FF28 with clean profile into clean directory - again, the same behaviour was observed, although it used less memory by default and its memory footprint was getting bigger slower than with FF30. I've also tried current nightlies (FF33a1), both 32bit and 64bit, again with a clean profile, installed into a separate new folder. Again, didn't really solve anything.

I also have a second separate Windows 8 install on my PC, so I've tried FF30 in this install as well, however, it behaves exactly the same. FF does this even under my Linux installation, so I really doubt it has something to do with my Win install.

Note that I've also tried running current Pale Moon, and while its allocated memory grows much slower than with FF, it still grows over time unexplicably, and as Pale Moon is based on FF code, I'd say this suggests there's some kind of issue there.

Also note that I usually have quite a few tabs open (around 50 is my average - and no, I don't want to use less tabs, before someone suggests that, I think any browser on current hardware should be able to handle 50 tabs without much issues, and pretty much any other browser is), but the same behaviour was observed even with under 10 tabs. I also always disable the delayed tab loading, meaning that all of my tabs load at browser startup, not just after I click on them, so my starting memory footprint with all of my tabs and add-ons is around 1.4GB (1.1 in Pale Moon), which probably means I'm seeing this issue manifest faster than many other would. I'm fine with the memory it eats at startup and with the slower startup. I would even be fine with my browser taking up 2 gigs of RAM (I've got 8GB of RAM for a reason), as long as it doesn't keep on allocating more and more memory without it ever going back down, even when I close several tabs.

Finally, it might be interesting to note that the memory measurements at about:memory grow much slower than the allocated memory reported by Task manager - meaning that quite often, FF memory measurement says it's using 1395MB RAM, while in Windows Taks manager, the Firefox32 process is reported as already taking up e.g. 1.8-2.0GB of RAM, and around 1500MB RAM in FF can equal to 2.2-2.4GB in Task Manager (meaning it's pretty close to FF crashing). And the "Free memory" buttons in about:memory seem to have no effect on the allocated memory, reported in Task manager (even though they do have some minor effect on used memory reported by FF itself there).

I don't really expect much help, I think I've already tried pretty much everything there was to try and for the time being it seems to me using Pale Moon is my only option right now, as in it the memory issues are at least somehow manageable and not as annoying as in classic FF, but I still thought I might post this here, if perhaps only for someone to take notice.

Asked by Case_f Pred 5 rokmi

Answered by guigs Pred 5 rokmi

  • Vyriešené
  • Uzamknuté
  • Archivované

high CPU usage

after updating to firefox 29 and then 29.0.1, the cpu usage that firefox are using are insane, it ranges between 50%-100% cpu usage. and it happens even on normal non fla… (čítať viac)

after updating to firefox 29 and then 29.0.1, the cpu usage that firefox are using are insane,

it ranges between 50%-100% cpu usage.

and it happens even on normal non flash tab,

besides even if the site is using flash, i am using flash block and adblock plus,

so anykind of flash material wont play or uses cpu.

please fix this ASAP, because firefox has now gone from useable to resource hog,

oh and i don't like the new look, because firefox has become more similar to chrome on User interface,

and i don't use chrome, because i don't like the UI, and now firefox tried to be chrome twin ?

i think that's all, thanks in advance.

edit : fixed some typo

Asked by DM789 Pred 5 rokmi

Answered by DM789 Pred 5 rokmi

  • Vyriešené
  • Archivované

captcha doesn't appear at all?

When i go to a website i have previously gone too before without problem the captcha doesn't appear at all anymore. I tried browsing the net for answers but found little … (čítať viac)

When i go to a website i have previously gone too before without problem the captcha doesn't appear at all anymore. I tried browsing the net for answers but found little help. I recently tried going through my browser settings and trying different things and apparently got it to work again after installing the new java but it didn't completely fix the problem. After closing the browser and reopening it, the captcha was no where to be found again? Help please!?

Asked by Dzalarhon Pred 3 rokmi

Answered by FredMcD Pred 3 rokmi

  • Archivované

Firefox is unbearably slow after updating to version 27

After updating to Firefox 27 all webpages take a few dozen seconds to several minutes to load. When loading a webpage Firefox's status displays "connecting" and the CPU … (čítať viac)

After updating to Firefox 27 all webpages take a few dozen seconds to several minutes to load. When loading a webpage Firefox's status displays "connecting" and the CPU gets maxed out with 95 to 100% of its cycles taking by Firefox.

The computer is older so it is a little slow but Internet Explorer 8 has no trouble opening the webpages and neither do other computers on the LAN so it is not a network issue. I have tried restarting Firefox, disabling add-ons, deleting add-ons, disabling hardware acceleration, restarting the computer, and reinstalling Firefox after wiping every trace of it and its user data from the hard drive and registry.

CPU: AMD Athlon 2800+ 2.08GHz RAM: 1GB OS: Windows XP Home Edition Service Pack 3 32bit


Comments by a forum moderator.
(Modified April 30, 2014 12:11:58 PM BST by John99 ) ~J99
Rather a long thread so I will add some comments here where easily seen.

 Modified June 18, 2014 6:08:41 AM PDT by John99

Asked by hj21c1yg Pred 6 rokmi

Last reply by petef Pred 5 rokmi

  • Vyriešené
  • Archivované

Gah! your tab just crashed

Constant tab crashing. Turning off Multi processing but then crashed whole Firefox. Updated graphics, Reset firefox, re-installed Firefox but still crashing. Tab crash… (čítať viac)

Constant tab crashing.

Turning off Multi processing but then crashed whole Firefox. Updated graphics, Reset firefox, re-installed Firefox but still crashing.

Tab crashing is not giving any crash reports.

Asked by TheITDucky Pred 2 rokmi

Answered by FredMcD Pred 2 rokmi

  • Archivované

Firefox 23 uses 1.2 GB of RAM with 4 tabs open!

I just checked task manager, since my computer was running a bit slow, and found firefox to be using nearly 1.2 GIGABYTES of RAM, with only 4 tabs open + Chatzilla for IR… (čítať viac)

I just checked task manager, since my computer was running a bit slow, and found firefox to be using nearly 1.2 GIGABYTES of RAM, with only 4 tabs open + Chatzilla for IRC. I have Skyrim running at the same time, and it is using LESS RAM than Firefox is!

I've tried disabling plugins, to the point where I only have the Flash and Adobe PDF ones running, I had to disable the plugin container since it crashes repeatedly (Usually at least once every couple of days). I tried using the "Free Memory" options in about:memory, and they do literally nothing to reduce the RAM usage. It's normally between 400 and 600 MB (Which is still insanely excessive for a browser). Closing Chatzilla only reduces the RAM usage by about 10-15 MB, so it doesn't seem to be the problem.

How in the name of all that's sacred is a browser using more RAM than a modded version of Skyrim?


Comment by a forum moderator.
This is a popular thread with over 10000 views. By all means scroll through and read it for useful tips & information. If however you have your own problem See

  1. My comment about telemetry in post-524332and consider turning that on.
  2. My post 510510 & use special link and start your own thread.
  3. (2nd edit 21Jan2014) Also note some related questions with solutions found after they started a new thread
    /questions/982539 the addon no script was apparently causing 1GB of memory use.
    /questions/980440 a workaround was to tweak the pref Browser.sessionhistory.max_total_viewers to improve the memory issue

Asked by r.helsdon Pred 6 rokmi

Last reply by John99 Pred 6 rokmi

  • Vyriešené
  • Archivované

100+% cpu

FF uses 100+ CPU on my otherwise totally fast up-to-date MacBook. This, despite doing all the fixes suggested, repeatedly. It has gotten so bad that it constantly overhea… (čítať viac)

FF uses 100+ CPU on my otherwise totally fast up-to-date MacBook. This, despite doing all the fixes suggested, repeatedly.

It has gotten so bad that it constantly overheats my Mac, causes my fan to go on full blast non-stop, even when it's in the background, so I basically have to stop using it.

Mozilla needs to get serious and overhaul this heavy-use browser.

Asked by seeclear Pred 4 rokmi

Answered by FredMcD Pred 4 rokmi

  • Vyriešené
  • Archivované

Full screen HTML5 Video Stutters and Choppy - YouTube & Twitch - Firefox 55.0.3 (64-bit) EME Free

Firefox version  : 55.0.3 (64-bit) EME Free Current addons / extensions : None - all removed Problem: Full screen Video Stutters and Choppy - mainl… (čítať viac)

Firefox version  : 55.0.3 (64-bit) EME Free Current addons / extensions : None - all removed

Problem: Full screen Video Stutters and Choppy - mainly on YouTube Html5 as well as on Twitch Html5. Occur only with Firefox on HTML5.

System Specs: OS  : Windows 10 Pro 64bit (OS Build 15063.463) CPU  : i7 3770S Mem  : 8Gb GPU  : nVidia 1030 GT

Asked by NeoTheOnne Pred 2 rokmi

Answered by NeoTheOnne Pred 2 rokmi

  • Vyriešené
  • Archivované

Feb 2018 Firefox is not working properly. It is slow to load, won't open pages, or items in Google search. I have downloaded lastest version 58.0.1, no change

Hi, I'm hoping someone can advise me as to why the lastest version of Firefox is not working properly and if it can be fixed. I am not tech savvy, sorry. Since the last a… (čítať viac)

Hi, I'm hoping someone can advise me as to why the lastest version of Firefox is not working properly and if it can be fixed. I am not tech savvy, sorry. Since the last automatic update Firefox has been incredibly slow loading pages, won't load some at all and has problems showing pictures and video. Trying to type something into Google search is nearly impossible, it just doesn't respond when I click on something or if it does it takes ages to open in the new tab. I have tried to search online for an answer or solution but can't find anything that doesn't refer to problems with Firefox in late 2017. There have been new versions of Firefox since then which claim to have fixed any bugs. I have downloaded the lastest version which I think is 58.0.1 Firefox tells me I'm running the lastest version so what can I do to fix this?

Asked by psychocat Pred 2 rokmi

Answered by psychocat Pred 2 rokmi

  • Archivované

Why do Vine videos have no sound or won't play at all?

I have the latest version of Firefox (26.0). I'm not sure if a Flash or Java update caused this issue. Vine videos were playing fine in my browser. This was AFTER I c… (čítať viac)

I have the latest version of Firefox (26.0). I'm not sure if a Flash or Java update caused this issue.

Vine videos were playing fine in my browser. This was AFTER I changed the about:config settings for media.windows-media-foundation.enabled to "false" - They never seemed to load when this was set to "true"

But now, the problem is back. Vine videos will not play. I recently updated to Firefox 26.0 and this issue came back. Additionally, I did install a Java update. I have tried EVERYTHING to restore my browser to the way it was but nothing works. I have reinstalled Firefox. I have done clean installs of both Flash and Java. I have tried starting Firefox in safe mode, but the problem remains.

If I go to a Vine page (https://vine.co/v/heXdnb0m3dm) for example, all I see is a static image. I can't click on anything. It's just a static frozen image. On Twitter, the same Vine video appears as a black screen where it previously used to load just fine. Even on Tweetdeck, which uses Firefox as the default browser, the videos will no longer load. This is all when media.windows-media-foundation.enabled is set to "false"

If I change the settings so media.windows-media-foundation.enabled is set back to "true" then the video plays but I have no control over sound. There is, in fact, no sound. The video plays on a loop. No sound. In fact, I can not even control the sound icon. Clicking the icon does nothing. It doesn't change to signify that the sound is on or muted. It remains the same muted icon.

So, basically if I try to play Vines by forcing them into flash, I get nothing at all. I get a static image. No video. No sound. No function.

If I leave the defaults the same and play them via HTML5, the video plays, but there is no sound and no control.

Please help! I have tried everything at this point!

UPDATE: I temporarily set security.csp.enable to "false" and the pages load up perfectly. Is this safe, though?

Asked by angelrodriquez Pred 6 rokmi

Last reply by cor-el Pred 6 rokmi

  • Vyriešené
  • Archivované

1-click Youtube downloader installed but button missing

I have had 1-click Youtube video downloader addon installed for a little while now and it has always worked well. However, recently I tried to change to a different addo… (čítať viac)

I have had 1-click Youtube video downloader addon installed for a little while now and it has always worked well. However, recently I tried to change to a different addon (in fact several different ones) but the Download button then disappeared. I have since re-installed Firefox and returned to 1-click Youtube Video downloader, but still when in a YouTube video page the Download button is missing, no matter which videos I select.

I would much appreciate some assistance as I use the YouTube Video download option a lot!

Asked by jennynovak Pred 6 rokmi

Answered by jennynovak Pred 6 rokmi

  • Vyriešené
  • Archivované

Firefox takes a long time to connect to websites on start.

This problem is weirdly specific, I have tried other browsers and firefox is the only thing affected, so its firefox specific. When I first open firefox, firefox itself o… (čítať viac)

This problem is weirdly specific, I have tried other browsers and firefox is the only thing affected, so its firefox specific. When I first open firefox, firefox itself opens and loads within seconds perfectly fine, I can do things with it offline perfectly fine (like using it to open a file) But when I try to go to any website, it takes ages to load and function normally. It doesnt even matter how many tabs I open, I can load one website, or three, it takes the same amount of time.

Once it has loaded the website(s) it functions completely normally! I can load new websites or pages just fine, and everything works perfectly, until I close firefox and open it again. Its driving me insane because I'm not going to just leave firefox open at all times (This is a gaming PC, I try to not have too many unnecessary programs running in the background)

I have tried several things, I reset firefox, didnt work. I have reset my PC, didnt work. I ran firefox in safe mode...worked! So it must be a add-on or extension, right? ...Nope, turned them all off one by one and every time it didn't work. (I only run uBlock anyway)

So whatever the issue is, has something to do with something safe-mode would prevent/turn off, but not add-on's/extensions.

EDIT: Forgot to also mention, I tried clearing cache/cookies/history as well, so pretty much everything short of a completely clean re-install of firefox with none of my personal data, but hoping to avoid the nuclear option if I can.

Asked by Zaayl Pred 3 rokmi

Answered by Zaayl Pred 3 rokmi

  • Vyriešené
  • Uzamknuté
  • Archivované

Firefox 29 no longer prints properly from the built in PDF viewer

I print several EBAY labels a day. Just upgraded to firefox 29 (not realizing really what had changed - now regretting) and the built in PDF viewer no longer prints prope… (čítať viac)

I print several EBAY labels a day. Just upgraded to firefox 29 (not realizing really what had changed - now regretting) and the built in PDF viewer no longer prints properly. It shows the label fine on the screen, but when sending to the printer (I tried two different ones) it just prints out two blanks pages. I tried a number of different printer settings and as i mentioned two different printers. Can't get anything to print now except two blank pages. If I switch the application settings in firefox to use an external 3rd party PDF viewer (e.g. Adobe reader 11, PDF Viewer plus, etc) those work fine. However, the default built in PDF viewer clearly broke in this new version. A very disappointing launch for me as this is critical feature for my use. Yes, I have a work around, but the point (and new bug) is still valid.

Asked by jimkarl Pred 6 rokmi

Answered by philipp Pred 6 rokmi

  • Archivované

Since new Firefox update Yahoo mail is not properly displaying

Recently got updated Firefox v.26.0 and I have noticed the yahoo mail when opened could not be displayed properly. Text is scattered on screen and it also show "Your scre… (čítať viac)

Recently got updated Firefox v.26.0 and I have noticed the yahoo mail when opened could not be displayed properly. Text is scattered on screen and it also show "Your screen elements are hidden from view. Press Esc or move pointer to the center of the screen to return to Mail." Even if i press Esc or move pointer nothing happen.

I wonder why this is happening? I also want to test the problem in MS Internet Explorer but I do not know how could I disable Firefox temporarily.

Any advice will be much appreciated.

Thank you

Asked by Ari94 Pred 6 rokmi

Last reply by juneisland5 Pred 6 rokmi

  • Vyriešené
  • Archivované

Firefox is extremely laggy when on YouTube or other media websites

Hello everyone, So yeah the tittle is pretty self-explanatory: whenever I go to a website playing a medai (music, or video) firefox becomes super slow, and the sound star… (čítať viac)

Hello everyone,

So yeah the tittle is pretty self-explanatory: whenever I go to a website playing a medai (music, or video) firefox becomes super slow, and the sound starts to crash / shutter. I'm on windows 10, latest Firefox 59.

For example when I go and lauch a youtube video, the first few seconds of the video are impossible to understand because it's so laggy and bugged. I really don't know what to do. Here's a non-exaustive list of what I've tried so far: - Disabling hardware accelaration - Updating Adobe Flash - Updating my sound drivers - Updating my windows - Switching to the beta version firefox 60 - Making a clean install of my Firefox and refreshing it - Disabling OpenGL - Scanning my computer for viruses (nope)

Anyway maybe I forgot some stuff because I did a lot of things before asking this question, so if anyone has an idea... I'm all ears.

Asked by Choupsy Pred 2 rokmi

Answered by FredMcD Pred 2 rokmi

  • Vyriešené
  • Archivované

Firefox constantly freezes on my Mac, although I've installed the latest version and tried all suggested fixes - without success.

I used Firefox up to version 3.5 and it worked well. But ever since, FF has frozen as soon as I've opened a webpage other than Google. FF even freezes when I'm in Mozilla… (čítať viac)

I used Firefox up to version 3.5 and it worked well. But ever since, FF has frozen as soon as I've opened a webpage other than Google. FF even freezes when I'm in Mozilla's help pages ! I have trashed and reinstalled several times, updated constantly as suggested. I'm now using (or trying to use) version 25. No success. I have done everything that was suggested :

- trashed and reinstalled ( several times over the years, to see if new versions of FF would work) - restarted FF in safe mode - tweaked the profile as recommended - I've painstakingly checked that all my plug-ins etc were up to date. They are.


None of these solutions have worked. As I have written more than once, none of them should be necessary : Firefox should "just work". After all, other browsers do - I use Safari and Chrome, for instance, as well as SeaMonkey. Does any one know what's happening ?

I'm now running Mac OS 10.9.

Asked by Xavier Kreiss Pred 6 rokmi

Answered by Xavier Kreiss Pred 6 rokmi

  • Uzamknuté
  • Archivované

Firefox 29 is full of problems.

- Session restore brings up tabs that I had closed before closing Firefox. Sometimes it even selects a tab that I didn't have selected when I closed it. - Leaking memory … (čítať viac)

- Session restore brings up tabs that I had closed before closing Firefox. Sometimes it even selects a tab that I didn't have selected when I closed it.

- Leaking memory like nobody's business. It went from 500 MB to 1.5 GB overnight (i.e. while it was "idling" minimized on the desktop).

- The config.trim_on_minimize setting is missing. Why is this?

- When the memory usage gets above ~1 GB (FYI, this is a guess), I start seeing problems with Firefox displaying web-page graphics and even, in one instance, shutting down text input on a web page (this was within Facebook).

- Randomly crashes for no apparent reason. FYI, this happened after I updated to Firefox 28 as well.

None of these problems ever happened before I upgraded to Firefox 28 and 29. I'm very close to abandoning Firefox altogether if these problems are not resolved promptly and permanently. In other words, I've nearly had enough of this. Whatever happened to "If it ain't broke, don't fix it"?

Asked by robbyrob Pred 6 rokmi

Last reply by John99 Pred 5 rokmi

  • Vyriešené
  • Archivované

Firefox tab crashes at startup

I am on Linux, the kernel version is 3.10.0-663.el7.x86_64 (Red Hat 7.4 beta). I am working through ThinLinc version 4.8.0, Build 5456. When I start Firefox I get a tab i… (čítať viac)

I am on Linux, the kernel version is 3.10.0-663.el7.x86_64 (Red Hat 7.4 beta). I am working through ThinLinc version 4.8.0, Build 5456. When I start Firefox I get a tab indicating a crash. When I am logged directly on the machine, not through ThinLinc, it work fine. I copy the error message I get in my shell from the crash:

[root@cad1 ~]# [Parent 17786] WARNING: pipe error (7): Connection reset by peer: file /builddir/build/BUILD/firefox-52.2.0/firefox-52.2.0esr/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 322 [Parent 17786] WARNING: pipe error (50): Connection reset by peer: file /builddir/build/BUILD/firefox-52.2.0/firefox-52.2.0esr/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 322 [Parent 17786] WARNING: pipe error (48): Connection reset by peer: file /builddir/build/BUILD/firefox-52.2.0/firefox-52.2.0esr/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 322 [Parent 17786] WARNING: pipe error (46): Connection reset by peer: file /builddir/build/BUILD/firefox-52.2.0/firefox-52.2.0esr/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 322 [Parent 17786] WARNING: pipe error (47): Connection reset by peer: file /builddir/build/BUILD/firefox-52.2.0/firefox-52.2.0esr/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 322

      1. !!! [Parent][MessageChannel] Error: (msgtype=0x2C0085,name=PBrowser::Msg_Destroy) Channel error: cannot send/recv

[Parent 17786] WARNING: pipe error (53): Connection reset by peer: file /builddir/build/BUILD/firefox-52.2.0/firefox-52.2.0esr/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 322 [Parent 17786] WARNING: pipe error (60): Connection reset by peer: file /builddir/build/BUILD/firefox-52.2.0/firefox-52.2.0esr/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 322 [Parent 17786] WARNING: pipe error (58): Connection reset by peer: file /builddir/build/BUILD/firefox-52.2.0/firefox-52.2.0esr/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 322 [Parent 17786] WARNING: pipe error (56): Connection reset by peer: file /builddir/build/BUILD/firefox-52.2.0/firefox-52.2.0esr/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 322 [Parent 17786] WARNING: pipe error (57): Connection reset by peer: file /builddir/build/BUILD/firefox-52.2.0/firefox-52.2.0esr/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 322

      1. !!! [Parent][MessageChannel] Error: (msgtype=0x2C0085,name=PBrowser::Msg_Destroy) Channel error: cannot send/recv

[Parent 17786] WARNING: pipe error (64): Connection reset by peer: file /builddir/build/BUILD/firefox-52.2.0/firefox-52.2.0esr/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 322 [Parent 17786] WARNING: pipe error (74): Connection reset by peer: file /builddir/build/BUILD/firefox-52.2.0/firefox-52.2.0esr/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 322 [Parent 17786] WARNING: pipe error (72): Connection reset by peer: file /builddir/build/BUILD/firefox-52.2.0/firefox-52.2.0esr/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 322 [Parent 17786] WARNING: pipe error (70): Connection reset by peer: file /builddir/build/BUILD/firefox-52.2.0/firefox-52.2.0esr/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 322

      1. !!! [Parent][MessageChannel] Error: (msgtype=0x46001C,name=PContent::Msg_PreferenceUpdate) Channel error: cannot send/recv


      1. !!! [Parent][MessageChannel] Error: (msgtype=0x46001C,name=PContent::Msg_PreferenceUpdate) Channel error: cannot send/recv


      1. !!! [Parent][MessageChannel] Error: (msgtype=0x46001C,name=PContent::Msg_PreferenceUpdate) Channel error: cannot send/recv


      1. !!! [Parent][MessageChannel] Error: (msgtype=0x46001C,name=PContent::Msg_PreferenceUpdate) Channel error: cannot send/recv


      1. !!! [Parent][MessageChannel] Error: (msgtype=0x46001C,name=PContent::Msg_PreferenceUpdate) Channel error: cannot send/recv


      1. !!! [Parent][RunMessage] Error: Channel error: cannot send/recv


      1. !!! [Parent][MessageChannel] Error: (msgtype=0x2C0074,name=PBrowser::Msg_SynthMouseMoveEvent) Channel error: cannot send/recv

[Parent 17786] WARNING: FileDescriptorSet destroyed with unconsumed descriptors: file /builddir/build/BUILD/firefox-52.2.0/firefox-52.2.0esr/ipc/chromium/src/chrome/common/file_descriptor_set_posix.cc, line 22

      1. !!! [Parent][MessageChannel] Error: (msgtype=0x2C0085,name=PBrowser::Msg_Destroy) Channel error: cannot send/recv

Asked by fredericdrapeau Pred 2 rokmi

Answered by cor-el Pred 2 rokmi