Faulty operation of the elimination button

Mail of the next line sometimes disappears , when I push the Elimination button on the mail line chosen, by one-clicking of the mouse disappears next line too at the mom… (čítať viac)

Mail of the next line sometimes disappears , when I push the Elimination button on the mail line chosen, by one-clicking of the mouse disappears next line too at the moment.

It sometimes disappears in the same way though a mouse was exchanged for the new article.

Otázku položil(a) av-japan.otani Pred 23 hodinami

Firefox.app Mac OS Big Sur 11.1

Hello. This question has been translated using machine translation. Inaccuracies are possible. Sorry. Firefox closed unexpectedly while watching TV online. Several window… (čítať viac)

Hello. This question has been translated using machine translation. Inaccuracies are possible. Sorry.

Firefox closed unexpectedly while watching TV online. Several windows appeared with messages about the ransomware program, as well as about the recovery of 18 files. Mac OS was checked for viruses by Avast, which found nothing. After all this, the Firefox browser stopped starting. Uninstalling followed by cleaning and reinstalling did not help, Firefox still does not start showing the following error:

Process: firefox [3843] Path: /Applications/Firefox.app/Contents/MacOS/firefox Identifier: org.mozilla.firefox Version: 84.0.2 (8421.1.5) Code Type: X86-64 (Native) Parent Process:  ??? [1] Responsible: firefox [3843] User ID: 501

Date/Time: 2021-01-22 09:35:21.224 +0200 OS Version: macOS 11.1 (20C69) Report Version: 12 Anonymous UUID: C44C4418-0855-67E4-EFCA-0890AB96D4C8


Time Awake Since Boot: 8800 seconds

System Integrity Protection: disabled

Crashed Thread: 0

Exception Type: EXC_CRASH (SIGABRT) Exception Codes: 0x0000000000000000, 0x0000000000000000 Exception Note: EXC_CORPSE_NOTIFY

Termination Reason: DYLD, [0x1] Library missing

Application Specific Information: dyld: launch, loading dependent libraries

Dyld Error Message:

 dyld: Using shared cache: 467A83CB-BA86-3F07-B652-B9256C74080A

Library not loaded: @executable_path/libmozglue.dylib

 Referenced from: /Applications/Firefox.app/Contents/MacOS/firefox
 Reason: no suitable image found.  Did find:

/Applications/Firefox.app/Contents/MacOS/libmozglue.dylib: code signing blocked mmap() of '/Applications/Firefox.app/Contents/MacOS/libmozglue.dylib' /Applications/Firefox.app/Contents/MacOS/libmozglue.dylib: code signing blocked mmap() of '/Applications/Firefox.app/Contents/MacOS/libmozglue.dylib' /Applications/Firefox.app/Contents/MacOS/libmozglue.dylib: stat() failed with errno=1

Binary Images:

      0x10bca3000 -        0x10bca8fff +org.mozilla.firefox (84.0.2 - 8421.1.5) <FAA255EF-205C-3102-B72B-B9BDAEA3A2A5> /Applications/Firefox.app/Contents/MacOS/firefox
      0x1189d0000 -        0x118a6bfff  dyld (832.7.1) <DEA51514-B4E8-3368-979B-89D0F8397ABC> /usr/lib/dyld
   0x7fff201d7000 -     0x7fff2020ffff  libobjc.A.dylib (818.2) <45EA2DE2-B612-3486-B156-2359CE279159> /usr/lib/libobjc.A.dylib
   0x7fff2cbbd000 -     0x7fff2ccedfff  com.apple.audio.toolbox.AudioToolbox (1.14 - 1.14) <D0F9F628-F241-3FA2-A785-7B9DCBB2FEC4> /System/Library/Frameworks/AudioToolbox.framework/Versions/A/AudioToolbox
   0x7fff34fb2000 -     0x7fff34fb5fff  com.apple.Cocoa (6.11 - 23) <E44AC98B-5BEA-3087-AB41-C73CEB8A98C8> /System/Library/Frameworks/Cocoa.framework/Versions/A/Cocoa
   0x7fff3c4d3000 -     0x7fff3c4d6fff  com.apple.ExceptionHandling (1.5 - 14) <D7CD4D2E-4D60-3FDD-A7DD-1556849B4453> /System/Library/Frameworks/ExceptionHandling.framework/Versions/A/ExceptionHandling

Model: MacBookPro11,5, BootROM 425.0.0.0.0, 4 processors, Quad-Core Intel Core i7, 2,5 GHz, 16 GB, SMC 2.30f2 Graphics: kHW_AMDRadeonR9M370XItem, AMD Radeon R9 M370X, spdisplays_pcie_device, 2 GB Graphics: kHW_IntelIrisProItem, Intel Iris Pro, spdisplays_builtin Memory Module: BANK 0/DIMM0, 8 GB, DDR3, 1600 MHz, 0x802C, 0x31364B544631473634485A2D314736453120 Memory Module: BANK 1/DIMM0, 8 GB, DDR3, 1600 MHz, 0x802C, 0x31364B544631473634485A2D314736453120 AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x152), Broadcom BCM43xx 1.0 (7.77.111.1 AirPortDriverBrcmNIC-1675.1) Bluetooth: Version 8.0.2f9, 3 services, 18 devices, 1 incoming serial ports Network Service: Wi-Fi, AirPort, en0 PCI Card: pci1b21,1142, sppci_usbxhci, Thunderbolt@195,0,0 Serial ATA Device: APPLE SSD SM1024G, 1 TB USB Device: USB 3.0 Bus USB Device: Silicon-Power128 USB Device: USB 3.0 Bus USB Device: Apple Internal Keyboard / Trackpad USB Device: Bluetooth USB Host Controller USB Device: USB Optical Mouse Thunderbolt Bus: MacBook Pro, Apple Inc., 27.1 Thunderbolt Device: TBT Single Port USB3.0 Dongle, Lintes Technology, 1, 7.1

Otázku položil(a) el.poct Pred 22 hodinami

firefox call twice .net core on procduction server

Hello, I have an app .net core on production server. When i call my app with chrom,Safari , il works fine. but with firefox il call get/post twice each time,it doesn't h… (čítať viac)

Hello,

I have an app .net core on production server. When i call my app with chrom,Safari , il works fine. but with firefox il call get/post twice each time,it doesn't happed in dev environment. Here is IIs log :

2021-01-22 08:45:59 172.18.200.5 POST (APP) - 443 - 172.18.200.1 Mozilla/5.0+(Windows+NT+10.0;+Win64;+x64;+rv:84.0)+Gecko/20100101+Firefox/84.0 (URI) 0 0 64 656 - 2021-01-22 08:45:59 172.18.200.5 POST (APP) - 443 - 172.18.200.1 Mozilla/5.0+(Windows+NT+10.0;+Win64;+x64;+rv:84.0)+Gecko/20100101+Firefox/84.0 (URI) 200 0 0 718 -

in client side, all requests like fine , they have a status 200

Can you help me ? thanks

Otázku položil(a) womama Pred 19 hodinami

initial opening mozilla firefox with google search engine

I open chrome and the google privacy window runs quickly. I open the mozilla firefox with google search engine the privacy page remains in office for a long time before a… (čítať viac)

I open chrome and the google privacy window runs quickly. I open the mozilla firefox with google search engine the privacy page remains in office for a long time before acceptance and can perform navigation and searches with the browser

Otázku položil(a) stagitaly Pred 17 hodinami

Icons for bookmarks imported from Chrome not displaying

Icons for bookmarks imported from Chrome are not displaying properly either on Bookmarks Toolbar or in folders Windows 10 Professional PC (updated fully) Firefox 84.0.… (čítať viac)

Icons for bookmarks imported from Chrome are not displaying properly either on Bookmarks Toolbar or in folders

  • Windows 10 Professional PC (updated fully)
  • Firefox 84.0.2 (64-bit)
  • Chrome Version 87.0.4280.141 (Official Build) (64-bit)

Here is what I have done: 1. Installed Firefox (new installation) 2. Imported Chrome bookmarks - only 1% of bookmark icons display properly. All others are the segmented globe icon. 3. Installed DuckDuckGo Privacy Essentials, AdBlock Plus and Emoji extensions 4. Installed EverSync 18.5.7 5. Tested disabling all extensions: no improvement.

I display icons only on the toolbar to maximize accessibility of often used bookmarks, so this issue is important for me to resolve if I want to use Firefox regularly.

This is for my office PC. I do not have this issue at home running Windows 10 Home on desktop PC and laptop PC.

Thanks much,

Lee

Otázku položil(a) leehollimon Pred 16 hodinami

Opening links from desktop (xdg-open) takes 9-10 sec when Openconnect VPN active

Hello, When my Openconnect VPN is on, Firefox takes very long time to open links from outside its own window: ie links opened with xdg-open in Linux (Ctrl+Click). If Open… (čítať viac)

Hello,

When my Openconnect VPN is on, Firefox takes very long time to open links from outside its own window: ie links opened with xdg-open in Linux (Ctrl+Click). If Openconnect is Off, links open almost instantly as expected.

Here's /etc/resolv.conf when Openconnect is Off. And here /etc/resolv.conf when Openconnect is On: search contains 11 internal domains. Environment: - KDE Plasma 5.20.5 - Firefox 84.0.2 - xdg-utils 1.1.3 - networkmanager-1.26.4 - networkmanager-openconnect-1.2.6 - openconnect-8.09

System proxy settings: No Proxy

What I have tried: - Start Firefox in Safe-mode (no effect) - Explicitly setting Proxy to None / System Default in FF settings (no effect) - Opening links resolvable only inside VPN and just google.com (no effect) Only turning Off Openconnect helps so far. I suspect it's got to do with name resolution (maybe routing as well?), but have no conclusive evidence. Btw, Chrome is not affected by this behavior.

Thank you

Otázku položil(a) andrey.2718 Pred 14 hodinami

Facebook Container

how do I delete a Facebook screen name from container on Firefox. we had company and they logged into their Facebook, now I want to delete their Facebook name from drop d… (čítať viac)

how do I delete a Facebook screen name from container on Firefox. we had company and they logged into their Facebook, now I want to delete their Facebook name from drop down list, there should have been a "right click delete option to that list, now when I go to click on the Facebook Icon on the Firefox screen my visiting friends from out of state is there and it is unnecessary , as we gathered for a funeral and they shall not be returning for over a year. If there is no way to clear there Facebook screen name, please instruct me as to how I can delete face book from Firefox and I shall delete Facebook from Fire fox altogether and log in on my cell phone. Thank you for you time.

Otázku položil(a) novwind2 Pred 12 hodinami

When I press delete while *not* editing something i go back to the past page

I can't seem to turn off the feature of, when I press delete on accident i go to the past page and this has caused me to leave meetings and other important things, i wou… (čítať viac)

I can't seem to turn off the feature of, when I press delete on accident i go to the past page and this has caused me to leave meetings and other important things, i would like to find out how to turn off this feature.

Otázku položil(a) GgOoOoGgLlEe SsUuCcKkSs Pred 11 hodinami

Firefox 52 & Big Sur

I have to continue to use Firefox 52.0.2 (FF52)because of a discontinued form filler plug-in (Autofill Forms). FF 52 has been working fine until I moved to Big Sur. Upon … (čítať viac)

I have to continue to use Firefox 52.0.2 (FF52)because of a discontinued form filler plug-in (Autofill Forms). FF 52 has been working fine until I moved to Big Sur. Upon launching FF52 under Big Sur, the sidebar and some toobar icon drop-menu's text has disappeared. If I boot back into Catalina, this missing text is visible (Please see attached screenshots). I was hoping someone could tell me how to make this text visible again under Big Sur. Thanks in advance for assistance.

Otázku položil(a) Ken Pred 8 hodinami

Browsing hijack

when trying to access https://www.facebook.com but the browser would redirect to "https://web.facebook.com/?_rdc=1&_rdr". I don't want it. Can you help me to access t… (čítať viac)

when trying to access https://www.facebook.com but the browser would redirect to "https://web.facebook.com/?_rdc=1&_rdr". I don't want it. Can you help me to access the correst url which is "https://www.facebook.com. please, Regards.

Otázku položil(a) toniabuokwen Pred 8 hodinami

Updating Firefox broke it, spinning white wheel, constantly crashing scripts load times last at least ten minutes. HELP

The last time I updated Firefox I had such a bad time I swore never to update it again, however yesterday an addon I use couldn't work without updating. So I bit the bull… (čítať viac)

The last time I updated Firefox I had such a bad time I swore never to update it again, however yesterday an addon I use couldn't work without updating. So I bit the bullet and did. I've been regretting it ever since. At best it works slightly slower than my old version which was 61.0.1. At worst I miss the days of internet explorer.

The most common issues are 1. White Wheel: When I swap tabs or open a new one I often get a spinning white wheel. This can last anywhere from seconds to at least ten minutes. I've asked around and tried everything suggested, nothing has gotten rid of it.

2. Scripts breaking: This started later on after installing it. Almost any time I refresh a tab or open a new one a script in some other tab breaks. At least twice I was just watching a video in one tab, not even touching the computer and a script breaks in another tab.

Please, I just want my browser to run properly. WITHOUT having to sacrifice my settings/history/bookmarks/addons

Otázku položil(a) maswartz Pred 7 hodinami

webpages scrolling by themselves

Recently pages have been scrolling up and down by themselves. Sometimes it happens when I attempt to click on a link, but not always, and on various websites. I have Wind… (čítať viac)

Recently pages have been scrolling up and down by themselves. Sometimes it happens when I attempt to click on a link, but not always, and on various websites. I have Windows 10, so it might be from a recent update. It just happened on this site. It's very annoying. Any thoughts or insights?

Otázku položil(a) pmfsox Pred 7 hodinami

Extremely Sensitive Touchpad-Scrolling

Firefox 84.0.2 (64-Bit) Windows Home 10 20H2 I have about 700+ bookmarks, which I like to access from the Bookmarks sidebar. There are of course even more items in my bro… (čítať viac)

Firefox 84.0.2 (64-Bit) Windows Home 10 20H2

I have about 700+ bookmarks, which I like to access from the Bookmarks sidebar. There are of course even more items in my browsing history. My issue is, that Firefox reacts rather "extremely" to scrolling on the touchpad. Even when I two-finger-drag "very very slowly", multiple items just "fly by" at bewildering speed. It's impossible for me to perform a precise scroll action.

It not only affects the sidebars that but also the "Library" window (both left and right lists). Strangely, the actual webpages scroll normally. Text area fields on web forms with many lines of text also scroll precisely.

In about:config, all scroll- and mouse-wheel-related settings are set to default values. I also tried with a completely new profile (after importing the bookmarks). That also didn't help.

Otázku položil(a) damian.hofmann Pred 6 hodinami

Firefox Crashed and I Could Not Stop Process

I was away from my Windows 10 computer and when I came back Firefox was gone and replaced by a notice that it had crashed and would need to restart. Restart could not pro… (čítať viac)

I was away from my Windows 10 computer and when I came back Firefox was gone and replaced by a notice that it had crashed and would need to restart. Restart could not proceed because Firefox was still running. I went to the Task Manager to end the Firefox process but the Task Manager was not able to stop it. I had to reboot the computer to end Firefox. You know a crash is real bad when the OS can't even terminate it. Just wanted to see if someone could pass this along to the developers as the feedback page does not appear to be working. Thanks

Otázku položil(a) David6040 Pred 5 hodinami

I lost the old login password Credentials which I stored in Mozilla

My hp note book agot a reset recently with the windows 10 and I lost the previous mozilla with all credentials login id and password which I stored in mozilla browser and… (čítať viac)

My hp note book agot a reset recently with the windows 10 and I lost the previous mozilla with all credentials login id and password which I stored in mozilla browser and same are replaced by Chrome Saved Credentials now what I do to retrieve my old credentials which I saved on Mozilla as I have seen many old answers from you I didn't found any folder with old data of Mozilla Please help me

Otázku položil(a) MUBASHIR HAMEED KHAN Pred 4 hodinami

Some webpage images do not show

I find that images generally show on webpages such as the front page of a news site. However, when I click into a specific article, the image which is usually near the s… (čítať viac)

I find that images generally show on webpages such as the front page of a news site. However, when I click into a specific article, the image which is usually near the start of an article in a lot of cases does not show (so it's not a "always never shown" situation); it's as if it's been removed from the webpage syntax i.e. there's no white space section showing something is missing. One example (of many I could include!) is https://www.nzherald.co.nz/nz/phonics-revolution-the-new-sound-of-reading-in-the-nations-schools/7A5UVZ55NAOJEQACLKELCNEU6U/ I verified there are images there by restarting Firefox with Add-ons disabled (which starts Firefox in Safe Mode), and also by opening in another browser. So I went thru and disabled *all* add-ons and restarted Firefox. Images still don't show! These missing images only show when I run Firefox in Safe Mode.

In the back of my mind, there is/used-to-be an option to limit the size of images on a page(?) but I can't find any option now. I have also refreshed Firefox (a number of times; including a total de-install, reboot, re-install) but the problem remains. .. What am I missing? I'd like to be able to see these images.

Thanks.

Otázku položil(a) LudwigWN Pred 4 hodinami

YouTube playback speed issue (audio)

I usually watch YouTube video's at 1.25x speed, and I noticed recently that it seem to make some audio distorted. So far I've only noticed it on lower notes, but it caus… (čítať viac)

I usually watch YouTube video's at 1.25x speed, and I noticed recently that it seem to make some audio distorted. So far I've only noticed it on lower notes, but it causes to sound a bit distorted and warbled.

I noticed it on this video: https://youtu.be/IubSudelVmw?t=429 at the tagged time, and also on a channel called The 8-bit Guy on his intro theme. https://youtu.be/d3NIe1jTZMc

Again, this is all at 1.25x speed (or faster), and this only seems to happen in firefox. I made sure to check and see if it was my speakers, which it isn't because I can also hear the distortion through headphones.

I'm not sure there's much to be done to correct the issue, but I thought I'd post about this in hopes it might get checked in a future update.

Otázku položil(a) daveyb1337 Pred 3 hodinami

shockwave flash is known to be vulnerable and should be updated

Hello , I am not able to run flash player , it is giving error "shockwave flash is known to be vulnerable and should be updated" but "update now" does not work. Flash st… (čítať viac)

Hello ,

I am not able to run flash player , it is giving error "shockwave flash is known to be vulnerable and should be updated" but "update now" does not work. Flash stopped working after 12 Jan 2021.

I have reinstalled firefox ( fresh installation - version 84.0.2 ) and uninstalled flash player using "uninstall_flash_player" , again installed install_flash_player after closing all browsers. Still it does not work. Please find attached images.

Is there any way to fix the issue ?

shockwave flash version - NPSWF64_32_0_0_324.dll

Thank you

Otázku položil(a) Learning K Pred 3 hodinami