Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

(1) Menu Bar & background/unused tabs changed to same Blue color making navigating difficult. Help to change back?

  • 25 odpovedí
  • 60 má tento problém
  • 14225 zobrazení
  • Posledná odpoveď od Consumer573

more options

Running XP with SP3 & updates.

Installed newest Firefox update 29 & have 2 new problems.

(1) Menu Bar & background/unused tabs changed to same Blue color making navigating difficult. Any help on how to change them back? (2) Firefox now runs incredibly slow. ddbob

Vybrané riešenie

Hi supmozilla, if you are interested in making the background tabs more visible, you could check out these custom style rules I posted:

Čítať túto odpoveď v kontexte 👍 2

Všetky odpovede (20)

more options

Hi, Thank you for your question. There is a known issue with darker themes making it difficult to see background tabs. There is an add on to restore the old themeClassic Theme Restorer, however can you please take a screenshot of the blue issue?

For the second issue please see this article: Quick fixes if your Firefox slows down

more options

Dear rmcguigan, Saturday May 3, 2014 Thanks for the help, the Classic Restorer worked. Per your request attached are two screen shots; 1. original too blue issue: Blue Tab Theme.jpg 2. after classic restorer:   Tabs After Classic Restorer.jpg

However, under “About this Add-on” the below instructions were given to delete a “rdf” file. I'm hoping this isn't necessary as Firefox appears to be working properly. “It is recommended to switch to a new clean profile (or at least delete 'localstore.rdf' from profile folder) to avoid UI issues after upgrading from Firefox 28 (and older) to Firefox 29 (and newer).”


I'll work on the slow down problem from your suggestions.

Thanks again, ddbob.

more options

Atch is pic of the unreadble unslelected tabs. The new Firefox is totally AWFUL!

more options

Hi supmozilla,

Thank you very much for those screenshots. I tried this on a windows vm and had the same issue. However, toggling the "Title Bar" button should restore that so the background tabs are no longer all blue.

Deleting the locatstore file is not necessary for this issue.

more options

rmcguigan May 5, 2014 6:51:22 AM

"Hi supmozilla,

Thank you very much for those screenshots. I tried this on a windows vm and had the same issue. However, toggling the "Title Bar" button should restore that so the background tabs are no longer all blue.

Deleting the locatstore file is not necessary for this issue. "

===================================

What do you mean by [toggling the "Title Bar" button]?

Too late on the localstore.rdf. I already did it.

more options

Hi supmozilla, I think Firefox usually detects a dark background and switches to white text, but clearly that isn't working in your case.

What is your preference on the appearance (dark text on light background, or vice versa)? You could use a lightweight theme to push it in the desired direction. These are available in solid colors, gradients, and images here: https://addons.mozilla.org/firefox/themes/

To turn on the title bar (which shows the full text that you only see the start of on an individual tab), you can use Customize:

"3-bar" menu button > Customize

In the lower left, click the Title bar button.

more options

Vybrané riešenie

Hi supmozilla, if you are interested in making the background tabs more visible, you could check out these custom style rules I posted:

more options

Alongside all the other posts I truly hate the changes - especially the blue and the illegible open but not "cuurent tab" colour. Illegible. (see image) I have used Classic Theme Restorer but do not seem to be able to get back to FF28. What truly amazes me is the total arrogance of those well intentioned and demonstrably gifted and committed programmers who unfortunately seem to have forgotten their users - US

Why do you guys assume that you know what we want? It is bad enough Appple, Microsoft and Google dictating what we want, but for Mozilla to jump on the Bandwagon is unforgiveable. Looking through the many postings on this subject one could be forgiven for feeling that we are being replied to as if we were errant children.

So PLEASE HOW DO I GET RID OF THE DISGUSTING BLUE AND REVERSE THE TAB COLOURS BACK TO FF28?

Regards

more options

Well said Weeshus - users and businesses have no patience for changes that are purely cosmetic and make life harder - in the commercial IT world that is suicide. Firefox has been our core browser for many years but the snowball of complaints I'm getting on this topic from users makes it clear the new 29.0.1 GUI is UNACCEPTABLE !!!!!!!

more options

Thanks for that - I reply because "we" need to be heard. Mozilla say "Solving 1 issue helps up to 1,000 users a day! " so by my arithmetic their are 1 million disenchanted (probably more pi**ed off than disenchanted) users and Mozilla are ignoring them. Business in the IT trade must be booming. By the time this is resolved (if it ever is) we will have been treated like children and told it is our fault and that we should sit on the naughty step and that Mozilla know what is good for us! Please all of you out there who feel like we do complain to Mozilla.

more options

This is a repeat of the same bug in Mozilla Thunderbird on XP machines from back in 2012. The solution is to go to about:config and change browser.tabs.drawInTitleBar to false.

more options

Thanks Rhobrock - remember this in Thunderbird - never actually joined up my thinking and connected, so thanks again!

Point still is (in fact even more so having fubar'd up in Thunderbird), check it out with the punters and accept they may not like it. Utility of product is more important than some IT nerd with an overblown sense of their own importance. The ability to "do" binomial arithmetic is not a substitute for humility, attentiveness to your audience and generally being a good guy.

Regards Weeshus

more options

So step by step: In your address bar type "about:config" minus the quote marks.

Accept the caution and promise to be careful!

Scroll down the entries (in alphabetical order) until you reach "browser.tabs.drawInTitlebar user set boolean true" select and double click the the highlighted line which will change the boolean value to "false"

Restart Firefox and all is very nicely grey with black text. Try it - if you don't like it then do it again and the false you have just set will revert back to true.

One word of warning be careful what you do - follow the instructions to the letter - see Rhobrocks post and like me thank him

Regards to all (and keep up the pressure - we should not have to do this nonsensical configuring just because someone else decided to change things. Wonder what the Mozilla guys would do if they woke up to find their house painted blue, red and black and all the windows obsured because 'I thought it was what they needed but you can change it yourself if you know how to paint, have some paint and brushes.............

Regards weeshus

more options

"Classic Theme Restorer" add on is a much safer option and gives plenty of scope to change the appearance of the tabs not that that excuses the stupidity of such an appearance change in any case.

... have you also noticed that exiting Firefox still leaves it running - mine is currently sucking up 0.5G memory which wont release without killing the process.

Hopeless.

more options

Even with "Classic Theme Restorer" I have a problem--the "File, Edit, etc..." menu in the title bar is Black text that is nearly invisible in the blue of the title bar--and "Classic Theme Restorer" does not have an option to change that text color (white would work well).

more options

Try the fix in my last post, as I have said "do exactly the steps I outline". This so that you can reverse them if it doesn't work for you.

The final solution is quite simply in the hands of the "Mozilla Gurus" God help us, it does not seem that they will

Hope this helps you regards weeshus

more options

I did try that. It turned everything a bland gray, and seemed to override the changes the extension implemented-- a main one being that this way, there are five lines at the top taken up with "stuff"; with the extension, there are only four.

Upravil(a) supmozilla dňa

more options

That is true - but I prefer bland grey to the awful blue I am afraid! You can always remove toolbars though

regards weeshus

more options

Hi supmozilla, you may have solved this by now but, if not...

A volunteer can create a custom style rule for you. If you already are familiar with Stylish or userChrome.css, here's an example:

@namespace url(http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul);
/* Bold white menu bar text */
.menubar-text {
    color: #fff !important;
    font-weight: bold !important;
}

For userChrome.css, you only need the @namespace as the first line of the file and do not need to duplicate it elsewhere in the file. For Stylish, the @namespace should appear once at the beginning of each style (if you combine multiple rules in the style, you do not need to duplicate it).

more options

I Don't like the Blue background tabs either. I want at least what had in Firefox28. That took me a while to get comfortable for me when Mozilla started playing with the whole tabs above vs tabs below a while back.

I have another thread here (https://support.mozilla.org/en-US/questions/1008240?utm_campaign=questions-reply&utm_medium=email&utm_source=notification) because Firefox upgraded me from 28 to 30 without my permission and this tabs readability is now a minor but consistent nuisance that's taking my time on a Sunday when I should be outside in the sunshine.

I would not have upgraded or had this issue if I had not walked away from my machine on a break and left the internet on. I had my Firefox preferences set to "Check for updates, but let me install them" which I learned Mozilla currently does not honor. I found it installs the latest Firefox anyway when a pop-up occurs and a timer counts down and you miss canceling the pop-up.

My head hurts after reading this thread.

So, How do I most simply junk the upgrade display and go to what was working fine? 'Chosen solution' only changes the letter boldness, from what I can see. The other return to classic talks about something called Australis which I never heard of before and am not sure if it applies to me.

BTW I agree with Weeshus.

Upravil(a) Consumer573 dňa

  1. 1
  2. 2