Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

unable to log in to my blog

  • 30 odpovedí
  • 1 má tento problém
  • 397 zobrazení
  • Posledná odpoveď od MistyRain

more options

When I try to log in to my blog, all the information is cleared

I have tried all the support answers and trouble shooting and nothing will correct the problem.

I have been trying to correct this problem for about 5 hours

Vybrané riešenie

I put a false log in and then put in the correct log in and this is the error message

(Error code: ssl_error_bad_cert_domain)

But remember, I have the same log ins for all my other blogs - with the same company - and they all work fine

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (20)

more options

Hi MistyRain, could you try the following test:

Many users have recently become more aware of privacy and either made changes to their cookie settings or installed extensions that stop some information from reaching websites. While this reduces tracking, it also can cause some site functions to break.

As a test, try logging in to your blog in Firefox's Safe Mode in a Private Browsing window. This will help bypass restrictive cookie settings, as well as other filtering behaviors of extensions, to see whether those are a factor.

You can restart Firefox in Safe Mode using

Help > Restart with Add-ons Disabled

In the small dialog that should appear, click "Start in Safe Mode" (not Reset)

Then open a private browsing window using either:

  • Ctrl+Shift+p
  • File menu > New Private Window
  • orange Firefox button > New Private Window

In that window, try your blog. Any difference?

more options

I forgot to add:

In case you are having Firefox's Password Manager fill in your login, please clear that out in case a change to the page is causing it to behave erratically. You can do that here:

orange Firefox button (or Tools menu) > Options > Security > "Saved Passwords" button

more options

Hello Sir Thanks for replying to my question.

There are No passwords showing in my settings. I tried private window but it still did not work.

Note: When I tried to log in this morning the first time, I clicked for Firefox to save password. It entered the information when I tried to log in again, but again cleared the information.

I am new to Firefox - 1day

more options

When you install Firefox, it will search your system for add-ons that might be installed by your other software, such as your security software, password managers, etc. Did you try Safe Mode to bypass extensions? If you're not sure what you have, you can check the Add-ons page (either):

  • Ctrl+Shift+a
  • orange Firefox button (or Tools menu) > Add-ons

In the left column, click Extensions. Feel free to disable these to see whether it makes any difference one way or the other.

more options

Firefox has part of my security disabled because it is not compatable with Firefox. I am concerned that if I enable it that Firefox will stop responding again. So - therefore I did not enable that.

Note: I have several other blogs that open with the same information and they work fine. It is only This particular one ( the one I tried first this morning and checked to save the password) that doesn't open.

Thanks again

more options

Are all of your blogs on the same hosting platform? It's hard to see why all but one would work.

more options

Yes, they are all on the same hosting platform.

I am ready for the Next Question

Thanks

more options

Running out of ideas!

To restate the problem: when you submit the login, the page either clear immediately without seeming to submit, or reloads with the fields blank without any explanation. Is that correct?

Does the page behave any differently if you intentionally enter an unrecognized user name like asdfasdf (with any password, of course)?

Regarding extensions, my suggestion was to disable them to see whether that makes any difference. You mentioned that there are some you could not enable, so I'm not sure whether you tried disabling all of them.

more options

I enter the information in the fields and when I click to log in , the information immediately clears. It gives no explanation.

Haven't tried unrecognized user name or password. Will try and send another message to you.

I did not try disabling them because Firefox will stop responding. It states that the security I have is not compatible with Firefox. It took several hours last night to get that corrected.

more options

I tried unrecognized user name and password and it told me the site did not have a valid certificate.

more options

Note:

After I tried unrecognized user name and password which did not work of course -

Then I entered the correct information and it would not work -

But, then I clicked to open another blog to log in, and it opened Without me logging in. Not good.

Seems like I may actually be getting logged in, but the blog site will not open.

Very strange.

more options

That's interesting. So the page changed to the error page?

If you click the Technical Details section of the page, what is the error code? Usually this appears in parentheses.

A common error code is sec_error_unknown_issuer which indicates a problem on the server (or possibly that your secure connections are being intercepted).

Based on what you said about the strange security error when disabling extensions, I think your computer might be infected with something. To get a better idea of what that might be, maybe you can dig into this certificate issue a bit further.

If you have added Exceptions, please check the "Issued by" section on one or two of the exceptions you've made to learn more about the source of this issue.

orange Firefox button (or Tools menu) > Options > Advanced > Certificates mini-tab > "View Certificates" button > Servers tab

Click a certificate and use the View button. The kind of issuer you might find is:

  • Name associated with your security software, such as ESET, BitDefender, etc.
  • Sendori (indicates unwanted software from Sendori)
  • FiddlerRoot (indicates unwanted software named similarly to BrowserSafeguard, BrowserSafe, SafeGuard)
  • Something else

If you have not added Exceptions, you can click the Add Exception button in the last section of the error page, then in the dialog click View Certificate or Get Certificate to see the Issued by section. You do not need to finish adding an exception.

more options

I have not added any exceptions

I did not disable anything because it will stop Firefox from responding

The error came after I entered the incorrect username and password.

I used the word strange because I think this is a strange problem.

more options

I looked in the exceptions box and

the only exceptions are Mozilla and Marketplace Firefox, that Firefox added

more options

I think that trying to add a certificate is beyond my expertise.

more options

I'm thinking of a different kind of exception, which is a certificate exception. Those are listed in a different part of the Options dialog (Advanced) than the software installation exceptions (Security).

Can you get back to the error page that appeared when you entered a fake user name and check the certificate there as described in my earlier post?

more options

Vybrané riešenie

I put a false log in and then put in the correct log in and this is the error message

(Error code: ssl_error_bad_cert_domain)

But remember, I have the same log ins for all my other blogs - with the same company - and they all work fine

more options

the other part of the error message

The certificate is only valid for the following names: *.wordpress.com , wordpress.com

more options

Okay, that sounds like a real certificate that somehow gets involved when your login fails.

I'm not sure what's happening when you submit your valid username and password and you get bounced back to the login page without explanation.

Does the login work in Internet Explorer or any other browsers you have installed?

If you visit the blog like a person who isn't logged in, is it up and looking normal?

more options

I have never had this problem in internet explorer

This is a private blog, so I have to log in to open it

Note: I am going to try to explain this

If I try to log in to the blog that is being blocked , it clears the log in information and does not open the blog

But if I go to another private blog that I have to log in for, it has already been logged in and opens

I can them see all of my blogs (private ones and public ones) - they all will open Except the one I am having problems with

When I click to open the problem blog it takes me to the log in page and will not open the blog.

  • It seems to me that for some reason Firefox has blocked the problem blog from the WP certificate - which does not make sense because they all use the same certificate

Once again I want to thank you for helping me with this problem

  1. 1
  2. 2