Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't remove Avg nation,appears in new tab!

  • 16 odpovedí
  • 12 má tento problém
  • 4934 zobrazení
  • Posledná odpoveď od zondarrr

more options

I already tried resetting Mozilla,deleting unwanted programs,running scans with at least 5 antimallware programs,I even deleted Avg antivirus(no worries I installed a new one immediately) and nothing worked!Every time I open a new tab it just just sits there.

Vybrané riešenie

So the only solution is to completely restart Firefox and lose all my bookmarks and preferences?

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (16)

more options

You can install the Search Reset addon by downloading it below. That addon will reset your new tabs page to the default about:newtab. After it's done, it will uninstall itself.

Upravil(a) Moses dňa

more options

Hello,

I hope that your question has been answered.

If you have not already, please mark this thread as solved by marking the solution. This will help other users experiencing similar problems find help faster and more efficiently.

I hope you continue using our products and thank you for contacting Mozilla Support.

Upravil(a) Shashank dňa

more options

Nope,it's still here :(

more options

In the Addon toolbar did u try disabling the AVG addon?

more options

Gabby,

What's happening in the New Tab page? Is it showing a different address other than about:newtab? If so, the Search Reset should reset that to the default. Is this the website you see? http://avg.nation.com/

If not, you can manually do it via about:config

  • Navigate to about:config
  • Click the I'll be careful, I promise! to proceed.
  • At the top, search for browser.newtab.url
  • Right click the string and click Reset.
  • Restart Firefox.

Upravil(a) Moses dňa

more options

Yes I did all of the above and yes that is the webpage I see when I open a new tab,but It's still there.

more options

I should've asked for this when I first replied.
Can you give me your troubleshooting information?

more options

{

 "application": {
   "name": "Firefox",
   "version": "28.0",
   "userAgent": "Mozilla/5.0 (Windows NT 6.1; rv:28.0) Gecko/20100101 Firefox/28.0",
   "supportURL": "https://support.mozilla.org/1/firefox/28.0/WINNT/en-US/"
 },
 "crashes": {
   "submitted": [],
   "pending": 0
 },
 "modifiedPreferences": {
   "browser.cache.disk.capacity": 358400,
   "browser.cache.disk.smart_size.first_run": false,
   "browser.cache.disk.smart_size.use_old_max": false,
   "browser.cache.disk.smart_size_cached_value": 358400,
   "browser.places.smartBookmarksVersion": 6,
   "browser.sessionstore.upgradeBackup.latestBuildID": "20140314220517",
   "browser.startup.homepage_override.mstone": "28.0",
   "browser.startup.homepage": "https://www.google.rs/",
   "browser.startup.homepage_override.buildID": "20140314220517",
   "dom.mozApps.used": true,
   "extensions.lastAppVersion": "28.0",
   "gfx.direct3d.last_used_feature_level_idx": 0,
   "network.cookie.prefsMigrated": true,
   "places.history.expiration.transient_current_max_pages": 84609,
   "plugin.importedState": true,
   "plugin.disable_full_page_plugin_for_types": "application/pdf",
   "privacy.sanitize.migrateFx3Prefs": true
 },
 "graphics": {
   "numTotalWindows": 1,
   "numAcceleratedWindows": 1,
   "windowLayerManagerType": "Direct3D 10",
   "windowLayerManagerRemote": false,
   "adapterDescription": "Intel(R) HD Graphics",
   "adapterVendorID": "0x8086",
   "adapterDeviceID": "0x0156",
   "adapterRAM": "Unknown",
   "adapterDrivers": "igdumd32 igd10umd32 igd10umd32",
   "driverVersion": "9.17.10.2932",
   "driverDate": "12-12-2012",
   "adapterDescription2": "NVIDIA GeForce 610M         ",
   "adapterVendorID2": "0x10de",
   "adapterDeviceID2": "0x1058",
   "adapterRAM2": "1024",
   "adapterDrivers2": "nvd3dum nvwgf2um,nvwgf2um",
   "driverVersion2": "9.18.13.3489",
   "driverDate2": "2-8-2014",
   "isGPU2Active": false,
   "direct2DEnabled": true,
   "directWriteEnabled": true,
   "directWriteVersion": "6.2.9200.16571",
   "webglRenderer": "Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D9Ex vs_3_0 ps_3_0)",
   "info": {
     "AzureCanvasBackend": "direct2d",
     "AzureSkiaAccelerated": 0,
     "AzureFallbackCanvasBackend": "cairo",
     "AzureContentBackend": "direct2d"
   }
 },
 "javaScript": {
   "incrementalGCEnabled": true
 },
 "accessibility": {
   "isActive": true,
   "forceDisabled": 0
 },
 "libraryVersions": {
   "NSPR": {
     "minVersion": "4.10.3",
     "version": "4.10.3"
   },
   "NSS": {
     "minVersion": "3.15.5 Basic ECC",
     "version": "3.15.5 Basic ECC"
   },
   "NSSUTIL": {
     "minVersion": "3.15.5",
     "version": "3.15.5"
   },
   "NSSSSL": {
     "minVersion": "3.15.5 Basic ECC",
     "version": "3.15.5 Basic ECC"
   },
   "NSSSMIME": {
     "minVersion": "3.15.5 Basic ECC",
     "version": "3.15.5 Basic ECC"
   }
 },
 "userJS": {
   "exists": false
 },
 "extensions": [
   {
     "name": "avast! Online Security",
     "version": "9.0.2016.82",
     "isActive": true,
     "id": "wrc@avast.com"
   },
   {
     "name": "RealDownloader",
     "version": "17.0.8",
     "isActive": true,
     "id": "{0FAA5C82-A094-4541-8811-D3361F972A81}"
   }
 ]

}

more options

Okay, two things.

  • Your extensions list has Avast Online Security installed when you said you have AVG installed. Do you have both AVG and Avast installed on your computer? You should remove the Avast add-on by doing the following:
    • Press and hold the CTRL key, SHIFT key, and press the A key while holding the CTRL and SHIFT key to open your addons.
    • Go to Extensions and disable Avast Online Security by clicking Remove. Then Restart Firefox

Can you verify what the browser.newtab.url config says in about:config? To do this:

  • Go to about:config and click I'll be careful, I promise! to proceed. Search for browser.newtab.url and let me know what the value is. It should say about:newtab

You should try to reset Firefox when you've done that and it still doesn't fix it. The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information.
Note: This will cause you to lose any Extensions and some Preferences.

  • Open websites will not be saved in Firefox versions lower than 25.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.

Further information can be found in the Refresh Firefox - reset add-ons and settings article.

more options

No,I have only Avast installed (I deleted AVG) .Browser.newtab.url says about:newtab.I tried resetting the Firefox but nothing happened.I'm sorry If I'm bothering you.If there's nothing else I can do I'll just give up.

more options

You can try uninstalling everything AVG related in the Control Panel.

  • Go to Start
  • Click Control Panel
  • Click Programs
  • Click Programs and Features
  • Find anything that relates to AVG and click Uninstall for each of them one by one.
more options

Already did that,still nothing :(

more options

Seriously, it cannot be this hard to get rid of an AVG tab page.


Try performing a Clean reinstall. This means you remove Firefox program files and then reinstall Firefox. Please follow these steps:

Note: You might want to print these steps or view them in another browser.

  1. Download the latest Desktop version of Firefox from http://www.mozilla.org and save the setup file to your computer.
  2. After the download finishes, close all Firefox windows (click Exit from the Firefox or File menu).
  3. Delete the Firefox installation folder, which is located in one of these locations, by default:
    • Windows:
      • C:\Program Files\Mozilla Firefox
      • C:\Program Files (x86)\Mozilla Firefox
    • Mac: Delete Firefox from the Applications folder.
    • Linux: If you installed Firefox with the distro-based package manager, you should use the same way to uninstall it - see Install Firefox on Linux. If you downloaded and installed the binary package from the Firefox download page, simply remove the folder firefox in your home directory.
  4. Now, go ahead and reinstall Firefox:
    1. Double-click the downloaded installation file and go through the steps of the installation wizard.
    2. Once the wizard is finished, choose to directly open Firefox after clicking the Finish button.

More information about reinstalling Firefox can be found here.

IMPORTANT!!

WARNING: Do not run Firefox's uninstaller or use a third party remover as part of this process, because that could permanently delete your Firefox data, including but not limited to, extensions, cache, cookies, bookmarks, personal settings and saved passwords. These cannot be recovered unless they have been backed up to an external device!

more options

My God thank you! I kinda feel stupid now,should have done that in the first place.Anyway thanks,it finally gone!

more options

Oh good. I was getting pretty damn irritated, in case you couldn't tell! I was thinking "Seriously?! It can't be that hard!"
Anyway, glad you got that fixed! :)

more options

Vybrané riešenie

So the only solution is to completely restart Firefox and lose all my bookmarks and preferences?