Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My speed dial thumbnails are blurry

  • 7 odpovedí
  • 1 má tento problém
  • 453 zobrazení
  • Posledná odpoveď od jeffisme

more options

I have two screens open. One is the latest version of Opera and the other is Aurora (I'm on an imac with Mavericks). The speed dial thumbnails for Aurora are noticeably more blurry than those on Opera. Is there a way to make them sharper?

thanks for any help,

jeff

Vybrané riešenie

That might be the answer. I changed speed dial extensions and now use the FVD Speed Dial, which offers many more options and produces some excellent images. Thanks for all the helpful responses and suggestions.

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (7)

more options

Are these the thumbnails that Firefox creates and displays on the "new tab" page, or thumbnails captured and displayed by an add-on? If it's an add-on, which one is it?

more options

no, these are firefox generated. some are fine, some not so fine. youtube looks like a bad eye test. I'm sure it's in the settings, although in general Opera renders its dials much more sharp. On the other hand, Opera's thumbnails never get updated.

I would also love to space out the individual dial blocks maybe a few more pixels between them. haven't figured out that yet either.

more options

Hello,

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

more options

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.

Note that you can set the number of rows and columns that appear on the about:newtab page by modifying these prefs on the about:config page via a double-click.

  • browser.newtabpage.columns (3)
  • browser.newtabpage.rows (3)
more options

here are two shots, from opera and from aurora. thanks for the helpful replies.

jeff

more options

Hi Jeff, what is the speed dial you're using? I don't recognize the captions above the thumbnails.

more options

Vybrané riešenie

That might be the answer. I changed speed dial extensions and now use the FVD Speed Dial, which offers many more options and produces some excellent images. Thanks for all the helpful responses and suggestions.