Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why does the Firefox icon on my desktop read1788 and not Mozilla?

  • 2 odpovede
  • 2 majú tento problém
  • 329 zobrazení
  • Posledná odpoveď od Olelady53

more options

Recently the Mozilla icon on my desktop changed from reading Mozilla to 1788 (the writing right under blue the Mozilla Firefox symbol) . Is this something Mozilla has done or is there an issue I need to resolve and if so how to I resolve this issue?

Also are there any free virus protection, that work with Mozilla?

Thank you in advance for any help you can give me in this matter.

Vybrané riešenie

No, the desktop shortcut hasn't been renamed. First, make sure it's really pointing to Firefox and not something else:

1. Right-click the icon and choose Properties.
2. In the Properties window, click the Shortcut tab.
3. Make sure the Target field says

"C:\Program Files\Mozilla Firefox\firefox.exe"

4. If it does, then click the General tab.
5. In the text box at the top, enter the name you want for the shortcut.
6. Click the OK button when done.


I take it you're having problems with the avast! Online Security add-on, which is why you have it disabled? Any add-on that scans every link on every page is bound to add a delay to loading time. If you're having more severe issues, you can ask for help on the Avast forum:

That add-on isn't required for virus and malware protection. Here are some alternatives to the features it provides:

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (2)

more options

Vybrané riešenie

No, the desktop shortcut hasn't been renamed. First, make sure it's really pointing to Firefox and not something else:

1. Right-click the icon and choose Properties.
2. In the Properties window, click the Shortcut tab.
3. Make sure the Target field says

"C:\Program Files\Mozilla Firefox\firefox.exe"

4. If it does, then click the General tab.
5. In the text box at the top, enter the name you want for the shortcut.
6. Click the OK button when done.


I take it you're having problems with the avast! Online Security add-on, which is why you have it disabled? Any add-on that scans every link on every page is bound to add a delay to loading time. If you're having more severe issues, you can ask for help on the Avast forum:

That add-on isn't required for virus and malware protection. Here are some alternatives to the features it provides:

more options

A well deserved Thank You to the Gingerbread Man !! My issue with my desktop icon has been resolved. Your instructions were precise and easy to follow. I think that the Avast issue has also been resolved, however I will need a little more time to read your suggestions and work on it to make sure I have resolved the issue.

Thanks