Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox doesnt allow some sites to use cookie login info

  • 4 odpovede
  • 2 majú tento problém
  • 2 zobrazenia
  • Posledná odpoveď od ZooperMaX

more options

Trying to get a site to use the saved cookie info which is clearly there. I can see the cookie with the correct account info and all. Cookies are set to allow, cache and cookies have been cleared. All addons and plugins have been disabled. BUT it only works in Firefox Safe Mode ?!?!?! Whats the difference between me disabling ALL addons and plugins and Safe Mode ? Clearly there is something disabled in safe mode, which is causing my problem, and since I cant disable it myself, i cant solve the problem.

Všetky odpovede (4)

more options

Firefox's Safe Mode disables all of your Extensions (separate category on the Add-ons page). Some of them appear to potentially modify how sites can use cookies, such as Ghostery. Are you saying you have manually disabled all of your Extensions, too?'

What is the behavior of the site that is leading you to believe that Firefox is not sending the cookies or not accepting its cookies? Is there a specific error message? Site keeps demanding you log in over and over?

If you connect to the site using a proxy server, private VPN service, or TOR, it's possible that your IP address is changing. Some sites like Yahoo cross check your IP address to prevent others from hijacking your session, and require you to enter your password again if it has changed. I think problems have also been noted on AOL network sites such as Huffington Post.

To check your connection setting, you can use this dialog:

(Win) orange Firefox button (or Tools menu) > Options > Advanced > Network mini-tab > "Settings" button

The default setting is "Use system proxy settings" but you might also try "No proxy" to see whether that makes a difference.

more options

Yes, I set all extensions to "ask" which would mean that IF the extension are used on the site, it would popup first and ask me right ? No popups or "allow" windows so far.

Yes, ALL addons have been manually disabled.

Yes, the site asks for captha code on each login, even though I click "remember me" and as said before, i can actually see the right info in the cookie.

The site works FINE in safe mode, but NOT in normal mode with everything disabled. No, dont use a proxy what-so-ever. Proxy was set to "No Proxy"

The site works FINE in Chrome, Opera , Internet Explorer, Firefox Mobile Browser and standard android browser, where they ALL remember login info, so I only need inputting captcha code once.

This is not the only problem I have had with firefox, where certain things only works in Safe Mode.

There has been some trouble with getting the "plugin" icon in the address bar to work properly too. Nothing happened when clicking the icon, where in Safe Mode, it would react normally and popup the window with "Allow" and "Allow and remember" when asked to run a plugin.

Upravil(a) ZooperMaX dňa

more options

Try to disable hardware acceleration in Firefox (you need to close and restart Firefox).


In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected
more options

Disabling hardware acceleration didnt work.

Still the same problem with getting login screen with capthca code, even if im already on the site in another tab !