Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Tooltips not working in FF 24, 25 & 26

  • 1 odpoveď
  • 4 majú tento problém
  • 1168 zobrazení
  • Posledná odpoveď od Brayden M

more options

I have uninstalled and reinstalled several times. I have rebooted more times than I can count. I have removed (not just disabled) all plugins and extensions, including Java. I have no services installed and am using the default theme. I have tried installing FF 24, 25 and 26. In all cases I have a very simple HTML page that has a title='bookmarks' on it. The tooltip displays in 'safe mode' but does not display in normal mode. Which is very surprising because I thought that all safe mode dis was to disable all the extensions and plugins. I have searched the web and seen suggestions that this could be caused by the Google Toolbar or HW acceleration. I don't have the Google Toolbar (never have) and if it were caused by HW acceleration then wouldn't the problem show up in safe mode too? Just in case, I have a Thinkpad W520. Please help. I would love to know how to turn on tracing to help fix this problem!

Vybrané riešenie

Safe Mode does more than just disabling add-ons, It also resets some settings including Hardware Acceleration. If the problem is not happening in Safe Mode and you do not have any extensions installed then the problem could be Hardware Acceleration.

Please follow these steps in order to disable Hardware Acceleration:

  • Firefox in top left corner>Options>Advanced>General>Uncheck use Hardware Acceleration where available>Restart Firefox

Just a note, Safe Mode does not disable any plugins.

See this article for more information:

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Čítať túto odpoveď v kontexte 👍 3

Všetky odpovede (1)

more options

Vybrané riešenie

Safe Mode does more than just disabling add-ons, It also resets some settings including Hardware Acceleration. If the problem is not happening in Safe Mode and you do not have any extensions installed then the problem could be Hardware Acceleration.

Please follow these steps in order to disable Hardware Acceleration:

  • Firefox in top left corner>Options>Advanced>General>Uncheck use Hardware Acceleration where available>Restart Firefox

Just a note, Safe Mode does not disable any plugins.

See this article for more information:

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Upravil(a) Brayden M dňa