X
Kliknite sem pre prechod na mobilnú verziu webu.

Fórum podpory

opening home page

Pridané

Somehow, something changed. Now when I open Firefox it immediately goes to this page: http://www.nationzoom.com/?type=sc&ts=1385788029&from=tugs&uid=ST1000LM024XHN-M101MBB_S2WZJ90CB50756B50756

I have changed my home page to what it was before, (MSN.com) but it will not default to what I specify as my "home page" to open to.

I cannot get the above link to stop opening on default. Why?

Somehow, something changed. Now when I open Firefox it immediately goes to this page: http://www.nationzoom.com/?type=sc&ts=1385788029&from=tugs&uid=ST1000LM024XHN-M101MBB_S2WZJ90CB50756B50756 I have changed my home page to what it was before, (MSN.com) but it will not default to what I specify as my "home page" to open to. I cannot get the above link to stop opening on default. Why?

Vybrané riešenie

Hello bhocha,

I have experienced the same extensive problems with Firefox, you have. I followed all the instructions here and from other sites and it easily fixed Chrome, Opera and IE. But like you, my Firefox still opened up with Nationzoom. I then found the cause here C:\Programmer\MozillaFirefox\browser\searchplugins all that was left was a nationzoom XML-document, I deleted it and the problem was solved.

Čítať túto odpoveď v kontexte 4

Ďalšie informácie o systéme

Nainštalované zásuvné moduly

  • Shockwave Flash 11.9 r900
  • Google Talk Plugin Video Accelerator version:0.1.44.29
  • Version 4.9.1.16010
  • Google Update
  • iTunes Detector Plug-in
  • 5.1.20913.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.8
  • GEPlugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Picasa plugin
  • 1.3
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • NPWLPG

Aplikácie

  • Identifikácia prehliadača: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0

Viac informácií

cor-el
  • Top 10 Contributor
  • Moderator
17571 riešení 158919 odpovedí

You can check the target line in the Firefox desktop shortcut (right-click: Properties) to make sure that nothing is appended after the path to the Firefox program.

You can search for nationzoom.com on the about:config page and reset related prefs via the right-click context menu to the default value.

If you do not keep changes after a restart or otherwise have problems with preferences, see:

You can check the target line in the Firefox desktop shortcut (right-click: Properties) to make sure that nothing is appended after the path to the Firefox program. You can search for nationzoom.com on the <b>about:config</b> page and reset related prefs via the right-click context menu to the default value. *http://kb.mozillazine.org/about:config If you do not keep changes after a restart or otherwise have problems with preferences, see: *http://kb.mozillazine.org/Preferences_not_saved

Autor otázky

None of your suggestions helped. In Firefox "Propertiess" the path is "C:\Program Files (x86)\Mozilla Firefox"

nationzoom.com does not show up in about:config either.

Firefox opens just fine, but it keeps defaulting to opening at Nation Zoom instead of the home page default I want. after it opens, if I click on the "home" icon the correct MSN page does replace it. It just doesn't come up as the default page right away.

None of your suggestions helped. In Firefox "Propertiess" the path is "C:\Program Files (x86)\Mozilla Firefox" nationzoom.com does not show up in about:config either. Firefox opens just fine, but it keeps defaulting to opening at Nation Zoom instead of the home page default I want. after it opens, if I click on the "home" icon the correct MSN page does replace it. It just doesn't come up as the default page right away.
ideato 893 riešení 6250 odpovedí

Hello bhochha, try the SearchReset add-on and then check firefox again.

(the SearchReset add-on it backs up and then resets your search preferences and home page to their default values, and then uninstalls itself)


thank you

Hello bhochha, try the [https://addons.mozilla.org/en-us/firefox/addon/searchreset/ SearchReset add-on] and then check firefox again. (the SearchReset add-on it backs up and then resets your search preferences and home page to their default values, and then uninstalls itself) thank you
Bittu 2 riešení 35 odpovedí

Try the above one...

Try the above one...

Upravil(a) Bittu dňa

ideato 893 riešení 6250 odpovedí

Bittu22 it is not a solution to downgrade firefox for an issue like this, previous versions became vulnerable and that's also why we release new versions.

thank you

Bittu22 it is not a solution to downgrade firefox for an issue like this, previous versions became vulnerable and that's also why we release new versions. thank you
Bittu 2 riešení 35 odpovedí

I have been suffered from the same problem & i have got that solution... there are no other solution for it as far as i know, but if you are saying than i am going to remove my answer...

I have been suffered from the same problem & i have got that solution... there are no other solution for it as far as i know, but if you are saying than i am going to remove my answer...

Upravil(a) Bittu dňa

Autor otázky

This looked like the perfect solution, but did not help. Still get same unwanted main page initially coming up.

This looked like the perfect solution, but did not help. Still get same unwanted main page initially coming up.
Wesley Branton
  • Top 10 Contributor
642 riešení 5237 odpovedí

It sounds like you have a third party program that has taken over your search engine, home page, and/or the default new tab page. Fortunately, this can be remedied easily:

  1. At the top of the Firefox window, click on the Firefox button (Tools menu in Windows XP), and then click Add-ons. The Add-ons Manager tab will open.
  2. In the Add-ons Manager tab, select the Extensions panel.
  3. Select the toolbar you wish to remove.
  4. Click the remove button.
  5. Click "Restart now" if it pops up. Your tabs will be saved and restored after the restart.

After Firefox restarts, install the Search Reset Tool. This will remove the rest of the traces of this program from your Firefox.

For further information, please read Remove a toolbar that has taken over your Firefox search or home page.

Did this fix the problem? Let us know!

It sounds like you have a third party program that has taken over your search engine, home page, and/or the default new tab page. Fortunately, this can be remedied easily: # At the top of the Firefox window, click on the Firefox button (Tools menu in Windows XP), and then click Add-ons. The Add-ons Manager tab will open. # In the Add-ons Manager tab, select the Extensions panel. # Select the toolbar you wish to remove. # Click the remove button. # Click "Restart now" if it pops up. Your tabs will be saved and restored after the restart. After Firefox restarts, install the [https://addons.mozilla.org/en-US/firefox/addon/searchreset/ Search Reset Tool]. This will remove the rest of the traces of this program from your Firefox. For further information, please read [[Remove a toolbar that has taken over your Firefox search or home page]]. Did this fix the problem? Let us know!

Autor otázky

This sounds like exactly what happened. Nation Zoom was added as a search engine, then became my default home page. I deleted it as a search engine choice easy enough, and did what you mentioned already. I checked everything again and under the Add-ons Manger, Extensions list I found Nation Zoom and disabled (wasn't a "delete"button ) it. Afterwards I checked and Nation Zoom was gone from list. BUT, nothing has changed and the problem remains.

This sounds like exactly what happened. Nation Zoom was added as a search engine, then became my default home page. I deleted it as a search engine choice easy enough, and did what you mentioned already. I checked everything again and under the Add-ons Manger, Extensions list I found Nation Zoom and disabled (wasn't a "delete"button ) it. Afterwards I checked and Nation Zoom was gone from list. BUT, nothing has changed and the problem remains.

Autor otázky

The SearchRest add-on sounded promising, but did not help either. Nation Zoom still defaults when first opened

The SearchRest add-on sounded promising, but did not help either. Nation Zoom still defaults when first opened

Upravil(a) bhochha dňa

Autor otázky

Tried it, still have problem.

Tried it, still have problem.
Wesley Branton
  • Top 10 Contributor
642 riešení 5237 odpovedí

Try the following:

  1. Close Firefox completely
  2. Open Internet Explorer
  3. Click Tools
  4. Select Manage Add-ons from the drop-down list
  5. Select the Search Providers category
  6. Remove all search providers, except for Google, Bing, and Websearch
  7. Set Google or Bing as the default
  8. Close the manager
  9. Click Tools
  10. Select Internet Options from the drop-down list
  11. Select the General tab
  12. Set the homepage to the default
  13. Click Ok
  14. Restart your computer

This sounds unusual, see as they involve Internet Explorer and not Firefox.
Some Internet Explorer issues have been known to affect Firefox.

Please report back soon.

Try the following: #Close Firefox completely #Open Internet Explorer #Click Tools #Select Manage Add-ons from the drop-down list #Select the Search Providers category #Remove all search providers, except for Google, Bing, and Websearch #Set Google or Bing as the default #Close the manager #Click Tools #Select Internet Options from the drop-down list #Select the General tab #Set the homepage to the default #Click Ok #Restart your computer This sounds unusual, see as they involve Internet Explorer and not Firefox.<br> Some Internet Explorer issues have been known to affect Firefox. Please report back soon.

Autor otázky

ComputerWhiz,

I didn't realize, but IE is also has the same problem. I did as you instructed; found and deleted Nation Zoom from the Internet Explorer Manage Add ons, Search Providers, and selected Google as default search. I then went into Internet Options and changed the home page choice and restarted computer. NO CHANGE. I also notice in IE that even though Nation Zoom is gone from Add Ons,/Search Providers, if I click the "use default" button in Internet Options for home page, it still brings up Nation Zoom. I'm almost tempted to just do a computer "restore" from previous date, but will wait awhile longer.

ComputerWhiz, I didn't realize, but IE is also has the same problem. I did as you instructed; found and deleted Nation Zoom from the Internet Explorer Manage Add ons, Search Providers, and selected Google as default search. I then went into Internet Options and changed the home page choice and restarted computer. NO CHANGE. I also notice in IE that even though Nation Zoom is gone from Add Ons,/Search Providers, if I click the "use default" button in Internet Options for home page, it still brings up Nation Zoom. I'm almost tempted to just do a computer "restore" from previous date, but will wait awhile longer.
Wesley Branton
  • Top 10 Contributor
642 riešení 5237 odpovedí

Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of.

You can try these free programs to scan for malware, which work with your existing antivirus software:

Microsoft Security Essentials is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one.

Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Did this fix your problems? Please report back soon.

Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of. You can try these free programs to scan for malware, which work with your existing antivirus software: * [http://www.microsoft.com/security/scanner/default.aspx Microsoft Safety Scanner] * [http://www.malwarebytes.org/products/malwarebytes_free/ MalwareBytes' Anti-Malware] * [http://support.kaspersky.com/faq/?qid=208283363 TDSSKiller - AntiRootkit Utility] * [http://www.surfright.nl/en/hitmanpro/ Hitman Pro] * [http://www.eset.com/us/online-scanner/ ESET Online Scanner] [http://windows.microsoft.com/MSE Microsoft Security Essentials] is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one. Further information can be found in the [[Troubleshoot Firefox issues caused by malware]] article. Did this fix your problems? Please report back soon.
Wesley Branton
  • Top 10 Contributor
642 riešení 5237 odpovedí

If it is not detected on a malware scanner, please look through your programs directory on your hard drive. Remove a folder named Nation Zoom.


WARNING: Removing folders/files can cause damage to other programs and the Windows operating system. use caution when manually deleting folders/files. Creating a backup of any deleted files is highly recommended!

If it is not detected on a malware scanner, please look through your programs directory on your hard drive. Remove a folder named Nation Zoom. --------------------- <b>WARNING: </b>Removing folders/files can cause damage to other programs and the Windows operating system. use caution when manually deleting folders/files. <u><b>Creating a backup of any deleted files is highly recommended!</b></u>
Wesley Branton
  • Top 10 Contributor
642 riešení 5237 odpovedí

I can confirm that this program is a virus that is installed with Language Learning, ClickDownload, DealFinder, Yontoo or FBPhotoZoom.

Here is a website with removal instructions and more information if my above doesn't fix the issue.

I can confirm that this program is a virus that is installed with Language Learning, ClickDownload, DealFinder, Yontoo or FBPhotoZoom. [http://www.pcinfected.com/nation-zoom-removal/ Here] is a website with removal instructions and more information if my above doesn't fix the issue.

Autor otázky

Thanks ComputerWhiz

I appreciate your time, research, and determination in helping me finally get to the bottom of this.

 I'm never going to install anything that says it's from Firefox again unless it's verifiable!
Thanks ComputerWhiz I appreciate your time, research, and determination in helping me finally get to the bottom of this. I'm never going to install anything that says it's from Firefox again unless it's verifiable!
Wesley Branton
  • Top 10 Contributor
642 riešení 5237 odpovedí

I'm hoping that my research helped you to solve your problem.
Has your problem been resolved?

I'm hoping that my research helped you to solve your problem.<br> Has your problem been resolved?
Bittu 2 riešení 35 odpovedí

Do you got that solution, i have another solution, which helped me...

Do you got that solution, i have another solution, which helped me...
sureisfun 0 riešení 2 odpovedí

Užitočné odpovede

I needed to take steps with my laptop.

First I ran a scan with MalewareBytes trial version & deleted all of the PUPs located by the software. Restart the computer

Then I found that this is true: "You can check the target line in the Firefox desktop shortcut (right-click: Properties) to make sure that nothing is appended after the path to the Firefox program."

I found that after running MalewareBytes trial version & restarting my computer that all of my browser shortcuts were corrupted.

By pulling up properties I saw:

FOR IE "C:\Program Files\Internet Explorer\iexplore.exe" http://www.nationzoom.com/?type=sc&ts=1385834253&from=tugs&uid=TOSHIBAXMK5075GSX_Z1B5CC5ZTXXZ1B5CC5ZT

I restored this to "C:\Program Files\Internet Explorer\iexplore.exe" Include the quotes " in the path name for the shortcut properties.

Click APPLY

FOR FIREFOX "C:\Program Files (x86)\Mozilla Firefox\firefox.exe" http://www.nationzoom.com/?type=sc&ts=1385834253&from=tugs&uid=TOSHIBAXMK5075GSX_Z1B5CC5ZTXXZ1B5CC5ZT

Restored "C:\Program Files (x86)\Mozilla Firefox\firefox.exe"

Click APPLY

FOR CHROME "C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" http://www.nationzoom.com/?type=sc&ts=1385834253&from=tugs&uid=TOSHIBAXMK5075GSX_Z1B5CC5ZTXXZ1B5CC5ZT

Restored "C:\Program Files (x86)\Google\Chrome\Application\chrome.exe"

Click APPLY

Hope this helps.

I needed to take steps with my laptop. First I ran a scan with MalewareBytes trial version & deleted all of the PUPs located by the software. Restart the computer Then I found that this is true: "You can check the target line in the Firefox desktop shortcut (right-click: Properties) to make sure that nothing is appended after the path to the Firefox program." I found that after running MalewareBytes trial version & restarting my computer that all of my browser shortcuts were corrupted. By pulling up properties I saw: FOR IE "C:\Program Files\Internet Explorer\iexplore.exe" http://www.nationzoom.com/?type=sc&ts=1385834253&from=tugs&uid=TOSHIBAXMK5075GSX_Z1B5CC5ZTXXZ1B5CC5ZT I restored this to "C:\Program Files\Internet Explorer\iexplore.exe" Include the quotes " in the path name for the shortcut properties. Click APPLY FOR FIREFOX "C:\Program Files (x86)\Mozilla Firefox\firefox.exe" http://www.nationzoom.com/?type=sc&ts=1385834253&from=tugs&uid=TOSHIBAXMK5075GSX_Z1B5CC5ZTXXZ1B5CC5ZT Restored "C:\Program Files (x86)\Mozilla Firefox\firefox.exe" Click APPLY FOR CHROME "C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" http://www.nationzoom.com/?type=sc&ts=1385834253&from=tugs&uid=TOSHIBAXMK5075GSX_Z1B5CC5ZTXXZ1B5CC5ZT Restored "C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" Click APPLY Hope this helps.