Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

The text on web pages fades as you scroll the page, it reapears if you click refresh or move the mouse arrow over it. I reset FF still doing it.

  • 2 odpovede
  • 5 má tento problém
  • 3 zobrazenia
  • Posledná odpoveď od oi789

more options

The text on web pages fades as you scroll the page, it reappears if you click refresh or move the mouse arrow over it. I went to many different web pages and it does it on all of them including this one. I went to the same web pages using IE 10 and the text does not fade away. I reset FF still doing it. I uninstalled and reinstalled FF still doing it. What could be wrong?

The text on web pages fades as you scroll the page, it reappears if you click refresh or move the mouse arrow over it. I went to many different web pages and it does it on all of them including this one. I went to the same web pages using IE 10 and the text does not fade away. I reset FF still doing it. I uninstalled and reinstalled FF still doing it. What could be wrong?

Všetky odpovede (2)

more options

Hello,

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

more options

Disabling the graphics hardware acceleration was the first thing I tried, it did not work. I forgot to tell you I did that I am sorry! I went to this web site

"http://www.jessstryker.com/firefox-pixelated-fonts.htm"

and did what it said in the first part and it worked. Now I am a happy camper!

William