Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Java SE7 U45 gives a Security Warning on FF v 24.0

  • 5 odpovedí
  • 13 má tento problém
  • 12 zobrazení
  • Posledná odpoveď od qwertz1

more options

My problem is that I cannot use the Always activate Java for a site method of fixing Java when I do online banking because the option never comes up - or at least I have not found a way to make it do so. I have captured what appears on my screen but evidently I can't attach it to this request. I am using FF 24.0 and Java is Se7 U45 on Windows XP/3.

This web site is requesting access and control of the Java application shown above (btw, there is nothing shown above). Allow access only if you trust the web site and know that the application is intedened to run on this site.

Allow access to the following application from this web site (not application is listed)?

Choices are: Yes, No, Help

Všetky odpovede (5)

more options

Please check the images I have attached. One is the one I am getting when I do online banking and the other is what I assume I should be getting but am not.

more options

hello cdizdad60, you can attach a screenshot when you reply to your original question. but as far as you've described it, that dialog doesn't seem to come from firefox but is getting generated by java itself. in this case the firefox instructions on how to activate java don't apply & you'd probably have to contact oracle's support for further help...

more options

OK, I will do so.

more options

ok, i see you have managed to attach a screenshot in the meantime already :-)

as i presumed, this kind of security dialog isn't coming from firefox itself. here's the description from java's help section (it doesn't include a way to turn that off though): http://java.com/en/download/help/javascript_applet.xml

more options

- Click on the earth next to the address - Click More Information - Select the tab Permissions - select allow for the plugin you want to allow

(made with the version 27.0)