Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

New tabs don't start at home page

  • 9 odpovedí
  • 16 má tento problém
  • 14 zobrazení
  • Posledná odpoveď od nitrofuse

more options

My home page is Google. However, whenever I open a new tab, the website opened isn't Google, it's something saying 'Results by Bing' in the upper right corner. How can I ensure that new tabs start at Google (or at any other page I set as my home page)?

Vybrané riešenie

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information.
Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.

Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

Thank you.

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (9)

more options

You can use the SearchReset extension to reset some preferences to the default values.

Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons).

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.

If you do not keep changes after a restart or otherwise have problems with preferences, see:

more options

Is there a way to control the webpage that new tabs start at?

more options

See this conversation Apple discussion and run an antivirus scan with Clamxav Did this fix your problems? Please report back to us!

Upravil(a) Nellus dňa

more options

You can set via the browser.newtab.url pref on the about:config page which page will open in a new tab.

See this article about the New Tab page (about:newtab):

more options

Thanks. I have got as far as finding browser.newtab.url, but how exactly do I set what a new tab's url will be?

more options

I replaced about:newtab with google.com, but the Bing page still opens every time I open a new tab. What step am I missing?

more options

Vybrané riešenie

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information.
Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.

Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

Thank you.

more options
more options

I was going nuts as well but I just figured out the easiest way to fix this. Follow these directions below.

Go to address bar and type in this below, about:config

click "I'll be careful i promise" message.

Scroll down and find this setting below and double click on it,

browser.newtab.url

Next type in your choice of home page, mine is www.google.com

click ok.

you don't need to restart browser, try clicking on a new tab and watch it work..