Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why is Firefox new version keep blinking and stall pages from opening?

  • 3 odpovede
  • 68 má tento problém
  • 2698 zobrazení
  • Posledná odpoveď od AsiaEducated22

more options

When I downloaded the new version of Firefox, it came with the new emblem at the top that says, "Firefox has blocked content that isn't secure." However, my pages keep blinking in and out and not responding for minutes out of time. This new security feature is more of headache than its worth.

Všetky odpovede (3)

more options

If content is missing or otherwise not working when a secure https connection is used then check if there is a shield icon to the left of the "Site Identity Button" (globe/padlock) on the location bar indicating that content is blocked.

more options

Hello,

Starting in Firefox 23, if a secure page includes certain types of insecure content, Firefox blocks the insecure content and a shield icon will appear in the address bar. See this article for more information about the new mixed content blocker: Mixed content blocking in Firefox

To temporarily allow the mixed content to be displayed:

  • Click the shield icon Mixed Content Shield in the address bar and choose Disable Protection on This Page from the dropdown menu.
    Disable protection

To allow insecure content to be displayed in all secure pages, enter about:config in the address bar and double-click on this preference, to toggle it from true to false:

security.mixed_content.block_active_content

You can also use this add-on instead, to toggle the preference:

You may want to do this only for the current session, then reset the preference back to "true" and check back with the site to see whether it's been fixed, since this is a global setting that exposes you on all sites, not just the one you care about.

Let us know if this helps!

more options

None of these suggestions worked or helps the situation. My computer screen still blinks in and out on unsecured and secured websites on Mozilla Firefox ONLY. This doesn't happen on IE or Google Chrome. If I can't find a solution to this problem soon, I will have to discontinue using Firefox altogether.