Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I just upgraded my desktop I am running windows 8 everytime I open firefox google asks to be added to startup how can I stop this question?

  • 9 odpovedí
  • 1 má tento problém
  • 5 zobrazení
  • Posledná odpoveď od kobe

more options

it appears between the menu bar and the navigation bar

Všetky odpovede (9)

more options

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

more options

You can use the SearchReset extension to reset some preferences to the default values.

Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons).

more options

Screen shot attached

more options

I dont see one attached.

more options
more options

Seems like you have Windows 8 so Google asks to be added to the start screen, some type of new feature. (For Win8 Users)

Upravil(a) kobe dňa

more options

tazerrr,

That isn't the default homepage in Firefox, did you change it? Plus, the Titlebar in Firefox hasn't showed the page and browser name for quite awhile; that appears to be a customized Titlebar.Did you download a Google-optimized version of Firefox?

more options

I downloaded from mozilla directly. My browsers homepage is set to Google in the internet options. I brought out the toolbars. I did not customize the title bar. any other ideas Thanks

more options

Since Google useragent snoops, change your user agent from

  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0

TO

  • User Agent: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0

That will fool google into thinking you are using Windows Vista and that bar shall show no more, see the addon below for switching the user agent.