X
Kliknite sem pre prechod na mobilnú verziu webu.

Fórum podpory

Táto téma bola uzamknutá a archivovaná. Ak potrebujete pomôcť, založte prosím novú otázku.

Drop down menu is missing a yahoo sign in pages

Pridané

I have several yahoo accounts and it used to be I could put in the first letter of my ID and a drop down menu would appear with my previous IDs I signed in with and I could click on it, now there is no drop down menu and I have to type it in each time. How can I restore this function. Thank you

I have several yahoo accounts and it used to be I could put in the first letter of my ID and a drop down menu would appear with my previous IDs I signed in with and I could click on it, now there is no drop down menu and I have to type it in each time. How can I restore this function. Thank you

Upravil(a) cleverwabbit5 dňa

Ďalšie informácie o systéme

Nainštalované zásuvné moduly

  • Shockwave Flash 11.7 r700
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Catalina Savings Printer Plugin
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.8
  • NDS Player Plugin
  • Coupons Inc., Coupon Printing FireFox Plugin
  • DivX VOD Helper Plug-in
  • DivX Plus Web Player version 2.2.0.55
  • RealPlayer Plugin
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • npmnqmp 071505000006
  • iPhoto6
  • Loader for Norton Confidential for Macintosh WebFraud WebKit patcher

Aplikácie

  • Identifikácia prehliadača: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:22.0) Gecko/20100101 Firefox/22.0

Viac informácií

I checked other websites and the drop down menu still appears on some but not on yahoo or gmail anymore.
mac, firefox 22

Andrew
  • Moderator
321 riešení 4045 odpovedí

Hello,

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

Hello, Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: ''This will temporarily log you out of all sites you're logged in to.'' To clear cache and cookies do the following: #Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history. #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the ''Clear now'' button. Further information can be found in the [[Clear your cache, history and other personal information in Firefox]] article. Did this fix your problems? Please report back to us! Thank you.
the-edmeister
  • Top 25 Contributor
  • Moderator
5406 riešení 40221 odpovedí

Does that drop down menu appear if you click twice (not a double-click) in the username field

Does that drop down menu appear if you click twice ''(not a double-click)'' in the username field
cor-el
  • Top 10 Contributor
  • Moderator
17516 riešení 158398 odpovedí

Note that web pages may be using autocomplete=off to prevent Firefox from storing form data.

Make sure that you do not run Firefox in (permanent) Private Browsing mode (Never Remember History).

  • Firefox > Preferences > Privacy > Firefox will: "Use custom settings for history"
  • Deselect: [ ] "Always use private browsing mode"
Note that web pages may be using autocomplete=off to prevent Firefox from storing form data. Make sure that you do not run Firefox in (permanent) Private Browsing mode (Never Remember History). *https://support.mozilla.org/kb/Private+Browsing *Firefox > Preferences > Privacy > Firefox will: "Use custom settings for history" *Deselect: [ ] "Always use private browsing mode"

Autor otázky

feer56- Clearing the cookies etc didn't fix the problem I signed into yahoo a few times with ids and no drop down selections appeared

the-edmeister-I still have the drop down menu that has cut, paste etc if I click twice, just not the IDs that used to show up

cor-el- Is there a way to disable autocomplete=off? I am not using private browsing.

Thank you for your responses

feer56- Clearing the cookies etc didn't fix the problem I signed into yahoo a few times with ids and no drop down selections appeared the-edmeister-I still have the drop down menu that has cut, paste etc if I click twice, just not the IDs that used to show up cor-el- Is there a way to disable autocomplete=off? I am not using private browsing. Thank you for your responses
Andrew
  • Moderator
321 riešení 4045 odpovedí

Hello,

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

Hello, Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches. You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps: *Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options. *In the Firefox options window click the ''Advanced'' tab, then select "General". *In the settings list, you should find the ''Use hardware acceleration when available'' checkbox. Uncheck this checkbox. *Now, restart Firefox and see if the problems persist. Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Did this fix your problems? Please report back to us! Thank you.
cor-el
  • Top 10 Contributor
  • Moderator
17516 riešení 158398 odpovedí

Were you using the Password Manager to make Firefox fill the name and password or did Firefox only fill the name (i.e. was using fill form data)?

Does a list appear if you double-click that filed or type the first letter(s) of the name and press the cursor Down key?

  • Firefox > Preferences > Security: Passwords: "Remember passwords for sites"
  • Firefox > Preferences > Privacy > Firefox will: "Use custom settings for history": "Remember search and form history"
Were you using the Password Manager to make Firefox fill the name and password or did Firefox only fill the name (i.e. was using fill form data)? Does a list appear if you double-click that filed or type the first letter(s) of the name and press the cursor Down key? *Firefox > Preferences > Security: Passwords: "Remember passwords for sites" *Firefox > Preferences > Privacy > Firefox will: "Use custom settings for history": "Remember search and form history"

Autor otázky

feer56- I turned off hardware acceleration,I have disabled all of my extensions and add ons and nothing changes.

cor-el-I have both of those on, it was only the id that showed up before not the password which is fine, I just want my ids to reappear.

Could it be coming from yahoo? I have tried to contact them but they no longer publish their contact info only the unhelpful help pages.

Thank you for your help with this problem

feer56- I turned off hardware acceleration,I have disabled all of my extensions and add ons and nothing changes. cor-el-I have both of those on, it was only the id that showed up before not the password which is fine, I just want my ids to reappear. Could it be coming from yahoo? I have tried to contact them but they no longer publish their contact info only the unhelpful help pages. Thank you for your help with this problem
cor-el
  • Top 10 Contributor
  • Moderator
17516 riešení 158398 odpovedí

Yahoo may have changed the name of that field if it is no longer working.

You will have to remove the autocomplete=off with the bookmarklet to save new form data.

Yahoo may have changed the name of that field if it is no longer working. You will have to remove the autocomplete=off with the bookmarklet to save new form data. *http://kb.mozillazine.org/User_name_and_password_not_remembered

Autor otázky

Cor-el- I tried that, it doesn't work. I made sure "save my passwords" was checked and even pop up that asks if you want to save them doesn't come up anymore on yahoo. I wonder if it is java based now. Ugh this is such a pain. Thanks for your help

Cor-el- I tried that, it doesn't work. I made sure "save my passwords" was checked and even pop up that asks if you want to save them doesn't come up anymore on yahoo. I wonder if it is java based now. Ugh this is such a pain. Thanks for your help
cor-el
  • Top 10 Contributor
  • Moderator
17516 riešení 158398 odpovedí

Did you try the bookmarklet?

You can create a bookmark with the JavaScript code via a right-click on the "Remember Password" link on the squarefree.com website and choose "Bookmark This Link" and select the "Bookmarks Toolbar" as the destination folder for easy access.

You can also create a new bookmark (name: Remember Password) on the Bookmarks Toolbar via the right-click context menu or in the Library and paste the JavaScript bookmarklet code including the javascript: label in its location field.

You need to use the "Remember Password" bookmarklet before or after filling the name and password field on the website with the login form, but before submitting the login form by clicking the submit button on the web page.

If the site is using autocomplete="off" then you see a number not equal to 0 (i.e. attributes were removed) in the pop-up alert from the bookmarklet and Firefox should offer to remember the name and password via a drop down dialog of the key icon that will appear on the location bar.

Did you try the bookmarklet? You can create a bookmark with the JavaScript code via a right-click on the "Remember Password" link on the squarefree.com website and choose "Bookmark This Link" and select the "Bookmarks Toolbar" as the destination folder for easy access. * https://www.squarefree.com/bookmarklets/forms.html#remember_password You can also create a new bookmark (name: Remember Password) on the Bookmarks Toolbar via the right-click context menu or in the Library and paste the JavaScript bookmarklet code including the javascript: label in its location field. *http://kb.mozillazine.org/User_name_and_password_not_remembered You need to use the "Remember Password" bookmarklet before or after filling the name and password field on the website with the <u>login form</u>, but before submitting the login form by clicking the submit button on the web page. If the site is using autocomplete="off" then you see a number not equal to 0 (i.e. attributes were removed) in the pop-up alert from the bookmarklet and Firefox should offer to remember the name and password via a drop down dialog of the key icon that will appear on the location bar.

Autor otázky

It saved the passwords but not the user ID which what I really want to save. Here is the odd thing when I use the bookmarklet to remove the block command it, the box will come up and save the ID and password and in that instance the user IDs will drop down if I retype in the sign in box however when I push submit the page doesn't submit, I have to reload to a blank sign in page and type in the user ID and the password will show up but the user IDs don't drop down anymore. So basically it acts like it used to with the IDs dropping down etc after the bookmarklet is done but I can't sign the page, it goes nowhere the submit button doesn't work so I have to I reload to a clean page and I can sign in but the Ids don't show up but the passwords do. I even tried using the down cursor but it doesn't work. I also checked about config and it has signon.autofillForms=true Why can't I sign in after I initiate the bookmarklet? Ugh

It saved the passwords but not the user ID which what I really want to save. Here is the odd thing when I use the bookmarklet to remove the block command it, the box will come up and save the ID and password and in that instance the user IDs will drop down if I retype in the sign in box however when I push submit the page doesn't submit, I have to reload to a blank sign in page and type in the user ID and the password will show up but the user IDs don't drop down anymore. So basically it acts like it used to with the IDs dropping down etc after the bookmarklet is done but I can't sign the page, it goes nowhere the submit button doesn't work so I have to I reload to a clean page and I can sign in but the Ids don't show up but the passwords do. I even tried using the down cursor but it doesn't work. I also checked about config and it has signon.autofillForms=true Why can't I sign in after I initiate the bookmarklet? Ugh

Autor otázky

"Removed autocomplete=off from 1 form and from 2 form elements, and removed onsubmit from 1 form. After you type your password and submit the form, the browser will offer to remember your password"

this is the dialogue that come up after I click the bookmarklet would this remove a barrier yahoo put up so I can't log in?

"Removed autocomplete=off from 1 form and from 2 form elements, and removed onsubmit from 1 form. After you type your password and submit the form, the browser will offer to remember your password" this is the dialogue that come up after I click the bookmarklet would this remove a barrier yahoo put up so I can't log in?
foodie2 0 riešení 1 odpovedí

Replying to 'the-edmeister' I have the same problem as the original poster, and my workaround is not quite your double-click, but moving the cursor (the focus) away from and then back to the yahoo ID field. On typing the first character the drop-down list then appears. Next time I have to do the same again.

If I have 2 browser windows both open at the login page, they seem to work alternately - logging in and out on one seems to fix the issue on the other window, one time only, then the first window is enabled, once only!

I have tried ALL the suggestions in this and other forums - none has any effect.

(This workaround does not work in IE.)

Hope these symptoms help towards a final fix.

Replying to 'the-edmeister' I have the same problem as the original poster, and my workaround is not quite your double-click, but moving the cursor (the focus) away from and then back to the yahoo ID field. On typing the first character the drop-down list then appears. Next time I have to do the same again. If I have 2 browser windows both open at the login page, they seem to work alternately - logging in and out on one seems to fix the issue on the other window, one time only, then the first window is enabled, once only! I have tried ALL the suggestions in this and other forums - none has any effect. (This workaround does not work in IE.) Hope these symptoms help towards a final fix.

Autor otázky

I have been using autocomplete=off with a bookmarklet to make Firefox save names and passwords and other form data that you suggested. I type it in, hit the link and the reload the page and even though I still have to type my id in it saved the password, I wanted the pull down menu to reappear but it disappeared months ago and haven't been able to restore it on yahoo sign in. Anyway after I upgraded to firefox 24 it doesn't work anymore. Now I have to type everything in all the time and the bookmarklet doesn't work. What is going on here it is really annoying, why would it stop working? Thanks

I have been using autocomplete=off with a bookmarklet to make Firefox save names and passwords and other form data that you suggested. I type it in, hit the link and the reload the page and even though I still have to type my id in it saved the password, I wanted the pull down menu to reappear but it disappeared months ago and haven't been able to restore it on yahoo sign in. Anyway after I upgraded to firefox 24 it doesn't work anymore. Now I have to type everything in all the time and the bookmarklet doesn't work. What is going on here it is really annoying, why would it stop working? Thanks
jasbrico 0 riešení 1 odpovedí

Užitočné odpovede

I have the same trouble with Firefox v.24.0 It occurs on Windows XP, Windows 7 Pro, and Windows 7 Enterprise.

@foodie2 - your workaround definitely works and is far less painful than changing settings which could affect other sites. Great idea!

I have the same trouble with Firefox v.24.0 It occurs on Windows XP, Windows 7 Pro, and Windows 7 Enterprise. @foodie2 - your workaround definitely works and is far less painful than changing settings which could affect other sites. Great idea!
WeHoAl 0 riešení 3 odpovedí

I only have this problem with Yahoo, not Gmail. For me problem became a factor with latest automatic upgrade of Yahoo mail. Makes me think this is more about Yahoo software than FireFox.

Putting cursor in the field used to activate drop down list. Now, even putting first character of known accounts does not activate drop down list.

It becomes operative after a minute or so. Wonder if this is intentional way for Yahoo to keep attention on ads that pop up on log in page.

I only have this problem with Yahoo, not Gmail. For me problem became a factor with latest automatic upgrade of Yahoo mail. Makes me think this is more about Yahoo software than FireFox. Putting cursor in the field used to activate drop down list. Now, even putting first character of known accounts does not activate drop down list. It becomes operative after a minute or so. Wonder if this is intentional way for Yahoo to keep attention on ads that pop up on log in page.

Upravil(a) WeHoAl dňa

WeHoAl 0 riešení 3 odpovedí

This is not an issue with gmail. Just Yahoo. Became an issue with latest version of Yahoo mail interface and only with Yahoo. Also, using Outlook Express is more "wonky" now than prior to change. Getting log in errors there that I never got before.

This is not an issue with gmail. Just Yahoo. Became an issue with latest version of Yahoo mail interface and only with Yahoo. Also, using Outlook Express is more "wonky" now than prior to change. Getting log in errors there that I never got before.
WeHoAl 0 riešení 3 odpovedí

Double left click. Single left clicks spaced out. Neither works. Waiting a minute or so, issue "goes away." Pretty sure it is "something about" new Yahoo interface. Not an issue (ever) when logging into gmail accounts. Always an issue when logging into yahoo accouts (AT&T or otherwise).

Double left click. Single left clicks spaced out. Neither works. Waiting a minute or so, issue "goes away." Pretty sure it is "something about" new Yahoo interface. Not an issue (ever) when logging into gmail accounts. Always an issue when logging into yahoo accouts (AT&T or otherwise).
the-edmeister
  • Top 25 Contributor
  • Moderator
5406 riešení 40221 odpovedí

The original question posting in this thread has been changed and Yahoo has changed their login procedure - time to start a new thread.


moderator - the-edmeister

The original question posting in this thread has been changed and Yahoo has changed their login procedure - time to start a new thread. ''moderator - the-edmeister''