Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

firefox so slow unusable after new install

  • 9 odpovedí
  • 23 má tento problém
  • 8 zobrazení
  • Posledná odpoveď od MaralynManson

more options

I have just installed Firefox for the first time (v.21). It is almost unusable it is so slow, having to use I.E. to post this question. Have no idea what to try, as am completely new to Firefox. Any suggestions gratefully received, meanwhile it's back to Internet Explorer.

OS Name Microsoft Windows XP Home Edition Version 5.1.2600 Service Pack 3 Build 2600 Processor x86 Family 6 Model 13 Stepping 8 GenuineIntel ~2000 Mhz Total Physical Memory 2,048.00 MB Available Physical Memory 1.16 GB Total Virtual Memory 2.00 GB Available Virtual Memory 1.96 GB Page File Space 3.83 GB

Thanks Petef

I have just installed Firefox for the first time (v.21). It is almost unusable it is so slow, having to use I.E. to post this question. Have no idea what to try, as am completely new to Firefox. Any suggestions gratefully received, meanwhile it's back to Internet Explorer. OS Name Microsoft Windows XP Home Edition Version 5.1.2600 Service Pack 3 Build 2600 Processor x86 Family 6 Model 13 Stepping 8 GenuineIntel ~2000 Mhz Total Physical Memory 2,048.00 MB Available Physical Memory 1.16 GB Total Virtual Memory 2.00 GB Available Virtual Memory 1.96 GB Page File Space 3.83 GB Thanks Petef

Vybrané riešenie

Note that Firefox doesn't use the disk cache if you include the Cache, so that might be preventing the problem.

You can see this on the about:cache page and in "Firefox/Tools > Options > Advanced > Network > Cached Web Content"

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (9)

more options

Check your Addons are updated!

________________________________________________________________________________

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

To Enable SafeMode

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.
  • Once you get the pop-up, just select "'Start in Safe Mode"

If it works in Safe Mode and in normal mode with all extensions (Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: "Firefox > Quit Firefox"; Linux: "Firefox/File > Quit")

more options

It is possible that your security software (firewall, anti-virus) blocks or restricts Firefox or the plugin-container process without informing you, #p#ly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process.

See:


Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files.

more options

At last managed to log back in. Tried running in SAFE MODE without add-ons - it made no discernible difference (didn't really have any add-ons as this is a 1st time install with no added extras). To give an example, opening a specific website from scratch: Internet explorer 8: 12 secs same website in Firefox: 46 secs. Am posting this using i.e. as Firefox too slow. Also checked Firewall rules (Bullguard 13) : firefox.exe has full rights. Am gradually losing the will to sort this. Think I'll stay with i.e.

more options

FireFox now running much faster. Don't know what happened, just tried it again today and there was a step change in the speed. Site that took 46secs to load yesterday takes 10secs today. All I have done is changed some of the Privacy options:

Before I had

   "never remember history"

Now I have:

   "use custom settings for history"
   "accept cookies from sites"
   DO NOT "accept 3rd party cookies"
   "keep until I close Firefox"
   "clear history when Firefox closes"
more options

Which items do you clear via "Clear history when Firefox closes" ?

more options

When FF closes I clear everything in History And everything in Data except Site Preferences.

FF now running so much faster, but I'm not sure how it happened. Only changes I've made are in Tools>Options>Privacy.

more options

Vybrané riešenie

Note that Firefox doesn't use the disk cache if you include the Cache, so that might be preventing the problem.

You can see this on the about:cache page and in "Firefox/Tools > Options > Advanced > Network > Cached Web Content"

more options

Tools > Options > Advanced > Network > Cached Web Content" is currently set at default.

Currently using 0 bytes.

I think I understand what you mean? Are you saying that if i clear my cache when I quit Firefox (as I am doing), this speeds things up?

What is "about:cache page"

more options

HI, I have version 22, same issues. It seems you uninstall flash and restart, it works, then something else will make it slow. Of course, you can't watch sop many videos without flash.

I've just got fed up with it. Have had enough of slow.

I've used firefox for years and am now switching to chrome. Sorry firefox, but just too annoying!