X
Kliknite sem pre prechod na mobilnú verziu webu.

Fórum podpory

How to stop the add-on bar from loading?

Pridané

I see a couple of other similar questions...without answers, so thought I'd post the question to see if anyone has figured it out.

I DO NOT want the Add-on bar at the bottom of my browser window...so why do I have to have it? Firefox does such a wonderful job in all other regards...I don't understand why it has to add this hideous bar when it's not wanted...or needed.

Yes, I have two add-ons, but they both have an icon in the nav bar next to the URL window...so why should I want the same two icons in this bar? Thanks for any help.

I see a couple of other similar questions...without answers, so thought I'd post the question to see if anyone has figured it out. I DO NOT want the Add-on bar at the bottom of my browser window...so why do I have to have it? Firefox does such a wonderful job in all other regards...I don't understand why it has to add this hideous bar when it's not wanted...or needed. Yes, I have two add-ons, but they both have an icon in the nav bar next to the URL window...so why should I want the same two icons in this bar? Thanks for any help.

Vybrané riešenie

The extension I didn't reinstall was the one for Instapaper. Oddly, of the four extensions I still use, 1Password, Feedly, X-Notifier, and Live Notifier, only three have icons and they are all three in the Nav bar. Of those three, 1Password and X-Notifier are also in the Add-on bar if I activate it. But they were certainly not the problem as the Add-on bar is working fine now.

So, I think it had to be the Instapaper extension as all seems just fine now.

Čítať túto odpoveď v kontexte 0

Ďalšie informácie o systéme

Nainštalované zásuvné moduly

  • Shockwave Flash 11.7 r700
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • DYMO Label NPAPI Plug-in
  • Displays Java applet content, or a placeholder if Java is not installed.

Aplikácie

  • Identifikácia prehliadača: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:21.0) Gecko/20100101 Firefox/21.0

Viac informácií

kobe 441 riešení 5048 odpovedí

right click taskbar (Where tabs are at) and uncheck addon bar

right click taskbar (Where tabs are at) and uncheck addon bar

Upravil(a) kobe dňa

Užitočné odpovede

@colbabomb: already tried that...you'd think it would work, but it keeps coming back after I uncheck it.

@colbabomb: already tried that...you'd think it would work, but it keeps coming back after I uncheck it.
kobe 441 riešení 5048 odpovedí

Well the Mozilla website shows you don't have any Extenstions installed so how about, Resetting Firefox.

https://support.mozilla.org/en-US/kb/reset-firefox-easily-fix-most-problems

Well the Mozilla website shows you don't have any Extenstions installed so how about, Resetting Firefox. https://support.mozilla.org/en-US/kb/reset-firefox-easily-fix-most-problems

Autor otázky

Wrong. I have five extensions...so I'm certainly not going to reset it...then I'd have to add them again and the problem would be there again.

Wrong. I have five extensions...so I'm certainly not going to reset it...then I'd have to add them again and the problem would be there again.
kobe 441 riešení 5048 odpovedí

Can you list the extenstions you have.

Can you list the extenstions you have.

Autor otázky

See attached image.

See attached image.
kobe 441 riešení 5048 odpovedí

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

Hello, '''Try Firefox Safe Mode''' to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons. ''(If you're not using it, switch to the Default theme.)'' * You can open Firefox 4.0+ in Safe Mode by holding the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * Or open the Help menu and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. ''Once you get the pop-up, just select "'Start in Safe Mode"'' '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshooting extensions and themes]] article for that. ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' ''When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.'' Thank you.

Užitočné odpovede

That won't work. When you're in FF safe mode ALL extensions are automatically disabled. So obviously the add-on bar wouldn't be there since there wouldn't be any addons.

That won't work. When you're in FF safe mode ALL extensions are automatically disabled. So obviously the add-on bar wouldn't be there since there wouldn't be any addons.
kobe 441 riešení 5048 odpovedí

How about disabling them one by one in regular mode?

How about disabling them one by one in regular mode?

Autor otázky

That was one of the first things I tried. Unfortunately, "any" one of the extensions triggers the Add-on bar. So I'm thinking this just the way Mozilla wants it to be. I don't think there's anything I can do about it...if I have any extensions, I'm going to have to live with the Add-on bar. That's pretty sad.

That was one of the first things I tried. Unfortunately, "any" one of the extensions triggers the Add-on bar. So I'm thinking this just the way Mozilla wants it to be. I don't think there's anything I can do about it...if I have any extensions, I'm going to have to live with the Add-on bar. That's pretty sad.
kobe 441 riešení 5048 odpovedí

You can try minimizing the addon bar with this addon. https://addons.mozilla.org/en-US/firefox/addon/minimize-addon-bar/?src=search

You can try minimizing the addon bar with this addon. https://addons.mozilla.org/en-US/firefox/addon/minimize-addon-bar/?src=search

Autor otázky

That add-on only works in Windows...I'm using a Mac.

That add-on only works in Windows...I'm using a Mac.

Autor otázky

I think I'm probably out of luck with this.

I think I'm probably out of luck with this.
kobe 441 riešení 5048 odpovedí

did it say "windows only" because I just installed it on Linux.

did it say "windows only" because I just installed it on Linux.

Autor otázky

For add-ons that don't work on a Mac, they always just say "Not available for your platform" and the INSTALL button won't work.

For add-ons that don't work on a Mac, they always just say "Not available for your platform" and the INSTALL button won't work.
kobe 441 riešení 5048 odpovedí
Does this addon work https://addons.mozilla.org/en-us/firefox/addon/fullscreen-toolbar-hover/

Autor otázky

Same thing...see attached screenshot.

Same thing...see attached screenshot.
kobe 441 riešení 5048 odpovedí
Trying as much as I can. https://support.mozilla.org/en-US/questions/790529

Autor otázky

You've been very helpful. Looking at this last link, there might be something there, even though it's an old article and about three operating systems ago for Mac, but I'll mess around with it some.

Unfortunately, we have to go somewhere now so will have to try it later this evening. Thanks!!

You've been very helpful. Looking at this last link, there might be something there, even though it's an old article and about three operating systems ago for Mac, but I'll mess around with it some. Unfortunately, we have to go somewhere now so will have to try it later this evening. Thanks!!
FredMcD
  • Top 10 Contributor
4257 riešení 59604 odpovedí

The hot key is <Ctrl> / (Forward Slash) Have you tried it?

The hot key is '''''<Ctrl> / ''''' (Forward Slash) Have you tried it?