Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

After updating to Firefox 21.0 the Deja Vu plug-in (djvuctrl-6.1.4-sv-r27999.msi) does not work but is necessary for viewing pages publ. by http://www.svar.se

  • 1 odpoveď
  • 1 má tento problém
  • 539 zobrazení
  • Posledná odpoveď od cor-el

more options

I subscribe to digitalized genealogy records bublished by Riksarkivet in Sweden (http://www.svar.ra.se). After updating Firefox to version 21.0 the plug-in that I have to be able to view the records is no longer accepted. The error message I get is. "En insticksmodul behövs för att visa innehållet. Installera insticksmodul ...".. However, the file that I get on following the instructions is exactly the the same as the one already installed. No update is available. What to do?

Vybrané riešenie

It is possible that some plugins are installed in the plugins folder in the Firefox program folder.

You can set the plugins.load_appdir_plugins pref to true on the about:config page to make Firefox scan the "<install>/plugins/" directory for plugins like the WMP plugin (np-mswmp.dll).

You can alternatively move plugins from "<install directory>/plugins/" to <install directory>/browser/plugins/ to make Firefox find them again.

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (1)

more options

Vybrané riešenie

It is possible that some plugins are installed in the plugins folder in the Firefox program folder.

You can set the plugins.load_appdir_plugins pref to true on the about:config page to make Firefox scan the "<install>/plugins/" directory for plugins like the WMP plugin (np-mswmp.dll).

You can alternatively move plugins from "<install directory>/plugins/" to <install directory>/browser/plugins/ to make Firefox find them again.