Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Citibank® - Server Error - Param Length Exceeded Error: https://online.citibank.com/US/JPS/portal/ParamLengthExceededError.do?ts=1362084962171

  • 16 odpovedí
  • 11 má tento problém
  • 4339 zobrazení
  • Posledná odpoveď od jscher2000

more options

Citibank tech support said to contact you about this problem. I could log on my citi account okay yesterday morning (02/27/2013) but not last night or today.

Vybrané riešenie

Problem Solved. Not sure how. But when I checked to see if my plugins were up to date, one was marked urgent. Believe it was Shockwave plugin. After updating the plugin, the Citibank page was working. Citi tech support had me clear my cache but that did not fix the problem. They had me try logging in with Internet Explorer and that worked. That is why they said to contact Firefox. Everyone, Thank you for your help.

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (16)

more options

Did they already mention the following:

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

(You also can clear Firefox's cache completely using:

orange Firefox button or Tools menu > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this may take a few minutes to run.)

(2) Remove your citibank.com cookies. While viewing a page on the site:

  • right-click and choose View Page Info > Security > "View Cookies" or
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

Then try reloading the page and logging in again. Does that help?

more options

This can be caused by corrupted cookies.

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.
more options

Vybrané riešenie

Problem Solved. Not sure how. But when I checked to see if my plugins were up to date, one was marked urgent. Believe it was Shockwave plugin. After updating the plugin, the Citibank page was working. Citi tech support had me clear my cache but that did not fix the problem. They had me try logging in with Internet Explorer and that worked. That is why they said to contact Firefox. Everyone, Thank you for your help.

more options

I still have the same problem, and it is only on the citibank home page that it does not look right. I've attached a picture of how the page appears.

more options

Hi tannerle

If you have increased the minimum font size then try the default setting "none" in case the current setting is causing problems.

  • Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow websites to choose their fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

It is better not to increase the minimum font size, but use an extension to set the default page zoom to prevent issues with text not being displayed properly.

Reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl+0 (zero); Command+0 on Mac)
more options

I'm having this same issue with the param length error when logging into citibank with FF 21. I can log in with chrome but not FF. I have tried all the tips on this thread.

Is there any other possible solutions?

more options

Hi Axxel, are your plugins up-to-date? You can research using the following page (note: Adobe PDF 10.1.7 is okay if you prefer to stay with the X series rather than the 11 series): https://www.mozilla.org/plugincheck/

To see how it would look an "uncustomized" installation of Firefox, you could create a new Firefox profile. In addition to bypassing current add-ons and custom settings, it should have completely fresh settings databases and a fresh cache folder.

Close Firefox and start up in the Profile Manager as described in this article: Profile Manager - Create, remove, or switch Firefox profiles. Any time you want to switch profiles, close Firefox and return to this dialog. I recommend using the default location suggested, and not deleting anything without making backups first.

Does the site work as expected in the new profile? If so, there probably is a customization or corruption issue in your normal profile. If not, something external may be at play.

more options

I have tried all of the suggestions and still have this issue. It is only with FF and not Internet Explorer. Everything is updated on my computer as well as all of my plug-ins. Any other suggestions? Thanks! -Neal

more options

I am having the same issues and have had no luck fixing it. Very frustrating! Do your issues with this site continue as well?

more options

Hi Neal, when did this problem start for you? Can you associate it with any particular update or other change?

Did you try clearing cache and cookies, as described earlier in this thread?

If that doesn't help, does Citibank work for you in Firefox's Safe Mode? That's a standard diagnostic tool to bypass interference by extensions (and some custom settings). More info: Troubleshoot Firefox issues using Safe Mode.

You can restart Firefox in Safe Mode using

Help > Restart with Add-ons Disabled

In the dialog, click "Start in Safe Mode" (not Reset)

Any difference?

more options

Hi Jscher,

Thanks for responding. I first noticed this issue a couple of months back or so. I did try cleaning my cache and cookies as described, as well as re-starting Firefox in safe mode and it made no difference. As I stated, this is the only site I am having any issues with. I go to https://www.accountonline.com/, which loads fine, however when I try to log-in, I get the Param Length Exceeded Error (https://www.accountonline.com/cards/wv/ParamLengthExceededError.do?ts=1371391979022). Any other suggestions you can offer? Thanks in advance! -Neal

more options

Hi Neal, can you try clearing Flash storage for Citi-related sites. This page has a widget where you can review the amount of storage used by different sites and clear it.

Adobe - Flash Player : Settings Manager - Website Storage Settings panel


In case the issue is a setting or data stored in your currently active Firefox profile, you could test the site in a new profile. This should come up "uncustomized," but will have Flash and your other system-level plugins. In addition to bypassing current add-ons and custom settings, it should have completely fresh settings databases and a fresh cache folder.

You can use the Profile Manager to create a new profile and to start up in a different profile. You need to close all Firefox windows when switching profile. This article describes the steps to get started:

Profile Manager - Create, remove, or switch Firefox profiles

I recommend using the default location suggested, and not deleting anything without making backups first.

Can you log on to the site using the new profile?

more options

The re-set Firefox feature seemed to fix this issue. It was somewhat annoying to have re-set my settings and re-download some add-ons, but at least it fixed the issue with www.accountonline.com. Thanks Much! -Neal

more options

I have the problem too. I did all the clearing cookies, cache, trying safe mode, refreshing citicard page, even took off my LSOcookies. Nothing worked.

I set a new profile.That did not work at first. I again deleted all cookies/cache/& LSO cookies--once I got the LSO cookies off it now works.

what is the best way to discover where the problem lies in the "defaut" vs new profile?

more options

Did you delete the cookies.sqlite file?

more options

Hi sunslight, if you go back to your regular profile, did the clean-up of the Flash cookies resolve the issue there or is there a remaining problem? Does Safe Mode work at this point?