Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

FlashPlayerPlugin_11_5_502_146.exe crashes in Windows 8 Pro using Firefox 18.01

  • 3 odpovede
  • 14 má tento problém
  • 2 zobrazenia
  • Posledná odpoveď od malfunctionh

more options

After upgrading to Windows 8 Pro 64 bit from Windows 7, every page which has Flash content produces this error message:

'The instruction at 0x71a30000 referenced memory at 0x71a30000. The memory could not be written.

Click on OK to terminate the program'

If there are several Flash videos, it produces this error message for each one.

This does not happen on Internet Explorer, Google Chrome, Opera, or Safari. However, I do all my web development on Firefox because of good third party tools, so this is a real problem for me.

After upgrading to Windows 8 Pro 64 bit from Windows 7, every page which has Flash content produces this error message: 'The instruction at 0x71a30000 referenced memory at 0x71a30000. The memory could not be written. Click on OK to terminate the program' If there are several Flash videos, it produces this error message for each one. This does not happen on Internet Explorer, Google Chrome, Opera, or Safari. However, I do all my web development on Firefox because of good third party tools, so this is a real problem for me.

Všetky odpovede (3)

more options

Addendum: before I upgraded to W8 on my production machine, I tested it out on my test rig and a laptop. The flash plug-ins worked perfectly on these (same release), but they are both 32 bit machines.

more options

You can check for problems caused by recent Flash updates and try these:

  • disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed
  • disable protected mode in Flash 11.3 and later
  • disable hardware acceleration in the Flash plugin
more options

I disabled the protected mode as instructed, and the problem has resolved itself.

Many thanks.